Subject: [Ianaplan] ICG Transmits the IANA Stewardship Transition Proposal

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 10 Mar 2016 12:28:59 +0000

FYI. Marc.

https://www.ianacg.org/icg-transmits-the-iana-stewardship-transition-proposal/

Thursday, 10 March 2016 09:15

ICG Transmits the IANA Stewardship Transition Proposal

The IANA Stewardship Transition Coordination Group (ICG) announces today 
that it has approved the IANA Stewardship Transition Proposal and has 
sent the final proposal for transmission to NTIA via the ICANN Board.

The ICG unanimously supports this proposal and recommends that all 
affected parties implement it. The ICG affirms that this proposal and 
all the related processes have met the criteria laid out in our charter 
and mandate, including the NTIA criteria.

---

From: Eliot Lear <[email-masked]>
Date: Thu, 10 Mar 2016 14:17:17 +0100

Marc,

I will be working with Russ to update the draft with correspondence and
a pointer to the completed proposal.

Eliot

On 3/10/16 1:28 PM, Marc Blanchet wrote:
> The IANA Stewardship Transition Coordination Group (ICG) announces
> today that it has approved the IANA Stewardship Transition Proposal
> and has sent the final proposal for transmission to NTIA via the ICANN
> Board.
>
> all the related processes have met the criteria laid out in our
> charter and mandate, including the NTIA criteria.
>
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>