Subject: [Ianaplan] PTI Timeline

From: Russ Housley <[email-masked]>
Date: Tue, 17 May 2016 09:31:41 -0400

ICANN has recently shared the attached timeline for the establishment of the PTI.

Russ

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 17 May 2016 14:50:47 +0100

> ICANN has recently shared the attached timeline for the establishment of the PTI.

Sorry for not being entirely up to speed but WTF is
the IOTF? Are more I* organisations really a good
idea?

Not a big deal but... sigh
S.

> 
> Russ
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 17 May 2016 09:57:01 -0400

> the IOTF? Are more I* organisations really a good

IOTF = (IANA Stewardship Transition) Implementation Oversight Task Force

It is a group within the ICANN structure.

Russ

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 17 May 2016 09:23:30 -0700

And it’s not an organization. It’s people who were involved in various parts of the development of the transition proposals who are helping to make sure they get implemented according to the proposals.

http://mm.icann.org/pipermail/iotf/ <http://mm.icann.org/pipermail/iotf/>

> On May 17, 2016, at 6:57 AM, Russ Housley <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 May 2016 10:33:41 +1200

Excuse this silly question, but the chart doesn't show the year. Is
this actually supposed to happen in 2016? In which case it starts in
the past, so it's a bit late to share it now.

I don't see the US Government anywhere. Doesn't there have to be an approval
step by them?

Who is "Sidley"?

    Brian

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 17 May 2016 18:52:17 -0400

On 17 May 2016, at 18:33, Brian E Carpenter wrote:

> this actually supposed to happen in 2016?

yes.

> In which case it starts in

lawyers hired by ICANN.

Marc.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 17 May 2016 16:17:54 -0700

> On May 17, 2016, at 3:33 PM, Brian E Carpenter <[email-masked]> wrote:
> 

The new details on this timeline are the ones that show review periods for the communities for the various implementation-related documents. The overall timeline hasn’t changed since the proposals were sent to NTIA.

> I don't see the US Government anywhere. Doesn't there have to be an approval

Check out slide 3 here which includes the USG timeline: <https://www.icann.org/uploads/iana_work_session_asset/attachment/269/TPFM_03MAY16.pdf <https://www.icann.org/uploads/iana_work_session_asset/attachment/269/TPFM_03MAY16.pdf>>. ICANN’s site for tracking the implementation is here: <https://www.icann.org/stewardship-implementation <https://www.icann.org/stewardship-implementation>>.

> Who is "Sidley”?

Sidley Austin is the law firm serving as counsel to the names community group (the CWG).

Alissa

---

From: David Conrad <[email-masked]>
Date: Wed, 18 May 2016 15:44:20 +0200

> lawyers hired by ICANN.

A clarification:  Yes, Sidley (https://en.wikipedia.org/wiki/Sidley_Austin) was technically hired by ICANN, but I believe they were hired at the direction of the community working group. They represented the community during negotiations related to the transition.  While ICANN paid the bills, the direction and authorization of work to be performed was done by community members, not ICANN.

Regards,
-drc

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 18 May 2016 09:52:14 -0400

On 18 May 2016, at 9:44, David Conrad wrote:

>> Who is "Sidley"?
>>
>> lawyers hired by ICANN.
>>
>
> A clarification:  Yes, Sidley 
> (https://en.wikipedia.org/wiki/Sidley_Austin) was technically hired by 
> ICANN, but I believe they were hired at the direction of the community 
> working group. They represented the community during negotiations 
> related to the transition.  While ICANN paid the bills, the direction 
> and authorization of work to be performed was done by community 
> members, not ICANN.

sure. sorry to have been too short in the answer.

Marc.

---

From: Jefsey <[email-masked]>
Date: Fri, 20 May 2016 15:53:49 +0200

At 15:44 18/05/2016, David Conrad wrote:
>(<https://en.wikipedia.org/wiki/Sidley_Austin>https://en.wikipedia.org/wiki/Sidley_Austin) 
>was technically hired by ICANN, but I believe they were hired at the 
>direction of the community working group. They represented the 
>community during negotiations related to the transition.  While 
>ICANN paid the bills, the direction and authorization of work to be 
>performed was done by community members, not ICANN.

Requested clarification: what is the "community", who are the 
"community members" in this context?
jfc

---

From: Russ Housley <[email-masked]>
Date: Fri, 20 May 2016 11:52:05 -0400

Jefsey:
>>> Who is "Sidley"?
>>> lawyers hired by ICANN.
>> 
>> A clarification:  Yes, Sidley ( https://en.wikipedia.org/wiki/Sidley_Austin) was technically hired by ICANN, but I believe they were hired at the direction of the community working group. They represented the community during negotiations related to the transition.  While ICANN paid the bills, the direction and authorization of work to be performed was done by community members, not ICANN.
> 
> Requested clarification: what is the "community", who are the "community members" in this context? 

Participants in the ICANN Cross-Community Working Group …

Russ