Subject: [Ianaplan] NTIA found that IANA proposal meets the criteria

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 09 Jun 2016 10:33:12 -0400

« The U.S. Commerce Department’s National Telecommunications and 
Information Administration (NTIA) finds that the IANA Stewardship 
Transition Proposal developed by the global Internet multistakeholder 
community meets the criteria NTIA set in March 2014. »

https://www.ntia.doc.gov/other-publication/2016/fact-sheet-ntias-assessment-iana-stewardship-transition-proposal

Regards, Marc.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 10 Jun 2016 06:51:08 +0200

This is good.

For your information, this is a brief comment that Andrew and I wrote yesterday:

https://www.ietf.org/blog/2016/06/ntia-assessment-of-the-iana-stewardship-transition-proposal/

Jari