Subject: [Ianaplan] Call for Public Comment on IANA IPR Agreements

From: Jari Arkko <[email-masked]>
Date: Thu, 11 Aug 2016 22:21:26 +0300

This is an update regarding the preparations for the IANA stewardship transition. One aspect of the transition plans [1] specified by the communities is setting up various legal agreements. One set of those agreements is now ready for community review, namely the agreements relating to IANA IPR.

This IPR is about the IANA trademarks and domain names. The plans call for the IPR to be moved to an entity independent of the current IANA functions operator, and as you probably recall, the IETF Trust was asked if it would be willing to host them by the numbers community and the Trust agreed to do so. The principal terms of those agreements have been discussed previously in this working group. But the proposed final agreements are now ready for review, and once reviewed and possibly updated, they can be signed when the transition is otherwise ready to move forward.

Comments are due by the deadline of September 12, 2016 at 23:59 UTC. The documents and commenting instructions can be found from the ICG web site at

   https://www.ianacg.org/call-for-public-comment-on-iana-ipr-agreements/

Jari Arkko (as the AD for this working group)

References

[1] http://www.ianacg.org/coordination-group/icg-documents/

---

From: Jari Arkko <[email-masked]>
Date: Thu, 11 Aug 2016 22:29:02 +0300

Copying the Trust’s call for comments here as well.

Jari

Begin forwarded message:

> From: The IETF Trust <[email-masked]>
> Subject: [Trustees] Call for Public Comment on IANA IPR Agreements
> Date: 11 Aug 2016 22:25:00 GMT+3
> To: "IETF Announcement List" <[email-masked]>
> Reply-To: [email-masked]
> 
> This call for public comment seeks community input on three
> agreements concerning intellectual property rights (IPR) related to
> the IANA stewardship transition:
> 
> - IANA IPR Assignment Agreement
> - IANA IPR License Agreement
> - IANA IPR Community Agreement
> 
> Comments are due by the deadline of September 12, 2016 at 23:59 UTC.
> Comments should be submitted via email to
> [email-masked].
> Commenters should clearly reference to which of the agreement(s)
> their comments apply.
> 
> The ICG web site is being used as a neutral site to host this call
> for public comment, but the agreements are not a product of the ICG.
> 
> Background
> The Proposal to Transition the Stewardship of the Internet Assigned
> Numbers Authority (IANA) Functions from the U.S. Commerce
> Department’s National Telecommunications and Information
> Administration (NTIA) to the Global Multistakeholder Community
> <http://www.ianacg.org/icg-files/documents/IANA-transition-proposal-final.pdf>
> 
> includes a requirement for certain IPR associated with IANA
> to be transferred from ICANN to an entity independent of the IANA
> functions operator. The IPR consists of trademarks and domain names.
> 
> After discussion within the operational communities and the IETF
> Trust, the IETF Trust indicated that it would be willing to hold the
> IANA IPR.  The IETF Trust <http://trustee.ietf.org/> is a Virginia
> common law trust created in 2005. Among other things, the IETF Trust
> was created for the purpose of acquiring, holding, maintaining and
> licensing certain intellectual property for the advancement of the
> science and technology associated with the Internet and related
> technology. The IETF Trust agreed to hold the IANA IPR in the
> service of the affected Internet operational communities.
> 
> Representatives from the names community, the numbers community, the
> protocol parameters community, the IETF Trust, and ICANN have
> drafted a set of agreements to effectuate the transfer of the IANA
> IPR from ICANN to the IETF Trust and to govern the relationships
> amongst the parties with respect to the IPR after the transfer.
> These agreements are:
> 
> (1) IANA IPR Assignment Agreement. This agreement transfers the IPR
> from ICANN to the IETF Trust.
> 
> (2) IANA IPR License Agreement. This agreement allows for the IANA
> functions operator to use the IPR. The document available for public
> comment is a basic form that will be used to generate three license
> agreements, one each for the names, numbers, and protocol parameters
> IANA services. Items highlighted in yellow will vary by agreement
> and will be completed once the License Agreement is split into
> three. In each case the licensee is ICANN, with the ability
> established for ICANN to sublicense to PTI.
> 
> (3) IANA IPR Community Agreement. This agreement explains the rights
> and obligations of the IETF Trust and each operational community as
> regards the IPR.
> 
> The IETF Trust, the operational communities, and ICANN hereby
> solicit feedback as to whether the draft agreements address the
> needs of the affected communities.
> 
> Tobias Gondrom
> Chair
> IETF Trust
> _______________________________________________
> Trustees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trustees