Subject: [Ianaplan] Lawsuit on the IANA stewardship transition

From: Russ Housley <[email-masked]>
Date: Fri, 30 Sep 2016 18:47:22 -0400

Four states have filed a lawsuit to stop int IANA Stewardship transition in the final hours.  It can be found here:
http://docs.techfreedom.org/State_AG_Lawsuit_to_Stop_IANA_Transition.pdf

The NTIA provided a response.  It can be found here:
http://domainincite.com/docs/ags-v-ntia-response.pdf

An Amicus brief has also been filed with the court.  It can be found here:
http://www.internetsociety.org/sites/default/files/iana-amicus.pdf

The injunction has been denied. The IANA Stewardship transition can proceed on schedule.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 30 Sep 2016 16:03:24 -0700

> On Sep 30, 2016, at 3:47 PM, Russ Housley <[email-masked]> wrote:
> 

Good news!

Bob

> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 30 Sep 2016 16:15:37 -0700

So the attorney generals are not appealing?

On Fri, Sep 30, 2016 at 4:03 PM, Bob Hinden <[email-masked]> wrote:

> > Four states have filed a lawsuit to stop int IANA Stewardship transition
> in the final hours.  It can be found here:

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 1 Oct 2016 12:52:46 +1300

> http://www.internetsociety.org/sites/default/files/iana-amicus.pdf

Congratulations to all those who put the NTIA response and the Amicus brief
together. I am certain that this was not all done during one day.

> The injunction has been denied. The IANA Stewardship transition can proceed on schedule.

Presumably then, the case was not dismissed?

   Brian

---

From: "John Levine" <[email-masked]>
Date: 1 Oct 2016 01:06:40 -0000

>So the attorney generals are not appealing?

Kathy tells me that Larry S. says they aren't.

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 1 Oct 2016 01:10:00 -0000

>together. I am certain that this was not all done during one day.

People involved tell me they stayed up overnight, and it was pulled together
in under 24 hours.

>Presumably then, the case was not dismissed?

No, the judge only denied the TRO, since the whole thing happened
betwen 1:30 and 4:30 PM.  Once the transition has happened, I suppose
he might dismiss the case as moot.

R's,
John

---

From: "Patrik Fältström" <[email-masked]>
Date: Sat, 01 Oct 2016 08:26:10 +0200

> Kathy tells me that Larry S. says they aren't.

It has expired:

<http://www.ntia.doc.gov/press-release/2016/statement-assistant-secretary-strickling-iana-functions-contract>

   Patrik