Subject: [Ianaplan] Thanks, and congratulations! Re: contract has expired, transition arrangements are now in effect

From: "Leslie Daigle" <[email-masked]>
Date: Sat, 01 Oct 2016 09:54:53 -0400

The key phrase in the notice from Assistant Secretary Strickling:

“As of October 1, 2016, the IANA functions contract has expired.”

Thank you, IANAPLAN WG participants, for your contributions and efforts 
that have allowed the world to get to this place!

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises LLC
[email-masked]
-------------------------------------------------------------------
On 1 Oct 2016, at 2:13, Jari Arkko wrote:

> FYI
>
> http://www.ntia.doc.gov/press-release/2016/statement-assistant-secretary-strickling-iana-functions-contract
>
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan

---

From: Olévié Kouami <[email-masked]>
Date: Sat, 1 Oct 2016 16:02:36 +0100

Congratulations in order.

Le 1 oct. 2016 13:55, "Leslie Daigle" <[email-masked]> a écrit :

> ------------------------------
>
> Leslie Daigle

---

From: Vasco Dias <[email-masked]>
Date: Sat, 1 Oct 2016 17:33:51 +0100

Congrats everyone!

Cheers.

Vasco

2016-10-01 16:02 GMT+01:00 Olévié Kouami <[email-masked]>:

>> http://www.ntia.doc.gov/press-release/2016/statement-assista
>> nt-secretary-strickling-iana-functions-contract

-- 
Vasco Dias
 Lawyer . Patents and TM attorney

PRIVACY: The information transmitted is intended only for the person or
entity to which it is addressed and may contain confidential and/or
privileged material.
Any review, retransmission, dissemination or other use of, or taking of any
action in reliance upon, this information by persons or entities other
than the intended recipient is prohibited.
If you received this in error, please contact the sender and delete the
material from your computer.