Subject: Re: [Ianaplan] contract has expired, transition arrangements are now in effect

From: Jari Arkko <[email-masked]>
Date: Sat, 1 Oct 2016 10:01:06 +0300

Here are some early reactions from me. More later:

https://www.ietf.org/blog/2016/10/iana-stewardship-transition-goes-ahead/

Jari

---

From: Seun Ojedeji <[email-masked]>
Date: Sat, 1 Oct 2016 09:44:37 +0100

Good birthday gift to you Jari. Congratulation to the entire Internet
community.

Cheers!

Sent from my LG G4
Kindly excuse brevity and typos

On 1 Oct 2016 8:01 a.m., "Jari Arkko" <[email-masked]> wrote:

> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 1 Oct 2016 11:35:39 +0100

Thanks to all those who put in such significant effort
on this worthy but relatively unrewarding task.

S

---

From: Olévié Kouami <[email-masked]>
Date: Sat, 1 Oct 2016 15:43:26 +0100

Happy birthday Jari.
what a great day !
I'm feeling like a candidate after a successful rally.
Warm regards.
-Olévié-

Le 1 oct. 2016 10:35, "Stephen Farrell" <[email-masked]> a

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 2 Oct 2016 09:01:59 +1300

I'm reminded of a conversation I had with Jon Postel in the hotel lobby at
an IETF meeting in about 1996 (IETF35, I suspect), while I was IAB chair.
We discussed our concern that the ITU having recently discovered the Internet,
they would claim it as their right to take over the IANA functions. We also
discussed the undesirability of it remaining as a function under the wing of
the US Government, when it should really be controlled by the Internet community.

I feel that if Jon was still with us, he would be happy today.

Thank you to the many people who strived for this, right up to the last moment.

Regards
   Brian Carpenter

On 01/10/2016 19:13, Jari Arkko wrote:
> FYI
> 
> http://www.ntia.doc.gov/press-release/2016/statement-assistant-secretary-strickling-iana-functions-contract
> 
> 
>