Subject: [Iasa20] workshops

From: Jari Arkko <[email-masked]>
Date: Tue, 14 Feb 2017 21:53:08 -0800

The link to information regarding the workshops is here:

https://www.ietf.org/blog/2017/02/reviewing-and-assessing-the-ietf-administrative-support-activity/

(connection details will be added later)

Jari

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Feb 2017 07:19:23 -0800

Also, I wanted to let people know that we have gotten
Gonzalo Camarillo to chair the first workshop and Leslie
Daigle the second one. Thanks!

Agendas are being worked on.

Jari