Subject: [Iasa20] IETF 98 Agenda

From: Alissa Cooper <[email-masked]>
Date: Mon, 20 Mar 2017 08:39:09 -0400

The agenda for the IASA 2.0 session at IETF 98 was posted earlier this week: <https://datatracker.ietf.org/meeting/98/agenda/iasa20/ <https://datatracker.ietf.org/meeting/98/agenda/iasa20/>>. Please review the drafts and send feedback to the list in advance. I will also be sending some further thoughts in advance to help stimulate the discussion portion.

Alissa

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 20 Mar 2017 08:17:28 -0700

On 20 Mar 2017, at 5:39, Alissa Cooper wrote:

> The agenda for the IASA 2.0 session at IETF 98 was posted earlier this 
> week: <https://datatracker.ietf.org/meeting/98/agenda/iasa20/ 
> <https://datatracker.ietf.org/meeting/98/agenda/iasa20/>>. Please 
> review the drafts and send feedback to the list in advance. I will 
> also be sending some further thoughts in advance to help stimulate the 
> discussion portion.

Could Randy Bush's three questions from earlier this month be added to 
the agenda? I found them useful.

--Paul Hoffman