Subject: [Iasa20] Some observations

From: Alissa Cooper <[email-masked]>
Date: Wed, 22 Mar 2017 09:31:28 -0400

I've been reflecting on the discussions during the IASA 2.0 workshops and the bit on the list and wanted to offer a few observations. 

First, it strikes me that a number of our challenges and their potential solutions are heavily interrelated. For example, we've discussed the lack of resources within the IAOC itself, for appointed members to serve as chair and do the work of the committee and attend to Trust business. We've also talked about the IAD being overloaded. It's not as if these problems have nothing to do with each other -- the amount of administrative work has grown to the point where there is more work and more complexity than there are people to do the work and oversee it. We've also talked about lack of clarity about the interface between the IAOC and the committees and who is really making decisions, which seems again like it may be resulting in part from IAOC members being time-constrained and needing to offload more responsibility to the committees. I think it would make sense to try to look at solutions to some of these problems collectively rather than individually.

Similarly, we've talked about there being a lack of clarity about authority and control over ISOC programming related to the IETF, and also concerns from sponsors and donors about whether and when the money they give to ISOC will end up going towards the IETF. These seem like two flavors of a similar problem, and one could imagine finding solutions that could ameliorate both at once.

Second, while there is the linkage between the funding challenges and the administrative challenges noted above as far as who is pitching and who is managing the money brought in, the problem sets otherwise seem distinct. Many of the funding challenges relate to our models for raising money, how we communicate the value of what it is that we are pitching to sponsors, and how we manage sponsor relations. I think at least initially it may be worth thinking about funding reform and administrative reform on slightly separate tracks, which will be informed by each other but are tackling distinct problems.

Finally, as I try to distill down to the essence of the challenges we're currently facing specific to administration (not including funding), it seems like there are two dominant problems: lack of clarity about who has authority over decisions and budgets, and a personnel structure that is outmatched by an administrative workload that has increased significantly in size and complexity. There are other issues as well as sub-issues of these (I've included a more detailed list at the bottom of some cross-cutting themes that seem to me to be emerging), but those two seem to me to be key.

We have a bunch of time on the IASA 2.0 agenda at IETF 98 to talk about further refinement of the problem and next steps, but as discussion has ramped up on the list I wanted to share these thoughts in case they trigger thoughts/reactions from others.

Alissa

---

Cross-cutting themes I see on the administrative side:

(1) Confusion over who is in control and who has authority.
- At the IAOC/IETF community interface: policy questions related to IETF administration, meetings, and sponsor relations.
- At the IAOC/committee interfaces: who is making decisions within committees and the extent to which committee recommendations are perceived as binding on the IAOC.
- At the IETF/ISOC interface: how sponsor money is spent, how the endowment is controlled, how the IETF is represented to outside constituencies, how ISOC programs related to the IETF are crafted and managed.

(2) Lack of clarity about budget allocations and control (although many improvements have been made). Who pays for what as between the ISOC budget and the IETF budget, and who controls those budget items?

(3) Personnel structure outmatched by administrative workload
- Not enough paid staff
- Lack of volunteers for the IAOC
- Difficulty attracting IAOC members with sufficient time to dedicate to the growing administrative oversight workload
- Composition of IAOC yields few members available to chair IAOC and Trust

(4) Lack of IAOC transparency (despite some recent improvements)
- Decisionmaking process and basis
- Committee formation and operation

---

From: Dave Crocker <[email-masked]>
Date: Wed, 22 Mar 2017 09:03:20 -0700

On 3/22/2017 6:31 AM, Alissa Cooper wrote:
> We've also talked about the IAD being overloaded

This is a persistent reference but I don't recall seeing its foundation, 
particularly given the reference for calling on up to 20 other ISOC 
staffers.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Mar 2017 10:47:26 +1300

> particularly given the reference for calling on up to 20 other ISOC 

Isn't the point that only one FTE is *allocated*, in the person of
the IAD, and since that clearly isn't enough and the rest of the
staff work is "borrowed", there is a conflict between theory (1 FTE)
and reality? In that situation, the IAD is pretty much guaranteed to
be overloaded.

   Brian

---

From: Dave Crocker <[email-masked]>
Date: Fri, 24 Mar 2017 08:15:25 -0500

> and reality? In that situation, the IAD is pretty much guaranteed to

"Overloaded" appears to be an unfortunate choice of vocabulary, since 
it's focus on excess has created some background debate about it's 
specific meaning and applicability.

So I'll suggest skipping over that and, instead, moving towards the 
affirmative need to properly document the resources the IETF uses and 
who is allocated to perform them.

That is, who is needed and to do what?  Then, which of these is 
currently supplied by ISOC?  Should that sourcing continue?

d/