Subject: [Iasa20] problem statement needed

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 18 Jul 2017 17:02:39 +0200

Hi,

After the meeting, I chatted with a few folks and I think most of us agree that we are missing a key piece to move on before doing anything else.

May be there is a document already, I didn’t found it (I’ve read a couple of IDs, one from Leslie and another one from Jari, but even do) … can we define the problem?

Is just the IAOC overload, is a more clear separation of tasks, is the interface with ISOC or the ISOC board? Is all that?

I really think we need to step back before moving on.

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 18 Jul 2017 17:16:54 +0200

There is this, but we will draft something that is a separate and crisp
problem statement:

https://tools.ietf.org/html/draft-hall-iasa20-workshops-report-00

best, Joe

On Tue, Jul 18, 2017 at 5:02 PM, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> Hi,
>
> After the meeting, I chatted with a few folks and I think most of us agree
> that we are missing a key piece to move on before doing anything else.
>
> May be there is a document already, I didn’t found it (I’ve read a couple
> of IDs, one from Leslie and another one from Jari, but even do) … can we
> define the problem?
>
> Is just the IAOC overload, is a more clear separation of tasks, is the
> interface with ISOC or the ISOC board? Is all that?
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Michael Richardson <[email-masked]>
Date: Wed, 19 Jul 2017 11:46:14 +0200

> https://tools.ietf.org/html/draft-hall-iasa20-workshops-report-00

The fundamental problems are really described in:
    https://tools.ietf.org/html/draft-arkko-ietf-finance-thoughts-00
    and to summarize them: we generate between 1/3 and 2/3 of the revenue
        to run the organization (including both the meetings and the rfc-editor)
        from meeting fees, and we need to accomodate having more remote
        attendance for a variety of reasons.

The belief in the IASA2.0 BOF is that our current management structure may be
unable to deal with the changes needed to deal with the fundamental problem.
(I think that the *BOF* could well conclude that all is well, or that the
needed changes are not so radical as to need IETF consensus are needed)

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 19 Jul 2017 11:23:30 +0000

They are sprinkled there, draft-daigle, etc. too... So we'll but them in
one crisp place, but give us a few weeks (I have the token and alas have to
speak at defcon between then and now, which will slow me down a bit).