Subject: [Iasa20] Doc Update - Goals

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 6 Oct 2017 14:22:46 +0000

Just made two changes:

1 - Updated Introduction to reflect that we presented the options at IETF-99 and are now in a position to make more specific recommendations.

2 - Improvements to the Goals section to align it with the problem statement.

Later today I will also try to look at recommendations and transition plan.

JL

---

From: Jari Arkko <[email-masked]>
Date: Fri, 6 Oct 2017 18:20:36 +0300

Thanks!

> On 6 Oct 2017, at 17.22, Livingood, Jason <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Just made two changes:
>  
> _______________________________________________
> iasa20 mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iasa20 <https://www.ietf.org/mailman/listinfo/iasa20>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 6 Oct 2017 15:21:43 +0000

Final changes (2nd pull request)

1 - Added some text for transition plan (mostly saying this will be defined between IETF-100 and 101)

2 - Updated Draft Recommendations. PLEASE do take a look at these - very important we are 100% aligned. I tried to include what I thought consensus was so far but I may have gotten in wrong in some places.

JL

On 10/6/17, 11:20 AM, "Jari Arkko" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks!

On 6 Oct 2017, at 17.22, Livingood, Jason <[email-masked]<mailto:[email-masked]>> wrote:

Just made two changes:

JL
_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 6 Oct 2017 15:23:34 +0000

Note for [email-masked]<mailto:[email-masked]> - I meant to send this to the design team mailing list! Sorry. You can take this to mean we will soon have a document for feedback, which is a good sign of progress! ☺

On 10/6/17, 11:22 AM, "iasa20 on behalf of Livingood, Jason" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

JL

Thanks!

Just made two changes:

JL