Subject: [Iasa20] agenda for London

From: "Peterson, Jon" <[email-masked]>
Date: Tue, 13 Mar 2018 22:18:10 +0000

This is the agenda we're planning for the London meeting, it is also posted on the agenda page in the datatracker. If you would like to do something different than this, let me know.

Tuesday, March 20, 2018 13:30-15:30, Viscount

5m Intro and agenda bash (Chair)
25m Review of legal options (design team)
30m draft-hall-iasa2-struct-00 (Joe)
20m Discussion
Way forward (Alissa)

Jon Peterson
Neustar, Inc.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 14 Mar 2018 12:52:28 -0400

> On Mar 13, 2018, at 6:18 PM, Peterson, Jon <[email-masked]> wrote:
> 
> 

By the time we get to that last item I would very much like to be able to get a sense of the room about people’s preferences regarding the legal options that the design team will be presenting at the top and that we’ve been discussing on the list. Just wanted to flag that so that everyone can come prepared and consider in advance whether you have further questions about the options.

Thanks,
Alissa

> 
> Jon Peterson
> Neustar, Inc.
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20