Subject: Re: [Iasa20] Very rough notes of iasa meeting on 20 March @ ietf101

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 22 Mar 2018 08:24:31 +0000

In terms of the first hum:

   > For clarification: was it clear that this was a choice between fixing the

   > status quo and creating a new entity?

The hum we took was a based on the legal options that Joe was showing on the chart, two of which involved forming an ISOC subsidiary and two of which did not.

And definitely appreciate you weighing in on the other hums, which sound pretty well aligned with the sense of the room.

Jon Peterson

Neustar, Inc.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 23 Mar 2018 08:22:12 +1300

Hi Jon,
> The hum we took was a based on the legal options that Joe was showing on the chart, two of which involved forming an ISOC subsidiary and two of which did not.

The reason I asked is connected with my concern about socialising the next step with the IETF in general. I realise that, in theory, everyone who cares is on this mailing list. However, in practice I think there'll be large element of surprise on [email-masked] if what people see first is a draft charter that *assumes* the creation of a new legal entity. For people not on this list (or in the meetings) this will need explanation, and IMHO that should include a very clear consensus call that the status quo can't be fixed. There will be much less interest in the precise legal form of the new entity.

> And definitely appreciate you weighing in on the other hums, which sound pretty well aligned with the sense of the room.

I appreciate the objective and careful work of the design team.

    Brian

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 22 Mar 2018 19:23:59 +0000

We are working on it

On Thu, Mar 22, 2018 at 19:22 Brian E Carpenter <[email-masked]>
wrote:

> > The hum we took was a based on the legal options that Joe was showing on
> the chart, two of which involved forming an ISOC subsidiary and two of
> which did not.
>
> The reason I asked is connected with my concern about socialising the next
> step with the IETF in general. I realise that, in theory, everyone who
> cares is on this mailing list. However, in practice I think there'll be
> large element of surprise on [email-masked] if what people see first is a
> draft charter that *assumes* the creation of a new legal entity. For people
> not on this list (or in the meetings) this will need explanation, and IMHO
> that should include a very clear consensus call that the status quo can't
> be fixed. There will be much less interest in the precise legal form of the
> new entity.
>
> > And definitely appreciate you weighing in on the other hums, which sound
> pretty well aligned with the sense of the room.
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871