Subject: [Iasa20] Answers

From: Alissa Cooper <[email-masked]>
Date: Fri, 2 Mar 2018 13:43:05 -0500

I’ve gotten some initial answers to some of the questions below. The tax lawyers are still working on some of these so you can expect to see more follow-up.

> On Feb 26, 2018, at 8:36 PM, Alissa Cooper <[email-masked]> wrote:
> 
> I’ve compiled the list of questions below for review by the folks at ISOC and Morgan Lewis (as appropriate). Some of these are derived from the list discussion and some from the design team’s initial discussions of the memo. 
> 
> 1. We’d like more information about the public support test, what the desired relationship is between public support and total support, and whether the 2% cap applies to non-profit foundations.

In the ideal case, we would be aiming for: ( public support / total support ) >= 33.5%. Under a budget like our current budget, total support == (sponsorships + ISOC contribution). Meeting registration fees would not count towards total support. Public support would include ISOC’s contribution, so we would exceed the necessary threshold.

Contributions from non-profit foundations would be capped at 2% for the purposes of calculating public support.

> 
> 2. For option 2 and option 3, we’d like to understand what kinds of provisions could be included in an operating agreement between ISOC and the IETF entity regarding board appointments and control, assuming we want to maximize the IETF’s ability to determine the composition of the board.

Awaiting the lawyers on this.

> 
> 3. We’d like more information about the extent of the administrative burden under options 1 and 2, both the one-time burden to create the entity and the ongoing burdens relating to tax and audit obligations. 

None of these burdens are considered highly significant in the context of setting up and maintaining an organization. Ongoing burdens relate to audits and compiling the IRS form 990, which many small non-profits manage via contracted accountants. This is also how ISOC manages these burdens for itself.

> 
> 4. We’d like to understand whether it would be possible for the IETF administrative entity to be incorporated outside of the US under options 2 and 3, and if so, how the administrative complexities compare to incorporating the entity in the US.

This appears to be quite complicated. Across a survey of jurisdictions, the issues to address would include understanding the local tax laws, the intersection with US tax laws, jurisdiction for tax receipts, analysis of what is deductable, etc.; rules for obtaining non-profit status; employment rules and regulations; requirements for banking, bank transfers between jurisdictions, and transfer pricing; and numerous other issues. Although ISOC does have an office in Geneva, that would not help to bootstrap the process of incorporating in Switzerland in any particular way.

The lawyers may follow up with more detail here.

> 
> 5. Ted’s question about whether the notion of membership under option 2 contemplates members aside from ISOC as the sole member.

There were indeed two different uses of the word “member” here. “ISOC as the sole member” was meant in the corporate law sense of being legally responsible for the entity, whereas “can have members that are not ISOC members” was meant in the sense of ISOC’s existing org/chapter/individual members (which of course the IETF doesn’t have, but I don’t think we communicated that clearly to the lawyers before they wrote the memo).

> 
> 6. We’d like to understand how the tax receipts work under option 3 — whether sponsors and/or meeting attendees will pay the IETF administrative entity but receive a tax receipt from ISOC, or whether there is another way of handling receipts.

Awaiting the lawyers on this.

Best,
Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 14 Mar 2018 09:42:29 -0400

I’ve received some further information from the Morgan Lewis attorneys on a couple of these questions. See below.

> On Mar 2, 2018, at 2:43 PM, Alissa Cooper <[email-masked]> wrote:
> 
>> 

Under option 2 (the Type I supporting organization), it would be possible for ISOC to delegate the authority to appoint board members of the IETF administrative organization to a subcommittee of the ISOC Board. So, for example, it would be possible for ISOC to delegate this authority to a subcommittee consisting of the four IAB-appointed board members, and for that arrangement to be documented in an operating agreement between ISOC and the IETF administrative organization. The IRS may raise a question about this but the attorneys did not consider it to be a serious risk. Under option 2 it would not be possible for ISOC to delegate this authority outside of the board (e.g., to the IAB or the IETF nomcom).

Under option 3 (the LLC as a disregarded entity of ISOC), it would be possible for ISOC to delegate the authority to appoint board members of the IETF administrative organization to a subcommittee of the ISOC Board or to a non-board body such as the IAB. This arrangement could be documented in an operating agreement between ISOC and the IETF administrative entity, and that agreement would also need to make clear that ISOC retains all economic interest in the LLC. 

> The lawyers may follow up with more detail here.

The Morgan Lewis attorneys recommend against this for several reasons.  Individual and corporate taxpayers in the U.S. could not take a charitable contribution deduction for donations unless the entity is incorporated under U.S. law.  In addition, there may be some limitations as to the ability of ISOC and its affiliates to provide financial support if the organization is created outside the U.S.  Finally, if the organization will conduct activities in the U.S., it may need to apply for U.S. tax exemption and comply with the tax laws of both the U.S. and the other country, creating unnecessary administrative burdens. 

> Awaiting the lawyers on this.

Tax receipts would not be issued to meeting attendees because registration fees are not considered charitable donations.

For sponsors, the IETF administrative organization would be able to issue acknowledgment letters to sponsors on its own letterhead, even though the IETF organization would be relying on ISOC for its tax exempt status.

Hope this is helpful.
Alissa

> 
> Best,
> Alissa
> 
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Michael Richardson <[email-masked]>
Date: Wed, 14 Mar 2018 10:04:19 -0400

Alissa Cooper <[email-masked]> wrote:
    > 2. For option 2 and option 3, we’d like to understand what kinds of
    >provisions could be included in an operating agreement between ISOC and
    >the IETF entity regarding board appointments and control, assuming we
    >want to maximize the IETF’s ability to determine the composition of the
    >board.

    ac> Awaiting the lawyers on this.

    > Under option 2 (the Type I supporting organization), it would be
    > possible for ISOC to delegate the authority to appoint board members of
    > the IETF administrative organization to a subcommittee of the ISOC
    > Board. So, for example, it would be possible for ISOC to delegate this
    > authority to a subcommittee consisting of the four IAB-appointed board
    > members, and for that arrangement to be documented in an operating
    > agreement between ISOC and the IETF administrative organization. The
    > IRS may raise a question about this but the attorneys did not consider
    > it to be a serious risk. Under option 2 it would not be possible for
    > ISOC to delegate this authority outside of the board (e.g., to the IAB
    > or the IETF nomcom).

    > Under option 3 (the LLC as a disregarded entity of ISOC), it would be
    > possible for ISOC to delegate the authority to appoint board members of
    > the IETF administrative organization to a subcommittee of the ISOC
    > Board or to a non-board body such as the IAB. This arrangement could be
    > documented in an operating agreement between ISOC and the IETF
    > administrative entity, and that agreement would also need to make clear
    > that ISOC retains all economic interest in the LLC.

So in option 3, we can do the same thing as option 2 (sub-cmte of ISOC
board), but we can *also* delegate to an entity "such as" the IAB.
(I knew I like option 3 better...)

Does "such as" include the IESG or the Nomcom directly?
Given that IAOC appointees have to be confirmed by the IESG under the current
setup, it seems that the new entity should also be confirmed by the IESG.

Or is the IAB special because the ISOC board confirms the IAB nominations?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 14 Mar 2018 10:26:44 -0400

> On Mar 14, 2018, at 10:04 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

Yes, this need not be the IAB. My understanding is that this authority can be delegated to other bodies so long as they have a documented charter and membership.

Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 15 Mar 2018 16:28:16 +1300

On 15/03/2018 02:42, Alissa Cooper wrote:
...>>> 4. We’d like to understand whether it would be possible for the IETF administrative entity to be incorporated outside of the US under options 2 and 3, and if so, how the administrative complexities compare to incorporating the entity in the US.
> The Morgan Lewis attorneys recommend against this for several reasons.  Individual and corporate taxpayers in the U.S. could not take a charitable contribution deduction for donations unless the en…

To be frank that's a pretty US-centric response. What if a sponsor or donor could get a
tax deduction if donating to an entity in the European Union, but not the US? What if
10 years from now our major sponsorship starts to come from neither Europe nor the US?

Maybe the correct question is entirely different. How can we help non-US based
sponsors make tax-efficient donations?

(From a practical point of view, I certainly see that US incorporation is simplest.)

    Brian

---

From: Michael Richardson <[email-masked]>
Date: Thu, 15 Mar 2018 13:35:08 +0000

Brian E Carpenter <[email-masked]> wrote:
    > To be frank that's a pretty US-centric response. What if a sponsor or
    > donor could get a tax deduction if donating to an entity in the
    > European Union, but not the US? What if 10 years from now our major
    > sponsorship starts to come from neither Europe nor the US?

All of that "stranded" Google, Apple and Facebook revenue sitting in
Dublin...

    > (From a practical point of view, I certainly see that US incorporation

It's clear that we need to be able to issue tax receipts in the US.
It would be desireable to be able to create entities in other jurisdictions.

So maybe the question is actually:
   Of the four options, are there any advantages to any of them when it comes
   to creating extra-US entites?

(I wonder if the UN has any mechanisms to facilitate the work of
international organizations?  Just as along is the letter I. T. and U. do not
occur in any permutation)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 Mar 2018 08:51:48 +1300

On 16/03/2018 02:35, Michael Richardson wrote:
...
> occur in any permutation)

Anything to do with the UN is highly politicised, so I would steer clear.

A plug for my former residence: Switzerland, and Geneva in particular, is
very friendly to non-governmental organisations, with the emphasis on
"non". But if we go for a US-based solution, that doesn't help. And for
UN & ITU interactions, we will still have ISOC in Geneva. Better not
throw that baby out with the bathwater.

    Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 16 Mar 2018 17:14:39 -0400

Hi,

> It's clear that we need to be able to issue tax receipts in the US.

Yes.

> It would be desireable to be able to create entities in other jurisdictions.

Well, which ones?  This is _always_ a problem for non-profits, and you
had better be a pretty big one if you want to do this on a real
international scale.  We are tiny.

Moreover, what problem are we trying to solve?  The IASA 2.0 work got
started because of concrete problems that people who had to deal with
them were complaining about.  The organizational home inside ISOC is
part of the problem for us, but in ways that we think we understand; I
do not recall anyone complaining of the ISOC tax jurisdiction as being
the relevant issue.  Moreover, I thought we'd ruled out the option of
a completely new entity unrelated to ISOC.  So we're going to be part
of ISOC's jurisdictional umbrella one way or the other, and I
understand the legal advice to be saying that, given that fact, it
would be complicated and expensive to try to do something outside the US.

> occur in any permutation)

"International organization" has a specific meaning in that context,
and we are most assuredly not one.  I don't believe we are even
remotely prepared for that set of compromises, either.

On Fri, Mar 16, 2018 at 08:51:48AM +1300, Brian E Carpenter wrote:
 
> "non".

Yeah, like that well-known non-governmental organization that is based
there and has opinions about Internet standards.

> throw that baby out with the bathwater.

I don't understand what ISOC's offices in Geneva have to do with
this.  We already determined that ISOC's having of offices there does
not affect the jurisiction, no?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 17 Mar 2018 15:15:40 +1300

On 17/03/2018 10:14, Andrew Sullivan wrote:
...
> not affect the jurisiction, no?

What I mean is that on occasions where we (the Internet technical
community) desire to be present at UN or ITU sponsored meetings
(such as WSIS/WGIG a few years ago), having a foot on the ground
in the Geneva ecosystem of NGOs and international organisations
is important. ISOC is such a foot on the ground. And yes, it
matters that they are physically in Geneva. That sort of meeting
seems to mainly happen in, or be organised out of, Geneva rather
than New York, especially of course in the case of the ITU.

So the post-IASA2.0 version of RFC 2031 needs to preserve the
option of ISOC speaking for us when necessary. I don't think
this is contentious; I certainly hope not.

   Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 17 Mar 2018 04:13:03 -0400

On Sat, Mar 17, 2018 at 03:15:40PM +1300, Brian E Carpenter wrote:

> option of ISOC speaking for us when necessary.

I'd probably describe this differently but mean effectively the same
thing; but I thought we were talking about (basically internal)
adminstrative relationships and money flows, not principled technical
stances.  Is there something that gives you to believe we were talking
about affecting the interface between the IETF and the rest of the
world?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Sat, 17 Mar 2018 16:20:24 +0000

> international scale.  We are tiny.

Well, the ones with extra money, of course :-)

But, the question I had was whether any of the options (1-4) made creating
(later on) such entities easier, or if they were all the same.

    > Moreover, what problem are we trying to solve?

    > The IASA 2.0 work got
    > them were complaining about.

One of the problems was that there was some weirdness about who to make
the checque to.  (We could probably have solved that very specific problem
rather quickly without all of this, but I know that it was a tip of the
iceberg issue)

As a member of the IAOC finance subcmte, I'm aware that a problem is just
getting more checques.  Having a more diverse set of sponsors would be good,
as well as getting more from each one.

    > remotely prepared for that set of compromises, either.

okay, that's fine, I get where you are going, and perhaps you'll illuminate
me privately over a beer.   The problem of jurisdictions for NGOs that do
international work can't be unique to us.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 18 Mar 2018 08:48:15 +1300

> about affecting the interface between the IETF and the rest of the

Not explicitly. But just as there has been confusion in the past because
of the IETF being "an organized activity of ISOC", there could be confusion
in the future about the IETF being a separate organization. So we really
would have to produce an update to RFC 2031, not so much for ourselves
as for external observers. That's out of scope for the current draft, but
I think it's a necessary deliverable for the IASA 2.0 effort as a whole.

   Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 17 Mar 2018 18:24:41 -0400

On Sun, Mar 18, 2018 at 08:48:15AM +1300, Brian E Carpenter wrote:
> in the future about the IETF being a separate organization.

If we're going to be a disregarded entity or a supporting organization
(i.e. a subsidiary), what's the confusion?  We get the advantage of
sorting out the money flows totally clearly, while yet still having
the "organized activity" relationship, it seems to me.  Indeed, the
relationship in some ways would be stronger, because there wouldn't be
this funny is-a-thing-but-not-a-thing that the IETF is today.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 18 Mar 2018 13:40:41 +1300

> this funny is-a-thing-but-not-a-thing that the IETF is today.

Yes. You know that and I know that, but we need to be sure that it's
equally clear to the outside world (including the large fraction of the
IETF that is completely ignoring this whole topic).

   Brian