Subject: [Iasa20] strawman proposal for potential IASA 2.0 structure (draft-hall-iasa2-struct-00.txt)

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 5 Mar 2018 11:27:57 -0500

Dear IASA 2.0 list,

In preparation for IETF 101, in addition to the memo (and follow-up)
with ISOC's tax attorneys, a few of us from the IASA 2.0 design team
have hammered out a discussion draft that considers a strawman
proposed structure for IASA 2.0. This is to spur discussion, root out
any ongoing issues, and at least take a stab at one of the
intermediate independence models (this would apply to the Type 1
Supporting Org or the Disregarded LLC option).

Your feedback is essential and very welcome!

best wishes, Joe

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Mon, Mar 5, 2018 at 11:26 AM
Subject: New Version Notification for draft-hall-iasa2-struct-00.txt
To: Jason Livingood <[email-masked]>, Joseph Lorenzo Hall
<[email-masked]>

A new version of I-D, draft-hall-iasa2-struct-00.txt
has been successfully submitted by Joseph Lorenzo Hall and posted to the
IETF repository.

Name:           draft-hall-iasa2-struct
Revision:       00
Title:          Proposed Structure of the IETF Administrative Support
Activity (IASA), Version 2.0 (for Discussion)
Document date:  2018-03-05
Group:          Individual Submission
Pages:          11
URL:
https://www.ietf.org/internet-drafts/draft-hall-iasa2-struct-00.txt
Status:         https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/
Htmlized:       https://tools.ietf.org/html/draft-hall-iasa2-struct-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-hall-iasa2-struct-00

Abstract:
   The IETF Administrative Support Activity (IASA) was originally
   established in 2005.  In the intervening years, the needs of the IETF
   have evolved in ways that require changes to its administrative
   structure.  The purpose of this document is to spur discussion by
   outlining some details of what an "IASA 2.0" arrangement could look
   like.  The proposal is for the execution of the IETF's administrative
   and fundraising tasks to be conducted by a new administrative
   organization ("IETFAdminOrg").  The IAOC would be eliminated, and its
   oversight and advising functions transferred to the IETFAdminOrg
   board and a new IETF Administrative Advisory Council, respectively.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

CDT's Annual Dinner, Tech Prom, is March 29, 2018. Don't miss the tech
event of the year!
Reserve a table today.: https://cdt.org/annual-dinner/

---

From: Ted Hardie <[email-masked]>
Date: Tue, 6 Mar 2018 14:55:18 -0800

Hi Joe,

Thanks to you and your colleagues for producing this.  Two or three
comments that verge on meta-comments, then I will get into the meat of the
document.

First, I think it would be easier to know whether this document is heading
in the right direction if we had one of two things:  a charter or a
community decision about the proposed legal structure.  Since we don't have
that, a good bit of what your propose is subject to a good bit of slop.  An
example here is the proposal to have the board pick some of its own
members; the impact of that may be different if this is a direct power of
the board vs. a suggestion made to the ISOC board (which would be required
by some legal structures).  I understand you wanted to have something in
front of the community during the discussion of charter/legal structure,
but please understand that the number of branches in the analysis that
requires will necessitate some additional back and forth.

Second, the draft points out that the lawyers' analysis included the
possibility of an independent legal entity.  The community discussion of
that at the last meeting was very clear that it was not an appropriate
direction.  Unless the authors believe that decision must be revisited, I
would be happier if the document noted that decision in future versions.
If they do believe it needs to be revisited, text on why would make sense.

Third, thank you for keeping the IETF trust discussion out of this.  Since
it already has an independent legal existence, mixing it up here would have
created confusion, and I appreciate the focus.

On some more particular matters, I must first confess that I did not think
the Advisory Council was particularly clearly described:

   The AC is conceptualized as a body of IETF community members who can
   serve as a sounding board in situations where the IETFAdminOrg staff
   or contractors need to gauge community opinion or have questions
   about how administrative decisions might be viewed by the IETF
   community.

That sounds a bit more like a focus group than an actual group of folks
giving advice, as the description highlights gauging opinion and how things
will be viewed, rather than at looking at how to get something done.  It's
also a bit unclear how this would be distinct from the AdminOrg Staff
talking to the IESG, IAB, or WG chairs about what they need to get their
work done.

The document also says:

    The virtue of the AC would be that for matters where the staff feels
   confident that they understand the community's desires and direction,
   they could execute their tasks without additional delays or
   approvals.

One, this seems pretty reactive.  Two, that seems like the size and
composition of the AC are going to end up being pretty important to
describe, as desires and direction of the community on meeting venue,
finances, and technology (to pick up on IAOC committee remits) are all
followed at very different levels of granularity by different individuals.
Third, the description of the AC seems to focus on staff interaction and
has no obvious touch points with the new Board structure.  If there is no
touch point at all to the oversight body, the staff are, ultimately, free
to simply ignore the advice or (more likely) consult the AC only very
rarely.

Frankly, I think the AC may need a good, hard re-think.

On the topic of the board, the current strawman is:

   o  The IETF Chair

o One member selected by the IETF NOMCOM o One member selected by the ISOC
board of trustees from among the ISOC trustees appointed by the IAB o Two
members selected by the board itself

I don't think this is the right balance.  There are two selected by the
nomcom (chair +1), one by ISOC, and two by the board.  Having 2/5ths of the
board be self-selected seems small for a community-focused board. I'm also
concerned that having a single member of the board shared with the parent
organization's board will make for a very narrow channel of informal
communication.

I personally would suggest something more along the lines:  the members of
the ISOC Board of Trustees appointed by the IAB, the IETF Chair, three
members appointed by the NomCom for staggered terms, with the advice of the
board, and the Executive Director as a non-voting member.  That is,
admittedly, larger, but it stll seems well within the range of a workable
board, and that size may be necessary if there is going to be any serious
committee work.  It will also help alleviate the risks inherent in having
turnover cycles which may mesh.  In your model, the IETF chair and
NomCom-appointed trustee could change in the same year that the appointed
board member rotates off the board, resulting is a majority being changed
out in one year.  There are other ways to limit that, so some consideration
to board appointment length is necessary in any case.

As a final note, the document says this:

   Finally, the board would be expected to operate transparently, to
   further address the concern raised in Section 3.3 of
   [I-D.haberman-iasa20dt-recs].  As with the IETFAdminOrg, the board
   would need to establish up front how it would fulfill this commitment
   and how and when it would inform the IETF community about its
   actions.  These commitments and procedures embodying them could be
   encoded in the board's governing documents (e.g., bylaws).

This has it backwards.  The community needs to establish how the board will
operate transparently and build that into board's governing documents;
waiting for the board to do is too late.

regards,

Ted Hardie

On Mon, Mar 5, 2018 at 8:27 AM, Joseph Lorenzo Hall <[email-masked]> wrote:

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Glenn Deen <[email-masked]>
Date: Tue, 6 Mar 2018 18:16:49 -0500

I’d like to build on Teds comments around the proposed board. As proposed it feels too small and would suffer from the same over tasking that the current IAOC has problems with. 

Ted’s proposal is a reasonable start, thought I’d like to see something similar to the selection process for used today for the IAOC but with a slightly expanded number of members to accommodate sharing the workload and committee chairing.  Adding more diverse voices beyond the nomcom might produce a stronger more diverse board.

The 2 members selected by the board seems like a means for the board majority to reinforce that majority.   They could do the same by accepting committee volunteers like the IAOC does today.

The right balance should allow for a decent number of possible chairs to choose from - at least  5 or 6 to choose from might be right, which would allow for a good pool of others to choose for treasurer  and committee roles.

Regard
Glenn 

Sent from my iPad

> On Mar 6, 2018, at 5:55 PM, Ted Hardie <[email-masked]> wrote:
> 
> Hi Joe,
> 
> Thanks to you and your colleagues for producing this.  Two or three comments that verge on meta-comments, then I will get into the meat of the document.
> 
> First, I think it would be easier to know whether this document is heading in the right direction if we had one of two things:  a charter or a community decision about the proposed legal structure.  Since we don't have that, a good bit of what your propose is subject to a good bit of slop.  An example here is the proposal to have the board pick some of its own members; the impact of that may be different if this is a direct power of the board vs. a suggestion made to the ISOC board (which would be required by some legal structures).  I understand you wanted to have something in front of the community during the discussion of charter/legal structure, but please understand that the number of branches in the analysis that requires will necessitate some additional back and forth.
> 
> Second, the draft points out that the lawyers' analysis included the possibility of an independent legal entity.  The community discussion of that at the last meeting was very clear that it was not an appropriate direction.  Unless the authors believe that decision must be revisited, I would be happier if the document noted that decision in future versions.  If they do believe it needs to be revisited, text on why would make sense.
> 
> Third, thank you for keeping the IETF trust discussion out of this.  Since it already has an independent legal existence, mixing it up here would have created confusion, and I appreciate the focus.
> 
> On some more particular matters, I must first confess that I did not think the Advisory Council was particularly clearly described:
> That sounds a bit more like a focus group than an actual group of folks giving advice, as the description highlights gauging opinion and how things will be viewed, rather than at looking at how to get something done.  It's also a bit unclear how this would be distinct from the AdminOrg Staff talking to the IESG, IAB, or WG chairs about what they need to get their work done.  
> 
> The document also says:
> 
> One, this seems pretty reactive.  Two, that seems like the size and composition of the AC are going to end up being pretty important to describe, as desires and direction of the community on meeting venue, finances, and technology (to pick up on IAOC committee remits) are all followed at very different levels of granularity by different individuals.  Third, the description of the AC seems to focus on staff interaction and has no obvious touch points with the new Board structure.  If there is no touch point at all to the oversight body, the staff are, ultimately, free to simply ignore the advice or (more likely) consult the AC only very rarely. 
> 
>    o  One member selected by the IETF NOMCOM
> 
>    o  One member selected by the ISOC board of trustees from among the
>       ISOC trustees appointed by the IAB
> 
>    o  Two members selected by the board itself
> 
> I don't think this is the right balance.  There are two selected by the nomcom (chair +1), one by ISOC, and two by the board.  Having 2/5ths of the board be self-selected seems small for a community-focused board. I'm also concerned that having a single member of the board shared with the parent organization's board will make for a very narrow channel of informal communication.
> 
> I personally would suggest something more along the lines:  the members of the ISOC Board of Trustees appointed by the IAB, the IETF Chair, three members appointed by the NomCom for staggered terms, with the advice of the board, and the Executive Director as a non-voting member.  That is, admittedly, larger, but it stll seems well within the range of a workable board, and that size may be necessary if there is going to be any serious committee work.  It will also help alleviate the risks inherent in having turnover cycles which may mesh.  In your model, the IETF chair and NomCom-appointed trustee could change in the same year that the appointed board member rotates off the board, resulting is a majority being changed out in one year.  There are other ways to limit that, so some consideration to board appointment length is necessary in any case.
> 
> This has it backwards.  The community needs to establish how the board will operate transparently and build that into board's governing documents; waiting for the board to do is too late.
> 
> regards,
> 
> Ted Hardie
> 
> 
> 
> 
> 
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 7 Mar 2018 00:00:33 +0000

(I've yet to read the draft, sorry, but wanted to comment on this
bit...)

> waiting for the board to do is too late.

I fully agree that transparency is something we should be designing
into iasa2 as a first-class concept. I also agree that punting on that
isn't what we should do. I'm not sure that the right way to do a good
job is to figure out how some new arrangement(s) might be transparent.
Instead I think we might be better off aiming to reach consensus on a
few principles related to transparency and to then build those into
whatever else is done.

E.g. "whatever doesn't have a specific justification for being kept
confidential, should be made public" would be one such I'd suggest.

A "default open" policy of that kind, if  we could reach consensus on
that, would, I think, represent a real improvement over iasa as setup
a decade ago, and could also help allow various of us be comfortable
with moving forward without having every detail of other aspects of
iasa2 finalised.

IOW, work devoted to ensuring transparency, regardless of how we
engineer it so that iasa2 can pay the bills or bank the money, might
actually help us reach a consensus-plan for how we want iasa2 to pay
the bills or bank the money.

Cheers,
S.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 6 Mar 2018 20:10:17 -0500

Hi Ted,

One small comment below.

> First, I think it would be easier to know whether this document is heading in the right direction if we had one of two things:  a charter or a community decision about the proposed legal structure.…

Personally I agree with you, but there were a number of people at the mic at IETF 100 who felt differently, which is the main reason I asked the members of the DT if they could work on this type of document as well.

Alissa

> On Mon, Mar 5, 2018 at 8:27 AM, Joseph Lorenzo Hall <[email-masked] <mailto:[email-masked]>> wrote:
> Dear IASA 2.0 list,
> 
> From:  <[email-masked] <mailto:[email-masked]>>
> To: Jason Livingood <[email-masked] <mailto:[email-masked]>>, Joseph Lorenzo Hall
> <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> https://www.ietf.org/internet-drafts/draft-hall-iasa2-struct-00.txt <https://www.ietf.org/internet-drafts/draft-hall-iasa2-struct-00.txt>
> Status:         https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/ <https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/>
> Htmlized:       https://tools.ietf.org/html/draft-hall-iasa2-struct-00 <https://tools.ietf.org/html/draft-hall-iasa2-struct-00>
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-hall-iasa2-struct-00 <https://datatracker.ietf.org/doc/html/draft-hall-iasa2-struct-00>
> 
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> 
> 
> --
> Joseph Lorenzo Hall
> Chief Technologist, Center for Democracy & Technology [https://www.cdt.org <https://www.cdt.org/>]
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825 <tel:202.407.8825>, pgp: https://josephhall.org/gpg-key <https://josephhall.org/gpg-key>
> Reserve a table today.: https://cdt.org/annual-dinner/ <https://cdt.org/annual-dinner/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iasa20 <https://www.ietf.org/mailman/listinfo/iasa20>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 7 Mar 2018 14:56:36 +1300

On 07/03/2018 14:10, Alissa Cooper wrote:
> Hi Ted,
> 
> One small comment below.
> 
>> On Mar 6, 2018, at 5:55 PM, Ted Hardie <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi Joe,
>>

Those of us who have been watching the Brexit "process" in the UK know that taking
an up/down decision on a major constitutional change before any of the details
are defined is, to say it mildly, a risky procedure. So although it may prolong
the decision process, fleshing out the details is IMHO a price we have to pay
to avoid problems later.

(The draft is on my rather long reading list, so I have no substantive comments
yet.)

    Brian

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Mar 2018 15:10:17 -0500

Ted Hardie <[email-masked]> wrote:
    > board, and the Executive Director as a non-voting member.

    > That is,
    > turnover cycles which may mesh.

Some thoughts about your thoughts:

If one sticks to two year terms, then the nomcom could appoint one person
at the same time as the IETF Chair, and two in the other year.  That leads
to a turn-over of two people every year... I'm not keen on that.

I suggest that two year terms may be insufficient.

I'd rather see a three year term for the nomcom appointed people.
Have the nomcom appoint one person each year for three years.
It won't get so synchronzied with the IETF Chair.

I would ideally also like to see the IETF Chair drawn in explicitely as an
ex-officio member for the year after their term ends.  I'd rather that this
was written in than have the NOMCOM appoint a former IETF Chair as one of
their appointee.

Given a trend to having the same IETF chair for 4 or 6 years, asking for
an extra year may be a lot to ask.  On the other hand, they have wound up on
the IAB afterwards a number of times, and I'm not fond of that habit.

    > waiting for the board to do is too late.

Agreed.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Bob Hinden <[email-masked]>
Date: Mon, 12 Mar 2018 17:55:17 -0700

Hi,

I reviewed <draft-hall-iasa2-struct-01>.

Thanks to the design team for this work.

I agree with most of the other comments on this document.  Also, as other have said, many of the basic decisions will effect what is written here significantly.

Board:

A better way to talk about the role of the Board is to say it should make the policy and the Exec Director and staff/contractors implement the policy.

The part about how Board members are selected doesn't address the issue of finding qualified people.  As noted elsewhere it’s hard to find qualified people to serve on the IAOC, this is going to be harder than the IAOC.

Saying that the “board should be purely an oversight body” isn’t completely correct.  For example, the Board is going to hire/fire/review/etc. the Executive Director, that isn’t an oversight function, it’s operational.   This needs to be clarified.

The document doesn’t say if the Board is a volunteer board or a paid board.  Are expenses paid?  Are we expecting Board appointed Board members to work as volunteers?

I think the Board is too small.  In addition to what was said in other comments, only having five people, means that only three are required for a quorum and for decision.  That’s pretty small.  Also, if a few board members are incapacitated for some reason, it could put the board into a position that it can’t make any decision until one of the appointing bodies select someone else.  I note we ran into a problem where an IAOC member dropped out, it was a challenge to get them off so someone else could be selected.

Limiting the ISOC board appointment to ISOC Trustees appointed by the IAB will make it harder for the IAB to find people to serve on the ISOC board.  Now some of of them will have to serve on two boards significantly increasing the time commitment.

Having the Board select some of it’s own board members seems like a potential problem to me, especially given the current size of the board.  The document says these two self appointed board members are for “specific experience or skills in non-profit management and finance”, but why is this necessary if the board is “purely an oversight body”.  I won’t list them, but are nasty scenarios given that two is close to a majority.  Making the board larger fixes this, but I am leery of a Board appointing it’s own members.

Does the board appoint functions like a Treasurer or Secretary?  In the transition section in mentions a Board chair, but not in Section 3.2.

Will the Board have any liaisons?

As I think Ted said, the connection to ISOC seems very thin give the only connection is from the board member the ISOC board appoints.  In my experience having the ISOC CEO on the IAOC worked very well to keep the organizations aligned.  I think this or something similar will be needed as long as ISOC is providing the majority of the funding for the IETF.  There needs to be a link to the operational side of ISOC.

Advisory Council:

I don’t think there should be an Advisory Council (AC).  It’s role isn’t well defined, it doesn’t have any authority, and can’t really speak for the community, it will add another layer of complexity (another group to staff, write procedures for, chair to appoint), and will add delay to important decisions it is asked to look at like venue selection.  It seems a lot simpler to me to not have it.  If the board and/or staff needs input from the community they should just ask.  Having to ask the AC and then ask the community seems broken to me.  I assume it is there to attempt to simplify the Board, but I don’t think it will be helpful or will work.

Transition:

I think the “Transition Considerations” in this document should be removed.  Talking about transition when so much of the structure is in flux seems premature.  Or at least just say, it’s going to be complicated.

Hope this is helpful.

Bob

> On Mar 5, 2018, at 8:27 AM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> Dear IASA 2.0 list,
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 13 Mar 2018 15:40:36 -0400

Thank you, Bob, for extensive feedback! One comment below:

> I don’t think there should be an Advisory Council (AC).  It’s role isn’t well defined, it doesn’t have any authority, and can’t really speak for the community, it will add another layer of complexi…

Back before IETF 100, the Design Team felt the need to have an AC,
which we wrote in draft-haberman like this:

https://tools.ietf.org/html/draft-haberman-iasa20dt-recs-01#section-5.3.2

5.3.2.  Advisory Council

   The board and staff are also supported by an Advisory Council (AC).
   The AC provides an interface to the community on matters that require
   assessing community opinion.  For instance, the current polling of
   community feedback relating to potential future meeting locations
   could be one such matter.  An advisory council canvassing and pulling
   for this information is expected to be a better approach than either
   free-form mailing list discussion, or the relatively opaque process
   that is currently used.

Sounds like you feel that discussion on [email-masked] (or something
like that) would be superior to having an AC? I think there is
something to be said for having a body that can give more coherent
input to the potential Board and Staff than a massive discussion. Of
course, there would be steps that seek input from the larger community
but this at least allows Board and Staff to get a rough notion of
community sentiment before they've spent time and effort doing more on
a given subject.

Let me know if it's just redundancy or more than that which concerns
you here. best, Joe

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 13 Mar 2018 19:47:57 +0000

I dislike the idea of having an Advisory Council as opposed to the direct representation of email discussion.  The latter is how all other IETF stuff works and the governance structure should resemble the thing itself. Yes it can be messy and inefficient, but that's the cost of doing business.  The alternative, of having to go through multiple layers of "representative democracy" is much worse.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 13 Mar 2018 12:57:23 -0700

Joe,

> On Mar 13, 2018, at 12:40 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 

It’s not just redundancy (though that is a significant issue in itself).  I think it’s important for the leadership to consult the IETF community.  For example, I note that in the meeting venue draft <draft-ietf-mtgvenue-iaoc-venue-selection-process> is includes:

   5.2.  Consultation

   The IASA MUST consult the community about potential new venues prior
   to booking.  The timing and means by which it does so may vary over
   time, but MUST include references to any notable travel risks.  The
   consultation may overlap with the previous step (identification).

   For example:

   a.  The IAOC asks the community whether there are any barriers to
       holding a successful meeting in any of the target cities in the
       set.
   …..

I don’t think this maps into having an AC.  Having an intermediate body is not consulting with the community.  This applies to a range off issues that will come up.  It’s made worse if the staff asks the AC, who then asks the community.  Adding more layers doesn’t add value.

Bob

---

From: Randy Bush <[email-masked]>
Date: Wed, 14 Mar 2018 06:43:02 +0900

> I dislike the idea of having an Advisory Council as opposed to the
> direct representation of email discussion.  The latter is how all
> other IETF stuff works and the governance structure should resemble
> the thing itself. Yes it can be messy and inefficient, but that's the
> cost of doing business.  The alternative, of having to go through
> multiple layers of "representative democracy" is much worse.

advisory councils are a way to buffer and attenuate.  don't go there.

this is not to imply that i think that more board seats are needed.

randy

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 13 Mar 2018 22:15:31 -0400

Bob,

Thanks for raising these points about the AC. I’d like to probe on this further. I’ll use meeting venue selection as an example to illustrate but I think my questions generalize to lots of other areas of administrative decision-making as well.

Below you quote the bit from the mtgvenue document that tasks IASA with consulting the community about potential meeting venue locations. But as is specified in that document and as is current practice, there are actually multiple other decisions points in the current venue selection process in which the voice of the community, as represented by the IAOC and meetings committee (or venue review committee in the future), is incorporated into the process. For example:

- Coming up with the list of locations that the community is consulted about
- Processing and summarizing community feedback after the community has been consulted
- Narrowing the set of venue location options for a given meeting, so the staff can explore venues and schedule site visits 
- Narrowing the set of venues considered for a given meeting after the staff has conducted site visits or otherwise obtained all the necessary details
- Authorizing the staff to enter into contract negotiations with a particular venue
- Directing the staff about which fallback options to consider if contract negotiations fall through
- Etc.

Under the kind of model proposed in Joe and Jason’s draft, without the AC would you propose to have the staff take on the kinds of tasks above? Or the board? Or conversely would you propose that the staff consult the community about each of the steps listed above?

Thanks,
Alissa

> On Mar 13, 2018, at 3:57 PM, Bob Hinden <[email-masked]> wrote:
> 
> Joe,
>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Mar 2018 11:53:38 +0000

Hi Alissa,

> On Mar 14, 2018, at 2:15 AM, Alissa Cooper <[email-masked]> wrote:
> 
> Bob,
> 

It’s a good question.  I don’t think I understand this either.  We currently have a meeting/venue committee that does a lot of this.  This committee is composed of staff and volunteers, and it makes recommendations to the IAOC.  Is something like that going to be in the new model?

Will staff make venue decisions?  Will the Board?  As written, the AC doesn’t make decisions as far as I can tell.

Maybe I missed it, but this would be good to better understand in the proposed choices.

Thanks,
Bob