Subject: Re: [Iasa20] Director Sources - Some Options

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 16 May 2018 19:19:09 +0000

Thanks for the detailed & thoughtful feedback, Spencer!

On the one concern of the parallel nomination paths, we hear your concerns 100% and they have been echoed by others. It is certainly a potential risk for the initial formation of the Board. But after that, I think we might be able to come up with a way (such as via staggered terms) that the NomCom and IESG appoint in alternating years – so they are never considering folks at the same time. That should then mitigate the issue, unless we have an mid-cycle vacancy to fill on an exceptional basis.

JL

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wednesday, May 16, 2018 at 2:30 PM
To: "Livingood, Jason" <[email-masked]>
Cc: Stephen Farrell <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] Director Sources - Some Options

Just to confirm one point -
On Tue, May 8, 2018 at 2:31 PM Livingood, Jason <[email-masked]<mailto:[email-masked]>> wrote:
On 5/8/18, 3:06 PM, "iasa20 on behalf of Stephen Farrell" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:
    I'm neutral as to whether
    the IAB or IESG even have an appointment, so would also be fine
    with "5 appointed by nomcom, confirmed by IESG." I think I'd
    even prefer nomcom appointing 5.

    My reason is that I've seen the same people volunteer for IAOC
    via nomcom and IESG and that always seemed pointless to me and
    just a source of confusion between nomcom and the other body.

[JL] Interesting point. Similarly, ISOC board candidates that are up for consideration for either an org-elected or chapter-elected seat are sometimes indifferent to which path the should go down, or they've been nominated for consideration in both categories.

I've seen what Stephen described - people who volunteered (or were nominated) on both paths - both as an IESG member, and as an IAB member.

There are a few alternatives, and none are great.

  *   All of the people being considered are being considered by both bodies, and all of the people providing feedback provide the same feedback to both bodies, so we're asking people who are willing to provide feedback once, to provide feedback twice.
  *   One body can get feedback that would affect the decision of the other body, if they also saw that feedback.
  *   Some of the people under consideration are being considered by both bodies, but not all, so it's not obvious how you get the best two people out of the combined set of nominees - the best and second-best person may only be considered by Nomcom, which can only choose one, so the other body picks the third-best person. Yay.
  *   Or for extra credit, you'll note that Nomcom isn't required to ask the community for comments, but it seems like every Nomcom since 2011 has, and both IAB and IESG also post nominee names asking for feedback. So the selecting bodies bodies can try to guess what the other body is going to do, because there really are situations where you would choose a different person, if you knew who the other body would choose (say, because you know the board requires expertise in Fluge, and if you knew the other body wasn't picking someone with expertise in Fluge, you'd value that more highly, but if that's covered, you may want to focus on something else).
  *   With the two bodies on different schedules, it's never obvious who is going to name their candidate for confirmation first, and you can see each body hoping the other body will announce first, so they'll know what to do in response.
If this isn't Prisoner's Dilemma territory, it's gotta be close.

Spencer, who has served on IABs and IESGs that confirmed IAOC members, but who likely hasn't seen all the Twisty Little Paths ... you knew that Adventure training was gonna come in handy, right?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 16 May 2018 14:35:21 -0500

Hi, Jason,

On Wed, May 16, 2018 at 2:19 PM Livingood, Jason <
[email-masked]> wrote:

> On the one concern of the parallel nomination paths, we hear your concerns
> 100% and they have been echoed by others. It is certainly a potential risk
> for the initial formation of the Board. But after that, I think we might be
> able to come up with a way (such as via staggered terms) that the NomCom
> and IESG appoint in alternating years – so they are never considering folks
> at the same time. That should then mitigate the issue, unless we have an
> mid-cycle vacancy to fill on an exceptional basis.
>

Yeah, and it's worth noting that Nomcoms didn't publish lists of nominees
asking for feedback at the same level they do now, when BCP101 was
approved, so the situation has gotten more complex over time.

I should add that on both the IAB and IESG I've participated in "why don't
we let Nomcom identify two candidates and approve both of them?"
conversations; which would also mitigate the issue.

But that's probably a conversation I don't need to inflict on your mailing
list ;-)

Spencer

> JL
>
>
>
> *From: *Spencer Dawkins at IETF <[email-masked]>
> *Date: *Wednesday, May 16, 2018 at 2:30 PM
> *To: *"Livingood, Jason" <[email-masked]>
> *Cc: *Stephen Farrell <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *[EXTERNAL] Re: [Iasa20] Director Sources - Some Options
>
>
>
> On Tue, May 8, 2018 at 2:31 PM Livingood, Jason <
> [email-masked]> wrote:
>
> On 5/8/18, 3:06 PM, "iasa20 on behalf of Stephen Farrell" <
> [email-masked] on behalf of [email-masked]> wrote:
> [JL] Interesting point. Similarly, ISOC board candidates that are up for
> consideration for either an org-elected or chapter-elected seat are
> sometimes indifferent to which path the should go down, or they've been
> nominated for consideration in both categories.
>
>
>
> I've seen what Stephen described - people who volunteered (or were
> nominated) on both paths - both as an IESG member, and as an IAB member.
>
>
>
>    - All of the people being considered are being considered by both
>    bodies, and all of the people providing feedback provide the same feedback
>    to both bodies, so we're asking people who are willing to provide feedback
>    once, to provide feedback twice.
>    - One body can get feedback that would affect the decision of the
>    other body, if they also saw that feedback.
>    - Some of the people under consideration are being considered by both
>    bodies, but not all, so it's not obvious how you get the best two people
>    out of the combined set of nominees - the best and second-best person may
>    only be considered by Nomcom, which can only choose one, so the other body
>    picks the third-best person. Yay.
>    - Or for extra credit, you'll note that Nomcom isn't required to ask
>    the community for comments, but it seems like every Nomcom since 2011 has,
>    and both IAB and IESG also post nominee names asking for feedback. So the
>    selecting bodies bodies can try to guess what the other body is going to
>    do, because there really are situations where you would choose a different
>    person, if you knew who the other body would choose (say, because you know
>    the board requires expertise in Fluge, and if you knew the other body
>    wasn't picking someone with expertise in Fluge, you'd value that more
>    highly, but if that's covered, you may want to focus on something else).
>    - With the two bodies on different schedules, it's never obvious who
>    is going to name their candidate for confirmation first, and you can see
>    each body hoping the other body will announce first, so they'll know what
>    to do in response.
>
> Spencer, who has served on IABs and IESGs that confirmed IAOC members, but
> who likely hasn't seen all the Twisty Little Paths ... you knew that
> Adventure training was gonna come in handy, right?
>