Subject: Re: [Iasa20] "self selected" seats (was Re: Board Size)

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 5 May 2018 17:39:24 +0000

What Richard describes below was the motivation for how this was introduced into the structure document initially. The board may find it needs some sort of non-profit, or financial, or whatever non-technical expertise on the board. The NomCom in such case may lack the background to assess these skills sets in prospective trustees and some of the candidates would be likely unknown to the IETF and thus to the NomCom and IETF attendees that normally provide feedback via the NomCom tools. This is admittedly theoretical, but we’re trying to envision unknown future needs and create some flexibility to respond.

I suppose a slight variation of this would be what I think someone else suggested here, which is to let the board select these candidates but have another entity – ISOC, IAB, or NomCom, then confirm them after some review process.

Good discussion so far in any case!

Jason

From: iasa20 <[email-masked]> on behalf of Richard Barnes <[email-masked]>
4) The selecting body is not in a good position to select candidates in the domains the board requires.

Assuming we're talking about NomCom as the selecting body -- at the end of the day, this is a random set of volunteers drawn from a pool comprising almost exclusively engineers.  As much as I love engineers, if the board is looking for members with skills in other domains, why would we assume that NomCom is an appropriate group to evaluate who is good at those skills?

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 5 May 2018 18:49:09 +0100

Hiya,

On 05/05/18 18:39, Livingood, Jason wrote:
> I suppose a slight variation of this would be what I think someone
> else suggested here, which is to let the board select these
> candidates but have another entity – ISOC, IAB, or NomCom, then
> confirm them after some review process.
I'm not sure I'd be keen on NomCom ever being a confirming body.
NomCom currently selects nominees and someone else confirms.
Changing that might cause issues with who's allowed say what to
whom at some points so is best avoided I'd say. Confirmations
that I've seen where there was any back and forth messaging at
all, all seemed tricky. Possibly doing that in multiple directions
at the same time seems like a pointless risk to me, even if it
could be figured out in principle.

S.