Subject: Re: [Iasa20] Electronic voting [was Re: Votes of the Board]

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 May 2018 23:11:19 +0000

On Tue, May 15, 2018 at 03:14:50PM -0700, Bob Hinden wrote:
    > What ever electronic voting is decided on will need to be aligned with what’s allowed by the local where the LLC is registered.

[JL] Yes, for sure. This will have to be coordinated with and checked by counsel to ensure full alignment with the state of incorporation. We shouldn't get too bogged down in that - counsel can assess it - and instead focus on what we'd like if we could get it. __

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 May 2018 23:23:59 +0000

On 5/15/18, 7:14 PM, "John R Levine" <[email-masked]> wrote:
    
    With respect to this particular matter, how about letting the managers 
    make their own processes and assume they'll be competent enough to invent 
    something that is legal and is can be reported back to the IETF as needed.

[JL] I think that's pretty much what I have proposed. If you wish to suggest any slightly different wording, please feel free to do so.