Subject: Re: [Iasa20] -02 I-D: Term Length & Limit

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 May 2018 23:26:00 +0000

Great discussion and exchange of views – very helpful.

Anyone else from the WG wish to chime in?

JL

From: iasa20 <[email-masked]> on behalf of Joe Lorenzo Hall <[email-masked]>
Date: Tuesday, May 15, 2018 at 6:18 PM
To: John Levine <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] -02 I-D: Term Length & Limit

On Tue, May 15, 2018 at 15:55 John Levine <[email-masked]<mailto:[email-masked]>> wrote:
In article <[email-masked]<mailto:[email-masked]>> you write:
>Combining your comment and Glenn's suggested lifetime limit, how about:
>
>* 3-year terms
>* 3 terms total
>* No more than two consecutive full terms
>* A full term break must occur between the 1st and 2nd terms OR between
>the 2nd and 3rd terms
>* A partial term (<= 1 year) does not count against the lifetime limit

This seems kind of overspecified.  If we really have only a tiny
handful of people who would rotate on and off the board, we have
problems that can't be fixed by writing rules.

The ISOC board has a two term limit with a one year gap and that has
worked fine.  I think a few people have left and come back but not
enough that you'd notice, and being on the ISOC board is a lot more
interesting than the LLC board will be.

Either of these seem fine
--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 16 May 2018 09:57:05 -0400

After sleeping on it, I'm partial to Brian's scheme, with lifetime
limit of three three-year terms and only two of those can be
consecutive with a three-year break in between.

On Tue, May 15, 2018 at 7:26 PM, Livingood, Jason
<[email-masked]> wrote:
> On Tue, May 15, 2018 at 15:55 John Levine <[email-masked]> wrote:
>
> In article <[email-masked]> you
> write:
> e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871