Subject: Re: [Iasa20] Director Sources - Some Options

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 8 May 2018 18:50:15 +0000

Sorry about that; it is easy enough to list additional options such as:

Option 5:

  *   1 IETF chair
  *   1 Appointed by the ISOC Board of Trustees (who is a Trustee)
  *   4 Appointed by the IETF NomCom, confirmed by the IESG
  *   1 Appointed by the IESG, confirmed by the IAB

Option 6:

  *   1 IETF chair
  *   1 Appointed by the ISOC Board of Trustees (who is a Trustee)
  *   4 Appointed by the IETF NomCom, confirmed by the IESG
  *   1 Appointed by the IAB, confirmed by the IESG

JL

From: Russ Housley <[email-masked]>
Date: Tuesday, May 8, 2018 at 2:02 PM
To: "Livingood, Jason" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] Director Sources - Some Options

Jason:

Open Questions:

  1.  Opinions on the options listed below?
  2.  For NomCom selections – will these be confirmed by the IESG or IAB? Perhaps since some are already confirmed by the IAB it is good to have the IESG confirm these?

None of the options that you offer have zero seats appointed by the LLC board itself.  Sever people spoke in favor of that.

I think IESG confirmation of NomCom appointments is fine.  The IAB is already confirming the IETF Chair appointment anyway.

Russ

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 May 2018 20:05:56 +0100

>   *   1 Appointed by the IAB, confirmed by the IESG

Either of those would be fine for me. I'm neutral as to whether
the IAB or IESG even have an appointment, so would also be fine
with "5 appointed by nomcom, confirmed by IESG." I think I'd
even prefer nomcom appointing 5.

My reason is that I've seen the same people volunteer for IAOC
via nomcom and IESG and that always seemed pointless to me and
just a source of confusion between nomcom and the other body.

S.

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>