Subject: [Iasa20] Initial Board Roles - Text on Secretary

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 21 May 2018 14:56:45 +0000

It was suggested that we specify that the Board may define the role of Treasurer and Secretary. I have done so below in draft -03 text (see bold part of the addition). Following what ISOC has done, it seems healthy to ensure that a Director shall be Treasurer (if the board has one) but that the Secretary could be really anyone.

“Following the formation of the first full LLC Board, and at each subsequent annual meeting of the LLC Board, the Directors shall elect by a majority vote of the LLC Board a Director to serve as Board Chair. The Board may also form committees of the Board and/or define other roles for LLC Board Directors as necessary. The Board may optionally appoint a Director to act as Treasurer. The Board may also optionally appoint a Director to act as Secretary, or may direct the Executive Director or other staff to play that role, or appoint someone else that is outside of the Board and staff.”

I could also simplify the Secretary-specific language to “The Board may also optionally appoint someone to act as Secretary, whether a Director or anyone else.”

Any thoughts? I think I’m partial to the simpler wording, and think the Board will want more flexibility regarding this role. For the sake of comparison, Scott Bradner served as ISOC’s Board Secretary for as many years as I can recall (and thank goodness he did). It’d be nice to have similar flexibility on the LLC, should it be lucky enough to ever find someone quite as dedicated and thorough as Scott.

Jason

---

From: Russ Housley <[email-masked]>
Date: Mon, 21 May 2018 11:09:49 -0400

Seems fine to me.

Russ

> On May 21, 2018, at 10:56 AM, Livingood, Jason <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 May 2018 08:43:35 +1200

There's nothing wrong with the text, but since they are all "may"
why bother to write it down? Any board worth its salt will do
these things anyway.

Regards
   Brian

On 22/05/2018 02:56, Livingood, Jason wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 21 May 2018 17:40:39 -0400

I think this text is good, and it is addressing one of the questions I had 
about the new structure. In particular I've been considering if it is worth 
having the chair appointed by noncom versus being self-selected. In the 
current structure, the chair position requires a fair bit more time than 
any regular member. And I suspect this will be the case moving forward as 
well - even with the reconsidered objectives/ role of the board.

Having the nomcom appoint the chair would mean that both the candidate and 
the community could carefully consider if the candidate would best serve as 
a member or chair. There have been times when this has essentially been the 
case, and other times where from a practical standpoint it came down to who 
was willing to put in the extra time.

While a minor change, I think having the chair appointed rather than 
self-selected will improve the operation of the new board.

Lou

----------
On May 21, 2018 10:57:24 AM "Livingood, Jason" 
<[email-masked]> wrote:

> It was suggested that we specify that the Board may define the role of 
> Treasurer and Secretary. I have done so below in draft -03 text (see bold 
> part of the addition). Following what ISOC has done, it seems healthy to 
> ensure that a Director shall be Treasurer (if the board has one) but that 
> the Secretary could be really anyone.
>
> “Following the formation of the first full LLC Board, and at each 
> subsequent annual meeting of the LLC Board, the Directors shall elect by a 
> majority vote of the LLC Board a Director to serve as Board Chair. The 
> Board may also form committees of the Board and/or define other roles for 
> LLC Board Directors as necessary. The Board may optionally appoint a 
> Director to act as Treasurer. The Board may also optionally appoint a 
> Director to act as Secretary, or may direct the Executive Director or other 
> staff to play that role, or appoint someone else that is outside of the 
> Board and staff.”
>
> I could also simplify the Secretary-specific language to “The Board may 
> also optionally appoint someone to act as Secretary, whether a Director or 
> anyone else.”
>
> Any thoughts? I think I’m partial to the simpler wording, and think the 
> Board will want more flexibility regarding this role. For the sake of 
> comparison, Scott Bradner served as ISOC’s Board Secretary for as many 
> years as I can recall (and thank goodness he did). It’d be nice to have 
> similar flexibility on the LLC, should it be lucky enough to ever find 
> someone quite as dedicated and thorough as Scott.
>
>
> Jason
>
>
> ----------