Subject: Re: [Iasa20] -02 I-D: Responsibilities & Principles

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 May 2018 13:36:48 +0000

Good idea, Brian! I will do that for the -03 version, which as of now has a new section called LLC Policies. Based on advice from counsel as well, we'll need to ask the board to develop some other policies such as a few of the ones below. I think for each of these we don't really need to specify the content. Rather, we'll note that the Board must develop the policies, and do so in cooperation with the IETF community. This may apply variously to the board and/or employees and contractors of the LLC. I also added to the list ones that you might expect to see as standard at many organizations these days.

* Conflict of interest
* Acceptance of gifts and other non-cash compensation
* Travel and expense reimbursement
* Anti-bribery
* Code of conduct
* Anti-harassment
* Non-discrimination
* Whistleblower
* Document retention
* Export controls
* Anti-terrorism sanctions
* Data protection and privacy
* Social media

JL

On 5/14/18, 7:38 PM, "Brian Carpenter on behalf of Brian E Carpenter" <[email-masked] on behalf of [email-masked]> wrote:

    On 15/05/2018 05:50, Livingood, Jason wrote:
    > See Section 4.1 to 4.4 of https://tools.ietf.org/html/draft-hall-iasa2-struct-02. It is helpful to get feedback on:
    > 
    > 4.1. General LLC Responsibilities
    > 4.2.  LLC Working Principles
    > 4.3.  LLC Board Responsibilities
    
    Somewhere in 4.2 or 4.3, associated with transparency,
    I think it would be useful to recommend that the Board
    has an explicit conflict of interest policy. This may
    seem obvious, but I was reminded recently that ISOC
    had no such policy for its first 10 years, and that wasn't
    OK.
    
       Brian
    
    > 4.4.  Executive Director and Staff Responsibilities
    > 
    > JL
    > 
    > 
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20
    >

---

From: "John Levine" <[email-masked]>
Date: 15 May 2018 12:07:26 -0400

>* Data protection and privacy

ISOC already deals with all this stuff so how about saying the LLC
imports each of the ISOC policies unless it explicitly decides to do
something different.

R's,
John