Subject: Re: [Iasa20] Initial Board - Bootstrapping the LLC - Qs for the WG

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 31 May 2018 15:13:09 +0000

On 5/31/18, 11:04 AM, "Lou Berger" <[email-masked]> wrote:
    > [JL] It seems more likely that once the LLC is formed and has an initial board,

    I think this is a key point.  Does the LLC take over (a) immediately 
    upon formation, (b) once the initial board is seated, (c) once the 
    permanent board is seated, or (d) on some other timeline, and if so when?
    
[JL] Excellent question, Lou. What do you think? My gut reaction is that (a) is perhaps too early, so (b) might be just right.

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 May 2018 11:20:44 -0400

> [JL] Excellent question, Lou. What do you think? My gut reaction is that (a) is perhaps too early, so (b) might be just right.
It depends a bit on how the interim board is going to be structured.  If 
we follow the proposal that the initial/interim board = the IAOC, then I 
think (a), which also equals (b), works. If not, I'd lean towards (c) as 
this should help focus/scope the interim board to just transition and 
setup issues.

Lou

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 1 Jun 2018 13:33:36 +1200

> [JL] Excellent question, Lou. What do you think? My gut reaction is that (a) is perhaps too early, so (b) might be just right. 

I don't understand why (a) and (b) can't occur on the same day.

I think that the LLC should take over formally on that same day;
waiting months for the permanent board would be frustrating for everybody.

Reverting to the budget question, I would expect the *provisional*
IASA budget to be done at normal course and speed, with ISOC being well
aware that it might be updated soon after the LLC takes over. But if 
the provisional budget is prepared in the knowledge that the LLC will
be taking over, with a new personnel and contracting configuration,
it shouldn't be far off correct.

    Brian