Subject: Re: [Iasa20] Redress against IASA members (Re: "self selected" seats (was Re: Board Size))

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 7 May 2018 13:34:15 +0000

I agree accountability is important. In the next update of the structure draft, for example, I have new draft language on the disclosure of conflicts of interest and so on. The I-D update isn't yet finished (waiting on consensus to emerge in recent list questions), but here is the draft text for comment I am currently playing with below. I'm trying to find ways to follow best practices learned from various boards the world over the past few years, and for transparency to continue to be a key part of the LLC's formation. 

#Conflict of Interest and Expectations for Behavior
The Board of Trustees shall develop, with community feedback, and establish a Conflict of Interest policy, according to best practices. Individual trustees shall file a conflict of interest form annually or more frequently as their potential conflicts change. The Board shall publish these forms annually, and if a Trustee does a subsequent update shall publish that within 30 days of the update.

In addition, the Board shall similarly develop a Code of Ethics and Code of Conduct, and establish any necessary travel or other policies.

No member of the Board of Trustees shall be permitted to operate as a paid consultant to the IETF, the LLC Executive Director, IAB, IESG, or ISOC. In addition, prospective Trustees shall be asked to complete a conflict of interest form during the period of their consideration for board service, such as during the NomCom cycle. For those board members being selected by the IAB, the IETF NomCom or the LLC Board, the prospective trustee shall document any paid consultant or customer relationships with members of their respective selection group (e.g. IAB, IETF NomCom, LLC Board).#

On 5/7/18, 2:47 AM, "iasa20 on behalf of Eliot Lear" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Harald,

    On 07.05.18 08:18, Harald Alvestrand wrote:
    > Something Eliot said made me think it deserved a new thread....
    >
    > Den 06. mai 2018 23:04, skrev Eliot Lear:
    >> But when there's a screwup, if enough people are upset, they should have
    >> a clear avenue for redress, assuming we are solving for that.
    > I can read this in two ways:
    >
    > - Someone who makes a decision that's sufficiently wrong deserves
    > punishment. Being thrown off the IASA board is punishment.
    
    Agree.
    
    >
    > - If a decision that is sufficiently wrong is taken, something needs to
    > change with the composition of the body that took the decision, so that
    > it makes better decisions in the future.
    
    Yes.  But...
    
    > The first one seems bogus to me (both halves). The way every board I've
    > been on has functioned, we discuss until we reach a decision. So it's
    > hard to impossible to figure out what part of the board was the crucial
    > one that made sure the decision was made. If we go there, recalling the
    > whole board seems like the right option - even though it's a nuclear one.
    > If it's not that bad - the people on the board may have learned.
    
    Most people will learn as we move forward.  That includes the
    community.  They may learn what they want in Praetors.  My point is
    simply that we tell people for other bodies that when they're unhappy
    they should go to the NOMCOM and say so.  That is hard in this case
    today, because of the IAOC's construction.  Your point is that voting
    people out would be indiscriminate.  I'm not so sure.  The point of
    meeting minutes is to establish a transparent record.
    
    To sum up my view: whatever this group does, if accountability is
    important, it should be simple to explain how that members are to be
    held accountable.  I've given one way forward, but it is assuredly not
    the only way.  If accountability is not important, then let's move along.
    
    Eliot

---

From: "John Levine" <[email-masked]>
Date: 7 May 2018 10:29:52 -0400

>No member of the Board of Trustees shall be permitted to operate as a paid consultant to the IETF, the LLC Executive
>Director, IAB, IESG, or ISOC.

That goes considerably beyond what ISOC currently does.  As I expect
you recall, ISOC board members have to file annual COI statements and
recuse themselves from anything in which they have a direct interest.
Only the Audit committee is completely forbidden to do paid work
because of an IRS rule.  Before I was on the audit comm I did and
disclosed some software work for the RSE which didn't seem to be a
problem for anyone.  Desiree works for Afilias so she recuses herself
from PIR oversight; is this supposed to include employees of
contractors?

Most of what ISOC does is unrelated to the IETF, and I would hope we'd
avoid overbroad rules that will shrink our volunteer pool even
farther.

By the way, has anyone considered expense reimbursement?  I understand
why the IETF has never reimbursed but it was a surprise the first time
I realized that I was expected to pay my own way to the IAOC retreat.
So far it's been OK because they've been close to home but if one
needed an international flight, unless I had enough points I'd skip
it.  If you are looking for outside directors, that could be a
problem.

R's,
John