Subject: [Iasa20] Director Sources - Revised Options

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 10 May 2018 19:54:29 +0000

Updating my earlier note on options based on our discussion so far, for comment from the WG.

My personal impression is that Option 3 may be one that could make most sense, if for no other reason than it asks somewhat less of the IESG – meaning if they are designating the IETF chair or someone else, as well as confirming the NomCom’s selections, then asking them to additionally make further selections of their own seems rather a lot. I also think we heard from enough people in support of the LLC making selections that Option 4 is probably not in the running, but I figured I’d be asked about it if I didn’t include it here in the narrowed option list. 😉

Thoughts?

Option 1: At least 5, as many as 7

     *   1 IETF Chair or delegate selected by the IESG
·         1 Appointed by the ISOC Board of Trustees
·         2 Appointed by the IETF NomCom, confirmed by the IESG
·         1 Appointed by the IESG, confirmed by the IAB
·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*

Option 2: At least 5, as many as 7 (compared to option 1, one shifts from LLC appointment to NomCom)
·         1 IETF Chair or delegate selected by the IESG
·         1 Appointed by the ISOC Board of Trustees
·         3 Appointed by the IETF NomCom, confirmed by the IESG
·         1 Appointed by the IESG, confirmed by the IAB
·         Up to 1 Appointed by the LLC board itself, confirmed by IAB*

Option 3: At least 5, as many as 7 (compared to option 1 & 2, no direct IESG appointments)
·         1 IETF Chair or delegate selected by the IESG
·         1 Appointed by the ISOC Board of Trustees
·         3 Appointed by the IETF NomCom, confirmed by the IESG
·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*

Option 4: 7 by default (none appointed by LLC)
·         1 IETF Chair or delegate selected by the IESG
·         1 Appointed by the ISOC Board of Trustees
·         3 Appointed by the IETF NomCom, confirmed by the IESG
·         2 Appointed by the IESG, confirmed by the IAB

* Noting that the practical reality is that the board is unlikely to know what they need in the 1st year, and so making it “up to” affords them some level of future flexibility. It also seems unrealistic that they’d be able to quickly appoint one or two people shortly after joining the LLC board and the formation of the LLC itself. Thus board size will be at least 5 directors and at most 7 directors.

Thanks in advance for discussion,
Jason

---

From: "John Levine" <[email-masked]>
Date: 10 May 2018 16:43:01 -0400

Since we do not seem to be close to consensus on the details of how
this group is selected, how about setting it aside and working on what
they actually do.  I'm guessing that once we understand what their duties
are, it'll be a lot easier to agree about who appoints them.

R's,
John

In article <[email-masked]> you write:
>My personal impression is that Option 3 may be one that could make most sense, if for no other reason than it asks somewhat less of the
>IESG – meaning if they are designating the IETF chair or someone else, as well as confirming the NomCom’s selections, then asking
>them to additionally make further selections of their own seems rather a lot. I also think we heard from enough people in support of the
>LLC making selections that Option 4 is probably not in the running, but I figured I’d be asked about it if I didn’t include it here
>in the narrowed option list. 😉
>
>Thoughts?
>
>* Noting that the practical reality is that the board is unlikely to know what they need in the 1st year, and so making it “up to”
>affords them some level of future flexibility. It also seems unrealistic that they’d be able to quickly appoint one or two people
>shortly after joining the LLC board and the formation of the LLC itself. Thus board size will be at least 5 directors and at most 7
>directors.
>
>-=-=-=-=-=-
>[Alternative: text/html]
>-=-=-=-=-=-

---

From: Alia Atlas <[email-masked]>
Date: Thu, 10 May 2018 17:29:01 -0400

My concern with Option 3 would be having the board running with 5 folks -
one of whom
is the IETF Chair - when we feel that is too small a group and a lot of the
heavy lifting is at
the beginning.

Could we separate out appointment of the initial board or allow the board
to flex up to 8?

Regards,
Alia

On Thu, May 10, 2018 at 3:54 PM, Livingood, Jason <
[email-masked]> wrote:

> My personal impression is that Option 3 may be one that could make most
> sense, if for no other reason than it asks somewhat less of the IESG –
> meaning if they are designating the IETF chair or someone else, as well as
> confirming the NomCom’s selections, then asking them to additionally make
> further selections of their own seems rather a lot. I also think we heard
> from enough people in support of the LLC making selections that Option 4 is
> probably not in the running, but I figured I’d be asked about it if I
> didn’t include it here in the narrowed option list. 😉
>
>
>
> Thoughts?
>
>
>
> *Option 1*: At least 5, as many as 7
>
>    - 1 IETF Chair or delegate selected by the IESG
>
> ·         *2 Appointed by the IETF NomCom, confirmed by the IESG*
>
> ·         *1 Appointed by the IESG, confirmed by the IAB*
>
> ·         *Up to 2 Appointed by the LLC board itself, confirmed by IAB**
>
>
>
> *Option 2*: At least 5, as many as 7 (compared to option 1, one shifts
> from LLC appointment to NomCom)
>
> ·         *3 Appointed by the IETF NomCom, confirmed by the IESG*
>
> ·         *1 Appointed by the IESG, confirmed by the IAB*
>
> ·
>
> *Up to 1 Appointed by the LLC board itself, confirmed by IAB* *
>
> *Option 3*: At least 5, as many as 7 (compared to option 1 & 2, no direct
> IESG appointments)
>
> ·         *3 Appointed by the IETF NomCom, confirmed by the IESG*
>
> ·         *Up to 2 Appointed by the LLC board itself, confirmed by IAB**
>
>
>
> *Option 4*: 7 by default (none appointed by LLC)
>
> ·         *3 Appointed by the IETF NomCom, confirmed by the IESG*
>
> ·         *2 Appointed by the IESG, confirmed by the IAB  *
>
>
>
> * Noting that the practical reality is that the board is unlikely to know
> what they need in the 1st year, and so making it “up to” affords them
> some level of future flexibility. It also seems unrealistic that they’d be
> able to quickly appoint one or two people shortly after joining the LLC
> board and the formation of the LLC itself. Thus board size will be at
> least 5 directors and at most 7 directors.
>
>
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 11 May 2018 14:40:44 +1200

On 11/05/2018 07:54, Livingood, Jason wrote:
> My personal impression is that Option 3 may be one that could make most sense,

I agree. However, any of the options that allow the board to co-opt
would work for me. I don't like #4 because I think it risks groupthink.
 
> * Noting that the practical reality is that the board is unlikely to know what they need in the 1st year, and so making it “up to” affords them some level of future flexibility. It also seems unrea…

That's logical, but I'd like there to be some obligation for the board
to reach the total of 7 within, say, 2 years.

   Brian

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 11 May 2018 11:48:30 +0000

On 5/10/18, 10:40 PM, "Brian Carpenter on behalf of Brian E Carpenter" <[email-masked] on behalf of [email-masked]> wrote:

[JL] Good suggestion. I suspect we'll have two time limits to focus on. First is in may be necessary to have a very short-term interim board in name only in order to do the LLC formation legally. So the time from that to the initial board should be time-bound. By the same token the initial board, if we went with option 3, could potentially then need a time boundary to reach 7.