Subject: Re: [Iasa20] "self selected" seats (was Re: Board Size)

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 7 May 2018 17:10:02 +0000

From: iasa20 <[email-masked]> on behalf of Alia Atlas <[email-masked]>
Date: Monday, May 7, 2018 at 11:27 AM
To: Andrew Sullivan <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] "self selected" seats (was Re: Board Size)

The idea of self-selection made me uncomfortable, by itself, for all of the standard
group-think/capture ideas - but if we have a confirmation, whether by the IAB or
IESG, I think that will strongly help.  The IAB or IESG can listen and evaluate and
ask good questions and will be more likely to do so with folks not as well known to
the community.

[JL] Thanks – very helpful input! It seems there is a sense here in the WG that *if* we did have board-selected candidates that having an independent IAB/IESG confirmation of the candidate(s) might be a good way to arrange it.

On a slightly different aspect (and sorry to combine into a single thread), a suggestion
was made that having ex-officio members would make it easier to hold them accountable.
I think this is actually the opposite case; it becomes a case of "throwing out the baby with
the bathwater".  If a person is responsible for, say, 10 different things and messing up
1-2 of them but doing well on the others, then it is much more likely for those who value
the other aspects of their work to simply conclude that a change would be worse.  It also
includes the assumption that all the needed skill-sets will exist at the same high level in one
person.  Where knowledge of and providing information to requires ex-officio, by all means,
lets do it - but IMHO absolutely not otherwise.  It overloads folks, makes it harder for them
to be accountable in an ex officio role, and makes it more likely to be using a non-primary skill-set.

[JL] That’s an interesting point to ponder. Essentially, are we potentially going to overburden someone in a role that is already doing quite a lot of other work? And may they just view it as an unimportant or relatively less important aspect of their job description and thus give it less time, attention, and energy?

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 May 2018 11:19:27 -0700

< rant >

what is behind the perception that having the iaoc select new members
will get more useful 'outsiders' than the nomcom?

my experience is that the iaoc is the most cloistered, defensive,
non-open, and change-resistent major group in the ietf; and this is one
of the major driving causes for the need to restructure.

review the archtypical iaoc session at the buenos aires meeting if you
want to see what the ietf should abhor and reject.

randy

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 7 May 2018 18:33:02 +0000

On 5/7/18, 2:19 PM, "Randy Bush" <[email-masked]> wrote:
    what is behind the perception that having the iaoc select new members
    will get more useful 'outsiders' than the nomcom?

[JL] Not IAOC as it exists today, since the IAOC will end as this new structure begins. Thus. The self-selection discussion is those selected by the new IETF Administration LLC board, if I understand the recent list discussion. That's going to be different and operate differently than the IAOC, based on how the community is driving the discussion here.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 May 2018 20:50:56 +0000

And what is the "nomcomm process" that makes it so burdensome?  Fill out a custom questionnaire and have an interview, right?

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 7 May 2018 22:06:16 -0400

Hi Randy, 

> will get more useful 'outsiders' than the nomcom?

My argument is that a board -- not the IAOC, but the board members of
an LLC -- will have an ability to recruit people that we otherwise do
not have within our community.  That is, potential board members
outside the IETF LLC board might take more seriously an approach from
a board member who is trying to recruit them than a proposal to submit
their name to a secretive process judged by a group of people selected
by a random number generator.

For emphasis, _I_ do not feel this way; indeed, when I spoke to the
nomcom last year I made it plain that the only way I would serve was
if the nomcom placed me on the IAOC, and I refused to be considered by
the IESG.  But I have little difficulty imagining the reaction of
someone not from our community, looking at our procedures.  This might
be because, as IAB chair during the IANA stewardship transition, I got
to hear some of the withering remarks by "professionals" about our
bizarre, techno-panglossian, amateur, unsustainable procedures.  And
frankly, some of the procedures that other organizations use for
things strike me as similarly nuts.  We each have our biases.  The
idea here is exactly to bring in people foreign to our processes.

> of the major driving causes for the need to restructure.

This may well be true.  At the same time, my experience is also that
the IAOC members genuinely do want to undertake and reflect the will
of the community, and sometimes are affected by an inability to do
that precisely because we all have an IETF background: we think that
debating for a long time and getting the _right_ answer is more
important than getting an answer _right now_.  For adminsitrative
action, that is actually often not the best, but a committee of people
picked from this community will, I believe, tend to fall back on the
strengths that serve us extremely well when confronted with a
complicated problem: we want to find consensus.  I know I have fallen
prey to this tendency more than once in my time on the IAOC.

> want to see what the ietf should abhor and reject.

I think the plenary session at that meeting had some problems.  Some
of them were at least partly my fault: I was a big proponent of the
everyone-on-dais approach, which pretty clearly didn't work.

But I suspect you're talking about the issue of the venue for IETF
100.  I also bear responsibility there: I was on that IAOC, and I
failed to grasp the implications of the decision I was supporting at
the time and then failed to do much useful in that meeting.
Nevertheless, it seems to me that that very discussion resulted in a
inputs to a working group and an entire effort to deal with the
problems there highlighted.  The IAOC and entire IASA has been
(AFAICT) an enthusiastic supporter of that effort, and so in that
sense the evidence is that the administrative organization is subject
to IETF will.  So, for the purposes of this discussion, what exactly
do you think ought to be different in future administrative bodies
such that they will be able to execute the community will better, and
how would you get wider diversity of views into that administrative
body?  The current proposal is basically a cultural norm combined with
an admittedly imperfect mechanism proposed to achieve it.  Do you have
another proposal?

Best regards,

A

-- 
Andrew Sullivan
[email-masked]