Subject: [Iasa20] Trustee Selection / Board Composition

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 4 May 2018 16:49:33 +0000

In the most recent structure draft (https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/), which we need to update, we proposed the trustees would join the board in a few different ways. Since we need to increase the proposed number of trustees above 5, we therefore must also adjust how they join as well.

Assuming we get consensus on 7 trustees as the right number, here is one way we might adjust the selection:
1 – IETF chair
2 – One trustee selected by the ISOC board of trustees (either from the board as a whole or, as proposed in the current draft, from the trustees appointed by the IAB)
3, 4, 5 – Three trustees appointed by the IETF NomCom
6, 7 – Two trustees appointed by the board itself

As compared to the current draft, I have added the incremental two trustees to the group to be selected by the NomCom. Alternatively, that could be kept at 1 or increased to 2, given we did hear some concerns expressed over NomCom selection at IETF-101, in which case we’ll need to have the board appoint more or do something else.

Thoughts?

Jason

---

From: Richard Barnes <[email-masked]>
Date: Fri, 04 May 2018 17:09:40 +0000

Those seem like the right buckets to me, and pretty much the right
allocation.

I agree that having some board-appointed trustees is a good way to bring in
some additional expertise.  And with 7 trustees instead of 5, these two are
far from being able to dominate.

--Richard

On Fri, May 4, 2018 at 12:50 PM Livingood, Jason <
[email-masked]> wrote:

> In the most recent structure draft (
> https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/), which we need
> to update, we proposed the trustees would join the board in a few different
> ways. Since we need to increase the proposed number of trustees above 5, we
> therefore must also adjust how they join as well.
>
>
>
> *Assuming we get consensus on 7 trustees as the right number*, here is
> one way we might adjust the selection:
>
> 1 – IETF chair
>
> 2 – One trustee selected by the ISOC board of trustees (either from the
> board as a whole or, as proposed in the current draft, from the trustees
> appointed by the IAB)
>
> As compared to the current draft, I have added the incremental two
> trustees to the group to be selected by the NomCom. Alternatively, that
> could be kept at 1 or increased to 2, given we did hear some concerns
> expressed over NomCom selection at IETF-101, in which case we’ll need to
> have the board appoint more or do something else.
>
>
>
> Thoughts?
>
>
>
> Jason
>
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 4 May 2018 13:21:58 -0400

I understand the worries about the nomcom load.  The IAB has appointed
people to other things in the past; is there a reason that an IAB
appointment isn't in your list?

I am a little worried about the IETF chair appointment, just because
of our tendency to overload that role, but I'm happy if those who've
had to do that job weigh in here on this additional task (noting that
presumably the IAOC appointment goes away).

A

On Fri, May 04, 2018 at 04:49:33PM +0000, Livingood, Jason wrote:
> In the most recent structure draft (https://datatracker.ietf.org/doc/
> draft-hall-iasa2-struct/), which we need to update, we proposed the trustees
> would join the board in a few different ways. Since we need to increase the
> proposed number of trustees above 5, we therefore must also adjust how they
> join as well.
> 
>  
> 
> 2 – One trustee selected by the ISOC board of trustees (either from the board
> as a whole or, as proposed in the current draft, from the trustees appointed by
> the IAB)
> 
> As compared to the current draft, I have added the incremental two trustees to
> the group to be selected by the NomCom. Alternatively, that could be kept at 1
> or increased to 2, given we did hear some concerns expressed over NomCom
> selection at IETF-101, in which case we’ll need to have the board appoint more
> or do something else.
> 
>  
> 
> Thoughts?
> 
>  
> 
> Jason
> 
>  
> 

-- 
Andrew Sullivan
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 4 May 2018 18:13:35 +0000

I don’t think there was any particularly desire to avoid the IAB. Arguably, we have that via the IAB-selected ISOC trustees. Maybe we just make that a bit more direct and make them IAB appointees generally? Interesting question to consider.

Jason

On 5/4/18, 1:22 PM, "iasa20 on behalf of Andrew Sullivan" <[email-masked] on behalf of [email-masked]> wrote:

    
    A

    -- 
    Andrew Sullivan
    [email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 5 May 2018 07:50:53 +1200

If we're asking the NomCom to appoint 3, I suggest that should be
to 3 year terms, meaning only one to find each year, after
the startup.

I think it's a bit rude to the ISOC to have "their" member appointed
by a subset. After all, this will be a ("disregarded") entity of ISOC
so they should have some influence.

Regards
   Brian

---

From: Ted Hardie <[email-masked]>
Date: Fri, 4 May 2018 13:48:13 -0700

Howdy,

See my other note on preferred size, but one additional point here:  I
think you pretty much need to pick default terms *first* and then work out
how to fill them. I've been presuming a 3 year term for those not selected
by virtue of filling the IETF chair role; that's largely from my experience
of ramp-up time for the ISOC board, but I think it's a reasonable length.
For a seven person board with the IETF chair in one seat, that means you
turn over at maximum 3 in a year (should the IETF chair change and two of
the board be termed out or not renewed).  With a two year term, you can end
up losing half the appointments and the IETF chair in a single year; that
should be very unusual, but the results would also be pretty bad, since the
turnover would gut the continuity.

Just my two cents,

Ted

Aside:  as I understand it, the term of art we'll end up with here is
"management committee" because of the LLC structure we chose.  I still
think it is valuable to use the term "board" in our discussions, because
the level we'll want them to act at.  But it's probably worth noting in the
next version, so that any final shift to that doesn't cause consternation
that we're changing the level to more direct management.

On Fri, May 4, 2018 at 9:49 AM, Livingood, Jason <
[email-masked]> wrote:

> In the most recent structure draft (https://datatracker.ietf.org/
> doc/draft-hall-iasa2-struct/), which we need to update, we proposed the
> trustees would join the board in a few different ways. Since we need to
> increase the proposed number of trustees above 5, we therefore must also
> adjust how they join as well.
>
>
>

---

From: Russ Housley <[email-masked]>
Date: Fri, 4 May 2018 17:03:18 -0400

> On May 4, 2018, at 12:49 PM, Livingood, Jason <[email-masked]> wrote:
> 

I think that having the board self-select members is undesirable.  I would rather have the IAB select two members and NomCom select the rest of the members.

Russ

---

From: "Brad Biddle" <[email-masked]>
Date: Fri, 04 May 2018 15:04:52 -0700

> that we're changing the level to more direct management.

Just a quick note on this nomenclature point: as Ted notes, we will be 
creating an LLC with a particular legal structure: it will be a 
“manager-managed” (as opposed to “member-managed”) single member 
LLC. And, instead of an individual manager, we will have a committee. In 
this thread we’ve been calling the management committee the 
“Board” and members of this committee “trustees.” Those terms 
certainly can work, if they best match everyone’s intuition and 
preferences. One of the great virtues of the LLC model is its 
flexibility: we have wide latitude to adopt whatever terminology we 
want. In the course of my research I came across many examples of 
LLC’s that call their group of corporate managers the “Board,” and 
my current tentative plan (which replaced my initial thought to use 
“Management Committee”) is to use the term “Board” in the legal 
agreements. The LLC “Board” will in fact be acting like a 
traditional corporate Board, so I think the alignment of terminology has 
advantages.

For traditional corporate boards, “director” is more commonly used 
for board members, but many non-profits use the term “trustee” to 
describe the director/Board member role. The tricky issue for us is we 
have the IETF Trust in the picture too, and the role of Trustee of a 
trust is a very specific legal role with particular legal duties 
(similar in some ways to a corporate director role, but not identical). 
I think we’re fine going with “trustee” to mean our LLC Board 
members, but we’ll need to keep in mind that this is a different role 
than Trustee of the IETF Trust.

So, no issues from the legal side with using “Board” and 
“trustees,” and I’ll plan to conform the legal docs to match that 
terminology, assuming we stay of that path.

—Brad

Brad Biddle | [email-masked] | +1.503.502.1259 (mobile) | 
http://biddle.law

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 5 May 2018 00:56:24 +0100

On 04/05/18 22:03, Russ Housley wrote:
> I think that having the board self-select members is undesirable.  

+1

My own reason for that is an inherent suspicion of power:-)

S.

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 4 May 2018 20:34:25 -0400

> On May 4, 2018, at 6:04 PM, Brad Biddle <[email-masked]> wrote:
> 
> 
> Just a quick note on this nomenclature point: as Ted notes, we will be creating an LLC with a particular legal structure: it will be a “manager-managed” (as opposed to “member-managed”) single member LLC. And, instead of an individual manager, we will have a committee. In this thread we’ve been calling the management committee the “Board” and members of this committee “trustees.” Those terms certainly can work, if they best match everyone’s intuition and preferences. One of the great virtues of the LLC model is its flexibility: we have wide latitude to adopt whatever terminology we want. In the course of my research I came across many examples of LLC’s that call their group of corporate managers the “Board,” and my current tentative plan (which replaced my initial thought to use “Management Committee”) is to use the term “Board” in the legal agreements. The LLC “Board” will in fact be acting like a traditional corporate Board, so I think the alignment of terminology has advantages.
> 
> For traditional corporate boards, “director” is more commonly used for board members, but many non-profits use the term “trustee” to describe the director/Board member role. The tricky issue for us is we have the IETF Trust in the picture too, and the role of Trustee of a trust is a very specific legal role with particular legal duties (similar in some ways to a corporate director role, but not identical). I think we’re fine going with “trustee” to mean our LLC Board members, but we’ll need to keep in mind that this is a different role than Trustee of the IETF Trust.
> 
> So, no issues from the legal side with using “Board” and “trustees,” and I’ll plan to conform the legal docs to match that terminology, assuming we stay of that path.
> 
> 

Using “trustee” seems unnecessarily confusing given the existence of the IETF Trust and the ISOC Board of Trustees. If we can use “board member” or “director” that seems preferable.

Alissa
> —Brad
> 
> 
> Brad Biddle | [email-masked] | +1.503.502.1259 (mobile) | http://biddle.law <http://biddle.law/>
> See my other note on preferred size, but one additional point here:  I think you pretty much need to pick default terms *first* and then work out how to fill them. I've been presuming a 3 year term for those not selected by virtue of filling the IETF chair role; that's largely from my experience of ramp-up time for the ISOC board, but I think it's a reasonable length.  For a seven person board with the IETF chair in one seat, that means you turn over at maximum 3 in a year (should the IETF chair change and two of the board be termed out or not renewed).  With a two year term, you can end up losing half the appointments and the IETF chair in a single year; that should be very unusual, but the results would also be pretty bad, since the turnover would gut the continuity.
> 
> Just my two cents,
> 
> Ted
> 
> Aside:  as I understand it, the term of art we'll end up with here is "management committee" because of the LLC structure we chose.  I still think it is valuable to use the term "board" in our discussions, because the level we'll want them to act at.  But it's probably worth noting in the next version, so that any final shift to that doesn't cause consternation that we're changing the level to more direct management.
> 
> On Fri, May 4, 2018 at 9:49 AM, Livingood, Jason <[email-masked] <mailto:[email-masked]>> wrote:
> In the most recent structure draft (https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/ <https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/>), which we need to update, we proposed the trustees would join the board in a few different ways. Since we need to increase the proposed number of trustees above 5, we therefore must also adjust how they join as well.
> 
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iasa20 <https://www.ietf.org/mailman/listinfo/iasa20>
> 
> 
> https://www.ietf.org/mailman/listinfo/iasa20 <https://www.ietf.org/mailman/listinfo/iasa20>_______________________________________________
> iasa20 mailing list
> [email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 4 May 2018 20:47:48 -0400

> On May 4, 2018, at 1:21 PM, Andrew Sullivan <[email-masked]> wrote:
> 

Acknowledging that I have the least amount of time in the role of all those who can comment, I have a couple thoughts:

Initially I think it would be valuable for the IETF Chair to sit on the board because there will likely be a small amount of navigating to do around the boundary between the responsibilities of the IETF Chair, the Board chair, and the Executive Director as the new people settle into their roles. I imagine this navigating will largely be in the realm of who-speaks-on-behalf-of-what. Having tight coordination between the IETF Chair, the Board, and the ED seems like it could be useful.

But, I can also imagine that as the LLC matures and the roles become well understood that this need could diminish. So perhaps it would be sensible to structure this Board seat as a person appointed by the IESG where the it is understood that the appointee could be an IESG member, including the IETF Chair. Or something like that.

As far as the overloading, I think the story is likely to be similar. Initially this might be more work that the IAOC but hopefully over time it would be less. And hopefully over time it would be less than the work of setting up an LLC. ;-)

Alissa

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 5 May 2018 17:46:47 +0000

Good feedback, Brad. Seems fine to follow Alissa’s later suggestion to discard “trustee” in favor of “director”.

Jason

From: Alissa Cooper <[email-masked]>
Date: Friday, May 4, 2018 at 8:34 PM
To: Brad Biddle <[email-masked]>
Cc: Ted Hardie <[email-masked]>, "Livingood, Jason" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] Trustee Selection / Board Composition

On May 4, 2018, at 6:04 PM, Brad Biddle <[email-masked]<mailto:[email-masked]>> wrote:

Alissa

—Brad

Brad Biddle | [email-masked]<mailto:[email-masked]> | +1.503.502.1259 (mobile) | http://biddle.law<http://biddle.law/>
On 4 May 2018, at 13:48, Ted Hardie wrote:
Howdy,
See my other note on preferred size, but one additional point here:  I think you pretty much need to pick default terms *first* and then work out how to fill them. I've been presuming a 3 year term for those not selected by virtue of filling the IETF chair role; that's largely from my experience of ramp-up time for the ISOC board, but I think it's a reasonable length.  For a seven person board with the IETF chair in one seat, that means you turn over at maximum 3 in a year (should the IETF chair change and two of the board be termed out or not renewed).  With a two year term, you can end up losing half the appointments and the IETF chair in a single year; that should be very unusual, but the results would also be pretty bad, since the turnover would gut the continuity.
Just my two cents,
Ted
Aside:  as I understand it, the term of art we'll end up with here is "management committee" because of the LLC structure we chose.  I still think it is valuable to use the term "board" in our discussions, because the level we'll want them to act at.  But it's probably worth noting in the next version, so that any final shift to that doesn't cause consternation that we're changing the level to more direct management.

On Fri, May 4, 2018 at 9:49 AM, Livingood, Jason <[email-masked]<mailto:[email-masked]>> wrote:
In the most recent structure draft (https://datatracker.ietf.org/doc/draft-hall-iasa2-struct/), which we need to update, we proposed the trustees would join the board in a few different ways. Since we need to increase the proposed number of trustees above 5, we therefore must also adjust how they join as well.

Thoughts?

Jason

_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20

_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20
_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20