Subject: Re: [Iasa20] "self selected" seats (was Re: Board Size)

From: "Livingood, Jason" <[email-masked]>
Date: Sun, 6 May 2018 01:10:21 +0000

I didn’t realize that was how the IAB was actually chartered. I agree, that certainly seems to push in favor of the IAB in that case.

JL

On 5/5/18, 7:00 PM, "iasa20 on behalf of Andrew Sullivan" <[email-masked] on behalf of [email-masked]> wrote:

    On Sat, May 05, 2018 at 05:50:55PM +0000, Livingood, Jason wrote:
    > That’s a good point, Stephen. I suppose then we're left with either IAB or ISOC as the confirming body if we went down this path. 
    > 
    
    An advantage to using the IAB as the confirming body here is their
    charter: they're both chartered as an IETF activity and also as an
    advisory body to the ISOC BoT.  Also, by adding more confirmation load
    to the IAB one might reduce the expectation that it appoints anything
    directly.  This might make for a nice balance.
    
    A
    
    -- 
    Andrew Sullivan
    [email-masked]
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 5 May 2018 21:20:20 -0400

Given this, it may be worth considering the IESG as an appointing body. At present, if we consider the overall amount of engagement that the IESG and IAB have with the contractors, the IESG does a much larger fraction of it than the IAB, IMO. Therefore the IESG may be in a better position to assess board candidates whose role is to oversee the administrative functions.

Alissa

> On May 5, 2018, at 9:10 PM, Livingood, Jason <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 6 May 2018 16:39:03 +1200

> Given this, it may be worth considering the IESG as an appointing body. At present, if we consider the overall amount of engagement that the IESG and IAB have with the contractors, the IESG does a…

Logically, yes, if we are still talking about a *confirmation* role. But then the IESG is usually overloaded, which is the only reason I didn't include them in my earlier message.

   Brian

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 6 May 2018 21:48:39 -0400

> On May 6, 2018, at 12:39 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> Logically, yes, if we are still talking about a *confirmation* role.

Why must it be limited to a confirmation role?

Alissa

> But then the IESG is usually overloaded, which is the only reason I didn't include them in my earlier message.
> 
>   Brian
> 
>> 
>> Alissa
>>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 7 May 2018 15:47:26 +1200

> Why must it be limited to a confirmation role?

My main concern was IESG workload.

    Brian

> .