Subject: Re: [Iasa20] Director Sources - Some Options

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 11 May 2018 11:57:48 +0000

As she said in another email, "Ultimately the WG will have an opportunity to review and comment on a draft of the agreement before it is finalized."

On 5/11/18, 6:22 AM, "iasa20 on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Alissa

    ----------
    On May 10, 2018 9:58:53 PM Alissa Cooper <[email-masked]> wrote:
    
    > Hi John,
    >
    >> On May 10, 2018, at 9:52 PM, John Levine <[email-masked]> wrote:
    >>
    >> Having written some LLC operating agreements I beseech this group to
    >> keep it as simple as possible, since every extra sentence is asking
    >> for an argument that will need lawyers resolve.
    >
    > Again, it is not this working group’s job to write the operating agreement. 
    > That is not within the charter.
    >
    
    What is the planned review process for the operating agreement?
    
    Cheers,
    Lou
    
    > Alissa
    >
    >>
    >> R's,
    >> John
    >
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Lou Berger <[email-masked]>
Date: Fri, 11 May 2018 18:23:08 -0400

Jason,

> As she said in another email, "Ultimately the WG will have an opportunity to review and comment on a draft of the agreement before it is finalized."
Thanks the context for this (at least for me) got lost in the thread 
cutting. I just took a look at the draft charter and see that this is 
also called out in the charter -- which is really good.

After revisiting the charter, I do have have a question on where the 
non-legal documents/aspects of setting up the get reviewed by, or 
exposed to, the community.

Do you (Alissa, or anyone else) have an opinion on this?

Thanks,
Lou

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 11 May 2018 19:51:07 -0400

Thorough this working group, unless I'm misunderstanding you.

On Fri, May 11, 2018 at 15:23 Lou Berger <[email-masked]> wrote:

> > As she said in another email, "Ultimately the WG will have an
> opportunity to review and comment on a draft of the agreement before it is
> finalized."
> > On 5/11/18, 6:22 AM, "iasa20 on behalf of Lou Berger" <
> [email-masked] on behalf of [email-masked]> wrote:
> >
> >      Alissa
> >
> >
> >      ----------
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Lou Berger <[email-masked]>
Date: Sat, 12 May 2018 09:11:47 -0400

----------

> Thorough this working group, unless I'm misunderstanding you.

I think this is sensible, but it is not mentioned in the charter - so I 
think there's a change needed there.

It's not approved yet, so we have time to fix this now, right?

Lou

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 12 May 2018 12:29:59 -0400

Hi Lou,

Could you list which documents you’re thinking of?

The WG was chartered on April 20. https://datatracker.ietf.org/wg/iasa2/about/

Alissa

> On May 12, 2018, at 9:11 AM, Lou Berger <[email-masked]> wrote:
> 
> 
> ----------
> I think this is sensible, but it is not mentioned in the charter - so I think there's a change needed there.
>

---

From: Lou Berger <[email-masked]>
Date: Sat, 12 May 2018 13:40:45 -0400

Hi Alissa,

----------

> The WG was chartered on April 20. https://datatracker.ietf.org/wg/iasa2/about/

Hilarious. I thought the charter have been done but I always prefer to 
double-check rather than go in my memory, so I looked at:
https://datatracker.ietf.org/wg/iasa20/about/

And figured my memory was wrong. I guess we really need to have these Pages 
be the same or the old one be deleted.

Getting back to my original question:
... where [does] the
>> >> exposed to, the community

Joe's response was this working group, but this isn't stated in the 
charter. Such transparency  requirements is a pretty important point to be 
clear on and not leave open to misinterpretation. - for example, I think if 
we look at the current set of in force documents, I think this would have 
to fall to the current IASA and this certainly isn't the mode I was 
expecting based on all the related discussions.

Lou

---

From: Michael Richardson <[email-masked]>
Date: Sat, 12 May 2018 14:09:29 -0400

> https://datatracker.ietf.org/wg/iasa20/about/

yes... I had the same problem last week.  After figuring it out, 
I asked the secretariat to mark that as replaced, and they did
that, but they didn't leave a big enough of a breadcrumb in the charter area
to say where to look. 

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 12 May 2018 18:41:53 -0400

Hi,

No hat[1].

On Sat, May 12, 2018 at 01:40:45PM -0400, Lou Berger wrote:

> Joe's response was this working group, but this isn't stated in the charter.

It seems to me it is:

  This working group is chartered to document the normative changes to IETF
  administrative structures and processes necessary to effectuate this change.
  The main deliverable will be a document that obsoletes RFC 4071. The working
  group will produce other supporting documents as necessary to achieve its
  charter objective. In parallel, the legal documents necessary to establish
  the LLC will be developed outside the working group with the support of legal
  counsel. These documents will not be products of the working group, but this
  working group will be the venue where these documents will be presented to
  the IETF community for review and discussion before they are
  finalized.

What's the problem?

A

[1] Also, I've been rather careless about making that explict all the
time, but I wish to emphasise that I normally speak only for myself.

-- 
Andrew Sullivan
[email-masked]

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sat, 12 May 2018 16:46:35 -0700

Yes, Lou, do you still have questions after the charter text Andrew
included below?

On Sat, May 12, 2018 at 15:42 Andrew Sullivan <[email-masked]>
wrote:

> charter.

---

From: Lou Berger <[email-masked]>
Date: Sun, 13 May 2018 10:49:24 -0400

> Yes, Lou, do you still have questions after the charter text Andrew 

Yes, see below.

> On Sat, May 12, 2018 at 15:42 Andrew Sullivan <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     No hat[1].
>
The above says that this group will provide oversight and transparency 
for the *legal* aspects needed to establish the LLC. My question was 
about who will provide oversight and transparency for the *non*legal 
aspects needed to establish the LLC and before IASA2.0 is in place.  For 
context, BCP101 governs oversight and transparency for the current IASA 
and (presumably) the documents written by this document will govern 
oversight and transparency for the future IASA. My question is about the 
gap in between.

 From reading or our formal documents, if it's not the current IASA, 
which I don't think is the current expectation, and is in fact this WG 
than this needs to be stated in the WG charter.  Otherwise we're left 
with the current IASA (if we follow our process documents, in this WG's 
charter) or no oversight or transparency.

Just to be perfectly clear, I'm personally 100% fine with this WG 
providing oversight (and forum for transparency) for the legal and 
non-legal IASA20 forming work, but think the Charter needs to be updated 
to make this clear -- and make it clear that it is *not* the current 
IASA/IAOC.

Lou

PS please excuse my typos -- I really have to be more careful with 
google voice on my phone!

>     [email-masked] <mailto:[email-masked]>
>
>     [email-masked] <mailto:[email-masked]>
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp: 
> https://josephhall.org/gpg-key

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sun, 13 May 2018 15:02:01 -0400

I don't see a gap; there will be a bootstrapped initial LLC Board specified
by the operating agreement and then LLC Board appointments will proceed as
specified by what we're working on here.

I'd ask for some patience; we're about to throw text at you that has gaps
and issues but does a better job of specifying all these things in one
place.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 14 May 2018 08:09:00 +1200

Lou,

On 14/05/2018 02:49, Lou Berger wrote:
...
> My question was 
> aspects needed to establish the LLC and before IASA2.0 is in place. 

I'm at a loss to understand you. The charter says:

    This working group is chartered to document the normative
    changes to IETF administrative structures and processes
    necessary to effectuate this change.

That's what all IETF WGs do - write documents. There's nothing
in that charter statement that excludes non-legal aspects.

    Brian

---

From: Lou Berger <[email-masked]>
Date: Mon, 14 May 2018 07:56:37 -0400

Joe,

On 5/13/2018 3:02 PM, Joseph Lorenzo Hall wrote:
> ...
> I'd ask for some patience; we're about to throw text at you that has 
> gaps and issues but does a better job of specifying all these things 
> in one place.
>

Okay - look forward to seeing it and hopefully some clarity on this point.

Lou

---

From: Lou Berger <[email-masked]>
Date: Mon, 14 May 2018 08:02:03 -0400

Brian,

     It's really a simple question: Who is responsible for oversight and 
transparency  of the LLC and IASA2.0 forming activities *before* the new 
board/directors/etc are seated?

The charter calls out review of LLC formation relate legal documents.  
Who covers the rest?  What is the *community* expectation here? The only 
documents we have say IAOC/IASA is responsible for administrative 
oversight -- do you really think this is the right answer for the 
transition period?  (Joe said it's the WG. I have no objection, but this 
isn't documented anywhere...)

Lou

On 5/13/2018 4:09 PM, Brian E Carpenter wrote:
> ....

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 14 May 2018 09:43:04 -0400

Hi Lou,

> On May 14, 2018, at 8:02 AM, Lou Berger <[email-masked]> wrote:
> 
> Brian,
> 
>     It's really a simple question: Who is responsible for oversight and transparency  of the LLC and IASA2.0 forming activities *before* the new board/directors/etc are seated?

As Joe said, the likely path here is for the operating agreement to specify a bootstrapped initial LLC board, so there will be no state where the LLC exists and is doing things without a named board.

Alissa

> 
> The charter calls out review of LLC formation relate legal documents.  Who covers the rest?  What is the *community* expectation here? The only documents we have say IAOC/IASA is responsible for administrative oversight -- do you really think this is the right answer for the transition period?  (Joe said it's the WG. I have no objection, but this isn't documented anywhere...)
> 
> Lou
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 14 May 2018 10:55:52 -0400

Hi Alissa,

> As Joe said, the likely path here is for the operating agreement to specify a bootstrapped initial LLC board, so there will be no state where the LLC exists and is doing things without a named boar…

That's good - but of course the question was about the period before the 
LLC board is seated.  I did see Joe say he'd be sending something to the 
list shortly, do you have an ETA on this?

As you know, I'm in a bit of a unique position here as an IAOC member 
who is also chair of the IAOC finance committee -- both of whom, as I 
read it, have documented oversight responsibility on IETF Admin 
activities but aren't providing it as there seems to be general 
agreement that such oversight is not consistent with community intent 
WRT IASA2.0. -- So having a document (or revised WG charter) that 
informs the community and provides clarity on oversight and transparency 
during the transition period would certainly be appreciated.

Lou