Subject: Re: [Iasa20] Selecting the right candidates [Reset on board expectations]

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 21 May 2018 14:06:43 +0000

My personal take is that even when the NomCom sends out a formal call for candidates, this is not the same as all the informal recruitment that takes place. In short, the NomCom's act of sending a call for nominations is not recruitment. I'm not sure what the benefits of formalizing this would be. But I would certainly think the LLC Board would take an active role in getting the word out about openings on the Board and in some cases targeted recruitment of potential candidates. 

On 5/17/18, 11:26 PM, "iasa20 on behalf of Brian E Carpenter" <[email-masked] on behalf of [email-masked]> wrote:

    On 18/05/2018 03:27, Michael Richardson wrote:
    > 
    > Joseph Lorenzo Hall <[email-masked]> wrote:
    >     > I've heard John and Leslie both bring some aspect of this up over the
    >     > past 24 hours and I don't have the experience to assess for myself if
    >     > nomcom could take notes from the LLC Board such as "We need a board
    >     > member with broad non-profit fundraising experience; go get 'em!" and
    >     > deliver.
    > 
    > Nobody ever proposed that nomcom would do recruitment.
    > That's not it's job.
    
    Isn't it? It's the NomCom that sends out the calls for nominations,
    to IETF lists. That won't incite nominations from outside the normal
    run of IETF participants. This has provably worked reasonably well
    for IESG and IAB seats, and it's been alleged that it hasn't worked
    so well for IAOC seats. I suspect it will work even less well for
    LLC board seats. But we don't have another nominee recruitment process
    that I'm aware of.
    
    I think this needs attention; it's probably more important than the
    question of which bodies pick and confirm the candidates. We definitely
    need to seek nominations more widely. For example: via the ISOC Board,
    the ISOC Advisory Council, and generally the management level at the larger
    companies who send people to the IETF. 
    
    Therefore, we need to clearly define whose job it is to seek out
    nominations.
    
        Brian
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 May 2018 08:29:49 +1200

On 22/05/2018 02:06, Livingood, Jason wrote:
> My personal take is that even when the NomCom sends out a formal call for candidates, this is not the same as all the informal recruitment that takes place. In short, the NomCom's act of sending a call for nominations is not recruitment. I'm not sure what the benefits of formalizing this would be. 

I'm not proposing to formalize it. But I think it might be worth saying
that it *isn't* expected that the NomCom will do active recruiting - it
should be a community reponsibility.

>  But I would certainly think the LLC Board would take an active role in getting the word out about openings on the Board and in some cases targeted recruitment of potential candidates. 

Yes.
   Brian