Subject: Re: [Iasa20] Redress against IASA members (Re: "self selected" seats

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 7 May 2018 17:10:01 +0000

On 5/7/18, 10:32 AM, "John Levine" <[email-masked]> wrote:
    By the way, has anyone considered expense reimbursement?  I understand
    why the IETF has never reimbursed but it was a surprise the first time
    I realized that I was expected to pay my own way to the IAOC retreat.
    So far it's been OK because they've been close to home but if one
    needed an international flight, unless I had enough points I'd skip
    it.  If you are looking for outside directors, that could be a
    problem.

[JL] I also agree that this needs to be addressed. The text I have in the upcoming I-D suggests that travel (reimbursement) policies would need to be developed by the board. But perhaps we may need to address it sooner than that at a high level such that the community here agrees on the vision and the board eventually translates that into a detailed written policy. It seems to me an arrangement whereby pre-authorized travel expenses that fall within some reasonable range or meet specific criteria could be reimbursed - which helps when the director's travel is not paid by an employer and in the case where the position is unpaid. 

But then we get to transparency. It certainly seems like the community will want some detailed reporting on these expenses, likely on an aggregated basis though perhaps also down to an individual level (though likely not per-trip or per-line) as you might see on a form 990.

Which then leads to cost control. A key part of this new arrangement will be living within a set annual budget, and a dollar spent on board travel is one less dollar available for the conduct of IETF meetings or maintenance of IETF tools. Of course, some face to face meetings are still necessary and indeed critical to building teamwork and rapport and leading to doing the job of the LLC as well as possible. It seems like so far the responsibilities of this board are fairly limited so that should translate into a need for fewer face to face meetings. 

Now it seems I'm rambling...

JL

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 7 May 2018 18:32:42 +0100

On 07/05/18 18:10, Livingood, Jason wrote:
> 
> [JL] I also agree that this needs to be addressed. The text I have in
> the upcoming I-D suggests that travel (reimbursement) policies would
> need to be developed by the board. But perhaps we may need to address
> it sooner than that at a high level such that the community here
> agrees on the vision and the board eventually translates that into a
> detailed written policy. It seems to me an arrangement whereby
> pre-authorized travel expenses that fall within some reasonable range
> or meet specific criteria could be reimbursed - which helps when the
> director's travel is not paid by an employer and in the case where
> the position is unpaid.
That's an extremely slippery slope. I see no reason why IAOC
board members should be re-imbursed when IESG members are not.
Ditto for other positions in the IETF.

Generally, unless we figure out a way to handle expenses for
all positions (where "handle" doesn't necessarily mean "pay")
*and* unless there's a really strong consensus for such a
scheme, then I'm very much against any move to re-imburse
expenses for IAOC board members.

S.

PS: I guess it's just the context (that all these kinds of
message naturally create), but I wonder if we'll need to
document who's the dog and who's the tail as part of these
efforts. Even if that's clear to us today, we want it to be
clear in 10 years time to new folks, and some of these things
(new titles/boards, talk of expenses, non-nomcom selections)
could give a mistaken impression.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 7 May 2018 20:01:05 +0200

Hi Stephen,

> expenses for IAOC board members.

If you're asking for some sort of rational consensus, I am all for
that.  But *someone* should seriously consider reimbursement of expenses
for those positions that are particularly difficult to fill, so that
there is at least a big enough pool of candidates.  I don't know that it
has to be done in the charter, tho.  My gut tells me that we're into
micromanagement before the organization has even come into existence.

Eliot

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 May 2018 11:22:26 -0700

wg chairs, iesg, iaoc, ... always pay their own way.  once money comes
in the door, a lot of things we do not want comes with it.

randy

---

From: Richard Barnes <[email-masked]>
Date: Mon, 07 May 2018 18:34:41 +0000

This does seem a little different from WG chairs, IESG, etc., in that it
comes with fiduciary duties and corresponding risks.

I would have some sympathy for a very limited policy for reimbursing
expenses directly related to board service.  I expect that for the most
part, these expenses could be avoided (e.g., by colocating board meetings
with IETF meetings).  I also expect that we are going to want some folks on
this board who are not regular IETF participants, and enabling them to
recoup some expenses seems like a way to open up the talent pool at
relatively low cost.

On Mon, May 7, 2018 at 2:22 PM Randy Bush <[email-masked]> wrote:

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 7 May 2018 19:48:25 +0100

Responding to two for the price of one:-)

> recoup some expenses seems like a way to open up the talent pool at

The cost with which I'm concerned is the slippery slope
cost. That's potentially huge, and attracting someone
who'd not be willing to spend a few grand a year is not
worth the risk. If we want to argue about attracting
folks who cannot afford to attend, there are many classes
of people whose views could benefit the IETF that I'd
want to attract before wanting to pay an IAOC board member.

On 07/05/18 19:01, Eliot Lear wrote:
> there is at least a big enough pool of candidates.

I don't believe we ought re-imburse transport ADs. Nor is difficulty
in filling positions a particularly good basis for discussing a major
change like this.

> I don't know that it

Fully disagree. Starting to pay office-holders in the IETF would be
a major policy change that seems like the polar opposite of micro-
anything.

S.

---

From: Mike Bishop <[email-masked]>
Date: Mon, 7 May 2018 21:56:19 +0000

I'm sympathetic to both sides. It's a big ask to devote a large portion of an employee's time to serving on an external body and then pay their expenses. Yet with money comes influence.

Will this new LLC be considered a non-profit? IIRC, for US tax purposes at least, expenses related to serving on a non-profit board are deductible if not reimbursed.

Sent from Nine<http://www.9folders.com/>
________________________________
From: Stephen Farrell <[email-masked]>
Sent: Monday, May 7, 2018 2:48 PM
To: Richard Barnes; Randy Bush
Cc: [email-masked]
Subject: Re: [Iasa20] Redress against IASA members (Re: "self selected" seats

S.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 8 May 2018 10:38:39 +1200

> in the door, a lot of things we do not want comes with it.

True, but we might want to include a provision for hardship cases. People
between jobs etc. I think there are precedents for that.

We might also write in a presumption that board meetings are normally colocated
with IETF meetings.

    Brian

---

From: "John Levine" <[email-masked]>
Date: 7 May 2018 18:54:08 -0400

>Will this new LLC be considered a non-profit? IIRC, for US tax purposes at least, expenses related to serving on a non-profit board are deductible if not reimbursed.

The LLC will still be under ISOC's 501(c)(3) status.

See draft-dt-iasa20-proposal-00 for more details.

R's,
John

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 7 May 2018 23:56:51 +0100

> between jobs etc. I think there are precedents for that.

Yes, I think there are, and I support such exceptional support being
used for the benefit of the IETF community. It could well be the
case that someday that needs to support an ISOC board member, but
I hope not and that such exceptional support, when used, is likely
used for key technical contributors to IETF WGs. (I also suspect we'd
be better off not formalising whatever's possible in this space but
that's another topic:-)

Cheers,
S.

> with IETF meetings.>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 07 May 2018 19:45:27 -0400

The LLC will not get outsiders involved if it does not re-imburse travel.

It's not the same as WG chairs, or IESG members, etc. as the very people that
I'm told we need are those that are not involved on a day-to-day basis with
IETF specifications.

It is unlikely that the right people are technologists, or work for
technology companies that care about the IETF.
Any person in such a position would, by definition, be an insider.

It could be that we'll find a skillset we want in the form of a senior HR,
operational or CMA-type from a Cisco/Ericsson/Huawei/Google/Apple/Juniper-type company,
but in that case, they would easily be selectable via nomcom/I* process.

That leaves some small set of independently wealthy person who can travel and
take the time, and who is known.  Who they are?  dot-com millionaires,
definitely insiders.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Michael Richardson <[email-masked]>
Date: Mon, 07 May 2018 19:45:58 -0400

> We might also write in a presumption that board meetings are normally colocated

outsiders don't go to IETF meetings.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 May 2018 01:15:10 +0100

Hiya,

> The LLC will not get outsiders involved if it does not re-imburse travel.

I neither share, nor agree with, your certainty.

And to be clear: say if we had US$XX available. I'd *much* rather
spend that on getting an important technical contributor to an IETF
meeting, than I would in having a better-but-only-available-
with-expenses IAOC board member.

(The background there is my opinion that the #1 under-represented
set of opinions in the IETF are belong to those who cannot afford
to take part in our processes.)

Anyway, I suspect we do not in fact have US%XX lying about.

> I'm told we need are those that are not involved on a day-to-day basis with

I agree the profile is not identical. I do not agree that there
is no common subset, if that's what you've been told.

> technology companies that care about the IETF.

What evidence do we have for that? Esp. the latter claim seems
weak to me.

> but in that case, they would easily be selectable via nomcom/I* process.
I also think that the nomcom process is fine for selecting these
folks.

S

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 May 2018 17:51:05 -0700

>> wg chairs, iesg, iaoc, ... always pay their own way.  once money
>> comes in the door, a lot of things we do not want comes with it.
> 
> True, but we might want to include a provision for hardship
> cases. People between jobs etc. I think there are precedents for that.

the chair has always had a discretionary slush fund for that.

the problem with recruiting really good people is the job description.
like the iaoc today, it is really drudge and would be embarrassing on a
resume.

randy

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 8 May 2018 15:09:52 +1200

> The LLC will not get outsiders involved if it does not re-imburse travel.

That's a certainty. The alternative is to pay them full professional fees.

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 8 May 2018 15:43:14 +1200

> outsiders don't go to IETF meetings.

True, by definition. But the conversation seems to have drifted away from that topic.

   Brian

---

From: Michael Richardson <[email-masked]>
Date: Tue, 08 May 2018 07:50:52 -0400

> to take part in our processes.)

I totally agree with you. If the cash was sitting around, I'd rather spend it
getting under-represented opinions to the IETF.  That might include things
like translation, rather than travel in my opinion.

    > is no common subset, if that's what you've been told.

That's what we've been told.  The board needs to be able to seek outsiders,
who are sufficiently outside, that they would not be able to cope with the
nomcom process.

    > What evidence do we have for that? Esp. the latter claim seems

By construction!  If they were technologists, or worked for technology
companies that care about the IETF, then once identified, the nomcom process
would work for them.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 8 May 2018 11:53:47 +0000

The people who said this, what do they think the nomcom process is?  As I said before, it's an essay and an interview..  Is this essay too much?

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 8 May 2018 09:35:54 -0400

I have made this claim.  So,

> The people who said this, what do they think the nomcom process is?  As I said before, it's an essay and an interview..  Is this essay too much?

To you, it's an essay and an interview.  To someone unfamiliar with
our processes, it's a strange requirement for an essay in order to
accept a board position, and then you're interviewed by a group of
people who were selected by a random number generator, and who (most
notably for these purposes) were not selected for particular insight
about what the board might need or why.  Then this nomcom selects from
the applicants in a process that is more like a papal conclave than
anything else.

Again, _I_ don't think there's anything wrong with the nomcom process.
But the _whole point_ in the argument I'm making is to get the
insights of people unfamiliar with the way we do things hereabouts.
The nomcom process we have is really quite unusual. 

For instance, other nomcoms I've been on take all the applicants' CVs
and paw through them looking for various skills that the board might
need.  Then a shortlist is released, and the members of the
corporation get to pick among that set.  The candidates often campaign
for the job, and the membership generally votes on it.  We don't have
any of the necessary conditions to run a process like that.  Other
boards just appoint some members themselves, in order to get those
outside voices.  That's the approach being suggested here, because it
can be done safely and because it would do us a certain amount of good
to have some fresh eyes on some of the things we seem to think are
obvious, if only so that we can think hard about whether those
"obvious" things are even true.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Glenn Deen <[email-masked]>
Date: Tue, 8 May 2018 06:51:35 -0700

>    who are sufficiently outside, that they would not be able to cope with the

One way they may be outside for the nomcom process is that they may not attend ietf meetings especially the November meeting where the nomcom does interviews and is often in Asia. 

Asking someone who has no other active IETF work to fly to Asia to have a nomcom interview isn’t the best way to recruit good outside directors for an unpaid position. 

The other issue with the nomcom route for many instances is that the BoD maybe recruiting on a different schedule than the nomcom. 

-glenn Deen

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 May 2018 15:02:43 +0100

Hiya,

On 08/05/18 14:51, Glenn Deen wrote:
>> who are sufficiently outside, that they would not be able to cope
>> with the nomcom process.
> 
> One way they may be outside for the nomcom process is that they may
> not attend ietf meetings especially the November meeting where the
> nomcom does interviews and is often in Asia.
> 
> Asking someone who has no other active IETF work to fly to Asia to
> have a nomcom interview isn’t the best way to recruit good outside
> directors for an unpaid position.

Sure, but nomcoms also do remote interviews already when needed.
F2F is better though, and less likely if this board ask a person
to volunteer who's not an IETFer.

> 
> The other issue with the nomcom route for many instances is that the
> BoD maybe recruiting on a different schedule than the nomcom.

IIRC, formally, nomcoms are seated 'till the next one starts, so
they can handle occasional issues if someone has to resign. So,
I'd say this could be handled if needed. OTOH, if we're talking
about 3 year terms, synching with nomcom cycles shouldn't be a
big deal.

I think having nomcom select from volunteers for these positions
is a bit more work for nomcom, but quite doable if that's what
we wanted.

Cheers,
S.

> 
> -glenn Deen _______________________________________________ iasa20
> mailing list [email-masked]

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 8 May 2018 14:14:57 +0000

A potential board member would not be interested because they don't feel comfortable with the composition and method of deliberation of the nomination committee?  I do not think that is a valid concern.  If someone is such an outsider, how would they know the nomcom structure and process to comment on it?

As for the essay, it could be just a letter explaining why they are willing and what they bring to the organization. The current questionnaire already vary by position, this would be no different.

I think you are bring your detailed insider knowledge of the process, and assuming an outsider would stay away.  I think an outsider wouldn't know what you do.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 08 May 2018 14:27:51 +0000

> That's a certainty. The alternative is to pay them full professional fees.

How does this follow?  It seems like there are a range of possible
alternatives, including... re-imbursing travel.

Just as a concrete comparison point here: The ISOC board has a policy of
reimbursing trustees for expenses related to board activity.  The policy is
quite explicit about what can be reimbursed under this policy, and
encourages trustees to rely on employer support where possible.  This
policy has been in place for several years, and has not led to full
professional fees being paid.  To Stephen's point -- we're standing on the
slope, and it's not that slippery.

I would not be willing to serve as an ISOC trustee without this policy, and
I'm very much an insider.  Without running the precise numbers, I estimate
that my expenses for attending ISOC board meetings come to around $5,000
per year, even with them being frequently co-located with IETF meetings.

So Michael is very much correct that we will not get outsiders without some
expense reimbursement.

--Richard

> > operational or CMA-type from a
> Cisco/Ericsson/Huawei/Google/Apple/Juniper-type company,

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 9 May 2018 09:00:02 +1200

> A potential board member would not be interested because they don't feel comfortable with the composition and method of deliberation of the nomination committee?  I do not think that is a valid con…

They wouldn't. They'd experience it as a rather weird game of Adventure.
Andrew is correct that most people with the kind of experience we might
be looking for on a LLC Board would find it strange and a bit rude.

> As for the essay, it could be just a letter explaining why they are willing and what they bring to the organization. The current questionnaire already vary by position, this would be no different.

Sure, some sort of personal statement or tailored CV would be normal.

    Brian

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 May 2018 22:06:08 +0100

On 08/05/18 22:00, Brian E Carpenter wrote:
> They'd experience it as a rather weird game of Adventure.

Sounds like good training with this community to me:-)

S.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 9 May 2018 14:10:21 +1200

Stephen,

On 09/05/2018 02:02, Stephen Farrell wrote:
...
> to volunteer who's not an IETFer.

I think this perfectly illustrates the culture clash that we're talking
about. When you'd like to bring somebody from outside our community
to a board director role at an LLC with financial and therefore legal
responsibilities, you don't ask them to volunteer for your nomination
process. You don't ask them for anything, because you've already done
your research. You invite them to join your prestigious board, and while
letting them know that our community runs on volunteer effort, you
certainly need to mention that reasonable travel expenses may be
reimbursed.

Be careful what you wish for. If you wish for an LLC to run your
administration, you'll get an LLC, complete with a Board, external
directors, a corporate counsel, an accountant, an auditor, an HR
director,...

Sorry, but if the IETF's going to grow up, this is part of it.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 9 May 2018 14:16:13 +1200

> alternatives, including... re-imbursing travel.

I meant that if you don't treat the (so far imaginary) outsiders
as honoured board members, including travel costs like ISOC does,
the only way you'll get them is by paying them as consultants.

Anyone who'll help for free is going to be an insider.

    Brian

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 9 May 2018 02:19:20 +0000

>    Anyone who'll help for free is going to be an insider.

Perhaps.  Maybe even probably. But maybe I'm more optimistic about people.  There are many civil society organization, and major foundations like Ford have written about open source, for example. But a concern is that once you start the "pay them" route, you can't go back but you can always add money in later.

---

From: "John Levine" <[email-masked]>
Date: 8 May 2018 22:23:35 -0400

>directors, a corporate counsel, an accountant, an auditor, an HR

This LLC already has all those things because it is a wholly owned
subsidiary of ISOC.  We even have a lawyer in addition to ISOC's
lawyer.  I'm the chair of the audit committee so I talk to the
auditors a couple of times a year.

By the way, LLCs don't have directors, they have a manager.  We're
planning to do a legal but unusual thing by making the manager a
committee.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 9 May 2018 14:40:39 +1200

> auditors a couple of times a year.

You mean the disregarded entity automatically inherits them from ISOC?

> planning to do a legal but unusual thing by making the manager a

Ah. I was assuming otherwise. A British limited company must have at
least one director and may of course have more.

   Brian

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 16 May 2018 09:57:48 -0500

I apologize for the US-centric post, but ...

> Sounds like good training with this community to me:-)

It happens that I knew Alexa Morris in a previous life, so when she popped
into the IETF at the Dublin IETF, we were talking about this new community
that she would be working with, and I asked her if she had ever seen "The
Big Bang Theory", because I think at least 80 percent of us mapped onto at
least one of the (at that time) four principle male characters(*).

So, compared to binge-watching multiple seasons of a television show, a
weird game of Adventure seems like the least training we could give an
outsider about Nomcom ...

Spencer
(*) I'd claim Sheldon when I was younger, morphing into Leonard more
recently, so this was not intended as an insult.