Subject: [Iasa20] Revisiting Director Sources Again, After -03 Doc

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 14:22:28 +0000

Updating my earlier note on options based on our discussion so far, for comment from the WG.

My impressions:
1 - We have consensus that it is not the job of the NomCom to explicitly recruit LLC Directors. Rather, the community will have to do so as a whole, and more specifically it is a task for the LLC Board and other IETF leaders.

2 - We do not have consensus on having the NomCom appoint 5 of the Directors, and the LLC Board appoint none.

3 - We do not have consensus on having the LLC Board appoint most of the Directors.

4 - If we did have the Board self-appoint any Directors, then consensus suggests that these selections would need to be confirmed either by the NomCom/IESG/IAB (TBD), as a check-and-balance.

5 - Simpler is better.
 
Feel free to disagree with the above of course, as they are guiding assumptions for the options below. Based on this, feedback on these options is helpful:

All options include these two people on the seven person board:
* 1 IETF Chair or delegate selected by the IESG
* 1 Appointed by the ISOC Board of Trustees

Option 1:
* 3 Appointed by the IETF NomCom, confirmed by the IESG
* 2 Appointed by the LLC board itself, confirmed by IAB, IESG, or NomCom (TBD)

Option 2:
* 4 Appointed by the IETF NomCom, confirmed by the IESG
* 1 Appointed by the LLC board itself, confirmed by IAB, IESG, or NomCom (TBD)

Option 3: (as noted above - I don't think we have consensus support for this one but listing it nonetheless as I imagine I'd be asked why I excluded it)
* 5 Appointed by the IETF NomCom, confirmed by the IESG

Thanks,
Jason

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 30 May 2018 16:12:22 +0100

Hiya,

On 30/05/18 15:22, Livingood, Jason wrote:
> Option 3: (as noted above - I don't think we have consensus support
> for this one but listing it nonetheless as I imagine I'd be asked why
> I excluded it) > * 5 Appointed by the IETF NomCom, confirmed by the IESG
I support option 3 fwiw.

S.

---

From: John Curran <[email-masked]>
Date: Wed, 30 May 2018 18:58:10 +0200

> 3 - We do not have consensus on having the LLC Board appoint most of the Directors.

Keeping to the agreed labels, I am unclear on the merits of having the LLC Board appoint any of its Directors, as noted below:

As I see it, if the community-selected (via NomCom) LLC Board needs to have some particular expertise short-term, it can directly recruit volunteers to aid them in their activities, anoint them with an an appropriate title and task description (e.g. Treasurer, Secretary, VP of Fundraising, etc.), so long as they recognize that such volunteers are helping them but that the Directors are collectively responsible and accountable to the community for getting the job done regardless. 

Is there a scenario that I’m missing where the Directors need to formally share responsibility with folks brought in for a specific purpose? 
(and if so, how are those new folks held accountable to the community?) 

Thanks!
/John

---

From: Ted Hardie <[email-masked]>
Date: Wed, 30 May 2018 20:50:53 +0200

I believe there was one additional option, not listed below, in which the
LLC board could nominate a board member for a short term, but that the
individual would then need to be re-appointed by one of the other methods
(NomCom, ISOC board).

I remain unconvinced that this is a power the board needs to have,
especially day one, so I don't particularly favor this, but it was one of
the more acceptable solutions offered.  If the board can bring someone on
for the remained of a single appointment year, for example, they can act
quickly but still leave the basic appointment and recall methods in place.

For completeness, you may wish to include this in the options.

regards,

Ted

On Wed, May 30, 2018 at 4:22 PM, Livingood, Jason <
[email-masked]> wrote:

> 1 - We have consensus that it is not the job of the NomCom to explicitly
> recruit LLC Directors. Rather, the community will have to do so as a whole,
> and more specifically it is a task for the LLC Board and other IETF leaders.
>
> 2 - We do not have consensus on having the NomCom appoint 5 of the
> Directors, and the LLC Board appoint none.
>
> 4 - If we did have the Board self-appoint any Directors, then consensus
> suggests that these selections would need to be confirmed either by the
> NomCom/IESG/IAB (TBD), as a check-and-balance.
>
> 5 - Simpler is better.
>
> Feel free to disagree with the above of course, as they are guiding
> assumptions for the options below. Based on this, feedback on these options
> is helpful:
>
> Option 3: (as noted above - I don't think we have consensus support for
> this one but listing it nonetheless as I imagine I'd be asked why I
> excluded it)
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 30 May 2018 15:07:01 -0700

My ranking is 1 > 2 >> 3.

I feel like most everything that can be said here has already been said,
but just to recap: there is ample precedent in other boards for doing this
and I've seen it work out well. I don't think there's any significant risk
of capture, and I do think that it's actually pretty important to have
outside *voting* voices who are able to bring different perspectives to the
table.

-Ekr

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 31 May 2018 06:23:04 -0400

> outside *voting* voices who are able to bring different perspectives to the

I agree that some ability to self-appoint is likely a very good idea, based
on my own experience. So I'll +1 EKR's ranking here.

(technically, I'm more 1 ~ 2 >> 3)

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 May 2018 06:32:42 -0400

+1

----------
On May 30, 2018 11:13:06 AM Stephen Farrell <[email-masked]> wrote:

> ----------

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 31 May 2018 16:15:45 -0500

FWIW ...

> * 5 Appointed by the IETF NomCom, confirmed by the IESG

I happen to like option 3, but agree with Jason that a tidal wave of
support for option 3 hasn't overwhelmed the mailing list ("gee, this is
what the rough looks like up close, isn't it?"), but wanted to call
attention to "confirmed by the IESG" in option 3, and encourage people to
think about whether that makes sense for Options 1/2.

ISTM that it's a good thing to have a confirming body that confirms more
than one or two positions, so that they can think in terms of a slate that
they can consider as a group, and not just one or two positions they
confirm against positions they don't confirm.

ISTM that it's a good thing to have a confirming body that confirms
positions every year, to maintain a basic level of experience that we don't
necessarily get from confirming one position every two years, so the
confirming body can be good at what it does.

Spencer

---

From: Ted Hardie <[email-masked]>
Date: Fri, 1 Jun 2018 08:40:16 +0200

Spencer's message reminds me to ask a question I meant to ask earlier--why
is the IAB the confirmation point in some of these and the IESG in others?

Since the IAB appoints ISOC Trustees, I think it has a slightly different
view of the landscape than the IESG (which often has to manage the
consequences of administrative decisions).  Some clarity on which viewpoint
we're trying to get confirmation from would be useful.

regards,

Ted