Subject: Re: [Iasa20] -02 I-D: Term Length & Limit

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 13:30:03 +0000

In the -03 update posted yesterday, we have the simple language of a one-term break since that seemed to represent the point of greatest consensus.

JL

From: iasa20 <[email-masked]> on behalf of Joe Lorenzo Hall <[email-masked]>
Date: Wednesday, May 30, 2018 at 8:13 AM
To: Avri <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] -02 I-D: Term Length & Limit

I think I'd be happy with a two year break but anything less than that risks ossification (and since we are discussing the merits of having no lifetime limit, a break seems important). best, Joe

On Mon, May 28, 2018 at 10:49 AM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

My experience teaches me something similar.

avri

> I think it'd be better to never have someone serve 9/10 years
> in one role like this so I'd prefer whatever lessens the chances
> of that happening.
>
> S.
>
>
_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: John Curran <[email-masked]>
Date: Wed, 30 May 2018 16:37:56 +0200

> In the -03 update posted yesterday, we have the simple language of a one-term break since that seemed to represent the point of greatest consensus.

Indeed - it is both simple and well-supported.

Given the consensus/compromise on the absence of a lifetime term limit, would it be worthwhile to document that tradeoff in the document?

More specifically, I would suggest augmenting the text to in section 4.9 from – 

 " This is to ensure a healthy regular introduction of new ideas and energy
    onto the Board, and to mitigate any potential long-term risk of
    ossification or conflict. “

to something such as – 

  "The limit on consecutive terms supports the healthy regular introduction of new ideas 
   and energy into the Board and mitigates potential long-term risk of ossification or
   conflict, without adversely impacting the potential pool of director candidates over time.”

/John