Subject: Re: [Iasa20] Director Sources - Some Options

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 9 May 2018 18:12:39 +0000

Good point, Russ. That suggests a pretty high bar to overcome that, and is therefore probably a bigger issue than this WG could tackle.

JL

On 5/9/18, 1:40 PM, "iasa20 on behalf of Russ Housley" <[email-masked] on behalf of [email-masked]> wrote:

    >> I do agree that the IETF Chair should be able to appoint a delegate instead.
    > Agreed.
    
    I do not have an objection to the IETF Chair delegating the seat, but when we discussed the possibility of the ISOC CEO, IAB Chair, and IETF Chair delegating their IAOC seats, the community had very strong objections to the IETF Chair doing so.  The thread of that discussion begins here:
    
    	https://mailarchive.ietf.org/arch/msg/ietf/kKFEpntGBbQ6F8EodCQdzePbB80
    
    I do not think we should go against that previous position without explicitly confirming that the community is on board with it.
    
    Russ
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 May 2018 10:08:05 +1200

> Good point, Russ. That suggests a pretty high bar to overcome that, and is therefore probably a bigger issue than this WG could tackle.

Everything is presumably subject to an IETF Last Call, so I think we could try to reach a WG consensus.

I see the LLC Board as rather different in focus and workload than the IAOC (otherwise, why bother?). So although I was one of those who objected to the Chair's IAOC seat being delegatable, I don't have the same objection for the LLC Board. That isn't necessarily a rational change of opinion, but since the Board should be at arm's length from daily decisions, I think it's OK.

    Brian