Subject: Re: [Iasa20] Revisiting Removal of a Director

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 21 May 2018 18:08:23 +0000

I have hear similar concerns from some folks off-list about how long the recall process takes that could well make it a non-starter here. Also, RFC 7437 appears to require at least 20 members of the IETF to petition for a recall, and I can certainly imagine situations where sharing some of the details may not be desirable or possible. Then a recall committee is formed, and so on according to the RFC. This may make sense for an IESG role for example, but perhaps less so these Directors.

That said, we’ll need to take a look at the RFC. It may well need an update if the NomCom will be selecting directors. Hmmm…

From: Spencer Dawkins at IETF <[email-masked]>
Date: Monday, May 21, 2018 at 12:53 PM
To: Lou Berger <[email-masked]>
Cc: "Livingood, Jason" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] Revisiting Removal of a Director

Hi, Lou,

On Mon, May 21, 2018 at 11:01 AM Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
While I agree with Russ that #1 is the best of these options, another
alternative is to stick with the community recall process defined
rfc7437 - in other words this board isn't special in this regard from
the community oversight perspective.

I think that rfc7437 process is sufficient and *actually* better then the
board being able to self-eject as it provides a stronger type of checks
and balances on board behavior and is better aligned with the rest of
the IETF.

Other people know/remember the details better than I do, but what I'm remembering was that the community was really slow to even start the recall process, and that was when an IAOC member went missing. People I heard talking about his were reluctant to sign the recall petition because the situation was so exceptional. If the need to recall is less clear than "completely gone", it may be even slower to start that process.

We've still never run a recall to completion, so it's not a process we have a lot of experience with.

Also - if the point is to reuse existing procedures for this, a RFC 7437 recall ends with a mid-term vacancy, and https://tools.ietf.org/html/rfc7437#section-3.5 only gives a Nomcom six weeks to fill a mid-term vacancy.

I don't have the same concerns about allowing this process to be used, only about relying on it exclusively.

Spencer

Lou

On 5/21/2018 11:22 AM, Russ Housley wrote:
>
>> On May 21, 2018, at 10:24 AM, Livingood, Jason
>> <[email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>> wrote:
>>
>> We had some good back and forth on this last week, but I’d like to
>> try to wrap it up for the -03 update this week.
>> One proposal was that, like ISOC, removal requires a vote in favor of
>> removal by three-quarters of the board. This prompted a discussion of
>> what would constitute quorum, which I think on such an important
>> matter can be ignored in favor of a simpler rule saying that
>> three-quarters of the/seated/board must vote in favor.
>> But considering this further, 75% of 7 members is 5.25 people. So
>> that’s either 5 or 6 of the 7 in favor. If you force the abstention
>> of the director in question, then 75% of 6 members is 4.5 people. So
>> that’s either 4 or 5 of the 6 voters in favor. I could easily see a
>> lot of subsequent debate over whether to round up or down, and this
>> seems needlessly complicated.
>> I would prefer instead we consider a simpler rule that may be less
>> likely to later be subject to debate. Such as one of these two options:
>> Note: The director that is being considered for remove from the Board
>> shall not be permitted to vote on the matter. (Given past experience
>> with a removal I recall at the IETF, that person may indeed be
>> non-responsive or deliberately unreachable anyway.)
>> 1 – Of the seated Directors, with the exception of the Director
>> subject to the vote of removal, the vote in favor of removal must be
>> unanimous.
>> 2 – Of the seated Directors, with the exception of the Director
>> subject to the vote of removal, the vote in favor of removal must be
>> at least one less than unanimous.
>> Given that ISOC is not unanimous, this may argue in favor of option 2.
>> Any other suggestions? Reactions?
>> Jason
>
> I prefer #1.
>
> When the IAOC had a member simply stop participating, it would have
> been easy to get unanimous support for removal from the remaining
> people.  In addition, I like the simplicity, which even covers the
> case where the is a vacant seat for whatever reason.
>
> Russ
>
>
>
>
>
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iasa20

_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20

---

From: Lou Berger <[email-masked]>
Date: Mon, 21 May 2018 14:13:59 -0400

FWIW I see the concern as valid. I just don't see the justification for
this group being handled differently in this regard.

Lou

On 05/21/2018 02:08 PM, Livingood, Jason wrote:
> I have hear similar concerns from some folks off-list about how long the
> recall process takes that could well make it a non-starter here. Also,
> RFC 7437 appears to require at least 20 members of the IETF to petition
> for a recall, and I can certainly imagine situations where sharing some
> of the details may not be desirable or possible. Then a recall committee
> is formed, and so on according to the RFC. This may make sense for an
> IESG role for example, but perhaps less so these Directors.  
> 
>  
> 
> That said, we’ll need to take a look at the RFC. It may well need an
> update if the NomCom will be selecting directors. Hmmm…
> 
>  
> 
> *From: *Spencer Dawkins at IETF <[email-masked]>
> *Date: *Monday, May 21, 2018 at 12:53 PM
> *To: *Lou Berger <[email-masked]>
> *Cc: *"Livingood, Jason" <[email-masked]>,
> "[email-masked]" <[email-masked]>
> *Subject: *[EXTERNAL] Re: [Iasa20] Revisiting Removal of a Director
> 
>  
> 
> Hi, Lou,
> 
>  
> 
> Other people know/remember the details better than I do, but what I'm
> remembering was that the community was really slow to even start the
> recall process, and that was when an IAOC member went missing. People I
> heard talking about his were reluctant to sign the recall petition
> because the situation was so exceptional. If the need to recall is less
> clear than "completely gone", it may be even slower to start that process. 
> 
>  
> 
> Also - if the point is to reuse existing procedures for this, a RFC 7437
> recall ends with a mid-term vacancy,
> and https://tools.ietf.org/html/rfc7437#section-3.5 only gives a Nomcom
> six weeks to fill a mid-term vacancy. 
> 
>  
> 
>     >> <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked]
>     <mailto:[email-masked]>>> wrote:
>     >>
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 May 2018 08:35:48 +1200

> this group being handled differently in this regard.

Because an LLC is a very different organization from the IAB or IESG.
It has financial and legal responsibilities. I would expect it to
have different rules too.

   Brian

> [email-masked]