Subject: Re: [Iasa20] Electronic voting [was Re: Votes of the Board]

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 May 2018 23:07:09 +0000

On 5/15/18, 6:54 PM, "iasa20 on behalf of John Levine" <[email-masked] on behalf of [email-masked]> wrote:

    In article <[email-masked]> you write:
    >What ever electronic voting is decided on will need to be aligned with what’s allowed by the local where the LLC is registered.
    
    An LLC is quite a different animal than a non-profit.  Assuming
    the LLC is organzed in DC, here's the relevant law:

[JL] That is an incorrect assumption (DC). We plan to rely on counsel for advice on the best state in which to incorporate and anything else on a legal basis.

---

From: "John R Levine" <[email-masked]>
Date: 15 May 2018 19:13:59 -0400

> [JL] That is an incorrect assumption (DC). We plan to rely on counsel 
> for advice on the best state in which to incorporate and anything else 
> on a legal basis.

It hardly matters since for LLCs they're all pretty much the same.  I'd be 
surprised if any of them had nitpicky process rules like the DC non-profit 
board rules.

With respect to this particular matter, how about letting the managers 
make their own processes and assume they'll be competent enough to invent 
something that is legal and is can be reported back to the IETF as needed.

R"s,
John

PS: helpful nit: LLCs aren't incorporated.