Subject: Re: [Iasa20] Director Sources - Revised Options

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 10 May 2018 20:47:24 +0000

Thanks for your viewpoint (see my other emails on the subject you raise). If anyone else has views on the options, that is helpful as well.

Jason 

On 5/10/18, 4:43 PM, "iasa20 on behalf of John Levine" <[email-masked] on behalf of [email-masked]> wrote:

    Since we do not seem to be close to consensus on the details of how
    this group is selected, how about setting it aside and working on what
    they actually do.  I'm guessing that once we understand what their duties
    are, it'll be a lot easier to agree about who appoints them.
    
    R's,
    John

    In article <[email-masked]> you write:
    >Updating my earlier note on options based on our discussion so far, for comment from the WG.
    >
    >My personal impression is that Option 3 may be one that could make most sense, if for no other reason than it asks somewhat less of the
    >IESG – meaning if they are designating the IETF chair or someone else, as well as confirming the NomCom’s selections, then asking
    >them to additionally make further selections of their own seems rather a lot. I also think we heard from enough people in support of the
    >LLC making selections that Option 4 is probably not in the running, but I figured I’d be asked about it if I didn’t include it here
    >in the narrowed option list. 😉
    >
    >Thoughts?
    >
    >Option 1: At least 5, as many as 7
    >
    >     *   1 IETF Chair or delegate selected by the IESG
    >·         1 Appointed by the ISOC Board of Trustees
    >·         2 Appointed by the IETF NomCom, confirmed by the IESG
    >·         1 Appointed by the IESG, confirmed by the IAB
    >·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*
    >
    >Option 2: At least 5, as many as 7 (compared to option 1, one shifts from LLC appointment to NomCom)
    >·         1 IETF Chair or delegate selected by the IESG
    >·         1 Appointed by the ISOC Board of Trustees
    >·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >·         1 Appointed by the IESG, confirmed by the IAB
    >·         Up to 1 Appointed by the LLC board itself, confirmed by IAB*
    >
    >Option 3: At least 5, as many as 7 (compared to option 1 & 2, no direct IESG appointments)
    >·         1 IETF Chair or delegate selected by the IESG
    >·         1 Appointed by the ISOC Board of Trustees
    >·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*
    >
    >Option 4: 7 by default (none appointed by LLC)
    >·         1 IETF Chair or delegate selected by the IESG
    >·         1 Appointed by the ISOC Board of Trustees
    >·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >·         2 Appointed by the IESG, confirmed by the IAB
    >
    >* Noting that the practical reality is that the board is unlikely to know what they need in the 1st year, and so making it “up to”
    >affords them some level of future flexibility. It also seems unrealistic that they’d be able to quickly appoint one or two people
    >shortly after joining the LLC board and the formation of the LLC itself. Thus board size will be at least 5 directors and at most 7
    >directors.
    >
    >Thanks in advance for discussion,
    >Jason
    >
    >
    >-=-=-=-=-=-
    >[Alternative: text/html]
    >-=-=-=-=-=-

    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 10 May 2018 21:54:51 +0100

On 10/05/18 21:47, Livingood, Jason wrote:
> Thanks for your viewpoint (see my other emails on the subject you
> raise). If anyone else has views on the options, that is helpful as
> well.

Not sure what action it implies at this point, if any, but my
main hope for iasa2 is that we end up with a much more transparent
IAOC-successor setup so I'd be happy if relevant aspects were
discussed early rather than late.

Cheers,
S.

> 
> Jason
> 
> On 5/10/18, 4:43 PM, "iasa20 on behalf of John Levine"
> <[email-masked] on behalf of [email-masked]> wrote:
> 
> this group is selected, how about setting it aside and working on
> what they actually do.  I'm guessing that once we understand what
> their duties are, it'll be a lot easier to agree about who appoints
> them.
> 
> R's, John
> 
> 
>> My personal impression is that Option 3 may be one that could make
>> most sense, if for no other reason than it asks somewhat less of
>> the IESG – meaning if they are designating the IETF chair or
>> someone else, as well as confirming the NomCom’s selections, then
>> asking them to additionally make further selections of their own
>> seems rather a lot. I also think we heard from enough people in
>> support of the LLC making selections that Option 4 is probably not
>> in the running, but I figured I’d be asked about it if I didn’t
>> include it here in the narrowed option list. 😉
>> 
>> Thoughts?
>> 
>> *   1 IETF Chair or delegate selected by the IESG ·         1
>> Appointed by the ISOC Board of Trustees ·         2 Appointed by
>> the IETF NomCom, confirmed by the IESG ·         1 Appointed by the
>> IESG, confirmed by the IAB ·         Up to 2 Appointed by the LLC
>> board itself, confirmed by IAB*
>> 
>> Option 2: At least 5, as many as 7 (compared to option 1, one
>> shifts from LLC appointment to NomCom) ·         1 IETF Chair or
>> delegate selected by the IESG ·         1 Appointed by the ISOC
>> Board of Trustees ·         3 Appointed by the IETF NomCom,
>> confirmed by the IESG ·         1 Appointed by the IESG, confirmed
>> by the IAB ·         Up to 1 Appointed by the LLC board itself,
>> confirmed by IAB*
>> 
>> Option 3: At least 5, as many as 7 (compared to option 1 & 2, no
>> direct IESG appointments) ·         1 IETF Chair or delegate
>> selected by the IESG ·         1 Appointed by the ISOC Board of
>> Trustees ·         3 Appointed by the IETF NomCom, confirmed by the
>> IESG ·         Up to 2 Appointed by the LLC board itself, confirmed
>> by IAB*
>> 
>> Option 4: 7 by default (none appointed by LLC) ·         1 IETF
>> Chair or delegate selected by the IESG ·         1 Appointed by the
>> ISOC Board of Trustees ·         3 Appointed by the IETF NomCom,
>> confirmed by the IESG ·         2 Appointed by the IESG, confirmed
>> by the IAB
>> 
>> * Noting that the practical reality is that the board is unlikely
>> to know what they need in the 1st year, and so making it “up to” 
>> affords them some level of future flexibility. It also seems
>> unrealistic that they’d be able to quickly appoint one or two
>> people shortly after joining the LLC board and the formation of the
>> LLC itself. Thus board size will be at least 5 directors and at
>> most 7 directors.
>> 
>> Thanks in advance for discussion, Jason
>> 
>> 
>> -=-=-=-=-=- [Alternative: text/html] -=-=-=-=-=-
> 
> 
> _______________________________________________ iasa20 mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/iasa20
> 
> 
> _______________________________________________ iasa20 mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 10 May 2018 16:55:35 -0400

I'll say I'm partial to option 3... I'm a fan of consolidating
appointments to mostly nomcom with confirmation by IESG and IAB
confirmation of 0-2 self-appointed seats.

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Russ Housley <[email-masked]>
Date: Thu, 10 May 2018 20:30:49 -0400

As I said earlier on this list, I prefer an option that is not on your list, but none are appointed by the LLC:

Option ???: 7 by default (none appointed by LLC)
·         1 IETF Chair or delegate selected by the IESG
·         1 Appointed by the ISOC Board of Trustees
·         5 Appointed by the IETF NomCom, confirmed by either the IESG or IAB (pick one)

Russ

> On May 10, 2018, at 4:55 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
>