Subject: Re: [Iasa20] Director Sources - Revised Options

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 16 May 2018 13:56:44 +0000

On 5/15/18, 9:37 PM, "iasa20 on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:
    It looks like this is a *staff fundraising person* *need*.  
    They need someone to introduce them to people in Asia.

[JL] One of the things board members usually do is help bring in money. On some non-profit boards they are expected to personally write a check as well, attend fundraising social events (organized by staff), make introductions, and so on. This is not the same as a staff fundraising position. In any case, it was merely an illustrative example. Someone arguing for the LLC appointed directors can probably make a better one.

    But I want to say that really, this is involving the board in the *doing*,
    rather than the supervising of the doing.  This was something we were trying
    to avoid, right?

[JL] It is indeed. 
 
    I think that a better example would be that we need a board member with
    experience evaluating the performance of a staff hired to do fundraising.
    Depending upon the reporting structure, this may well be a board activity.

[JL] As currently envisioned by the -02 draft, the board only manages the executive director (ED). It is the job of the ED to hire & manage their team -- so the ED should be evaluating the performance of their staff, conducting performance reviews, and so on.

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 16 May 2018 19:15:00 +0000

On 5/16/18, 3:06 PM, "Joseph Lorenzo Hall" <[email-masked]> wrote:
    
    Jason, I think we need to add Russ' "5 appointed by noncom, no
    self-appointed" model to the mix.

[JL] Ack