Subject: Re: [Iasa20] Initial Board Roles - Text on Secretary

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 29 May 2018 19:54:42 +0000

Good advice - will factor it into the -03 update.

On 5/26/18, 12:42 PM, "iasa20 on behalf of John Curran" <[email-masked] on behalf of [email-masked]> wrote:

    On Monday, 21 May 2018 14:56:45 +0000, Jason Livingood wrote - 
    > It was suggested that we specify that the Board may define the role of Treasurer and Secretary. I have done so below in draft -03 text (see bold part of the addition). Following what ISOC has done, it seems healthy to ensure that a Director shall be Treasurer (if the board has one) but that the Secretary could be really anyone.
    > ...
    
    > Any thoughts? I think I’m partial to the simpler wording, and think the Board will want more flexibility regarding this role. For the sake of comparison, Scott Bradner served as ISOC’s Board Secretary for as many years as I can recall (and thank goodness he did). It’d be nice to have similar flexibility on the LLC, should it be lucky enough to ever find someone quite as dedicated and thorough as Scott.
    
    Providing the LLC the flexibility in selection of both Secretary and Treasurer may be prudent.
    
    Scott serving ISOC is a good example of an appointed Secretary, but it can also occur with respect to the Treasurer – as it is possible due to circumstances beyond control to end up with board which lacks someone with the right financial background to serve in that capacity.  (ARIN has this occur in its early years and the flexibility to appoint someone with the talent and experience to serve as Treasurer was quite useful.) 
    
    /John

    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: "John Levine" <[email-masked]>
Date: 29 May 2018 21:52:24 -0400

>    Providing the LLC the flexibility in selection of both Secretary and Treasurer may be prudent.

I still don't understand why there would be any text about these at
all.  LLCs are not corporations, they don't have officers, any titles
are purely for the convenience and amusement of the managers.  Can
someone explain what problem we're solving here?

Instead, how about saying that the board can assign whatever titles it finds useful?

R's,
John

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 30 May 2018 11:07:22 +0000

>  LLCs are not corporations, they don't have officers, any titles
    are purely for the convenience and amusement of the managers. 

Right.  The proper way to think of an LLC is as a partnership.

Would someone from the original design team, or who has commented heavily on these threads, care to comment?

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 30 May 2018 08:09:00 -0400

I don't think we need to specify this level of detail in the operating
agreement, of course, although we may wish to say something in the BCP 101
update about what the community expects in terms of financial transparency,
accounting, and board oversight thereof (and the Board can then fulfill
those expectations by, for example, appointing a treasurer, etc.).

I'd like to hear from others about specification of Board roles in either
of these documents. best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Lou Berger <[email-masked]>
Date: Wed, 30 May 2018 08:20:01 -0400

On 5/30/2018 8:09 AM, Joseph Lorenzo Hall wrote:
> agreement, of course, although we may wish to say something in the BCP 
> 101 update about what the community expects in terms of financial 
> transparency, accounting, and board oversight thereof (and the Board 
> can then fulfill those expectations by, for example, appointing a 
> treasurer, etc.).
>
+1 - I've always seen IASA transparency at the IETF as a real challenge 
- it would be a real shame if we go backwards on requirements and actual 
behavior as a result of  IASA 2.

> I'd like to hear from others about specification of Board roles in 
> either of these documents. best, Joe
Other than chair, I'm in favor of just specifying transparency and 
oversight requirements and letting the board decide how they want to 
operate.  Whatever they decide should, of course, be published ala [1].

Lou
[1] 
https://iaoc.ietf.org/documents/IAOCAdministrativeProcedures-Final-16-02-13.htm

> On Wed, May 30, 2018 at 7:07 AM, Salz, Rich 
> <rsalz=[email-masked] 
> <mailto:rsalz=[email-masked]>> wrote:
>
>     Would someone from the original design team, or who has commented
>     heavily on these threads, care to comment?
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/iasa20>
>
>
>
>
> -- 
> Joseph Lorenzo Hall
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp: 
> https://josephhall.org/gpg-key

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 13:50:42 +0000

It seems to me personally that focusing on this issue below may be a diversion from more important issues and that framing issues in the manner of "for the convenience and amusement of the managers" seems fairly ridiculous and could even be interpreted as intentionally derisive.

Anyway, I’ll try to take another run at this:

  1.  Yes, LLCs are not corporations
  2.  Yes, LLCs are member-managed
  3.  Yes, a management committee runs the LLC
  4.  The management committee and/or the managers that serve on that committee can be called anything we want.
  5.  We decided for a variety of reasons, discussed in the BoFs, in our documents, and on the WG list to label the management committee as a Board and the members of that as Directors.

If we want to re-open the issue of labels, that is fine if there is consensus to do so. In the meantime, I would like to direct the WG’s attention to some other issues today (in a few moments). 😊

Thanks

Jason

    iasa20 mailing list

    [email-masked]