Subject: Re: [Iasa20] Director Sources - Revised Options

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 11 May 2018 15:44:41 +0000

Understood, Russ, and thanks for voicing it again. My interpretation of the feedback thus far though is that we had a number of folks firmly on the side of some LLC-appointed ones. So I didn’t include that one for now since it didn't seem like we'd be able to reach consensus on it, focusing instead on ones where the options might engender broader support. We shall see...

JL

On 5/10/18, 8:31 PM, "Russ Housley" <[email-masked]> wrote:

    As I said earlier on this list, I prefer an option that is not on your list, but none are appointed by the LLC:
    
    Option ???: 7 by default (none appointed by LLC)
    ·         1 IETF Chair or delegate selected by the IESG
    ·         1 Appointed by the ISOC Board of Trustees
    ·         5 Appointed by the IETF NomCom, confirmed by either the IESG or IAB (pick one)
    
    Russ
    
    > On May 10, 2018, at 4:55 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
    > 
    > I'll say I'm partial to option 3... I'm a fan of consolidating
    > appointments to mostly nomcom with confirmation by IESG and IAB
    > confirmation of 0-2 self-appointed seats.
    > 
    > On Thu, May 10, 2018 at 4:47 PM, Livingood, Jason
    > <[email-masked]> wrote:
    >> Thanks for your viewpoint (see my other emails on the subject you raise). If anyone else has views on the options, that is helpful as well.
    >> 
    >> Jason
    >> 
    >> On 5/10/18, 4:43 PM, "iasa20 on behalf of John Levine" <[email-masked] on behalf of [email-masked]> wrote:
    >> 
    >>    Since we do not seem to be close to consensus on the details of how
    >>    this group is selected, how about setting it aside and working on what
    >>    they actually do.  I'm guessing that once we understand what their duties
    >>    are, it'll be a lot easier to agree about who appoints them.
    >> 
    >>    R's,
    >>    John
    >> 
    >> 
    >>    In article <[email-masked]> you write:
    >>> Updating my earlier note on options based on our discussion so far, for comment from the WG.
    >>> 
    >>> My personal impression is that Option 3 may be one that could make most sense, if for no other reason than it asks somewhat less of the
    >>> IESG – meaning if they are designating the IETF chair or someone else, as well as confirming the NomCom’s selections, then asking
    >>> them to additionally make further selections of their own seems rather a lot. I also think we heard from enough people in support of the
    >>> LLC making selections that Option 4 is probably not in the running, but I figured I’d be asked about it if I didn’t include it here
    >>> in the narrowed option list. 😉
    >>> 
    >>> Thoughts?
    >>> 
    >>> Option 1: At least 5, as many as 7
    >>> 
    >>>    *   1 IETF Chair or delegate selected by the IESG
    >>> ·         1 Appointed by the ISOC Board of Trustees
    >>> ·         2 Appointed by the IETF NomCom, confirmed by the IESG
    >>> ·         1 Appointed by the IESG, confirmed by the IAB
    >>> ·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*
    >>> 
    >>> Option 2: At least 5, as many as 7 (compared to option 1, one shifts from LLC appointment to NomCom)
    >>> ·         1 IETF Chair or delegate selected by the IESG
    >>> ·         1 Appointed by the ISOC Board of Trustees
    >>> ·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >>> ·         1 Appointed by the IESG, confirmed by the IAB
    >>> ·         Up to 1 Appointed by the LLC board itself, confirmed by IAB*
    >>> 
    >>> Option 3: At least 5, as many as 7 (compared to option 1 & 2, no direct IESG appointments)
    >>> ·         1 IETF Chair or delegate selected by the IESG
    >>> ·         1 Appointed by the ISOC Board of Trustees
    >>> ·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >>> ·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*
    >>> 
    >>> Option 4: 7 by default (none appointed by LLC)
    >>> ·         1 IETF Chair or delegate selected by the IESG
    >>> ·         1 Appointed by the ISOC Board of Trustees
    >>> ·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >>> ·         2 Appointed by the IESG, confirmed by the IAB
    >>> 
    >>> * Noting that the practical reality is that the board is unlikely to know what they need in the 1st year, and so making it “up to”
    >>> affords them some level of future flexibility. It also seems unrealistic that they’d be able to quickly appoint one or two people
    >>> shortly after joining the LLC board and the formation of the LLC itself. Thus board size will be at least 5 directors and at most 7
    >>> directors.
    >>> 
    >>> Thanks in advance for discussion,
    >>> Jason
    >>> 
    >>> 
    >>> -=-=-=-=-=-
    >>> [Alternative: text/html]
    >>> -=-=-=-=-=-
    >> 
    >> 
    >>    _______________________________________________
    >>    iasa20 mailing list
    >>    [email-masked]
    >>    https://www.ietf.org/mailman/listinfo/iasa20
    >> 
    >> 
    >> _______________________________________________
    >> iasa20 mailing list
    >> [email-masked]
    >> https://www.ietf.org/mailman/listinfo/iasa20
    > 
    > 
    > 
    > -- 
    > Joseph Lorenzo Hall
    > Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
    > 1401 K ST NW STE 200, Washington DC 20005-3497
    > e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
    > Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

---

From: Ted Hardie <[email-masked]>
Date: Tue, 15 May 2018 13:26:24 -0700

On Fri, May 11, 2018 at 8:44 AM, Livingood, Jason <
[email-masked]> wrote:

> Understood, Russ, and thanks for voicing it again. My interpretation of
> the feedback thus far though is that we had a number of folks firmly on the
> side of some LLC-appointed ones. So I didn’t include that one for now since
> it didn't seem like we'd be able to reach consensus on it, focusing instead
> on ones where the options might engender broader support. We shall see...
>
> JL
>
>
My apologies for the delay in replying to this thread, but I also agree
with Russ that we don't need to have LLC-appointed board members to meet
the goals which have been laid out.  As a result, I don't support having
any.

Ted

>     >> Thanks for your viewpoint (see my other emails on the subject you
> raise). If anyone else has views on the options, that is helpful as well.
>     >>
>     >> Jason
>     >>
>     >> On 5/10/18, 4:43 PM, "iasa20 on behalf of John Levine" <
> [email-masked] on behalf of [email-masked]> wrote:
>     >>
>     >>    In article <AC1ACC0D-4FF0-420E-AB87-
> [email-masked]> you write:
>     >>> My personal impression is that Option 3 may be one that could make
> most sense, if for no other reason than it asks somewhat less of the
>     >>> IESG – meaning if they are designating the IETF chair or someone
> else, as well as confirming the NomCom’s selections, then asking
>     >>> them to additionally make further selections of their own seems
> rather a lot. I also think we heard from enough people in support of the
>     >>> LLC making selections that Option 4 is probably not in the
> running, but I figured I’d be asked about it if I didn’t include it here
>     >>> * Noting that the practical reality is that the board is unlikely
> to know what they need in the 1st year, and so making it “up to”
>     >>> affords them some level of future flexibility. It also seems
> unrealistic that they’d be able to quickly appoint one or two people
>     >>> shortly after joining the LLC board and the formation of the LLC
> itself. Thus board size will be at least 5 directors and at most 7
>     >>> directors.
>     >>>

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 15 May 2018 17:41:06 -0400

Can others (other than Russ or Ted) who don't support LLC-appointed board
members speak up? I want to make sure we haven't left out a model that has
none. Do we need to have a longer discussion on this or revisit it?

(I'm of the camp that the board is going to need outside expertise of some
sort seated.)

On Tue, May 15, 2018 at 16:26 Ted Hardie <[email-masked]> wrote:

>>     As I said earlier on this list, I prefer an option that is not on
>> your list, but none are appointed by the LLC:
>>
>>     >>    In article <
>> [email-masked]> you write:
>>     >>> My personal impression is that Option 3 may be one that could
>> make most sense, if for no other reason than it asks somewhat less of the
>>     > 1401 K ST NW STE 200, Washington DC 20005
>> <https://maps.google.com/?q=1401+K+ST+NW+STE+200,+Washington+DC+20005&entry=gmail&source=g>
>> -3497
Joseph Lorenzo Hall

---

From: Ted Hardie <[email-masked]>
Date: Tue, 15 May 2018 14:58:15 -0700

On Tue, May 15, 2018 at 2:41 PM, Joseph Lorenzo Hall <[email-masked]> wrote:

> Rich Salz and Stephen Farrell both spoke against it in previous threads.

> sort seated.)
I agree that it will need outside expertise, but I think it can get it
while keeping it outside.

regards,

Ted

>>>     >>> * Noting that the practical reality is that the board is
>>> unlikely to know what they need in the 1st year, and so making it “up to”

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 15 May 2018 23:25:37 +0100

Sorry I've not had time to properly process mails on this list
last couple of days but...

On 15/05/18 22:41, Joseph Lorenzo Hall wrote:
> members speak up? 

I believe I've spoken up on that already, continue to think that
nomcom can handle all of this just fine and that "outside" folks
can be handled in that manner. For me that means there's no need
for the board to pick board members, something I find unappealing
for many reasons.

S.

> I want to make sure we haven't left out a model that has
>>> on ones where the options might engender broader support. We shall see....
>>>
>>> JL
>>>
>>>
>>> raise). If anyone else has views on the options, that is helpful as well..
>>>     >>
>>>     >> Jason
>>>     >>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 May 2018 15:26:13 -0700

> On May 15, 2018, at 2:58 PM, Ted Hardie <[email-masked]> wrote:
> 
> Can others (other than Russ or Ted) who don't support LLC-appointed board members speak up? I want to make sure we haven't left out a model that has none. Do we need to have a longer discussion on this or revisit it?
> 

I am not in support of it as a regular thing as is currently proposed.  I would be OK with allowing the board to bring on new board member(s) in some exceptional circumstances, but I would not expect that to happen very often if ever.

Bob

> 
> (I'm of the camp that the board is going to need outside expertise of some sort seated.)
> 
> 
> I agree that it will need outside expertise, but I think it can get it while keeping it outside.

> On Fri, May 11, 2018 at 8:44 AM, Livingood, Jason <[email-masked]> wrote:
> My apologies for the delay in replying to this thread, but I also agree with Russ that we don't need to have LLC-appointed board members to meet the goals which have been laid out.  As a result, I don't support having any.
> 
> Ted
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 00:07:59 +0000

I am also opposed to self-appointments, for reasons I and others have already raised.  I don’t find outside expertise being needed on the board as compelling.

Is there something else you’re looking for, beyond that objection?

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 May 2018 21:19:14 -0400

> (I'm of the camp that the board is going to need outside expertise of some

I am not convinced by arguments that the outsiders can't go through a nomcom 
process.  I have no problem with the board nominating members directly to the nomcom,
speaking on their behalf, and even doing this in a seperate schedule if
desired.  Having been involved in 5 nomcoms, I have great confidence in
it's ability to select for things other than ability to configure BGP.

I am still skeptical about the need for true outsiders.
This is why I'd like a process that can be adapted.

I distinguish a "true outsider" as someone that has no involvement with the
IETF, and who does not work for a company that does IETF work.   I claim that
we probably can find everyone extra we need with the (non-technical)
staff/management of the companies we regularly see on the sponsor pages.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Lou Berger <[email-masked]>
Date: Wed, 16 May 2018 08:16:52 -0400

Hi,

On 5/15/2018 5:41 PM, Joseph Lorenzo Hall wrote:
> Can others (other than Russ or Ted) who don't support LLC-appointed 
> board members speak up?

Since you asked -- I don't support LLC-appointed board members. 
Basically for the reasons as have already been stated on the list.

> I want to make sure we haven't left out a model that has none. Do we 
> need to have a longer discussion on this or revisit it?
>
I'm not sure if you're looking for additional information here or not.

> (I'm of the camp that the board is going to need outside expertise of 

I do agree that having outside expertise is valuable, but think such 
expertise can come in the form of staff or a consultant -- when the 
individual needs to be compensated, or as Board identified 
candidate/nominee to the appointing body, or as a Board identified 
candidate to an open position.

FWIW The IAOC has provided input to the appointing bodies in the past 
when specific skills/attributes were needed from the incoming IAOC 
appointments, and the gap was filled by the appointees. And this was 
*without* identifying any specific candidate.

Lou

>
> On Tue, May 15, 2018 at 16:26 Ted Hardie <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Fri, May 11, 2018 at 8:44 AM, Livingood, Jason
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
>
>         Understood, Russ, and thanks for voicing it again. My
>         interpretation of the feedback thus far though is that we had
>         a number of folks firmly on the side of some LLC-appointed
>         ones. So I didn’t include that one for now since it didn't
>         seem like we'd be able to reach consensus on it, focusing
>         instead on ones where the options might engender broader
>         support. We shall see...
>
>         JL
>
>
>     My apologies for the delay in replying to this thread, but I also
>     agree with Russ that we don't need to have LLC-appointed board
>     members to meet the goals which have been laid out.  As a result,
>     I don't support having any.
>
>     Ted
>
>         On 5/10/18, 8:31 PM, "Russ Housley" <[email-masked]
>         <mailto:[email-masked]>> wrote:
>
>             As I said earlier on this list, I prefer an option that is
>         not on your list, but none are appointed by the LLC:
>
>             > On May 10, 2018, at 4:55 PM, Joseph Lorenzo Hall
>         <[email-masked] <mailto:[email-masked]>> wrote:
>             >
>             > I'll say I'm partial to option 3... I'm a fan of
>         consolidating
>             > appointments to mostly nomcom with confirmation by IESG
>         and IAB
>             > confirmation of 0-2 self-appointed seats.
>             >
>             > On Thu, May 10, 2018 at 4:47 PM, Livingood, Jason
>             > <[email-masked]
>         <mailto:[email-masked]>> wrote:
>             >> Thanks for your viewpoint (see my other emails on the
>         subject you raise). If anyone else has views on the options,
>         that is helpful as well.
>             >>
>             >> Jason
>             >>
>             >> On 5/10/18, 4:43 PM, "iasa20 on behalf of John Levine"
>         <[email-masked] <mailto:[email-masked]> on
>         behalf of [email-masked] <mailto:[email-masked]>> wrote:
>             >>
>             >>    Since we do not seem to be close to consensus on the
>         details of how
>             >>    this group is selected, how about setting it aside
>         and working on what
>             >>    they actually do.  I'm guessing that once we
>         understand what their duties
>             >>    are, it'll be a lot easier to agree about who
>         appoints them.
>             >>
>             >>    R's,
>             >>    John
>             >>
>             >>
>             >>    In article
>         <[email-masked]
>         <mailto:[email-masked]>>
>         you write:
>             >>> Updating my earlier note on options based on our
>         discussion so far, for comment from the WG.
>             >>>
>         >>> My personal impression is that Option 3 may be one that
>         could make most sense, if for no other reason than it asks
>         somewhat less of the
>             >>> IESG – meaning if they are designating the IETF chair
>         or someone else, as well as confirming the NomCom’s
>         selections, then asking
>             >>> them to additionally make further selections of their
>         own seems rather a lot. I also think we heard from enough
>         people in support of the
>             >>> LLC making selections that Option 4 is probably not in
>         the running, but I figured I’d be asked about it if I didn’t
>         include it here
>             >>> in the narrowed option list. 😉
>             >>>
>             >>> Thoughts?
>             >>>
>             >>> Option 1: At least 5, as many as 7
>             >>>
>             >>>    *   1 IETF Chair or delegate selected by the IESG
>             >>> ·         1 Appointed by the ISOC Board of Trustees
>             >>> ·         2 Appointed by the IETF NomCom, confirmed by
>         the IESG
>             >>> ·         1 Appointed by the IESG, confirmed by the IAB
>             >>> ·         Up to 2 Appointed by the LLC board itself,
>         confirmed by IAB*
>             >>>
>             >>> Option 2: At least 5, as many as 7 (compared to option
>         1, one shifts from LLC appointment to NomCom)
>             >>> ·         1 IETF Chair or delegate selected by the IESG
>             >>> ·         1 Appointed by the ISOC Board of Trustees
>             >>> ·         3 Appointed by the IETF NomCom, confirmed by
>         the IESG
>             >>> ·         1 Appointed by the IESG, confirmed by the IAB
>             >>> ·         Up to 1 Appointed by the LLC board itself,
>         confirmed by IAB*
>             >>>
>             >>> Option 3: At least 5, as many as 7 (compared to option
>         1 & 2, no direct IESG appointments)
>             >>> ·         1 IETF Chair or delegate selected by the IESG
>             >>> ·         1 Appointed by the ISOC Board of Trustees
>             >>> ·         3 Appointed by the IETF NomCom, confirmed by
>         the IESG
>             >>> ·         Up to 2 Appointed by the LLC board itself,
>         confirmed by IAB*
>             >>>
>             >>> Option 4: 7 by default (none appointed by LLC)
>             >>> ·         1 IETF Chair or delegate selected by the IESG
>             >>> ·         1 Appointed by the ISOC Board of Trustees
>             >>> ·         3 Appointed by the IETF NomCom, confirmed by
>         the IESG
>             >>> ·         2 Appointed by the IESG, confirmed by the IAB
>             >>>
>             >>> * Noting that the practical reality is that the board
>         is unlikely to know what they need in the 1st year, and so
>         making it “up to”
>             >>> affords them some level of future flexibility. It also
>         seems unrealistic that they’d be able to quickly appoint one
>         or two people
>             >>> shortly after joining the LLC board and the formation
>         of the LLC itself. Thus board size will be at least 5
>         directors and at most 7
>             >>> directors.
>             >>>
>             >>> Thanks in advance for discussion,
>             >>> Jason
>             >>>
>             >>>
>             >>> -=-=-=-=-=-
>             >>> [Alternative: text/html]
>             >>> -=-=-=-=-=-
>             >>
>             >>
>             >> _______________________________________________
>             >>    iasa20 mailing list
>             >> [email-masked] <mailto:[email-masked]>
>             >> https://www.ietf.org/mailman/listinfo/iasa20
>             >>
>             >>
>             >> _______________________________________________
>             >> iasa20 mailing list
>             >> [email-masked] <mailto:[email-masked]>
>             >> https://www.ietf.org/mailman/listinfo/iasa20
>             >
>             >
>             >
>             > --
>             > Joseph Lorenzo Hall
>             > Chief Technologist, Center for Democracy & Technology
>         [https://www.cdt.org]
>             > 1401 K ST NW STE 200, Washington DC 20005
>         <https://maps.google.com/?q=1401+K+ST+NW+STE+200,+Washington+DC+20005&entry=gmail&source=g>-3497
>             > e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825,
>         pgp: https://josephhall.org/gpg-key
>             > Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10 1607 5F86 6987
>         40A9 A871
>             >
>             > _______________________________________________
>             > iasa20 mailing list
>             > [email-masked] <mailto:[email-masked]>
>             > https://www.ietf.org/mailman/listinfo/iasa20
>
>
>
>         [email-masked] <mailto:[email-masked]>
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp: 
> https://josephhall.org/gpg-key