Subject: [Iasa20] Revisiting Term Limits

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 21 May 2018 14:44:24 +0000

This is another issue that I’d like to try to wrap it up for the -03 update this week.

The current -02 draft says:
“A director may serve no more than six consecutive years on the Board. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.”

Some notable points from last week’s discussion:
* Bob suggested we consider whether we wanted a Director to cycle off for a full 3-year term before potentially returning to the Board.
* Brian argued to combine that notion with Glenn's suggested lifetime limit. Thus, the limit would be “no more than three total 3-year terms (9 years), and no more than two consecutive terms. Joe also spoke in favor of this option.
* John reacted that this is potentially over-specified and that the pool of potential candidates is quite small. In response, he suggested following the ISOC model of a two-term limit with a one year gap.

Following discussion, I’d like to again suggest we keep things simple and offer three options for consideration for the -03 update:

1 – A director may serve no more than six consecutive years on the Board, and a lifetime limit of 9 years. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.
2 - A director may serve no more than six consecutive years on the Board, with at least one full term prior to the start of any additional terms. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.
3 - A director may serve no more than six consecutive years on the Board, with at least one full term prior to the start of any additional terms, and a lifetime limit of 9 years. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.

Any other suggestions? Reactions?

Jason

---

From: Russ Housley <[email-masked]>
Date: Mon, 21 May 2018 11:15:28 -0400

> On May 21, 2018, at 10:44 AM, Livingood, Jason <[email-masked]> wrote:
> 

Why not keep it even more simple.  The the most complex cases are around someone being appointed to replace a board member that cannot complete their term.

4 - A director may server no more than 8 1/2 years on the board in their lifetime.

Russ

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 21 May 2018 19:13:29 -0400

Hi,

On Mon, May 21, 2018 at 02:44:24PM +0000, Livingood, Jason wrote:
> 
> “A director may serve no more than six consecutive years on the Board. This is
> to ensure a healthy regular introduction of new ideas and energy onto the
> Board, and to mitigate any potential long-term risk of ossification or
> conflict.”

I understand why that text is there, and I understand why people want
to specify such things, but I would like to make an argument that we
should be silent on term limits.  The reasons are three:

    1.  Term limits are not normally a part of IETF organizational
    arrangements, and the introduction here raises questions about why
    we don't have them elsewhere (where one might argue the
    theoretically-unlimited terms could do more harm).  In particular,
    we are supposed to be limiting this body's remit pretty tightly,
    so it is strange to me to argue here that ossification or conflict
    is a greater danger than among, say, the IESG.

    2.  Term limits are constitutionally dangerous.  It sometimes
    happens that someone who is uniquely qualified to deal with a
    particular issue is about to reach a term limit, and under such
    circumstances one loses the best-qualified person because of an
    unwillingless to develop the culture and norm of limited service
    periods (see below).

    3.  If a board actually needs to limit service of individuals, it
    will be in the position to provide that feedback very strongly to
    the appointing body; if the community is concerned about too-long
    service the same is true.  More generally, I think it is healthier
    to create cultural norms and pressures about limited service, and
    use that mechanism to avoid the kind of ossification raised in the
    text.  At the same time, if a board really thought that they _did_
    need term limits, presumably it would be possible to add that
    later.  It seems to me that it'd be advantageous to avoid
    specifying now.

I find the "lifetime limits" suggestions and so on to be a little
bizarre.  It's not like we have people lining up anxiously trying to
do the administrative work of the IETF, and there's little reason to
suppose that the new board job will be any more interesting than the
IAOC (though one may hope it is less inclined to
weed-pit-exploration).  It seems that we are trying to design rules
for a problem we have never had and for which we have no prospect of
having.  For that reason, I think writing term limits into our
consensus is a bad idea, and I'd like for us to avoid it.

One thing that has come clear to me in my different experiences of the
IAOC is that BCP 101 is actually quite overspecified.  For instance,
the accounting rules for the IAOC are cost-centre, because that's what
BCP 101 says.  Let's avoid the tendency to overspecify adminsitrative
rules in this document, if we can.

I am not willing to die on this hill at all, if people really want
term limits.  But I sure would like someone to give an example of when
a term limit would have served us better in the past.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ted Hardie <[email-masked]>
Date: Mon, 21 May 2018 19:34:24 -0700

Howdy,

On Mon, May 21, 2018 at 4:13 PM, Andrew Sullivan <[email-masked]>
wrote:
<snip>

>     circumstances one loses the best-qualified person ...
>
> <snip>

Put slightly differently, this is exactly why you want term limits to be
part of the system.  If a single individual holds a position for a very
long time, there's a tendency for the characteristics of the position to
begin to conform to the person--so that they will always be the best
possible person to fill it.   The state that this person has will simply
make them a better and more irreplaceable fit as time passes.

That sounds really great until you *must* replace them and you discover
that you have to put out a call for someone who combines a host of unusual
characteristics--the "purple squirrel" syndrome on steroids.

As you noted elsewhere, this is meant to be tightly circumscribed remit,
and the skills required don't currently seem to need any lavender in the
fur of the  squirrels we send.  Term limits, whether by fiat or by culture,
will help us keep it that way.

Like you, I'm not going to die on the hill of which one it is; that the
document records the need to do it is important to me.  That it be advice
to the selecting body or a requirement of the system seems more like an
implementation detail.

regards,

Ted

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 22 May 2018 05:11:10 +0000

> On May 22, 2018, at 12:14 AM, Andrew Sullivan <[email-masked]> wrote:
> 

Specifying it now means that it’s is politics and personality neutral,  if the board or community found it needed it later, which would indicate that it was facing the situation of specific individuals that would need term limiting, it would person and it would be political and it would very likely be damaging to the board and organization to introduce term limits down the road.

Right now at this moments it’s neutral and in now way about a specific person or persons.

Glenn

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 22 May 2018 05:29:36 +0000

Ted’s observation is why I’m a supporter of term limits.

 Healthy boards don’t have irreplaceable people on them, that’s very bad simply for the reasons of smooth succession if that person leaves and recruitment of new members with fresh perspective.

It can help with recruitment too since people will know years ahead that an individual is terming out and can plan ahead.  It’s also prevents the new person versus incumbent race when the community wants a new voice to try for the board.

Having a limit will force the board to develop and document its procedures with the mind set that they need to provide for smooth continuation after terms are up, instead of the ossified behavior of Not worrying about succession since you’ll be there to carry on doing things your way.

We do need people that have long term organizational experience - the exec directors and other staff.  On those there are no term limits since they will serve at the boards pleasure -aka they are hired and fired by the board.

Glenn

Sent from my iPad

On May 22, 2018, at 3:35 AM, Ted Hardie <[email-masked]<mailto:[email-masked]>> wrote:

Howdy,

On Mon, May 21, 2018 at 4:13 PM, Andrew Sullivan <[email-masked]<mailto:[email-masked]>> wrote:
<snip>

<snip>

Put slightly differently, this is exactly why you want term limits to be part of the system.  If a single individual holds a position for a very long time, there's a tendency for the characteristics of the position to begin to conform to the person--so that they will always be the best possible person to fill it.   The state that this person has will simply make them a better and more irreplaceable fit as time passes.

That sounds really great until you must replace them and you discover that you have to put out a call for someone who combines a host of unusual characteristics--the "purple squirrel" syndrome on steroids.

As you noted elsewhere, this is meant to be tightly circumscribed remit, and the skills required don't currently seem to need any lavender in the fur of the  squirrels we send.  Term limits, whether by fiat or by culture, will help us keep it that way.

Like you, I'm not going to die on the hill of which one it is; that the document records the need to do it is important to me.  That it be advice to the selecting body or a requirement of the system seems more like an implementation detail.

regards,

Ted
_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 22 May 2018 05:37:51 +0000

My apologies for very poor spelling!  Lesson - Don’t type notes quickly on an iPad keyboard :)

Corrections below..

> On May 22, 2018, at 6:11 AM, Deen, Glenn <[email-masked]> wrote:
> 
> 

Specifying it now means that it is politically and personality neutral, if the board or community finds it is needed later, which would indicate that they are facing the situation of specific individuals that need term limiting, it would be personal and it would be political and it would very likely be damaging to the board and organization to introduce term limits down the road.

Right now, at this moment, it’s neutral and in no way about a specific person or persons.
> Glenn
-Glenn

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 22 May 2018 09:26:35 -0400

Hi,

On Mon, May 21, 2018 at 07:34:24PM -0700, Ted Hardie wrote:

> Put slightly differently, this is exactly why you want term limits to be part
> of the system.  If a single individual holds a position for a very long time,
> there's a tendency for the characteristics of the position to begin to conform
> to the person--so that they will always be the best possible person to fill
> it.   The state that this person has will simply make them a better and more
> irreplaceable fit as time passes.

I think you're describing a different problem, and one that I very
much agree we wish to avoid.  But that wasn't what I was thinking of.

The IANA transition is an example of the sort of thing I can imagine
being a challenge for term limits.  We had a schedule and it was
working for us, but another community took quite a bit more time and
needed a deadline extension.  Suppose that one of the people who'd
been involved all along was "termed out" because of the extension.
That would have caused both the departing and incoming appointee much
more work in undertaking the hand-off than would have been necessary
without a hard term limit.

Now, I agree that the work of this board is such that the above cases
ought to fall into the "almost never" bucket.  But given that the
board is not supposed to do very much, and given that we have never
had the problem of people hanging about on the IAOC in such a way that
we'd naturally solve such a problem with term limits, I'm having a
hard time seeing what the value is in specifying term limits.  Also, I
don't have to work very hard to think of cases where they could be
undesirable.  That's why I don't really think a hard limit is a good
idea.  I certainly have no objection to advice to whomever is seating
the board about avoiding long terms or many many reappointments.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 22 May 2018 13:35:20 +0000

In line

Sent from my iPhone

> On May 22, 2018, at 2:28 PM, Andrew Sullivan <[email-masked]> wrote:
> 
> Hi,
> 

In such a case the board could easily appoint the expert to be a temporary advisor on the issue to the board.  They don’t need to a serving board member to advise them. 

> the board about avoiding long terms or many many reappointments.

The big difference between the IAOC and the new LLC Board is money.  The IAOC has a pretty simple budget but I suspect with a decent endowment and the fancy title of Board Director we will have a number of people wanting to add this to their resume. 

Regards
Glenn

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 22 May 2018 10:15:25 -0400

Hi,

> In such a case the board could easily appoint the expert to be a temporary advisor on the issue to the board.  They don’t need to a serving board member to advise them. 

I find this response a little strange.  The term limits are intended
to prevent people from becoming too central, but if we get into a
situation where we actually need that centrality we're going to work
around it by effectively having the board integrate such a person as
an advisor, subject to no criteria except that the board thinks it's a
good idea.  I don't see how this avoids the problem of people becoming
"too plugged in", and the optics of a board taking on a previous board
member in such a capacity is surely not good.  This is all to preserve
a system of term limits for which we have no evidence.

As I said, I'm not willing to press too hard on this, because I don't
care that much.  But I think the argument for the system of term
limits is weak and our history of not reappointing those who want to
stick around past their welcome reasonably good.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Ted Hardie <[email-masked]>
Date: Tue, 22 May 2018 07:26:39 -0700

On Tue, May 22, 2018 at 7:15 AM, Andrew Sullivan <[email-masked]>
wrote:

> > In such a case the board could easily appoint the expert to be a
> temporary advisor on the issue to the board.  They don’t need to a serving
> board member to advise them.
> >
>
> good idea.

I think Glenn's response was specific to the case you posed, though:  what
happens if the term limit hits during the middle of something that needs
continuity?  The answer is that you preserve that continuity with a
temporary measure that meets the need, and then go back to normal
succession as quickly as possible.  So the person required does not become
a permanent adviser to the board, simply one for that topic at that time.

In the IAOC case, I can imagine this arising if there were a need to handle
disaster recovery, for example (AMS being based on the same fault line I
am, I hope they will forgive the mention).  Losing other key people during
that would be a problem, obviously, but the mechanism Glenn describes is, I
think, enough to keep their energy and expertise until the issue is
resolved.  Presumably the current proposals (whether norms or limits) will
help ensure that they are not burned out if such an occasion arises.

Ted

> I don't see how this avoids the problem of people becoming
> [email-masked]

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 22 May 2018 14:31:05 +0000

Sent from my iPhone

> On May 22, 2018, at 3:16 PM, Andrew Sullivan <[email-masked]> wrote:
> 
> Hi,
> 

I agree with you that this should not be a normal state of affairs, that’s why I included the word temporary in the response. The IANA transition example you cited was an extraordinary moment in the history of our fine group and as such if someone was integral to the immediate work, I’d imagine the board tamping their time expertise temporarily would be one possible solution. 

> care that much.  

I’m not going to the mattresses on this one either.  My thoughts have been shared I’m good with whatever the consensus is. 

Glenn

---

From: Michael Richardson <[email-masked]>
Date: Tue, 22 May 2018 17:19:21 -0400

> board is not supposed to do very much, and given that we have never

we should never.

+1 to what Ted and Glenn said.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "John Levine" <[email-masked]>
Date: 22 May 2018 20:34:11 -0400

Hi.  Former elected municipal official here.

>In such a case the board could easily appoint the expert to be a temporary advisor on the issue to the board.  They don’t need to a serving board

This is exactly why people who study governance all think that term
limits are a bad idea.  If everyone is term limited, the elected
people don't have time to learn the details so they lean too much on
unelected people who aren't term limited.  If they're lucky the
unelected will be nonpartisan civil servants but more likely they're
lobbyists or others with an agenda that is not the same as the
organization's.

I completely agree with Ted that we want to avoid having indispensable
people, but an indispensable unelected person is at least as bad.  I
think we can assume that future nomcoms will not be significantly less
competent than we are, and can keep that in mind while having
flexibility to appoint people with adequate experience and expertise.

R's,
John

PS: I think you overestimate how appealing a slot on the LLC board
will be.  It's unlikely to be any more appealing than ISOC board.

PPS: Why exactly did we stop meeting in Minneapolis?