Subject: Re: [Iasa20] -02 I-D: Term Length & Limit

From: John Curran <[email-masked]>
Date: Sat, 26 May 2018 12:09:14 -0400

> On 5/15/18 3:02 PM, Bob Hinden wrote:
> 
> Regarding 4.8.  LLC Board Director Limit:
> 
> Do we want someone to cycle off for a year and then be put back on?   I think I would prefer a longer time between board positions, like 3 years.
Bob - 

Could you elaborate on the merits of having a longer gap (e.g. 3 years) between serving, as opposed to a 1 year gap?

(I’m having trouble seeing the value of three year gap over one year; i.e. I believe one year gap provides sufficient opportunities to encourage new participants, whereas a three year gap could pose some real downside in times of thin candidates with not being able to bring back someone experienced who remains interested.)

Thanks!
/John

---

From: Glenn Deen <[email-masked]>
Date: Sat, 26 May 2018 13:40:04 -0700

John

The LLC board will be between 5 and 7 people in size, and once established will have 1-2 seats being filled in any given year. If we are so thin on candidates that we would need to turn to someone that has already served 6 years then I would argue we have a serious failure in either being attractive enough to encourage candidates or are setting requirements far to stringent.   Another possibility is that the board position has turned into something no one wants - which means we have a very serious indeed problem at our core 

It would also be an example of the BoD getting ossified around a small set of usual suspects which is something many have said we want to avoid for the board of the new LLC 

Having a person serve again with only a short 1 year gap would mean they would be serving for 9 years out of 10. Assuming that they only do this once and not over and over.   This is supposed to be term not a career. 

Regards
Glenn 

On May 26, 2018, at 9:09 AM, John Curran <[email-masked]> wrote:

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Randy Bush <[email-masked]>
Date: Sat, 26 May 2018 14:44:58 -0700

> Could you elaborate on the merits of having a longer gap (e.g. 3
> years) between serving, as opposed to a 1 year gap?

you come from the perspective of arin, where board membership is for
life.

my take is the three year number is to enable and promote real change.

randy

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 26 May 2018 17:07:06 -0500

Hi, John,

> > years) between serving, as opposed to a 1 year gap?

I had the same question. I THINK what's in play here, is that the board
membership isn't supposed to be particularly onerous, so the chances of
someone who has happily served two three-year terms may also be perfectly
happy to serve again after a one-year break.

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 26 May 2018 17:09:25 -0500

And now, in English ...

> happy to serve again after a one-year break.

"I had the same question. I THINK what's in play here, is that the board
membership isn't supposed to be particularly onerous, so the chances *are
that* someone who has happily served two three-year terms may also be
perfectly happy to serve again after a one-year break"

Spencer

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 26 May 2018 23:22:53 +0100

> perfectly happy to serve again after a one-year break"

I think it'd be better to never have someone serve 9/10 years
in one role like this so I'd prefer whatever lessens the chances
of that happening.

S.

---

From: John Curran <[email-masked]>
Date: Sat, 26 May 2018 19:19:01 -0400

> you come from the perspective of arin, where board membership is for

Indeed Randy, ARIN lacks term limits.  I wish it were otherwise and have advocated for such but it’s very difficult to get boards to add that after-the-fact (and hence why it’s important if the LLC is going to have them, they be present on day one.) 

> my take is the three year number is to enable and promote real change.

I am not against three years, but wanted to note there is definitely a tradeoff – if the applicant pool is relatively sparse, then three years will exacerbate the challenge of filling open spots. 

/John

---

From: [email-masked]
Date: Mon, 28 May 2018 10:49:59 -0400

Hi,

My experience teaches me something similar.

avri

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 30 May 2018 08:12:42 -0400

I think I'd be happy with a two year break but anything less than that
risks ossification (and since we are discussing the merits of having no
lifetime limit, a break seems important). best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871