Subject: Re: [Iasa20] what the board actually do

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 11 May 2018 15:59:58 +0000

John - I'll try to take a shot at answering some of your questions, based on my sense of this. We're working to put more details on roles & responsibilities into the next rev of the structure draft, now pushed to early next week so we can get all the requested stuff into that. I therefore appreciate your patience. In the meantime, see below. 

Q: What's the budget process?  Who makes the budget, how far ahead, who signs off on it?

A: Budgets are developed on an annual basis. The Board will, in collaboration with the Executive Director (ED) and other relevant stakeholders, need to establish high level financial targets. The ED will be responsible to then develop a detailed budget with their team, which will then be presented back to the Board for review, revision, and eventual approval. I expect this will likely closely mirror the ISOC budgeting process and timing. 

Q: When we contract with AMS or other vendors, who negotiates the contracts, who reviews or approves them, who signs them?

A: It is the job of the ED and their team to negotiate contracts. Above some TBD financial threshold, such contracts will require pre-approval of the Board. Below the threshold the ED will be empowered to sign contracts. This is also quite similar to the process used by ISOC.

Q: When bills arrive, who reviews them, who signs the checks?

A: The ED and their team are responsible for ensuring all bills are paid on a timely basis.

JL

On 5/10/18, 4:03 PM, "iasa20 on behalf of John Levine" <[email-masked] on behalf of [email-masked]> wrote:

    I think it would be more productive to work on what the
    board-like-thing will actually do rather than details of appointing
    people to it.
    
    The main difference between the current IAOC and the new LLC is that
    the LLC will have its own bank account and be able to sign its own
    contracts, deposit checks written to "IETF", and write checks to pay
    the bills.
    
    What's the budget process?  Who makes the budget, how far ahead, who
    signs off on it?  How does it negotiate with ISOC about the size and
    timing of its contribution?  When we contract with AMS or other
    vendors, who negotiates the contracts, who reviews or approves them,
    who signs them?  When bills arrive, who reviews them, who signs the
    checks?
    
    Will the LLC have a reserve to cover shortfalls and timing mismatches
    between revenue and expense?  How big?  Who manages it?
    
    We don't need detailed answers to all of these right now but we
    certainly need to know when and how we will know the answers.  The LLC
    needs to do all these things as soon as it takes over the IETF's
    financial operations.
    
    R's,
    John
    
    PS:
    
    >(Perhaps I am weird, but that is _precisely_ the math I do when I get 
    >“invitations” to share my expertise in a new arena —  even if 
    >I’m sympathetic and interested, I need to know what it is going to 
    >cost me, and what am I going to get out of it.  The closer that is to a 
    >balance of 0 or positive, the more likely I am to accept.  And I suspect 
    >I’m not totally weird in that regard).
    
    If you're weird, then a lot of us are.
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: "John Levine" <[email-masked]>
Date: 12 May 2018 11:19:18 -0400

>John - I'll try to take a shot at answering some of your questions, based on my sense of this. We're working to put more details on roles &
>responsibilities into the next rev of the structure draft, now pushed to early next week so we can get all the requested stuff into that. I
>therefore appreciate your patience. In the meantime, see below. 

These are all reasonable answers but I was more wondering about the
level of detail at which they're specified.  For contracts, say, it
might be:

A.  The managers shall review any contract over $100,000.

B.  The managers shall review any contract over a threshold they determine.

C.  The managers shall maintain adequate controls over contracts.

My inclination is toward the last but I can imagine that some people
might prefer more detail.  It'd probably be more effiecient to agree
on principles of level of detail rather than thrash it out for each topic.

Other topics with similar questions of detail might be a financial
reserve, reconciling actual with budget numbers, and the ever-popular
periodic reports back to the IETF.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 13 May 2018 08:57:47 +1200

On 13/05/2018 03:19, John Levine wrote:
> might prefer more detail.  

Of course we have to trust their judgment, but I'd be more inclined
to B, simply because "adequate" is so vague.

> It'd probably be more effiecient to agree

Agreed in general. For the last one, however, I think we need to
be picky. Even today we have the following rule:
"the IAOC is responsible for ensuring that IASA
finances and operational status are tracked appropriately, and
that monthly, quarterly, and annual financial and operational
reports are published to the IETF community."
yet people complain about lack of transparency. I'm fully
aware that most participants simply don't care, but having
regular reporting seems essential. (Not monthly, though, surely?)

    Brian

---

From: "John R Levine" <[email-masked]>
Date: 12 May 2018 17:10:27 -0400

> yet people complain about lack of transparency.

To me it would be more helpful to know what people believe is missing from 
the reports than a vague "not transparent enough."

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 13 May 2018 11:15:47 +1200

> the reports than a vague "not transparent enough."

Agreed. I'm not sure we have anything written on this beyond
https://tools.ietf.org/html/draft-haberman-iasa20dt-recs-02#section-3.3

IMHO we can never get round the fact that commercial negotiations
with venues and sponsors will always include confidential details.

BTW, I'd like to update another comment I made on this thread:

>> to B, simply because "adequate" is so vague

We certainly want board members who have the right profile to
judge what is "adequate" and who in general understand their
fiduciary duties. If we achieve that, John's "C. The managers
shall maintain adequate controls over contracts." would of
course be all we need, and even redundant.

My concern, frankly, is more about our ability to identify and
appoint board members with that sort of profile. If we fail
in that, we will end up trying to micromanage the LLC, and there
would be no improvement on today.

   Brian