Subject: Re: [Iasa20] Director Sources - Revised Options

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 16 May 2018 00:07:20 +0000

Good discussion. It certainly seems like this is going to come down to the most complex issue to decide, and it is undoubtedly quite important. (One reason we put only one option in the -02 draft was to provoke just this kind of discussion.)

It seems one of the main concerns of those that have spoken in favor of LLC-appointed directors is the need to bring in expertise from outside the community (writ large) and whom the community may not know how to assess. Perhaps it is useful in a way to think of these as outside directors? In which case, can insiders fairly assess them when compared to potentially more familiar faces from inside the community? 

Maybe let's run a test case, based on what I have heard so far. Say the Board needs someone with donor contacts in Asia to help expand fundraising there, and they find someone that is big in the tech scene in that part of the world but who has never attended an IETF meeting and is unknown to the IETF community. Perhaps they have a law or business background and are non-technical as well. They may be considered at the same time as a number of people from within the community that are on some level known quantities. The Board may even say: we specifically recruited this person and need their expertise and contacts as a member of the Board. Yet the community may instead decide the Board does not know what they want or need and ignore Board guidance or expressed needs / priorities.

A related test case may be where the candidate the Board is trying to recruit above is a business person of some achievement and with limited time. They might find the process of consideration via our normal channels quite strange and lengthy, and consider it has a higher cost personally compared to other competing opportunities. So they may say something like "thanks but no thanks, I have 2 other Boards that would like my expertise and they can just directly appoint me - this seems like quite a lot of bother in comparison".

Anyway - that is my guess at couple of test cases to imagine. If folks in favor of LLC appointment wish to express more, please do so and let's keep the discussion rolling.

JL

On 5/15/18, 6:26 PM, "Bob Hinden" <[email-masked]> wrote:

    > On May 15, 2018, at 2:58 PM, Ted Hardie <[email-masked]> wrote:
    > 
    > On Tue, May 15, 2018 at 2:41 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
    > Can others (other than Russ or Ted) who don't support LLC-appointed board members speak up? I want to make sure we haven't left out a model that has none. Do we need to have a longer discussion on this or revisit it?
    > 
    > Rich Salz and Stephen Farrell both spoke against it in previous threads.
    
    I am not in support of it as a regular thing as is currently proposed.  I would be OK with allowing the board to bring on new board member(s) in some exceptional circumstances, but I would not expect that to happen very often if ever.
    
    Bob

    > 
    > (I'm of the camp that the board is going to need outside expertise of some sort seated.)
    > 
    > 
    > I agree that it will need outside expertise, but I think it can get it while keeping it outside.

    > 
    > regards,
    > 
    > Ted
    > 
    > 
    > On Tue, May 15, 2018 at 16:26 Ted Hardie <[email-masked]> wrote:
    > On Fri, May 11, 2018 at 8:44 AM, Livingood, Jason <[email-masked]> wrote:
    > Understood, Russ, and thanks for voicing it again. My interpretation of the feedback thus far though is that we had a number of folks firmly on the side of some LLC-appointed ones. So I didn’t include that one for now since it didn't seem like we'd be able to reach consensus on it, focusing instead on ones where the options might engender broader support. We shall see...
    > 
    > JL
    > 
    > 
    > My apologies for the delay in replying to this thread, but I also agree with Russ that we don't need to have LLC-appointed board members to meet the goals which have been laid out.  As a result, I don't support having any.
    > 
    > Ted
    > 
    > On 5/10/18, 8:31 PM, "Russ Housley" <[email-masked]> wrote:
    > 
    >     As I said earlier on this list, I prefer an option that is not on your list, but none are appointed by the LLC:
    > 
    >     Option ???: 7 by default (none appointed by LLC)
    >     ·         1 IETF Chair or delegate selected by the IESG
    >     ·         1 Appointed by the ISOC Board of Trustees
    >     ·         5 Appointed by the IETF NomCom, confirmed by either the IESG or IAB (pick one)
    > 
    >     Russ
    > 
    >     > On May 10, 2018, at 4:55 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
    >     >
    >     > I'll say I'm partial to option 3... I'm a fan of consolidating
    >     > appointments to mostly nomcom with confirmation by IESG and IAB
    >     > confirmation of 0-2 self-appointed seats.
    >     >
    >     > On Thu, May 10, 2018 at 4:47 PM, Livingood, Jason
    >     > <[email-masked]> wrote:
    >     >> Thanks for your viewpoint (see my other emails on the subject you raise). If anyone else has views on the options, that is helpful as well.
    >     >>
    >     >> Jason
    >     >>
    >     >> On 5/10/18, 4:43 PM, "iasa20 on behalf of John Levine" <[email-masked] on behalf of [email-masked]> wrote:
    >     >>
    >     >>    Since we do not seem to be close to consensus on the details of how
    >     >>    this group is selected, how about setting it aside and working on what
    >     >>    they actually do.  I'm guessing that once we understand what their duties
    >     >>    are, it'll be a lot easier to agree about who appoints them.
    >     >>
    >     >>    R's,
    >     >>    John
    >     >>
    >     >>
    >     >>    In article <[email-masked]> you write:
    >     >>> Updating my earlier note on options based on our discussion so far, for comment from the WG.
    >     >>>
    >     >>> My personal impression is that Option 3 may be one that could make most sense, if for no other reason than it asks somewhat less of the
    >     >>> IESG – meaning if they are designating the IETF chair or someone else, as well as confirming the NomCom’s selections, then asking
    >     >>> them to additionally make further selections of their own seems rather a lot. I also think we heard from enough people in support of the
    >     >>> LLC making selections that Option 4 is probably not in the running, but I figured I’d be asked about it if I didn’t include it here
    >     >>> in the narrowed option list. 😉
    >     >>>
    >     >>> Thoughts?
    >     >>>
    >     >>> Option 1: At least 5, as many as 7
    >     >>>
    >     >>>    *   1 IETF Chair or delegate selected by the IESG
    >     >>> ·         1 Appointed by the ISOC Board of Trustees
    >     >>> ·         2 Appointed by the IETF NomCom, confirmed by the IESG
    >     >>> ·         1 Appointed by the IESG, confirmed by the IAB
    >     >>> ·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*
    >     >>>
    >     >>> Option 2: At least 5, as many as 7 (compared to option 1, one shifts from LLC appointment to NomCom)
    >     >>> ·         1 IETF Chair or delegate selected by the IESG
    >     >>> ·         1 Appointed by the ISOC Board of Trustees
    >     >>> ·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >     >>> ·         1 Appointed by the IESG, confirmed by the IAB
    >     >>> ·         Up to 1 Appointed by the LLC board itself, confirmed by IAB*
    >     >>>
    >     >>> Option 3: At least 5, as many as 7 (compared to option 1 & 2, no direct IESG appointments)
    >     >>> ·         1 IETF Chair or delegate selected by the IESG
    >     >>> ·         1 Appointed by the ISOC Board of Trustees
    >     >>> ·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >     >>> ·         Up to 2 Appointed by the LLC board itself, confirmed by IAB*
    >     >>>
    >     >>> Option 4: 7 by default (none appointed by LLC)
    >     >>> ·         1 IETF Chair or delegate selected by the IESG
    >     >>> ·         1 Appointed by the ISOC Board of Trustees
    >     >>> ·         3 Appointed by the IETF NomCom, confirmed by the IESG
    >     >>> ·         2 Appointed by the IESG, confirmed by the IAB
    >     >>>
    >     >>> * Noting that the practical reality is that the board is unlikely to know what they need in the 1st year, and so making it “up to”
    >     >>> affords them some level of future flexibility. It also seems unrealistic that they’d be able to quickly appoint one or two people
    >     >>> shortly after joining the LLC board and the formation of the LLC itself. Thus board size will be at least 5 directors and at most 7
    >     >>> directors.
    >     >>>
    >     >>> Thanks in advance for discussion,
    >     >>> Jason
    >     >>>
    >     >>>
    >     >>> -=-=-=-=-=-
    >     >>> [Alternative: text/html]
    >     >>> -=-=-=-=-=-
    >     >>
    >     >>
    >     >>    _______________________________________________
    >     >>    iasa20 mailing list
    >     >>    [email-masked]
    >     >>    https://www.ietf.org/mailman/listinfo/iasa20
    >     >>
    >     >>
    >     >> _______________________________________________
    >     >> iasa20 mailing list
    >     >> [email-masked]
    >     >> https://www.ietf.org/mailman/listinfo/iasa20
    >     >
    >     >
    >     >
    >     > --
    >     > Joseph Lorenzo Hall
    >     > Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
    >     > 1401 K ST NW STE 200, Washington DC 20005-3497
    >     > e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
    >     > Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
    >     >
    >     > _______________________________________________
    >     > iasa20 mailing list
    >     > [email-masked]
    >     > https://www.ietf.org/mailman/listinfo/iasa20
    > 
    > 
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20
    > --
    > Joseph Lorenzo Hall
    > Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
    > 1401 K ST NW STE 200, Washington DC 20005-3497
    > e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
    > Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 16 May 2018 01:34:54 +0100

Hiya,

On 16/05/18 01:07, Livingood, Jason wrote:
> Maybe let's run a test case, based on what I have heard so far. Say
> the Board needs someone with donor contacts in Asia to help expand
> fundraising there, and they find someone that is big in the tech
> scene in that part of the world but who has never attended an IETF
> meeting and is unknown to the IETF community. Perhaps they have a law
> or business background and are non-technical as well. They may be
> considered at the same time as a number of people from within the
> community that are on some level known quantities. The Board may even
> say: we specifically recruited this person and need their expertise
> and contacts as a member of the Board. Yet the community may instead
> decide the Board does not know what they want or need and ignore
> Board guidance or expressed needs / priorities.
> 
> A related test case may be where the candidate the Board is trying to
> recruit above is a business person of some achievement and with
> limited time. They might find the process of consideration via our
> normal channels quite strange and lengthy, and consider it has a
> higher cost personally compared to other competing opportunities. So
> they may say something like "thanks but no thanks, I have 2 other
> Boards that would like my expertise and they can just directly
> appoint me - this seems like quite a lot of bother in comparison".
Those scenarios could occur yes. It seems at least as credible
however to envisage that a board may continually appoint "people
we know" and lead to even fewer truly external viewpoints being
expressed on the board.

Separately I'm pretty sure I would prefer that the community err
(in badly interpreting a board's needs, as you say above), rather
than have a board that errs in terms of ignoring the community's
needs (which seems to be one danger in self-appointing).

Lastly, I'm not at all convinced by the "too much bother" argument
for someone putting their name in for a board position via nomcom.
Firstly, as Rich said, it's not really hard. But mostly, I don't
think I'd want someone who thinks jumping through a few nomcom
hoops is too hard to be on our IAOC-successor. ISTM that someone
with that attitude is unlikely to grasp the community's real needs
and could likely be ineffective in dealing with the community.

S.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 May 2018 21:37:15 -0400

Livingood, Jason <[email-masked]> wrote:
    > Maybe let's run a test case, based on what I have heard so far. Say the
    > Board needs someone with donor contacts in Asia to help expand
    > fundraising there, and they find someone that is big in the tech scene
    > in that part of the world but who has never attended an IETF meeting
    > and is unknown to the IETF community. Perhaps they have a law or
    > business background and are non-technical as well. They may be
    > say: we specifically recruited this person and need their expertise and
    > contacts as a member of the Board. Yet the community may instead decide
    > the Board does not know what they want or need and ignore Board
    > guidance or expressed needs / priorities.

I want to say that I'm having difficulty with this strawman.

It looks like this is a *staff fundraising person* *need*.  
They need someone to introduce them to people in Asia.
But I want to say that really, this is involving the board in the *doing*,
rather than the supervising of the doing.  This was something we were trying
to avoid, right?

(I do understand that it's often necessary to have someone at the board level
do these kind of introductions.)

I think that a better example would be that we need a board member with
experience evaluating the performance of a staff hired to do fundraising.
Depending upon the reporting structure, this may well be a board activity.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 May 2018 14:58:50 +1200

On 16/05/2018 13:37, Michael Richardson wrote:
...> I think that a better example would be that we need a board member with
> Depending upon the reporting structure, this may well be a board activity.

Oversight and hiring of senior staff is definitely a board activity; so
is financial oversight. These are not necessarily skills in our usual pool.

I have no problem whatever with the board being allowed or encouraged
to submit nominations. That would even seem like the normal route.
But needs can change in the course of the year, and waiting up to 364
days might be a problem. I'd like there to be some provision for the
Board to declare a vacancy even if nobody leaves; having the sitting
NomCom evaluate the candidates seems fine.

   Brian

---

From: Michael Richardson <[email-masked]>
Date: Wed, 16 May 2018 08:55:32 -0400

Brian E Carpenter <[email-masked]> wrote:
    > to submit nominations. That would even seem like the normal route.  But
    > needs can change in the course of the year, and waiting up to 364 days
    > might be a problem. I'd like there to be some provision for the Board
    > to declare a vacancy even if nobody leaves; having the sitting NomCom
    > evaluate the candidates seems fine.

The board usually can fill vacant slots until the end of the term.
That provides for the "urgent" situation, and we both agree that having
nomcom evaluate the candidate is fine.  A candidate that has filled a vacant
slot on an interim will have plenty of time and guidance to get through
nomcom.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 16 May 2018 10:16:11 -0400

> Anyway - that is my guess at couple of test cases to imagine. If folks in favor of LLC appointment wish to express more, please do so and let's keep the discussion rolling.

Part of the difficulty I'm having with this conversation is that it's
necessarily speculative; we can't predict the needs of the LLC Board
and it may work out just fine either way, or it may not.

I still have a feeling that the LLC Board is going to need expertise
sitting on the board that it cannot get from within the IETF
community. This is from having served on other non-profit boards and
knowing that in a few cases being able to attract and engage certain
specific expertise (fundraising, social science, technical roles) was
pretty useful if not essential.

What about a compromise that allows targeted expertise but doesn't
require it... how about an LLC Board of 5, with 0-2 board-appointed
slots that require a unanimous vote of the full board and IESG/IAB
confirmation? They could be non-voting or have other constraints on
their term.

Maybe that's still in the realm of over-engineered?

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 May 2018 10:33:07 -0400

Part of my concern with the outside experts on the board is that the 
combination of making them optional (since we don't know if we will need 
them) and counting them in the board size results in the actual board at 
least at first being smaller than I seems desirable.

Also, the common needs for external board members with specific contacts 
and skills that have been proposed seem to assume board functions which 
while common for non-profit boards are not in the list of functions.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 16:07:45 +0000

community.

Then perhaps the board can write more than one definition of what it's looking for and tell nomcomm "one of these and three of those" and maybe even "please ask Sue to apply for *that* one."

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 16:08:47 +0000

And also, putting the desired needs on paper is a good clarifying exercise, and making them available publically can't help but increase the candidate pool.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 16 May 2018 15:05:58 -0400

That makes a lot of sense. Sounds like others think this is a
reasonable mechanism to get any gaps in expertise? (At least as a
steady state.)

Jason, I think we need to add Russ' "5 appointed by noncom, no
self-appointed" model to the mix.