Subject: [Iasa20] -02 I-D: Responsibilities & Principles

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 14 May 2018 17:50:32 +0000

See Section 4.1 to 4.4 of https://tools.ietf.org/html/draft-hall-iasa2-struct-02. It is helpful to get feedback on:

4.1. General LLC Responsibilities
4.2.  LLC Working Principles
4.3.  LLC Board Responsibilities
4.4.  Executive Director and Staff Responsibilities

JL

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 May 2018 11:38:27 +1200

> 4.3.  LLC Board Responsibilities

Somewhere in 4.2 or 4.3, associated with transparency,
I think it would be useful to recommend that the Board
has an explicit conflict of interest policy. This may
seem obvious, but I was reminded recently that ISOC
had no such policy for its first 10 years, and that wasn't
OK.

   Brian

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>