Subject: Re: [Iasa20] Director Sources - Further NomCom Probing

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 9 May 2018 18:34:48 +0000

Recent discussion suggests no consensus as of yet on the source options, though we're certainly making progress and may soon be able to narrow them just a bit. __

On the one hand, some people seem quite confident that the NomCom can handle most or even all of the appointments (excepting those from ISOC and the IETF Chair), and that it works quite well for the IETF and so presumably may work well for the LLC. On the other hand, some feel the NomCom is randomized (literally and figuratively) in its membership, with insufficient year-to-year institutional memory, and perhaps lacking in the right experience to make informed assessments outside of the limited technical areas on which they focus today.

Based on this, I suppose one place we could end up is to narrow our choices down to those options that contain a mix of both NomCom and IESG/LLC appointments. Let's call that the "source diversity" group of options. It would seem this might satisfy both points of view above. The mix could potentially enable a broader range of perspectives to board composition. In addition, the non-NomCom sources might even be viewed as a sort of hedge against too much random selection, too little expertise, etc. (insert any NomCom criticism). 

However, if we went down the "source diversity" path, we've heard folks raise the concern that it would be confusing to have parallel nomination/appointment processes. In such case, we could potentially mitigate that concern by having different groups do their appointments in alternating years in order to avoid that.

So... perhaps consensus at least for "source diversity" at this point? (e.g. having directors come from NomCom and IESG/LLB vs. just from the NomCom, excepting ISOC and IETF Chair) If so I can update & narrow the option list and maybe try to outline how some of the selection timeframes might be staggered.

Jason

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 9 May 2018 15:52:09 -0400

Definitely agree that this is a good summary of the discussion and
would love to see your stab at narrowing the option list. I've
benefited from the discussion on and off-list and am definitely
leaning towards nomcom appointments and IAB confirmation. Having a
refreshingly narrowed option set would allow us to noodle a bit
further. best, Joe

On Wed, May 9, 2018 at 2:34 PM, Livingood, Jason
<[email-masked]> wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 9 May 2018 16:55:04 -0400

Apologies, to be clear, I like source diversity but I'm leaning
towards Nomcom + LLC and not Nomcom + IESG + LLC due to the
complications. best, Joe

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 May 2018 10:27:43 +1200

On 10/05/2018 06:34, Livingood, Jason wrote:
...

> it would be confusing to have parallel nomination/appointment processes. In such case, we could potentially mitigate that concern by having different groups do their appointments in alternating years in order to avoid that.

Agreed, except that during the first 3 years this may not be completely possible due to staggered terms.
...

> So... perhaps consensus at least for "source diversity" at this point? (e.g. having directors come from NomCom and IESG/LLB vs. just from the NomCom, excepting ISOC and IETF Chair) If so I can upda…

Good idea

Regards
   Brian

---

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 10 May 2018 10:47:56 -0400

With respect — I think it’s important to settle out “what are 
these people doing” before finalizing (or overly narrowing) where they 
get appointed from.

I don’t think this discussion has yet converged on an agreement that 
the appointees are for high level oversight (as Ted noted), and possibly 
not immediately from our community.   It’s the latter that makes me a 
little unconvinced that we are ready to converge on appointment sources.

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

On 9 May 2018, at 14:34, Livingood, Jason wrote:

> Recent discussion suggests no consensus as of yet on the source 
> options, though we're certainly making progress and may soon be able 
> to narrow them just a bit. __
>
> On the one hand, some people seem quite confident that the NomCom can 
> handle most or even all of the appointments (excepting those from ISOC 
> and the IETF Chair), and that it works quite well for the IETF and so 
> presumably may work well for the LLC. On the other hand, some feel the 
> NomCom is randomized (literally and figuratively) in its membership, 
> with insufficient year-to-year institutional memory, and perhaps 
> lacking in the right experience to make informed assessments outside 
> of the limited technical areas on which they focus today.
>
> Based on this, I suppose one place we could end up is to narrow our 
> choices down to those options that contain a mix of both NomCom and 
> IESG/LLC appointments. Let's call that the "source diversity" group of 
> options. It would seem this might satisfy both points of view above. 
> The mix could potentially enable a broader range of perspectives to 
> board composition. In addition, the non-NomCom sources might even be 
> viewed as a sort of hedge against too much random selection, too 
> little expertise, etc. (insert any NomCom criticism).
>
> However, if we went down the "source diversity" path, we've heard 
> folks raise the concern that it would be confusing to have parallel 
> nomination/appointment processes. In such case, we could potentially 
> mitigate that concern by having different groups do their appointments 
> in alternating years in order to avoid that.
>
> So... perhaps consensus at least for "source diversity" at this point? 
> (e.g. having directors come from NomCom and IESG/LLB vs. just from the 
> NomCom, excepting ISOC and IETF Chair) If so I can update & narrow the 
> option list and maybe try to outline how some of the selection 
> timeframes might be staggered.
>
> Jason
>
>
>