Subject: Re: [Iasa20] Director Sources - Some Options

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 8 May 2018 17:56:58 +0000

On 5/8/18, 1:28 PM, "Michael Richardson" <[email-masked]> wrote:

    Some clarification questions.
    
    Livingood, Jason <[email-masked]> wrote:
        > 3.  One of the directors shall be the acting IETF chairperson.
    
    As a full voting member?

[JL] Don't know - I though we could cross that bridge later in our discussion after we sort out the sourcing.
    
        > 4.  The one appointed from the ISOC board is a current trustee. Adding
        > more may over-burden the ISOC trustees, who have enough other work to
        > do.
    
    What do you mean, "is a current trustee".
    Do you mean, the ISOC board must appoint someone from the ISOC Board?

[JL] Correct. As opposed to the ISOC board could appoint anyone. The original request was an ISOC board member appointed by the IAB was designated for the LLC board, but I broadened that somewhat to any ISOC board member.
    
        > 5.  Some options include the ability of the LLC board to appoint either up to one or up to two directors.
        > *   These would be confirmed by the IAB.
    
    Why would the IAB confirm these, and the IESG confirm the nomcom appointees?
    I'd rather we had the same entity do both.

[JL] Good question. I suppose they could be confirmed by either one.
    
        > *   The practical reality is that the board is unlikely to know what
        > they need in the 1st year, and so making it “up to” affords them some
        > level of future flexibility, and it seems unrealistic that they’d be
        > able to quickly appoint one or two people shortly after joining the LLC
        > board and the formation of the LLC itself.
    
    okay.
    When the board does not appoint the "up to" number, how are the missing
    people filled in?

[JL] They aren't. They are either filled in by the LLC board or not, on an as needed, flexible basis.
    
        > 1.  Opinions on the options listed below?
        > 2.  For NomCom selections – will these be confirmed by the IESG or IAB?
        > Perhaps since some are already confirmed by the IAB it is good to have
        > the IESG confirm these?
    
    I feel the opposite. Let one entity become good at it, which ever one you prefer.

[JL] Understood - so the IAB/IESG confirmations would in your view by either all confirmed by one or the other. Good possibility to consider in our discussion here.
    
        > Option 3: (compared to option 1, one shifts from IESG appointment to NomCom)
    
        > *   1 IETF chair
        > *   1 Appointed by the ISOC Board of Trustees (who is a Trustee)
        > *   3 Appointed by the IETF NomCom, confirmed by the IESG
        > *   Up to 2 Appointed by the LLC board itself, confirmed by IAB
    
    I prefer this one, except for the confirmed should be identical.
    I am agnostic as to IAB vs IESG: there are good reasons for each.
    
    -- 
    ]               Never tell me the odds!                 | ipv6 mesh networks [ 
    ]   Michael Richardson, Sandelman Software Works        | network architect  [ 
    ]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "John Levine" <[email-masked]>
Date: 8 May 2018 22:19:10 -0400

>[JL] Don't know - I though we could cross that bridge later in our discussion after we sort out

She's a voting member of the IAOC now.

>[JL] Correct. As opposed to the ISOC board could appoint anyone. The original request was an ISOC
>board member appointed by the IAB was designated for the LLC board, but I broadened that somewhat
>to any ISOC board member.

Keeping in mind that the operating agreement we're writing here is
between ISOC and itself, the ISOC board will appoint whoever it wants.
I expect that it will typically be a current board member but it might
be a former board member or someone else with relevant experience.

>[JL] Good question. I suppose they could be confirmed by either one.

Sounds to me like a job for the IAB.

R's,
John

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 9 May 2018 14:48:31 +1200

> [JL] Don't know - I though we could cross that bridge later in our discussion after we sort out the sourcing.

Personally I think it would be rather insulting to the Chair to not give her or him a vote.

I do agree that the IETF Chair should be able to appoint a delegate instead.

Overall I somewhat prefer option #3 (and dislike #5 and #6). Any of the first 4 gives us reasonable diversity and flexibility. #5 and #6 are inward looking.

    Brian

---

From: Glenn Deen <[email-masked]>
Date: Wed, 9 May 2018 06:12:02 -0400

> Personally I think it would be rather insulting to the Chair to not give her or him a vote.

I agree they should have a vote.  

They are in the room because they are the Chair of the IETF and that’s an important role and duty to the IETF community and they need to be able to fully vote in that role.   Why would we put them on the BoD and then limit their ability to be part of the decision making process.

Also, it would result in a even number of votes on the board if they don’t have the vote.

> I do agree that the IETF Chair should be able to appoint a delegate instead.

Agreed.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 9 May 2018 11:41:46 +0100

I agree with Glenn's mail (and his previous mail on term
limits). One riff on that though...

>> I do agree that the IETF Chair should be able to appoint a delegate instead.

I think if the IETF chair delegates that board seat, it'd
be better if that's to a sitting AD (at the time of the
delegation). That's not a strong opinion, but maybe we'll
want a few words on that somewhere.

To explain: what I envisaged for that delegation was that
the IESG might (if that's what the IETF chair and the rest
of the IESG wanted) treat this as one of the roles to be
divvied up each year between the ADs, same as the nomcom
liaison from the IESG and other roles. I'm sure there're
other reasonable ways things might be done though, so I'm
not asking that we mandate this specific scheme for
delegation, just that if it's done, the chair's delegate
be an AD, so's the IESG and the replacement for the IAOC
have sufficient shared-state.

Cheers,
S.

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 9 May 2018 08:43:15 -0400

On Wed, May 09, 2018 at 11:41:46AM +0100, Stephen Farrell wrote:
> liaison from the IESG and other roles.

I can see this argument (and I can see strong reasons why it might be
a norm), but I'm wondering whether that's the sort of behaviour that
ought to be codified in this document, or in some operational
convention that the IESG establishes.  It's worth remembering that the
more we set down as rules, the less flexible we can be in the future.
My feeling is that the IETF works better when we have fewer absolute
rules and more social pressure to do the right thing.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 9 May 2018 13:52:17 +0100

On 09/05/18 13:43, Andrew Sullivan wrote:
> convention that the IESG establishes.  

Yep, definitely the latter, for the above level of detail.

> It's worth remembering that the

Agreed. The limit of what I think we might want to write
down is that the delegate ought be a sitting AD, if that
is what we wanted. As I said, I don't feel strongly about
that but we don't want the IESG and IAOC-successor to get
too far out of whack, so anything along those lines could
be fine.

S.

---

From: Russ Housley <[email-masked]>
Date: Wed, 9 May 2018 13:40:04 -0400

>> I do agree that the IETF Chair should be able to appoint a delegate instead.

I do not have an objection to the IETF Chair delegating the seat, but when we discussed the possibility of the ISOC CEO, IAB Chair, and IETF Chair delegating their IAOC seats, the community had very strong objections to the IETF Chair doing so.  The thread of that discussion begins here:

	https://mailarchive.ietf.org/arch/msg/ietf/kKFEpntGBbQ6F8EodCQdzePbB80

I do not think we should go against that previous position without explicitly confirming that the community is on board with it.

Russ