Subject: Re: [Iasa20] Trustee Selection / Board Composition

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 5 May 2018 17:54:05 +0000

That's an interesting alternative, Alissa, to change the IETF chair from always being a director to that seat being appointed by the IESG (in which case it might or might not be the IETF chair). 

Any thoughts from other folks here on that suggestion?

JL

On 5/4/18, 8:48 PM, "iasa20 on behalf of Alissa Cooper" <[email-masked] on behalf of [email-masked]> wrote:

    > On May 4, 2018, at 1:21 PM, Andrew Sullivan <[email-masked]> wrote:
    > 
    > I understand the worries about the nomcom load.  The IAB has appointed
    > people to other things in the past; is there a reason that an IAB
    > appointment isn't in your list?
    > 
    > I am a little worried about the IETF chair appointment, just because
    > of our tendency to overload that role, but I'm happy if those who've
    > had to do that job weigh in here on this additional task (noting that
    > presumably the IAOC appointment goes away).
    
    Acknowledging that I have the least amount of time in the role of all those who can comment, I have a couple thoughts:
    
    Initially I think it would be valuable for the IETF Chair to sit on the board because there will likely be a small amount of navigating to do around the boundary between the responsibilities of the IETF Chair, the Board chair, and the Executive Director as the new people settle into their roles. I imagine this navigating will largely be in the realm of who-speaks-on-behalf-of-what. Having tight coordination between the IETF Chair, the Board, and the ED seems like it could be useful.
    
    But, I can also imagine that as the LLC matures and the roles become well understood that this need could diminish. So perhaps it would be sensible to structure this Board seat as a person appointed by the IESG where the it is understood that the appointee could be an IESG member, including the IETF Chair. Or something like that.
    
    As far as the overloading, I think the story is likely to be similar. Initially this might be more work that the IAOC but hopefully over time it would be less. And hopefully over time it would be less than the work of setting up an LLC. ;-)
    
    Alissa
    
    > 
    > A
    > 
    > On Fri, May 04, 2018 at 04:49:33PM +0000, Livingood, Jason wrote:
    >> In the most recent structure draft (https://datatracker.ietf.org/doc/
    >> draft-hall-iasa2-struct/), which we need to update, we proposed the trustees
    >> would join the board in a few different ways. Since we need to increase the
    >> proposed number of trustees above 5, we therefore must also adjust how they
    >> join as well.
    >> 
    >> 
    >> 
    >> Assuming we get consensus on 7 trustees as the right number, here is one way we
    >> might adjust the selection:
    >> 
    >> 1 – IETF chair
    >> 
    >> 2 – One trustee selected by the ISOC board of trustees (either from the board
    >> as a whole or, as proposed in the current draft, from the trustees appointed by
    >> the IAB)
    >> 
    >> 3, 4, 5 – Three trustees appointed by the IETF NomCom
    >> 
    >> 6, 7 – Two trustees appointed by the board itself
    >> 
    >> 
    >> 
    >> As compared to the current draft, I have added the incremental two trustees to
    >> the group to be selected by the NomCom. Alternatively, that could be kept at 1
    >> or increased to 2, given we did hear some concerns expressed over NomCom
    >> selection at IETF-101, in which case we’ll need to have the board appoint more
    >> or do something else.
    >> 
    >> 
    >> 
    >> Thoughts?
    >> 
    >> 
    >> 
    >> Jason
    >> 
    >> 
    >> 
    > 
    >> _______________________________________________
    >> iasa20 mailing list
    >> [email-masked]
    >> https://www.ietf.org/mailman/listinfo/iasa20
    > 
    > 
    > -- 
    > Andrew Sullivan
    > [email-masked]
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 5 May 2018 19:04:50 +0100

On 05/05/18 18:54, Livingood, Jason wrote:
> That's an interesting alternative, Alissa, to change the IETF chair
> from always being a director to that seat being appointed by the IESG
> (in which case it might or might not be the IETF chair).
> 

I like it. Taking some load from the IETF chair and spreading
that among ADs seems like a good idea. It'd also provide a way
for ADs to experience more iasa-ness which could be good for
'em, e.g. if they were to someday end up being IETF chair.

S.

> 
> JL
> 
> On 5/4/18, 8:48 PM, "iasa20 on behalf of Alissa Cooper"
> <[email-masked] on behalf of [email-masked]> wrote:
> 
> 
>> I understand the worries about the nomcom load.  The IAB has
>> appointed people to other things in the past; is there a reason
>> that an IAB appointment isn't in your list?
>> 
>> I am a little worried about the IETF chair appointment, just
>> because of our tendency to overload that role, but I'm happy if
>> those who've had to do that job weigh in here on this additional
>> task (noting that presumably the IAOC appointment goes away).
> 
> Acknowledging that I have the least amount of time in the role of all
> those who can comment, I have a couple thoughts:
> 
> Initially I think it would be valuable for the IETF Chair to sit on
> the board because there will likely be a small amount of navigating
> to do around the boundary between the responsibilities of the IETF
> Chair, the Board chair, and the Executive Director as the new people
> settle into their roles. I imagine this navigating will largely be in
> the realm of who-speaks-on-behalf-of-what. Having tight coordination
> between the IETF Chair, the Board, and the ED seems like it could be
> useful.
> 
> But, I can also imagine that as the LLC matures and the roles become
> well understood that this need could diminish. So perhaps it would be
> sensible to structure this Board seat as a person appointed by the
> IESG where the it is understood that the appointee could be an IESG
> member, including the IETF Chair. Or something like that.
> 
> As far as the overloading, I think the story is likely to be similar.
> Initially this might be more work that the IAOC but hopefully over
> time it would be less. And hopefully over time it would be less than
> the work of setting up an LLC. ;-)
> 
> Alissa
> 
>> 
>> A
>> 
>>> In the most recent structure draft
>>> (https://datatracker.ietf.org/doc/ draft-hall-iasa2-struct/),
>>> which we need to update, we proposed the trustees would join the
>>> board in a few different ways. Since we need to increase the 
>>> proposed number of trustees above 5, we therefore must also
>>> adjust how they join as well.
>>> 
>>> 
>>> 
>>> Assuming we get consensus on 7 trustees as the right number, here
>>> is one way we might adjust the selection:
>>> 
>>> 1 – IETF chair
>>> 
>>> 2 – One trustee selected by the ISOC board of trustees (either
>>> from the board as a whole or, as proposed in the current draft,
>>> from the trustees appointed by the IAB)
>>> 
>>> As compared to the current draft, I have added the incremental
>>> two trustees to the group to be selected by the NomCom.
>>> Alternatively, that could be kept at 1 or increased to 2, given
>>> we did hear some concerns expressed over NomCom selection at
>>> IETF-101, in which case we’ll need to have the board appoint
>>> more or do something else.
>>> 
>>> 
>>> 
>>> Thoughts?
>>> 
>>> 
>>> 
>>> Jason
>>> 
>>> 
>>> 
>> 
>>> _______________________________________________ iasa20 mailing
>>> list [email-masked] 
>> -- Andrew Sullivan [email-masked]
>> 
>> _______________________________________________ iasa20 mailing
>> list [email-masked] https://www.ietf.org/mailman/listinfo/iasa20
> 
> _______________________________________________ iasa20 mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/iasa20
> 
> 
> _______________________________________________ iasa20 mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 6 May 2018 07:51:48 +1200

> 'em, e.g. if they were to someday end up being IETF chair.

I'm in two minds. Yes, the IETF Chair is a busy person. But also, yes,
the Chair needs to be aware of everything. I guess the proposal is
OK, but I'd rather presume that the Chair will usually play this role.

     Brian

---

From: Glenn Deen <[email-masked]>
Date: Sat, 5 May 2018 13:22:45 -0700

I think you’d always want the ietf chair in the room as one of the directors just like they are on the IAOC today,  but the idea that serving on it as a form of skills development for future ietf chairs is a good idea.

Glenn 

Sent from my iPad

> On May 5, 2018, at 12:51 PM, Brian E Carpenter <[email-masked]> wrote:
>