Subject: [Iasa20] IASA 2.0 transition budget

From: Alissa Cooper <[email-masked]>
Date: Tue, 29 May 2018 12:46:25 -0400

Hi all,

In the IAOC we've discussed how to budget for the IASA 2.0 transition and who should be responsible for authorizing transition-related expenditures. As you may recall, ISOC earmarked $1 million [1] to ensure transition expenses would be covered. Last month, Portia crafted an initial budget [2] which the IAOC used as the basis for an initial funding request to ISOC of $228,250 out of that total. ISOC has approved the request. 

The IAOC concluded that expenditures out of this budget will be directed by myself as the IETF Chair and individuals I designate and will be managed by Portia. Thus far I haven't designated any individuals since our only current transition expenditure is to pay our legal counsel at a rate we had previously negotiated with him.

I'll keep the list updated about future expenditures.

Alissa

[1] https://mailarchive.ietf.org/arch/msg/ietf/-syy9hcNvCbVXUBYywEgM6JMZfk
[2] http://www.ietf.org/IASA2-Initial-Budget-Estimate-2018.pdf

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 29 May 2018 14:03:37 -0400

Hi,

On Tue, May 29, 2018 at 12:46:25PM -0400, Alissa Cooper wrote:

> The IAOC concluded that expenditures out of this budget will be
> directed by myself as the IETF Chair and individuals I designate and
> will be managed by Portia.

Just in case this isn't crystal clear (I think it's what Alissa is
saying), the IAOC concluded that any budget related to IASA2 is,
perforce, not an IASA matter, and therefore it would be incorrect for
IASA to have a hand in designing its budget.  IASA is, however, the
conduit for budget requests from the IETF to ISOC, so the IAOC voted
on (and passed) a resolution making that request.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 30 May 2018 10:31:36 +1200

> on (and passed) a resolution making that request.

I assume that legal and fiduciary responsibility for this supplementary budget will lie with ISOC, since the LLC doesn't yet exist. Is that correct?

> I'll keep the list updated about future expenditures.

Thanks. Transparency is one of the objectives, after all.

Regards
   Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 29 May 2018 18:41:28 -0400

Re legal and fiduciary responsibility: until the LLC exists, yes.  Which is 
of course also what we have in the case of IASA, so in that sense there's 
no difference.

A

--
Please excuse my clumbsy thums
----------
On May 29, 2018 18:31:47 Brian E Carpenter <[email-masked]> wrote:

> I assume that legal and fiduciary responsibility for this supplementary 
> budget will lie with ISOC, since the LLC doesn't yet exist. Is that correct?
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20