Subject: Re: [Iasa20] Revisiting Term Limits

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 21 May 2018 14:59:52 +0000

Any preference for options 1, 2, or 3?

JL

From: Glenn Deen <[email-masked]>
Date: Monday, May 21, 2018 at 10:49 AM
To: "Livingood, Jason" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Glenn Deen <[email-masked]>
Subject: Re: [EXTERNAL] [Iasa20] Revisiting Term Limits

Like it.

glenn

On 5/21/18, 3:44 PM, "iasa20 on behalf of Livingood, Jason" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

This is another issue that I’d like to try to wrap it up for the -03 update this week.

The current -02 draft says:
“A director may serve no more than six consecutive years on the Board. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.”

Some notable points from last week’s discussion:
* Bob suggested we consider whether we wanted a Director to cycle off for a full 3-year term before potentially returning to the Board.
* Brian argued to combine that notion with Glenn's suggested lifetime limit. Thus, the limit would be “no more than three total 3-year terms (9 years), and no more than two consecutive terms. Joe also spoke in favor of this option.
* John reacted that this is potentially over-specified and that the pool of potential candidates is quite small. In response, he suggested following the ISOC model of a two-term limit with a one year gap.

Following discussion, I’d like to again suggest we keep things simple and offer three options for consideration for the -03 update:

1 – A director may serve no more than six consecutive years on the Board, and a lifetime limit of 9 years. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.
2 - A director may serve no more than six consecutive years on the Board, with at least one full term prior to the start of any additional terms. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.
3 - A director may serve no more than six consecutive years on the Board, with at least one full term prior to the start of any additional terms, and a lifetime limit of 9 years. This is to ensure a healthy regular introduction of new ideas and energy onto the Board, and to mitigate any potential long-term risk of ossification or conflict.

Any other suggestions? Reactions?

Jason

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 21 May 2018 15:40:53 +0000

I prefer #2 (no lifetime limit) but am strongly in favor of “go away after two terms” :)

---

From: "Deen, Glenn" <[email-masked]>
Date: Mon, 21 May 2018 16:36:44 +0000

I like #1 the best and 3 as a second choice

Don’t like 2 as it doesn’t have the lifetime limit

Glenn

Sent from my iPhone

On May 21, 2018, at 3:59 PM, Livingood, Jason <[email-masked]<mailto:[email-masked]>> wrote:

JL

From: Glenn Deen <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 21, 2018 at 10:49 AM
To: "Livingood, Jason" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Glenn Deen <[email-masked]<mailto:[email-masked]>>
Subject: Re: [EXTERNAL] [Iasa20] Revisiting Term Limits

Like it.

glenn

Jason

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 21 May 2018 12:48:25 -0700

I can live with any of this, but I think the lifetime limit is unnecessary.

-Ekr

On Mon, May 21, 2018 at 8:40 AM, Salz, Rich <
rsalz=[email-masked]> wrote:

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 May 2018 08:40:44 +1200

On 22/05/2018 03:40, Salz, Rich wrote:
> I prefer #2 (no lifetime limit) but am strongly in favor of “go away after two terms” 

Agreed. I am against a lifetime limit because I've seen no evidence that
we need it, and it would limit the pool unnecessarily.

   Brian

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 24 May 2018 13:35:25 -0400

I agree that a lifetime limit is unnecessary and like 2 in that regard
(although would prefer 3 without lifetime limit over 2 as it is now)

On Mon, May 21, 2018 at 3:48 PM, Eric Rescorla <[email-masked]> wrote:

> On Mon, May 21, 2018 at 8:40 AM, Salz, Rich <rsalz=40akamai.com@dmarc.
> ietf.org> wrote:
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871