Subject: Re: [Iasa20] Director Sources - Some Options

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 14 May 2018 17:10:53 +0000

On 5/14/18, 10:56 AM, "iasa20 on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:
    > As Joe said, the likely path here is for the operating agreement to specify a bootstrapped initial LLC board, so there will be no state where the LLC exists and is doing things without a named board.
    
    That's good - but of course the question was about the period before the 
    LLC board is seated.  I did see Joe say he'd be sending something to the 
    list shortly, do you have an ETA on this?
    
[JL] When the LLC is created, it must have a board. It is unlikely we will have everything ready to nominate/appoint the first full board. See new I-D at https://tools.ietf.org/html/draft-hall-iasa2-struct-02, section 4.11. So there will not be a period where there is no board; it is a question of whether it is the initial bootstrapped board or the first full board.

---

From: Lou Berger <[email-masked]>
Date: Mon, 14 May 2018 13:29:13 -0400

> [JL] When the LLC is created, it must have a board. It is unlikely we will have everything ready to nominate/appoint the first full board. See new I-D at https://tools.ietf.org/html/draft-hall-iasa…

Jason,
     I was not distinguishing between flavors of LLC board.  I'm simply 
asking who does the community think is accountable for providing 
oversight and ensuring transparency, such as in the financial area, for 
IASA 2.0 related matters *right now*.

I know this may seem like a nit to some/many, but I think it's something 
that needs to be settled and documented.  Again, my perspective is one 
of someone who is accountable to the community for the performance of 
the current IASA - and is fine with IASA 2.0 transition / pre-LLC 
accountability residing elsewhere.

Lou

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 May 2018 11:31:24 +1200

> IASA 2.0 related matters *right now*.

During the IASA 1.0 startup phase, the IESG and IAB set up a
transition team, which existed until the instant that the first
IAOC was seated. It's not clear to me that we'll need this
again, however. I don't see any lack of daylight. If there was
an issue, I guess the IESG and IAB could do the same again.

    Brian

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 18 May 2018 09:20:16 -0400

Hi,
	I wanted to circle back to this (sub)thread and propose a concrete way 
to address the concern I was raising.  The essence of the point I was 
raising is that I think we have process gap covering reporting and 
transparency of pre-IASA2.0 activities for the period before the new LLC 
board is seated - that is, right now.  My issue is not related to a 
specific topic, e.g., transition budget, or responsible person, but 
rather lack of formal process covering accountability and transparency 
of the pre-IASA2.0 administrative activities.

The charter currently covers reporting and review of the legal aspects 
of the pre-IASA2.0 administrative activities:

> ..., the legal documents necessary to establish
> the LLC will be developed outside the working group with the support of legal
> counsel. These documents will not be products of the working group, but this
> working group will be the venue where these documents will be presented to
> the IETF community for review and discussion before they are finalized.

I think it also says who is in charge of the pre-IASA2.0 administrative 
activities:
 > IETF Chair launched a project ...

What it nor any other document doesn't say is where and how reporting 
takes place for the non-legal activities.  (The only documented 
administrative process we have at the moment is BCP101, which I suspect 
we all agree doesn't cover the setup of the LLC.) To address this gap I 
propose that the following be added to the end of the above after "are 
finalized.":

     This working group will also provide the venue for the reporting
     and review of non-legal information and activities related to
     establishing the LLC and its initial operation.

If we want to be overly specific and parallel the language earlier in 
the charter of what the WG isn't doing, we could also add a second 
sentence to make it clear:

     The IETF Chair, and not the working group or IAOC, will oversee the
     legal and other administrative tasks required to establish the LLC.

I think the 1st sentence above would fully address the current process 
gap.  I suspect most will think this obvious or not worth the effort.  I 
think it is given the poor track record for transparency of this 
organization when such process statements were not in place.

Cheers,
Lou

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 18 May 2018 10:09:33 -0400

Hi,

I think now would be a bad time to start adjusting the charter, since it 
will distract us from progress and requires full IETF attention.

Would it be enough for the responsible AD to assert here on the list that 
indeed she is keeping the WG in the loop and using that as the 
accountability mechanism?

A

--
Please excuse my clumbsy thums
----------
On May 18, 2018 09:20:38 Lou Berger <[email-masked]> wrote:

>>> On 5/14/18, 10:56 AM, "iasa20 on behalf of Lou Berger" 
>>> <[email-masked] on behalf of [email-masked]> wrote:
>>>> As Joe said, the likely path here is for the operating agreement to specify 
>>>> a bootstrapped initial LLC board, so there will be no state where the LLC 
>>>> exists and is doing things without a named board.
>>>
>>> [JL] When the LLC is created, it must have a board. It is unlikely we will 
>>> have everything ready to nominate/appoint the first full board. See new I-D 
>>> at https://tools.ietf.org/html/draft-hall-iasa2-struct-02, section 4.11. So 
>>> there will not be a period where there is no board; it is a question of 
>>> whether it is the initial bootstrapped board or the first full board.
>>
>> Jason,

---

From: Lou Berger <[email-masked]>
Date: Fri, 18 May 2018 10:57:36 -0400

Hi Andrew,

> will distract us from progress and requires full IETF attention.
Well, okay - but it *is* just a one line change that matches what I 
think many have assumed.

> accountability mechanism?
I think this is a practical compromise given the (short) time that most 
of us expect/hope this gap will exist.  On the other hand, from a formal 
process standpoint this means that the statement overrides BCP101 while 
a recharter would have an  IESG action do this.  I can live with this, 
but think others - including the IESG - should have the opportunity to 
object.  For me, I'm also happy to assume that those who are interested 
are already on this list.

Lou

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 18 May 2018 09:46:32 -0700

+1

On Fri, May 18, 2018 at 7:09 AM, Andrew Sullivan <[email-masked]>
wrote:

>>>> On 5/14/18, 10:56 AM, "iasa20 on behalf of Lou Berger" <
>>>> [email-masked] on behalf of [email-masked]> wrote:
>>>>
>>>>> As Joe said, the likely path here is for the operating agreement to
>>>>> specify a bootstrapped initial LLC board, so there will be no state where
>>>>> the LLC exists and is doing things without a named board.
>>>>>
>>>>
>>>> [JL] When the LLC is created, it must have a board. It is unlikely we
>>>> will have everything ready to nominate/appoint the first full board. See
>>>> new I-D at https://tools.ietf.org/html/draft-hall-iasa2-struct-02,
>>>> section 4.11. So there will not be a period where there is no board; it is
>>>> a question of whether it is the initial bootstrapped board or the first
>>>> full board.
>>>>
>>>
>>> Jason,

---

From: Michael Richardson <[email-masked]>
Date: Fri, 18 May 2018 13:07:55 -0400

Lou Berger <[email-masked]> wrote:
    > I wanted to circle back to this (sub)thread and propose a concrete
    > way to address the concern I was raising.  The essence of the point I was
    > board is seated - that is, right now.

So you mean, how/where will the spending on the efforts to create IASA2.0 be
reported?

It's not in the IAOC budget statements, and it's clearly not in the IASA2
budget (which doesn't exist), as I understand it.  This is the thing that you
are concerned about?

    > What it nor any other document doesn't say is where and how reporting takes
    > place for the non-legal activities.  (The only documented administrative
    > process we have at the moment is BCP101, which I suspect we all agree doesn't
    > cover the setup of the LLC.) To address this gap I propose that the following
    > be added to the end of the above after "are finalized.":

I concur with your text.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Lou Berger <[email-masked]>
Date: Fri, 18 May 2018 13:26:49 -0400

> budget (which doesn't exist), as I understand it.  This is the thing that you
legal documents and budget/spending are the easily identified items - my 
aim was for a process that would cover *all* items, both 
known/anticipated and the unknown/unanticipated.

Lou

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 23 May 2018 10:31:33 -0400

> On May 18, 2018, at 10:09 AM, Andrew Sullivan <[email-masked]> wrote:
> 
> Hi,
> 
> I think now would be a bad time to start adjusting the charter, since it will distract us from progress and requires full IETF attention.
> 
> Would it be enough for the responsible AD to assert here on the list that indeed she is keeping the WG in the loop and using that as the accountability mechanism?

This seems fine, with the caveat that I won’t include any information that is confidential to the IAOC. I haven’t seen any objections from IESG members and it’s been a few days, so I think we can go ahead with this plan.

As far as current tasks go, what I said on the list on May 9 [1] is still basically the current status. Our counsel and ISOC’s counsel are working on the operating agreement and starting to think about other legal documents that will be needed. Our only expense thus far is for our counsel’s services.

Alissa

[1] https://www.ietf.org/mail-archive/web/iasa20/current/msg00633.html <https://www.ietf.org/mail-archive/web/iasa20/current/msg00633.html>