Subject: Re: [Iasa20] LLC director honorariums and/or expenses

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 8 May 2018 14:43:57 +0000

Probably a good time to pause on this discussion for now - good to see a broad exchange of views which is helpful for us writing the next version of the structure I-D. 

It seems clear there is consensus to NOT pay honorariums/stipends for annual service. 

However, it appears that disagreement remains on reimbursement for travel expenses. I expect that, as we have more critical items to address in the near term, we can kick this can down the road a bit and re-visit the discussion later (and one option is to address it after the LLC forms as one of the policies the board is asked to develop, with feedback from the community).

Thanks
Jason

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 8 May 2018 12:03:51 -0400

Hi,

> On May 8, 2018, at 10:43 AM, Livingood, Jason <[email-masked]> wrote:
> 

As I just noted in the other sub-thread— there’s plenty of existing guidance for nonprofits on how to set up policies on matters like this that comply with relevant law and good financial practice, and keep the board’s incentives aligned with the cause the nonprofit exists to serve.

So this sounds right to me.

Suzanne