Subject: [Iasa20] Initial Board - Bootstrapping the LLC - Qs for the WG

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 15:01:15 +0000

It seems quite likely that the LLC will need to be formed prior to the regular selection process we’ve been discussing. This is noted briefly in Section 4.12 of the latest -03 draft at https://tools.ietf.org/html/draft-hall-iasa2-struct-03#section-4.12.

So assuming this is the case, it seems we need to determine (1) who would serve on that interim board and (2) whether we wish to impose any constraints on the interim board such as time-limiting it. So WG feedback here would be very helpful.

Question 1: Who might serve on the interim board?
Perhaps we could select from existing leaders that were selected via the official IETF processes. So this could be the IETF chair, IAB chair, IAOC chair, and perhaps the prior IETF chair or someone else? Thoughts and suggestions?

Question 2: What constraints, if any, should be imposed on the interim board?

  *   Time: Should we time-bound the interim board and ask that it shall not serve more than 6 or 12 months? It seems like we’d mostly be waiting for the NomCom to make their selections prior to the first full/regular board to be seated.
  *   Specified Tasks: Should we limit the interim board to only a few specified tasks, such as establishing the LLC as a legal entity, etc.?
  *   Task Exclusions: If not limiting to specific tasks, should we let the interim board focus on anything they like except for a few excluded tasks, such as signing a long-term employment agreement with a new IETF Executive Director?
  *   Other: Are there other constraints to place on the interim board? Or should there be none?

Thanks
Jason

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 30 May 2018 16:10:46 +0000

| Question 1: Who might serve on the interim board?
| Perhaps we could select from existing leaders that were selected via the official IETF processes. So this could be the IETF chair, IAB chair, IAOC chair, and perhaps the prior IETF chair or someone else?
| Thoughts and suggestions?

Why not just use the IAOC?   The IAOC is already selected by the community to provide IETF administrative oversight , so why not use the IAOC as the intern board?  A Board V0 if you will, while the NOMCOM selects and seats the real Board V1

| Question 2: What constraints, if any, should be imposed on the interim board?

A time limit to move selection Board V1 make sense, but that's a requirement to be placed on the NOMCOM to perform their selection work.   We can put limits on the board all we like, but if the noncom hasn't made choices there would be no one to pick up the work.

As for limiting what they could do, I'm not sure that is needed.   The bootstrap board will know it is temporary and they should be expected to act with that in mind and not enter into long term hiring decisions.

-glenn

________________________________
From: iasa20 <[email-masked]> on behalf of Livingood, Jason <[email-masked]>
Sent: Wednesday, May 30, 2018 11:01 AM
To: [email-masked]
Subject: [EXTERNAL] [Iasa20] Initial Board - Bootstrapping the LLC - Qs for the WG

It seems quite likely that the LLC will need to be formed prior to the regular selection process we've been discussing. This is noted briefly in Section 4.12 of the latest -03 draft at https://tools.ietf.org/html/draft-hall-iasa2-struct-03#section-4.12.

  *   Time: Should we time-bound the interim board and ask that it shall not serve more than 6 or 12 months? It seems like we'd mostly be waiting for the NomCom to make their selections prior to the first full/regular board to be seated.
  *   Specified Tasks: Should we limit the interim board to only a few specified tasks, such as establishing the LLC as a legal entity, etc.?
  *   Task Exclusions: If not limiting to specific tasks, should we let the interim board focus on anything they like except for a few excluded tasks, such as signing a long-term employment agreement with a new IETF Executive Director?
  *   Other: Are there other constraints to place on the interim board? Or should there be none?

Thanks
Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 16:21:47 +0000

[JL] My sense is that the community doesn’t just want to take the IAOC and re-name it and proceed with business as usual. There seems to be a strong feeling that the LLC needs to be new and very different from the IAOC and that the group should focus on different priorities. I think it’ll be hard to meet those goals if the IAOC is just carried over to the new LLC.

---

From: "John Levine" <[email-masked]>
Date: 30 May 2018 12:56:54 -0400

In article <[email-masked]> you write:
>[JL] My sense is that the community doesn’t just want to take the IAOC and re-name it and proceed with business as
>usual. There seems to be a strong feeling that the LLC needs to be new and very different from the IAOC and that the
>group should focus on different priorities. I think it’ll be hard to meet those goals if the IAOC is just carried over to the new LLC.

I've also heard that, but if the LLC doesn't do at least what the IAOC
does, we're not going to have an IETF so I'm not sure how much sense
it makes.

I don't have strong opinions on the initial LLC board other than
agreeing with Glenn that we can't limit its term unless we're prepared
to have an LLC with no board while the nomcom gets its act together.

If this groups wants I can check with the ISOC board whether we're
prepared to fill our slot when the LLC is formed so there's one less
person to worry about.  We'll need to pass resolutions to form the LLC
and approve the operating agreement so as a matter of process
appointing someone shouldn't be a problem.

R's,
John

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 May 2018 13:45:23 -0400

> to have an LLC with no board while the nomcom gets its act together.

I don't have a problem with IAOC being used.

    > appointing someone shouldn't be a problem.

It seems clear that we need to know by July of a given year whether the
nomcom is appointed to the IAOC, or the LLC.

The nomcom can likely appoint people to the LLC for December (it does that
anyway, it's just ISOC board that makes it look like it's February) just
before the transition year.  If the nomcom knows by May/June that this is
going happen, it shouldn't be a problem.

I suggest that transition from IAOC to LLC occur between Jan.1 and April 1,
of the transition year such that IAOC members essential finish their "term".

In writing this, I've convinced myself that the LLC does not need an interim
board, although for legal reasons ISOC might want to appoint someone
immediately, and perhaps that person is enough to "operate" the interim LLC.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 May 2018 11:53:14 +1200

>> group should focus on different priorities. I think it’ll be hard to meet those goals if the IAOC is just carried over to the new LLC.

Agreed. No insult intended to the sitting IAOC, but just carrying on
doesn't seem to signal the amount of change people are asking for.

> does, we're not going to have an IETF so I'm not sure how much sense

The Board is not the LLC. In fact, we've been told that legally the LLC
doesn't need to have a Board at all.

So we could indeed create the LLC, appoint its Director, and scrap
the IAOC all at the same moment, and then wait until the next NomCom
cycle to seat a Board. Or we could start a nominating cycle tomorrow,
and create the LLC when the Board was ready to be seated. Or we could
create an interim Board of (say) three members pending the next NomCom
cycle. Or almost any other interim solution you could imagine.

As long as the LLC Director has the necessary resources from Day One,
the LLC can do its job.

> Question 2: What constraints, if any, should be imposed on the interim board?

None, I'd say. Anything they do wrong can be fixed by the first full Board.

> appointing someone shouldn't be a problem.

Good idea. An ISOC appointee, the IETF chair, and one other appointed
by some part of the I* sounds like a plausible initial board.

   Brian

---

From: "John R Levine" <[email-masked]>
Date: 30 May 2018 20:42:31 -0400

On Thu, 31 May 2018, Brian E Carpenter wrote:
> cycle to seat a Board.

Um, who is "we", what would give us the authority to hire an LLC employee, 
and who would sign this LLC employee's pay checks if the LLC has no 
board or managers?

R's,
John

---

From: Mike Bishop <[email-masked]>
Date: Thu, 31 May 2018 03:38:52 +0000

The director wouldn't be an employee.  IIUC, the LLC's manager/director moving forward will be a committee; I believe Brian is simply suggesting that the interim manager/director need not be a committee, or need not be selected in the same way the eventual committee will be, if IETF and ISOC so agree.

In the course of specifying how the LLC will work, the WG and the operating agreement will necessarily have to specify the bootstrap procedure.  How does it operate until the first "regular" board is selected?  The answer might be "It does nothing until then and leaves everything in the hands of the IAOC."  The answer might be "It has an individual interim director until then."  The answer might be "Everyone who would normally appoint directors gets to make an interim appointment immediately upon creation of the LLC."  But bootstrapping is something that will have to be specified.

-----Original Message-----
From: iasa20 <[email-masked]> On Behalf Of John R Levine
Sent: Wednesday, May 30, 2018 5:43 PM
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked]
Subject: Re: [Iasa20] Initial Board - Bootstrapping the LLC - Qs for the WG

On Thu, 31 May 2018, Brian E Carpenter wrote:
> So we could indeed create the LLC, appoint its Director, and scrap the 
> IAOC all at the same moment, and then wait until the next NomCom cycle 
> to seat a Board.

Um, who is "we", what would give us the authority to hire an LLC employee, and who would sign this LLC employee's pay checks if the LLC has no board or managers?

R's,
John

_______________________________________________
iasa20 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iasa20

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 31 May 2018 12:56:37 +0000

On 5/30/18, 11:39 PM, "iasa20 on behalf of Mike Bishop" <[email-masked] on behalf of [email-masked]> wrote:

    In the course of specifying how the LLC will work, the WG and the operating agreement will necessarily have to specify the bootstrap procedure.  How does it operate until the first "regular" board is selected?  

[JL] Exactly the question on which we're probing the WG's sentiments. It might for example just be used to legally form the LLC and nothing else, to use one end of the spectrum. On the other end, it might have all the powers of the regular board. So the two questions I come back to is who should serve on the interim board and then how does it operate (e.g. what it can and cannot do).