Subject: [Iasa20] Votes of the Board

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 15 May 2018 13:55:01 +0000

We need some text in the next version of the I-D on this subject such as is below. In essence we must choose between majority, two-thirds, or unanimous. We can also choose to differentiate between “regular” decisions and “special” decisions that are of higher importance if we wish.

For example:
1. Regular decisions of the Board are made by a [majority / super-majority / unanimous] vote of a quorum in a live meeting or via a reliable electronic method. (I recommend we define as MAJORITY)

2. Certain special decisions [of what type?] will require a [super-majority / unanimous] vote.

3. If using super-majority, we must then define it as something like two-thirds, three-quarters, or whatever. I suspect 2/3 is the most straightforward, and consistent with what ISOC’s bylaws specify.

4. Absentee voting and voting by proxy shall not be permitted. (Also consistent with ISOC’s bylaws.)

5. Possible special decisions that might require a super-majority:
* Creation or dissolution of any Board committees. (maybe a regular majority will suffice?)
* Appointment of LLC-selected Directors.
* Hiring or terminating the IETF Executive Director.

Thoughts?
JL

---

From: Glenn Deen <[email-masked]>
Date: Tue, 15 May 2018 16:11:48 +0100

Jason,

In addition to counting of votes we should have language about what do when handling ties, and if there is a certain minimum size to over ride a previous decision.

Also, for reporting and transparency is there a time before a major vote the proposition must be published to the community for comment?    This wouldn’t be for minor things, but very major things.

Glenn

Sent from my iPad

> On May 15, 2018, at 2:55 PM, Livingood, Jason <[email-masked]> wrote:
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 May 2018 13:36:15 -0700

Jason,

> On May 15, 2018, at 6:55 AM, Livingood, Jason <[email-masked]> wrote:
> 

Assuming there are seven board members, and a quorum is a majority (that is, 4 of 7), then a majority of the quorum would be three board members.  That seems to be be to be a little lite because it’s less than a majority of the board.  I think a minimum of 4 would be better for regular decisions.  Or else make the quorum requirement be larger.

It also needs to be defined if the quorum is for the number of sitting board members, or the max number of board members.

> 3. If using super-majority, we must then define it as something like two-thirds, three-quarters, or whatever. I suspect 2/3 is the most straightforward, and consistent with what ISOC’s bylaws speci…

Turning this into numbers a minimum of 5 (or 6) would work for the super-majority.  Should be larger than for “regular” decisions.

> 4. Absentee voting and voting by proxy shall not be permitted. (Also consistent with ISOC’s bylaws.)

Agree.

> * Hiring or terminating the IETF Executive Director.

Sounds fine.

Thanks,
Bob

---

From: Ted Hardie <[email-masked]>
Date: Tue, 15 May 2018 13:51:57 -0700

On Tue, May 15, 2018 at 1:36 PM, Bob Hinden <[email-masked]> wrote:

> > We need some text in the next version of the I-D on this subject such as
> is below. In essence we must choose between majority, two-thirds, or
> unanimous. We can also choose to differentiate between “regular” decisions
> and “special” decisions that are of higher importance if we wish.
> >
> > For example:
> > 1. Regular decisions of the Board are made by a [majority /
> super-majority / unanimous] vote of a quorum in a live meeting or via a
> reliable electronic method. (I recommend we define as MAJORITY)
>
>
> Assuming there are seven board members, and a quorum is a majority (that
> is, 4 of 7), then a majority of the quorum would be three board members.
> That seems to be be to be a little lite because it’s less than a majority
> of the board.  I think a minimum of 4 would be better for regular
> decisions.  Or else make the quorum requirement be larger.
>
> It also needs to be defined if the quorum is for the number of sitting
> board members, or the max number of board members.
>
> I agree with Bob's point, and I'll also note that some groups that require
voting currently combine live and electronic voting.  If there isn't a
quorum at a live meeting, in other words, you can post an e-vote with the
positions of those present already recorded in it, and just collect the new
positions.  Given that process, I would say that decisions should be made
"by majority vote of the committee".  That will mean that if quorum is also
a majority, you need unanimity among those present to do a live vote(usual
for minutes etc.) and either electronic or blended online/offline vote
otherwise.

> > 3. If using super-majority, we must then define it as something like
> two-thirds, three-quarters, or whatever. I suspect 2/3 is the most
> straightforward, and consistent with what ISOC’s bylaws specify.
>
> Turning this into numbers a minimum of 5 (or 6) would work for the
> super-majority.  Should be larger than for “regular” decisions.
>
> The previous discussion pointed out that 2/3 vote was necessary to expel
someone from the Board, if we are following ISOC's lead.  It's hard for me
to think of any decision more serious, so I'd say that they should line up
and that 2/3 is probably enough.

> I agree on voting by proxy.  See above, though, on votes that combine life
and offline aspects.

> > * Hiring or terminating the IETF Executive Director.
Since I don't favor having LLC-selected Directors, let me say simply that I
agree that hiring and firing should be super-majority.  Board committees,
on the other hand, seem to me something that should be at the discretion of
the board.

Ted

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 15 May 2018 17:46:37 -0400

On Tue, May 15, 2018 at 16:52 Ted Hardie <[email-masked]> wrote:

>> > We need some text in the next version of the I-D on this subject such
>> as is below. In essence we must choose between majority, two-thirds, or
>> I agree with Bob's point, and I'll also note that some groups that
> require voting currently combine live and electronic voting.  If there
> isn't a quorum at a live meeting, in other words, you can post an e-vote
> with the positions of those present already recorded in it, and just
> collect the new positions.  Given that process, I would say that decisions
> should be made "by majority vote of the committee".  That will mean that if
> quorum is also a majority, you need unanimity among those present to do a
> live vote(usual for minutes etc.) and either electronic or blended
> online/offline vote otherwise.
>

I like this, sounds flexible.

>> I agree on voting by proxy.  See above, though, on votes that combine
> life and offline aspects.
>
>
>
>> >
> Since I don't favor having LLC-selected Directors, let me say simply that
> I agree that hiring and firing should be super-majority.  Board committees,

Definitely removal/appointment of new board members should be
super-majority.

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Bob Hinden <[email-masked]>
Date: Tue, 15 May 2018 15:14:50 -0700

Hi,

> 
> I agree with Bob's point, and I'll also note that some groups that require voting currently combine live and electronic voting.  If there isn't a quorum at a live meeting, in other words, you can post an e-vote with the positions of those present already recorded in it, and just collect the new positions.  Given that process, I would say that decisions should be made "by majority vote of the committee".  That will mean that if quorum is also a majority, you need unanimity among those present to do a live vote(usual for minutes etc.) and either electronic or blended online/offline vote otherwise.

It’s my understanding that the rules for electronic voting for boards is regulated by the local the LLC is registered.  For example, the ISOC board has to follow the rules established by the District of Columbia (DC) where ISOC is registered.  The ISOC board had to change it’s bylaws to change it’s procedures when the DC rules changed.  While we might want to allow a mix of in person and electronic votes, it will depend on if this is permitted.

What ever electronic voting is decided on will need to be aligned with what’s allowed by the local where the LLC is registered.

Bob

> The previous discussion pointed out that 2/3 vote was necessary to expel someone from the Board, if we are following ISOC's lead.  It's hard for me to think of any decision more serious, so I'd say that they should line up and that 2/3 is probably enough.
> 
> >
> I agree on voting by proxy.  See above, though, on votes that combine life and offline aspects.
> 
> 
> >
> Since I don't favor having LLC-selected Directors, let me say simply that I agree that hiring and firing should be super-majority.  Board committees, on the other hand, seem to me something that should be at the discretion of the board.
> 
> Ted
> 
> 
> Sounds fine.
> 
> Thanks,
> Bob
> 
> 
> >
> > Thoughts?
> > JL

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 15 May 2018 18:31:13 -0400

> What ever electronic voting is decided on will need to be aligned with what’s allowed by the local where the LLC is registered.

Surely this suggests that a certain amount of jurisdiction shopping
(in keeping with ISOC's own status and bylaws and so on) is in order?
I mean, Software in the Public Interest, for all the many procedure
issues they have, somehow manged to do meetings over IRC before 2007
(I can't recall exactly when I was involved in those procedural
entanglements, but it was before 2007 for sure.)

Best regards,

A (no hat)

-- 
Andrew Sullivan
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 16 May 2018 10:52:39 +1200

I don't think it's for us to define the detailed voting rules;
normally that's one of the first items that a newly constituted
board defines.

+1 for electronic voting, but judging by the legal advice ISOC
got many years ago, electronic votes need to be ratified later
face to face.

Regards
   Brian

---

From: "John Levine" <[email-masked]>
Date: 15 May 2018 18:54:43 -0400

>What ever electronic voting is decided on will need to be aligned with what’s allowed by the local where the LLC is registered.

An LLC is quite a different animal than a non-profit.  Assuming
the LLC is organzed in DC, here's the relevant law:

https://code.dccouncil.us/dc/council/code/titles/29/chapters/8/

It is fairly unusual (albeit legit) for an LLC to have a lot of
managers. Sec § 29–804.07 and in particular its subsections (c) and
(d) seem particularly relevant to what managers do.  Subsec (d) says
that actions can be taken without a meeting of members.

Also see § 29–804.09. about standards of conduct for members and
managers.

R's,
John

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 00:11:25 +0000

How many years ago?  Things have been different in the US for quite some time and "e-sign" can be legally binding.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 16 May 2018 07:53:00 -0700

Rich,

> On May 15, 2018, at 5:11 PM, Salz, Rich <[email-masked]> wrote:
> 

I believe it varies depending where the organization is incorporated in the US.

Bob

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 16 May 2018 16:12:30 +0000

>    I believe it varies depending where the organization is incorporated in the US.
  
I am pretty sure that you are wrong.  Check out the ESIGN act of 2000, which is what applies for interstate commerce.

---

From: "John Levine" <[email-masked]>
Date: 16 May 2018 13:03:33 -0400

>How many years ago?  Things have been different in the US for quite some time and "e-sign" can be legally binding.

The issue Brian is referring to had to do with a former wart of DC
non-profit law about the operations of non-profit boards.  It did not
ever apply to LLCs.