Subject: Re: [Iasa20] Revisiting Director Sources Again, After -03 Doc

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 20:02:38 +0000

That discussion seemed to conclude that the LLC could bring in a short-term advisor of some sort, as opposed to a director on a short-term basis. It seems that if the LLC wants a director then it should pass through the regular process of selection, which also means we have a stable number of directors – keeps things simpler. Assuming it is just an advisor of some sort, I don’t think we need to specify it now.

JL

From: Ted Hardie <[email-masked]>
Date: Wednesday, May 30, 2018 at 2:51 PM
To: "Livingood, Jason" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [Iasa20] Revisiting Director Sources Again, After -03 Doc

I believe there was one additional option, not listed below, in which the LLC board could nominate a board member for a short term, but that the individual would then need to be re-appointed by one of the other methods (NomCom, ISOC board).

I remain unconvinced that this is a power the board needs to have, especially day one, so I don't particularly favor this, but it was one of the more acceptable solutions offered.  If the board can bring someone on for the remained of a single appointment year, for example, they can act quickly but still leave the basic appointment and recall methods in place.

For completeness, you may wish to include this in the options.

regards,

Ted

On Wed, May 30, 2018 at 4:22 PM, Livingood, Jason <[email-masked]<mailto:[email-masked]>> wrote:
Updating my earlier note on options based on our discussion so far, for comment from the WG.

My impressions:
1 - We have consensus that it is not the job of the NomCom to explicitly recruit LLC Directors. Rather, the community will have to do so as a whole, and more specifically it is a task for the LLC Board and other IETF leaders.

2 - We do not have consensus on having the NomCom appoint 5 of the Directors, and the LLC Board appoint none.

3 - We do not have consensus on having the LLC Board appoint most of the Directors.

4 - If we did have the Board self-appoint any Directors, then consensus suggests that these selections would need to be confirmed either by the NomCom/IESG/IAB (TBD), as a check-and-balance.

5 - Simpler is better.

Feel free to disagree with the above of course, as they are guiding assumptions for the options below. Based on this, feedback on these options is helpful:

All options include these two people on the seven person board:
* 1 IETF Chair or delegate selected by the IESG
* 1 Appointed by the ISOC Board of Trustees

Option 1:
* 3 Appointed by the IETF NomCom, confirmed by the IESG
* 2 Appointed by the LLC board itself, confirmed by IAB, IESG, or NomCom (TBD)

Option 2:
* 4 Appointed by the IETF NomCom, confirmed by the IESG
* 1 Appointed by the LLC board itself, confirmed by IAB, IESG, or NomCom (TBD)

Option 3: (as noted above - I don't think we have consensus support for this one but listing it nonetheless as I imagine I'd be asked why I excluded it)
* 5 Appointed by the IETF NomCom, confirmed by the IESG

Thanks,
Jason

_______________________________________________
iasa20 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iasa20

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 May 2018 08:54:21 +1200

> That discussion seemed to conclude that the LLC could bring in a short-term advisor of some sort, as opposed to a director on a short-term basis. It seems that if the LLC wants a director then it s…

Given that there is provision for filling mid-term vacancies, I agree.

It's still my view that the ability to co-opt a voting member could be of
value to the Board in unusual circumstances, outside the normal procedures
and schedule. But if people don't want that, I'm relatively indifferent
between options 1, 2 and 3, with a small preference for #2.

   Brian

> [email-masked]