Subject: Re: [Iasa20] Initial Board Roles - Text on Secretary

From: John Curran <[email-masked]>
Date: Sat, 26 May 2018 12:41:55 -0400

On Monday, 21 May 2018 14:56:45 +0000, Jason Livingood wrote - 
> It was suggested that we specify that the Board may define the role of Treasurer and Secretary. I have done so below in draft -03 text (see bold part of the addition). Following what ISOC has done, it seems healthy to ensure that a Director shall be Treasurer (if the board has one) but that the Secretary could be really anyone.
> ...

> Any thoughts? I think I’m partial to the simpler wording, and think the Board will want more flexibility regarding this role. For the sake of comparison, Scott Bradner served as ISOC’s Board Secretary for as many years as I can recall (and thank goodness he did). It’d be nice to have similar flexibility on the LLC, should it be lucky enough to ever find someone quite as dedicated and thorough as Scott.

Providing the LLC the flexibility in selection of both Secretary and Treasurer may be prudent.

Scott serving ISOC is a good example of an appointed Secretary, but it can also occur with respect to the Treasurer – as it is possible due to circumstances beyond control to end up with board which lacks someone with the right financial background to serve in that capacity.  (ARIN has this occur in its early years and the flexibility to appoint someone with the talent and experience to serve as Treasurer was quite useful.) 

/John

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 30 May 2018 16:27:27 +0000

Feedback noted, thanks. Put in my queue for looking at for the -04.

On 5/30/18, 11:09 AM, "John R Levine" <[email-masked]> wrote:

    > Feel free to see the language in the new -03 draft that was posted yesterday. Our legal counsel recommended that these roles be specified. And in any case they seem absolutely essential since the Secretary will help with all of the info that will be shared with the community to meet our transparency goal, and the Treasurer is on point on budgets and such. I guess I'd turn it around to you and ask why would you not need these two roles, if you seem dead set against having them.
    
    In the interests of simplicity, in section 4.14 I would strke everything 
    after "as necessary."  It's all optional anyway, and the titles suggest 
    formal legal roles that are likely to confuse people.
    
    Along the same lines, in section 5.2, in the list that starts "such as" 
    the intent of the list is unclear since the wording says they're just 
    suggestions.  Perhaps change the section to something like this:
    
    5.2.  Other Policies and Procedures
    
        The Board shall develop policies and procedures for the LLC, convering
        Directors, employees, and contractors, on corruption, conflict of
        interest, and other areas as required.
    
    I'd move section 7 into section 5, since compliance is implemented through 
    policies and procedures.
    
    I'd rewrite section 4.10 since by my count even a single vote is "at least 
    one fewer than unanimous."  Perhaps "must be no fewer than the number of 
    board members less two, so for example if the board has 7 members, 5 votes 
    are required."
    
    R's,
    John