Subject: Re: [Iasa20] Initial Board - Bootstrapping the LLC - Qs for the WG

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 31 May 2018 12:51:23 +0000

[JL] Perhaps re-framing the question back to constraints: would we want an interim board to do something central, like sign a long-term employment contract for a new IETF Executive Director or would we want that sort of decision to wait until the first regular board was formed, say in December 2018 or January 2019?

On 5/30/18, 8:43 PM, "iasa20 on behalf of John R Levine" <[email-masked] on behalf of [email-masked]> wrote:

    On Thu, 31 May 2018, Brian E Carpenter wrote:
    > So we could indeed create the LLC, appoint its Director, and scrap
    > the IAOC all at the same moment, and then wait until the next NomCom
    > cycle to seat a Board.
    
    Um, who is "we", what would give us the authority to hire an LLC employee, 
    and who would sign this LLC employee's pay checks if the LLC has no 
    board or managers?
    
    R's,
    John
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 May 2018 09:28:20 -0400

> [JL] Perhaps re-framing the question back to constraints: would we want an interim board to do something central, like sign a long-term employment contract for a new IETF Executive Director or woul…

Assuming that the IAOC basically shuts down this year and the LLC takes 
over in 2019, someone will need to come up with and approve the 2019 
budget this fall.  This of course means that many of the basic 
organizational (hiring/outsourcing/operational) decisions will need to 
be made, or approximated, by that time.  So I think John's question holds.

The current IAOC process is the IAD typically prepares a draft budget in 
August which is review and updated within the IAOC finance committee 
over a rather intensive 6-8 week period, before being sent to the IAOC 
as a whole for approval.  Of course, one option is to just continue with 
the normal process and have the LLC live with the IAOC prepared budget 
-- but this isn't quite what I would expect.

Lou
(who happens to also chair the IAOC's finance committee...)

---

From: Michael Richardson <[email-masked]>
Date: Thu, 31 May 2018 10:07:55 -0400

Lou Berger <[email-masked]> wrote:
    > Of course, one option is to just continue with the normal
    > process and have the LLC live with the IAOC prepared budget -- but this isn't
    > quite what I would expect.

What's the alternative?

It's that the LLC is seated in early 2019 (somehow), and prepares a budget
for 2020, and the IAOC continues to exist until the end of 2019.
And during 2019, it transfers the IAOC functions to the LLC, one by one.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 May 2018 10:28:18 -0400

>      > quite what I would expect.
The LLC (interim?) director and interim board prepare, review, approve 
and manage the 2019 LLC budget - and have the IAOC formally end with 
2018.  Having the current IAOC serve as interim directors will ensure 
smooth hand-off and transfer of institutional knowledge (like finance 
details).  FWIW On this last part, it makes little difference to me 
personally as my term is up in the spring and I volunteered to be IAOC 
noncom liaison to ensure I would be ineligible for reappointment;-)

> And during 2019, it transfers the IAOC functions to the LLC, one by one.
This sounds like too slow/long a handoff to me, but it all depends on 
how fast we want this all to move.
Lou

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 31 May 2018 14:51:50 +0000

[JL] It seems more likely that once the LLC is formed and has an initial board, that the IAOC is dissolved on that date the LLC is then responsible going forward. If the LLC is not formed & functional before the budget is finalized/approved, then the job still falls to the IAOC as usual.

---

From: Lou Berger <[email-masked]>
Date: Thu, 31 May 2018 11:03:58 -0400

On 5/31/2018 10:51 AM, Livingood, Jason wrote:
> [JL] It seems more likely that once the LLC is formed and has an initial board,
I think this is a key point.  Does the LLC take over (a) immediately 
upon formation, (b) once the initial board is seated, (c) once the 
permanent board is seated, or (d) on some other timeline, and if so when?

Lou

>   that the IAOC is dissolved on that date the LLC is then responsible going forward. If the LLC is not formed & functional before the budget is finalized/approved, then the job still falls to the IAOC as usual.
>   
>