Subject: Re: [Iasa20] ISOC Director Source

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 9 May 2018 14:41:19 +0000

Slight subject line adjustment to focus on ISOC as the source of one director. I think Glenn raises an interesting question, and I have heard variations of it from others. 

Initially, there was a suggestion that the ISOC sourced director be not only a current ISOC trustee but be one of the IAB-appointed ones. That's obviously quite narrowly defined, so in the latest iteration of the option list I expanded it to any current ISOC trustee. 

It seems discussion now is moving towards enabling ISOC to appoint this director as they see fit; thus it might or might not be an ISOC trustee - it will be up to them. This would remove all the constraints imposed on their selection, which from their perspective (and the workload of their trustees) would likely be positive and it would give them the maximum flexibility.

It seems like this might be a reasonable place to land. Any thoughts?

Jason

On 5/9/18, 10:05 AM, "iasa20 on behalf of Glenn Deen" <[email-masked] on behalf of [email-masked]> wrote:
    > In this case, I tend to agree.  That might sound like I've just argued
    > both sides, but I see the ISOC BoT as Those Who Pay The Bills, and thus
    > the IASA has to be accountable to them in terms of whether the money was
    > well spent, and not directly to the IETF community.
    > 
    
    To be clear, I agree with ISOC appointing someone, I just don’t want to restrict the pool thry can choose from.  They should be able to chose anyone they want.
    
    Glenn
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Glenn Deen <[email-masked]>
Date: Wed, 9 May 2018 11:02:30 -0400

I like it.

Sent from my iPad

> On May 9, 2018, at 10:41 AM, Livingood, Jason <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 9 May 2018 13:28:14 -0400

> On May 9, 2018, at 11:02 AM, Glenn Deen <[email-masked]> wrote:
> 
> I like it.

+1

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 May 2018 09:56:17 +1200

I concur.

Regards
   Brian

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 09 May 2018 21:58:00 +0000

+1

On Wed, May 9, 2018 at 17:56 Brian E Carpenter <[email-masked]>
wrote:

> >> Slight subject line adjustment to focus on ISOC as the source of one
> director. I think Glenn raises an interesting question, and I have heard
> variations of it from others.
> >>
> >> Initially, there was a suggestion that the ISOC sourced director be not
> only a current ISOC trustee but be one of the IAB-appointed ones. That's
> obviously quite narrowly defined, so in the latest iteration of the option
> list I expanded it to any current ISOC trustee.
> >>
> >> It seems discussion now is moving towards enabling ISOC to appoint this
> director as they see fit; thus it might or might not be an ISOC trustee -
> it will be up to them. This would remove all the constraints imposed on
> their selection, which from their perspective (and the workload of their
> trustees) would likely be positive and it would give them the maximum
> flexibility.
> >>
> >> On 5/9/18, 10:05 AM, "iasa20 on behalf of Glenn Deen" <
> [email-masked] on behalf of [email-masked]> wrote:
> >>    To be clear, I agree with ISOC appointing someone, I just don’t want
> to restrict the pool thry can choose from.  They should be able to chose
> anyone they want.
> >>
> >>    Glenn
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871