Subject: Re: [Iasa20] Revisiting Removal of a Director

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 21 May 2018 17:59:17 +0000

From: Spencer Dawkins at IETF <[email-masked]>
Note: The director that is being considered for remove from the Board shall not be permitted to vote on the matter. (Given past experience with a removal I recall at the IETF, that person may indeed be non-responsive or deliberately unreachable anyway.)
1 – Of the seated Directors, with the exception of the Director subject to the vote of removal, the vote in favor of removal must be unanimous.
2 – Of the seated Directors, with the exception of the Director subject to the vote of removal, the vote in favor of removal must be at least one less than unanimous.

Isn't this backwards? If only one person votes to remove, that's at least one less than unanimous, but probably not what you meant ...

If I'm missing context here, I apologize, of course.

[JL] Not sure I understand what you mean. With 7 members, the 1 in question cannot vote according to the proposed text. Thus, you are left with 6, which is required for unanimity. One less than unanimous would be 5. Maybe I have poorly worded it?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 21 May 2018 13:28:27 -0500

Hi, Jason,

On Mon, May 21, 2018 at 12:59 PM Livingood, Jason <
[email-masked]> wrote:

> *From: *Spencer Dawkins at IETF <[email-masked]>
> Note: The director that is being considered for remove from the Board
> shall not be permitted to vote on the matter. (Given past experience with a
> removal I recall at the IETF, that person may indeed be non-responsive or
> deliberately unreachable anyway.)
>
> 1 – Of the seated Directors, with the exception of the Director subject to
> the vote of removal, the vote in favor of removal must be unanimous.
>
> 2 – Of the seated Directors, with the exception of the Director subject to
> the vote of removal, the vote in favor of removal must be at least one less
> than unanimous.
>
>
>
> Isn't this backwards? If only one person votes to remove, that's at least
> one less than unanimous, but probably not what you meant ...
>
>
>
> [JL] Not sure I understand what you mean. With 7 members, the 1 in
> question cannot vote according to the proposed text. Thus, you are left
> with 6, which is required for unanimity. One less than unanimous would be
> 5. Maybe I have poorly worded it?
>

OH. I'm reading this as

"must be (at least one less than) unanimous",

and you're intending me to read it as

"must be at least (one less than unanimous)".

Does that help? It might be clearer as

2* – Of the seated Directors, with the exception of the Director subject to
the vote of removal, no more than one vote can be against removal

I must emphasize that I'm responding to e-mail in between telechat
evaluations and ballots, so I may not be the intended reader with the
assumed attention span ...

Spencer