Subject: [Iasa20] Legal and financial draft documents

From: Alissa Cooper <[email-masked]>
Date: Wed, 27 Jun 2018 15:47:00 -0400

Hi all,

I wanted to make you aware of a set of draft documents that have been posted here:

https://github.com/IASA2/legal-and-finance

There are three legal draft documents:

1. Draft IETF LLC Agreement. This describes ISOC’s obligations to the LLC and the LLC’s obligations to ISOC. The discussion that has been taking place in this working group is primarily reflected in Exhibit A. The entire exhibit should be considered to be bracketed pending further WG discussions/conclusions (although for kicks some items are double bracketed :-)).

2. Draft Transition and Shared Services Agreement. This is more of an operational agreement to make sure both parties are clear on what needs to be transitioned and how. Draft content for the exhibits should be available before IETF 102.

3. Draft Certificate of Formation, which is a formality legally necessary to create an LLC.

All of these were drafted by our counsel Brad Biddle together with ISOC’s counsel. I have done weekly reviews with Brad. A small team of IAB folks have also reviewed the documents from the IAB's perspective. The ISOC Board of Trustees received the documents today and will be discussing them at their board meeting this weekend.

The two financial documents are a narrative (“ISOC-LLC financial contributions”) and a sample budget (“Sample IETF LLC Prelim Budget”) to motivate the financial contributions described in Exhibit B of the LLC agreement. The sample budget was prepared by the IAD with review from me. The contribution numbers and structure were developed in discussion with the ISOC CFO and CEO.

Please send comments and questions to the list. Brad is subscribed here and can answer legal questions. We'll also have time for discussion in Montreal. We are already aware of a couple of nits that need fixing but wanted to get these out to everyone sooner rather than later.

Thanks,
Alissa

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 28 Jun 2018 13:29:00 +0000

Thanks, Alissa! 

For the WG -- I will soon circulate a draft agenda for the IETF 102 WG meeting. I've tentatively set aside 30 minutes for a discussion of these documents and related updates from Alissa. But in the meantime, don't hesitate to raise questions here if you have any - no need to wait for the formal meeting.

JL

On 6/27/18, 3:47 PM, "iasa20 on behalf of Alissa Cooper" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    

    

    
    
    Thanks,
    Alissa
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 30 Jun 2018 13:41:40 -0500

I am discussing these documents with the ISOC Board of Trustees at their board meeting today <https://www.internetsociety.org/board-of-trustees/meetings/ <https://www.internetsociety.org/board-of-trustees/meetings/>>. I posted my slides to the repo <https://github.com/IASA2/legal-and-finance/blob/master/ISOC%20BoT%20June%202018.pdf <https://github.com/IASA2/legal-and-finance/blob/master/ISOC%20BoT%20June%202018.pdf>>.

Alissa

> On Jun 27, 2018, at 2:47 PM, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 1 Jul 2018 16:49:24 +1200

Hi Alissa, thanks for sharing these. They largely look OK to my
amateur eye, pending the various Exhibits of course. For now I have
one question about the transition and services agreement:

> e. IETF Trademarks. Member and Company acknowledge that various trademarks related
> to IETF Business are owned by a third party, the IETF Trust. The parties anticipate that
> each party will enter into a separate agreement with the IETF Trust concerning use of
> these marks, and that such agreements will supersede any transfer of license rights
> effectuated by this Agreement.

I thought that the Trust had other IPR as well, so should the clause actually
cover "various trademarks and other intellectual property"?

Regards
   Brian Carpenter