Subject: Re: [Iasa20] Revisiting Director Sources Again, After -03 Doc

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 1 Jun 2018 06:19:15 -0500

On Fri, Jun 1, 2018, 01:40 Ted Hardie <[email-masked]> wrote:

> Spencer's message reminds me to ask a question I meant to ask earlier--why
> is the IAB the confirmation point in some of these and the IESG in others?
>
> Since the IAB appoints ISOC Trustees, I think it has a slightly different
> view of the landscape than the IESG (which often has to manage the
> consequences of administrative decisions).  Some clarity on which viewpoint
> we're trying to get confirmation from would be useful.
>

I'm not the IASA Whisperer, but I assume this was a variation of the
alternating IAB-IESG selection of an IAOC member.

I think Ted's question is a good one, but I'd encourage people to pick one
or the other as the confirming body rather than alternating ...

Spencer

> regards,
>
> Ted
>
> On Thu, May 31, 2018 at 11:15 PM, Spencer Dawkins at IETF <
> [email-masked]> wrote:
>
>> FWIW ...
>>
>> On Wed, May 30, 2018 at 9:23 AM Livingood, Jason <
>> [email-masked]> wrote:
>>
>>> Updating my earlier note on options based on our discussion so far, for
>>> comment from the WG.
>>>
>>> My impressions:
>>> 1 - We have consensus that it is not the job of the NomCom to explicitly
>>> recruit LLC Directors. Rather, the community will have to do so as a whole,
>>> and more specifically it is a task for the LLC Board and other IETF leaders.
>>>
>>> 2 - We do not have consensus on having the NomCom appoint 5 of the
>>> Directors, and the LLC Board appoint none.
>>>
>>> 3 - We do not have consensus on having the LLC Board appoint most of the
>>> Directors.
>>>
>>> 4 - If we did have the Board self-appoint any Directors, then consensus
>>> suggests that these selections would need to be confirmed either by the
>>> NomCom/IESG/IAB (TBD), as a check-and-balance.
>>>
>>> 5 - Simpler is better.
>>>
>>> Feel free to disagree with the above of course, as they are guiding
>>> assumptions for the options below. Based on this, feedback on these options
>>> is helpful:
>>>
>>> All options include these two people on the seven person board:
>>> * 1 IETF Chair or delegate selected by the IESG
>>> * 1 Appointed by the ISOC Board of Trustees
>>>
>>> Option 1:
>>> * 3 Appointed by the IETF NomCom, confirmed by the IESG
>>> * 2 Appointed by the LLC board itself, confirmed by IAB, IESG, or NomCom
>>> (TBD)
>>>
>>> Option 2:
>>> * 4 Appointed by the IETF NomCom, confirmed by the IESG
>>> * 1 Appointed by the LLC board itself, confirmed by IAB, IESG, or NomCom
>>> (TBD)
>>>
>>> Option 3: (as noted above - I don't think we have consensus support for
>>> this one but listing it nonetheless as I imagine I'd be asked why I
>>> excluded it)
>>> * 5 Appointed by the IETF NomCom, confirmed by the IESG
>>>
>>
>> I happen to like option 3, but agree with Jason that a tidal wave of
>> support for option 3 hasn't overwhelmed the mailing list ("gee, this is
>> what the rough looks like up close, isn't it?"), but wanted to call
>> attention to "confirmed by the IESG" in option 3, and encourage people to
>> think about whether that makes sense for Options 1/2.
>>
>> ISTM that it's a good thing to have a confirming body that confirms more
>> than one or two positions, so that they can think in terms of a slate that
>> they can consider as a group, and not just one or two positions they
>> confirm against positions they don't confirm.
>>
>> ISTM that it's a good thing to have a confirming body that confirms
>> positions every year, to maintain a basic level of experience that we don't
>> necessarily get from confirming one position every two years, so the
>> confirming body can be good at what it does.
>>
>> Spencer
>>
>> _______________________________________________
>> iasa20 mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/iasa20
>>
>>
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 1 Jun 2018 13:15:21 +0100

> or the other as the confirming body rather than alternating ...

+1 with a slight preference that the IESG be the confirming
body as they're closer to the relevant action, but wouldn't
object if consensus was for IAB to be the confirming body.

S.

---

From: Lou Berger <[email-masked]>
Date: Fri, 01 Jun 2018 08:19:59 -0400

Wfm. This permits the IAB to be the appeal path, e.g., for removals...

Lou

----------
On June 1, 2018 8:16:06 AM Stephen Farrell <[email-masked]> wrote:

> ----------

---

From: Brian Haberman <[email-masked]>
Date: Fri, 1 Jun 2018 08:37:05 -0400

I tend to agree with Stephen and Lou on these points...

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 1 Jun 2018 07:59:05 -0500

> Wfm. This permits the IAB to be the appeal path, e.g., for removals...

Also true.

I don't have a strong preference for using the IESG as the confirming body,
but that makes sense.

Spencer

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 1 Jun 2018 13:25:37 -0400

I also agree with this (after talking about it with Brian H!)

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Jari Arkko <[email-masked]>
Date: Fri, 8 Jun 2018 12:11:47 +0200

Ekr wrote:

> My ranking is 1 > 2 >> 3.

I think that’s reasonable and well justified.

My personal position could perhaps be described as
a very slight preference for option 1 or 2, but I can also 
be happy with option 3.

A slightly longer explanation of this is that at the end of the day,
I think there’s recognition in the working group that (a) regardless
of who formally names them, the directors need to come from
multiple sources and that (b) some kind of compromise is 
needed among selecting folk with different backgrounds.
Now, the leaves “only" the question of how all this is
formalised, but one tool that we do have at our disposal
that we have the separation between arm-twisting,
making a proposal for picking particular people, and 
confirming that proposal. I’m fairly confident that an
IETF-side confirmation at IESG will ensure that no
matter what the original source of the proposal is,
the end result is likely good, or at least, obvious brokenness
should be caught. As a result, I think the main difference
In the options is more on the how much weight is put on
different things (e.g., feedback and perceptions in nomcom
might be slightly different than if the board picked persons).
And also, when people have a formal responsibility to make
a selection they’ll probably work harder at that than if they
just have an informal responsibility to twist some arms.
But, I think all the options are workable.

> object if consensus was for IAB to be the confirming body.

I agree.

Lou wrote:

> Wfm. This permits the IAB to be the appeal path, e.g., for removals…

And I agree here as well.

Jari

---

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 13 Jun 2018 15:16:57 -0400

I fear I am repeating myself, but I don’t think the issue has been 
addressed.

I don’t think the NomCom is the best choice, even for selecting from a 
candidate pool.  The NomCom works best to fill roles with which members 
have some direct experience (either their own work experience, or 
working within the IETF context). Every NomCom I’ve ever interacted 
with has featured puzzled expressions over “what does the IAB do, 
anyway”, and “what skills do you need the IAOC to have?”. If you 
don’t understand (viscerally) what you are looking for, it’s hard to 
evaluate whether or not you’ve found it.

While I’m not necessarily a fan of self-selecting boards, if I’m 
forced to choose between the options you gave, that necessarily puts me 
in the camp of Option 1.

I’d rather a different option, even including the possibility that a 
new form of NomCom should be established.

None of this short-handing addresses the question of where the 
candidates come from (how they are recruited) which, as discussed 
previously, is also key.

Leslie.

On 30 May 2018, at 18:07, Eric Rescorla wrote:

> I feel like most everything that can be said here has already been 
> said,
> but just to recap: there is ample precedent in other boards for doing 
> this
> and I've seen it work out well. I don't think there's any significant 
> risk
> of capture, and I do think that it's actually pretty important to have
> outside *voting* voices who are able to bring different perspectives 
> to the
> table.
>
> -Ekr
>
>
>
> On Wed, May 30, 2018 at 7:22 AM, Livingood, Jason <
>> Thanks,
>> Jason

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: Ted Hardie <[email-masked]>
Date: Wed, 13 Jun 2018 20:37:57 +0100

Howdy,

On Wed, Jun 13, 2018 at 8:16 PM, Leslie Daigle <[email-masked]>
wrote:

> candidate pool. The NomCom works best to fill roles with which members have
> some direct experience (either their own work experience, or working within
> the IETF context). Every NomCom I’ve ever interacted with has featured
> puzzled expressions over “what does the IAB do, anyway”, and “what skills
> do you need the IAOC to have?”. If you don’t understand (viscerally) what
> you are looking for, it’s hard to evaluate whether or not you’ve found it.
>
> While I’m not necessarily a fan of self-selecting boards, if I’m forced to
> choose between the options you gave, that necessarily puts me in the camp
> of Option 1.
>
> Option 1 says this:

Option 1:

which still has 3 appointed by the NomCom.  They're not a majority in this
version, since it would be 1 IETF chair, 1 ISOC Board, 3 NomCom, and 2
self-selected.  If the folks appointed by the NomCom are involved in the
selection of the board-selected seats, I'm not sure how much better this
actually gets.  In other words, I don't think any of these options meets
your concern, even though some might appear closer.

> I’d rather a different option, even including the possibility that a new
> form of NomCom should be established.
>
> I'd be interested in hearing more about this line of thinking.  At the
very least, new instructions to NomCom will be needed, but if you think
there is something more, a sketch of it would be useful.

> None of this short-handing addresses the question of where the candidates
> come from (how they are recruited) which, as discussed previously, is also
> key.
>
Agreed.  Changing the pool of volunteers is more critical than the
selection among them in many ways.

Ted

> I feel like most everything that can be said here has already been said,
> but just to recap: there is ample precedent in other boards for doing this
> and I've seen it work out well. I don't think there's any significant risk
> outside *voting* voices who are able to bring different perspectives to the
> table.
>
> -Ekr
>
>
>
> ------------------------------
>
> Leslie Daigle

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 13 Jun 2018 15:38:24 -0400

On Wed, Jun 13, 2018 at 3:17 PM Leslie Daigle <[email-masked]> wrote:
>
> While I’m not necessarily a fan of self-selecting boards, if I’m forced to choose between the options you gave, that necessarily puts me in the camp of Option 1.
>
> I’d rather a different option, even including the possibility that a new form of NomCom should be established.

I don't think I've heard until now the sentiment that maybe the nomcom
process should be tweaked or supplemented to ensure that it can seat
LLC Board members well (for whatever definition of "well" there). Are
there tweaks you can see that might be needed here? If we can get some
concrete ideas down, maybe we can propose small tweaks be made in the
update to RFC 7437?

best, Joe

---

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 13 Jun 2018 15:51:28 -0400

Hi,

On 13 Jun 2018, at 15:37, Ted Hardie wrote:

>> forced to

Yes — I was choosing the lesser of the 3 weevils ( ;-) ) but it 
doesn’t actually address the issue.

> there is something more, a sketch of it would be useful.

It seems to me that the issue is:  the (greatly appreciated and 
applauded) people who volunteer for the NomCom are largely focused on, 
and best suited to evaluating and choosing, people for the IESG.   And 
they do their best to figure out the IAB.   The IAOC is far from either 
of those, and the LLC Board is further still.

Coming up with a list of requirements for the position is necessary, but 
not sufficient.  We can, for example, say that an LLC board member must 
be able to oversee bylaw updates some year; a NomCom that is more 
familiar with engineering than running an organization going to lean 
towards someone who can spout legalese or someone who has sound 
experience with making things happen in an organizational context?     
In diversity discussions, we acknowledge that selection groups are 
biased to select “like” — so the most engineer-ish candidates 
could be considered likely to be selected.

I’m trying hard not to get into solutioneering (though I guess this is 
the moment for it?), but it seems to me that at least having a separate 
group of volunteers and selection panel for a nomcom is important.

>> candidates

I largely agree, but see point above about like selecting like.

Leslie.

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 13 Jun 2018 22:11:40 +0200

Department of suggestions that may be too simple to be viable:

form a separate nomcom for doing the LLC Board only?

This is depending on wishful thinking that the people in the IETF who
know something about how to run a board (assuming they exist) would
volunteer, and that the gods of chance that have guarded previous
nomcoms from being totally incompetent would continue to watch over the
crank of the dice.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 13 Jun 2018 20:21:12 +0000

It's almost as if we need a Nomcom to seat a LLC Board selection committee with people who have previously or currently served on Board of Directors themselves.   That kind of committee would be able to evaluate candidates.

glenn

On 6/13/18, 1:12 PM, "iasa20 on behalf of Harald Alvestrand" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Jun 2018 08:35:42 +1200

I agree with Leslie's concerns about the IETF NomCom. Again, no
criticism of that NomCom, but the only qualification being
"has attended m of the last n IETF meetings" says little about
suitability for selecting board members of an LLC.

> nomcoms from being totally incompetent would continue to watch over the

I observe that in our universe, we already have a nominating committee
for members of a corporate board, namely the ISOC Nominations Committee:
https://www.internetsociety.org/board-of-trustees/committees/charters/nominations-committee-charter/
We can't clone that, but it might give us some ideas.

We might also consider using the IETF NomCom for one year only, to
allow time for setting up a specific LLC NomCom.

    Brian

---

From: Michael Richardson <[email-masked]>
Date: Wed, 13 Jun 2018 19:57:32 -0400

> of those, and the LLC Board is further still.

Having been involved with 5 NOMCOMs, there is always 1 or 2 members who are
as new/ill-informed as you describe.  Frankly, they have as little clue in
August about the IESG as the IAB, and have never seen an org chart for the
IETF.  At the end of November, that's not the case anymore.

The nomcom has as much difficulty with the specific IESG members as it does
with the IAB: ART is as foreign to an IPsec person as IPsec is to someone who
does XMPP all day!

But, my experience is that 80% of the nomcom members have a very firm grasp
on what management is, and who makes a good manager.

I think that the difficulty with the IAOC is that at times, I don't think the
IAOC knews what the IAOC did.
I think that this is partly why we are doing this.

The LLC will have a much clearer purpose.
I feel strongly that the nomcom can, and should do *all* of the appointing to
the LLC.
(I'll also repeat that I'd like to see three year terms so that there is
no synchronization with IETF Chair, etc.)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 14 Jun 2018 01:11:00 +0100

Hiya,

> I feel strongly that the nomcom can, and should do *all* of the appointing to

I guess I've said it before but I agree with Michael here.

But, if there's a different proposal for some new process,
then I'd read that and evaluate it. That said, I find it
hard to believe that this activity will prosper by adding
new work, and defining some new kind of nomcom that'll have
a different set of rules and a sufficiently different to be
noticeable set of voting members, seems to be significant
new work.

FWIW, I would also be fine if nomcom were used now, and if
some subsequent activity revisited some aspects of what and
how nomcom works. Personally, I think the last-3-meetings
thing is getting old, and I'd be happy to see some discussion
of that, at which point the community could also consider
issues related to specific expertise needed by the set of
nomcom voting members.

Cheers,
S.

---

From: Lou Berger <[email-masked]>
Date: Wed, 13 Jun 2018 20:26:47 -0400

On 6/13/2018 8:11 PM, Stephen Farrell wrote:
>> I feel strongly that the nomcom can, and should do*all*  of the appointing to
>> the LLC.
+1

since we're restating know positions...
Lou

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 14 Jun 2018 07:16:06 +0200

I have to agree with Stephen and Michael here.
Partially because I know how hard it was to come up with and make the 
current nomcom process work.  Coming up with a whole new process tht can 
work with this strange community seems likely to be a long, difficult, 
and frustrating process.  For little or no benefit.

And seating a separate but identically selected nomcom (even with a 
separate pool of volunteers) does not seem likely to address any of the 
deficiencies of the nomcom process.

Related to the selection process,
I can live with the board selecting extra member(s) sometimes for one 
year.  I would note that since that is optional, the number of regular 
board members ought to be enough to be the board we want.  Which I 
thought was 7.

Yours,
Joel

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Jun 2018 12:03:16 +0000

>    I have to agree with Stephen and Michael here.

Even though I have issues with the Nomcom process, I still prefer that the LLC board be selected through that process. I do not want to see a new process created. Nothing prevents the LLC board from writing its requirements and/or doing a search and then presenting a list to Nomcom.

The idea of self-nominating boards scares the jeepers out of me. There is a global history of strong evidence that the risks and resultant tendency to insularity and such tend to failure.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 14 Jun 2018 08:21:50 -0500

This is NOT a suggestion. I'm only exploring the solution space ...

On Thu, Jun 14, 2018 at 7:03 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> Even though I have issues with the Nomcom process, I still prefer that the
> LLC board be selected through that process. I do not want to see a new
> process created. Nothing prevents the LLC board from writing its
> requirements and/or doing a search and then presenting a list to Nomcom.
>
> The idea of self-nominating boards scares the jeepers out of me. There is
> a global history of strong evidence that the risks and resultant tendency
> to insularity and such tend to failure.
>

If I was to try to summarize the recent e-mail in this thread, I'd get
something like

   - At least some of us like various aspects of the current Nomcom
   process
   - The current Nomcom process exists, and we don't especially want to try
   to invent a new one
   - The current Nomcom process selects voting members using a
   qualification scheme of "three out of the last five meetings" that may be
   less appropriate for people who are selecting LLC board members
   - The current Nomcom process draws voting members from a population that
   likely knows less about the functions of an LLC board than they know about
   the functions of the IESG, or even the IAB
   - We would sort of like to run the LLC board selection process off-cycle
   from the current Nomcom process

Has anyone looked at what it would take to "clone" the existing Nomcom
process, with two different sets of voting members chosen using two
separate sets of qualifying criteria, and run everything else the same way?

As above, I'm not saying this is a great idea, but I am saying that there's
a middle space between handing the existing Nomcom(s) N additional position
descriptions to review, and having the board self-select, and that middle
space might be worth thinking about.

Do the right thing, of course.

Spencer

---

From: John Curran <[email-masked]>
Date: Thu, 14 Jun 2018 08:22:05 -0500

On 14 Jun 2018, at 12:16 AM, Joel M. Halpern <[email-masked]> wrote:
> Partially because I know how hard it was to come up with and make the current nomcom process work.  Coming up with a whole new process tht can work with this strange community seems likely to be a long, difficult, and frustrating process.  For little or no benefit.
> 
> And seating a separate but identically selected nomcom (even with a separate pool of volunteers) does not seem likely to address any of the deficiencies of the nomcom process.

I have no view on merits of a new process for selection over the existing NomCom, but echo the concern of others that any new process be well-documented.  
(i.e. If there isn’t sufficient time or interest to fully document the alternative selection process, then it should be not be part of the solution.)

> I can live with the board selecting extra member(s) sometimes for one year.  I would note that since that is optional, the number of regular board members ought to be enough to be the board we want.  Which I thought was 7.

It was unclear to me whether the proposal for LLC Board appointed directors was to be for required directors or optional additional directors, and there one edge case that bears mentioning for optional directors. 
 
If we proceed with optional LLC Board appointed directors, I would suggest that the Board vote to appoint additional directors be equal to the highest vote threshold in the Bylaws – this is desirable in order to eliminate certain gamesmanship scenarios.  For example, three members of a Board with 5 seated direcfors should only be able pass measures requiring a majority (or 60%) approval vote, but if a simply majority vote allows addition of two “friendly” directors, then the same three directors can effectively arrange to pass more significant measures with two thirds vote requirement.   

/John

---

From: "Leslie Daigle" <[email-masked]>
Date: Thu, 14 Jun 2018 11:46:18 -0400

Having been on the receiving end (chairing a non-IESG committee 
receiving NomCom appointed members) more than 5 times, I respectfully 
disagree with your characterization of NomCom success in choosing the 
best candidates (even with written requirements).

Leslie.

--

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Jun 2018 15:58:03 +0000

On 6/14/18, 8:03 AM, "iasa20 on behalf of Salz, Rich" <[email-masked] on behalf of rsalz=[email-masked]> wrote:
    The idea of self-nominating boards scares the jeepers out of me. There is a global history of strong evidence that the risks and resultant tendency to insularity and such tend to failure.

[JL] Can you say more about why that is or what worries you? The options that include LLC appointed slots are either 1 or 2 directions, so a small minority of the seats, are confirmed by the IAB, and any 2nd term must go through one of the other appointment processes. So it seems the number limits risk, we have independent confirmation, and a term limit via that appointment means.

[JL] Thanks for your thoughts & reply - discussion has been very interesting so far.

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Jun 2018 17:19:32 +0000

On 6/14/18, 11:58 AM, "Livingood, Jason" <[email-masked]> wrote:

>    [JL] Can you say more about why that is or what worries you?

Sorry, I have nothing concrete to point to, just anecdotes about things like "Regulatory capture" and "activist board members" and such search keywords.

It might be that one or two members of a seven-member board sufficiently curtails the risk; I don't know.

Nevertheless, this is not an argument that needs to be resolved exactly now.

Thanks for your diligence on compiling the drafts!

---

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 14 Jun 2018 19:07:27 +0000

I think it's important to remember that the LLC board will very limited scope and power at the IETF.   I cannot control the IETF , influence its work or processes such as the nomcom or IESG/IAB, or choose what the IETF will work on.   It will not have the power to speak to standards or technical matters.    It is an management oversight board to manage the LLC budget and activities like contracts with the secretariat, the IAD, meeting budgets etc.      

So even if activists, or anyone else with an agenda were able to get onto it, their domain of influence will be very limited and will not have any control over the work of the IETF, the IESG, or IAB.    

Even in the worst cast, there is the ability to remove the LLC board members.

I'm far more concerned with actually finding good qualified managers to be on the board than I am with someone running amok with its very limited power.  

-glenn

On 6/14/18, 10:19 AM, "iasa20 on behalf of Salz, Rich" <[email-masked] on behalf of rsalz=[email-masked]> wrote:

---

From: "Peterson, Jon" <[email-masked]>
Date: Fri, 15 Jun 2018 18:30:05 +0000

> On Jun 14, 2018, at 12:07 PM, Deen, Glenn <[email-masked]> wrote:
> 
<snip>
> I'm far more concerned with actually finding good qualified managers to be on the board than I am with someone running amok with its very limited power.  

It’s definitely valuable to keep these matters in perspective; I feel like the group is spinning its wheels a bit on this. I’m hearing some people insist that the NomCom has to be responsible for appointing the board to avoid capture, and others who insist the NomCom has trouble selecting for positions like the IAOC already. The whole point of the options Jason enumerated earlier for multiple sources for directors is to make this not a black-and-white choice between those extremes: we need a way forward, and the likely paths are in a diversity of director sources.

If we’re concerned that a board that can appoint its own members will descend into groupthink and self-perpetuation, there are ways to mitigate that. We can limit the number of board seats the board is allowed to appoint, or how long board-selected members can serve. We could require that the board conduct an open process when it recruits for itself — not a second NomCom we’d need to invent, but something that requires an open call for candidates and solicitation of community feedback. We could require a unanimous board vote to approve a new member, and (as already discussed) confirmation by a NomCom-selected body like the IAB.

I served as voting member on a NomCom relatively recently, and I personally think concerns about the NomCom’s applicability to appointing for this board are not unwarranted. But if we’re worried about the NomCom making a selection, there are ways to make this easier for the NomCom which have already been discussed: letting the board write the position description given to the NomCom, and engaging the board directly in recruitment of candidates. Obviously the board could provide NomCom feedback that would be valuable. 

At the end of the day, multiple sources for directors serve as a check on each other and avoid any extreme outcomes. And to Glenn’s point, we all need to keep in mind there’s only so extreme the outcomes can really be. I’d like to think there's a path here in the middle that the group can live with.

Jon Peterson
Neustar, Inc.

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Jun 2018 20:10:53 +0100

Hiya,

On 15/06/18 19:30, Peterson, Jon wrote:
>> I'm far more concerned with actually finding good qualified
>> managers to be on the board than I am with someone running amok
>> with its very limited power.
> 
> It’s definitely valuable to keep these matters in perspective; I feel
> like the group is spinning its wheels a bit on this. 

I think that's fair.

> I’m hearing some
> people insist that the NomCom has to be responsible for appointing
> the board to avoid capture, and others who insist the NomCom has
> trouble selecting for positions like the IAOC already. The whole
> point of the options Jason enumerated earlier for multiple sources
> for directors is to make this not a black-and-white choice between
> those extremes: we need a way forward, and the likely paths are in a
> diversity of director sources.

I don't think "insist" nor "extreme" nor "black-and-white" are
accurate characterisations of what I've seen on this list.

> 
> If we’re concerned that a board that can appoint its own members will
> descend into groupthink and self-perpetuation, there are ways to
> mitigate that. We can limit the number of board seats the board is
> allowed to appoint, or how long board-selected members can serve. We
> could require that the board conduct an open process when it recruits
> for itself — not a second NomCom we’d need to invent, but something
> that requires an open call for candidates and solicitation of
> community feedback. We could require a unanimous board vote to
> approve a new member, and (as already discussed) confirmation by a
> NomCom-selected body like the IAB.
> 
> I served as voting member on a NomCom relatively recently, and I
> personally think concerns about the NomCom’s applicability to
> appointing for this board are not unwarranted. But if we’re worried
> about the NomCom making a selection, there are ways to make this
> easier for the NomCom which have already been discussed: letting the
> board write the position description given to the NomCom, and
> engaging the board directly in recruitment of candidates. Obviously
> the board could provide NomCom feedback that would be valuable.

Yep, all that's doable, and fairly reasonably matches how at
least the IESG operates with nomcom.

> At the end of the day, multiple sources for directors serve as a
> check on each other and avoid any extreme outcomes. 

Again, I don't think either position (nomcom appointed or
board self-appointed) is extreme in any sense.

> And to Glenn’s
> point, we all need to keep in mind there’s only so extreme the
> outcomes can really be. I’d like to think there's a path here in the
> middle that the group can live with.

I don't believe that an effort to look for a middle-ground is
likely the best way forward here - were the positions being
expressed extreme, it might be, but as I've stated above I
don't think that applies.

One other question, in an effort to find ways to resolve this:
Do we have any other IETF related bodies that self-appoint
members? If so, which? And are they like/unlike the new board?
(I can't think of any at the moment, but maybe there's some.)

Cheers,
S.

> 
> Jon Peterson Neustar, Inc. 
> _______________________________________________ iasa20 mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Lucy Lynch <[email-masked]>
Date: Fri, 15 Jun 2018 12:17:17 -0700

Sent from my iPhone

> On Jun 15, 2018, at 11:30 AM, Peterson, Jon <[email-masked]> wrote:
> 
> 

+1 to this - better inputs into the NomCom result in better selections. 

I’ve said this before but I will repeat myself - the real problem here is not the selection process - it’s the pipeline. Having served in some capacity on the last three NomComs I can tell you that a very small number of folks get nominated and a smaller number accept. It is also true that a very small sub-section if the Community (tm) bothers to give feedback and they mostly limit comments to a small set of the candidates. Clear requirements, active recruitment, and broad based feedback would all increase the chances of a good outcome from your volunteer NomCom

---

From: Mike Bishop <[email-masked]>
Date: Fri, 15 Jun 2018 19:17:35 +0000

Along the lines of looking for precedent, I'll ask one more since I haven't been on NomCom before:  Are the interviews restricted to the NomCom and the candidates themselves?  It might also make sense to permit the current board members to participate in the interviews, even if it's ultimately the NomCom that votes.

-----Original Message-----
From: iasa20 [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Friday, June 15, 2018 12:11 PM
To: Peterson, Jon <[email-masked]>; Deen, Glenn <[email-masked]>
Cc: [email-masked]
Subject: Re: [Iasa20] Revisiting Director Sources Again, After -03 Doc

Hiya,

On 15/06/18 19:30, Peterson, Jon wrote:
>> I'm far more concerned with actually finding good qualified managers 
>> to be on the board than I am with someone running amok with its very 
>> limited power.
> 

I think that's fair.

> I’m hearing some
> people insist that the NomCom has to be responsible for appointing the 
> board to avoid capture, and others who insist the NomCom has trouble 
> selecting for positions like the IAOC already. The whole point of the 
> options Jason enumerated earlier for multiple sources for directors is 
> to make this not a black-and-white choice between those extremes: we 
> need a way forward, and the likely paths are in a diversity of 
> director sources.

I don't think "insist" nor "extreme" nor "black-and-white" are accurate characterisations of what I've seen on this list.

> community feedback. We could require a unanimous board vote to approve 
> a new member, and (as already discussed) confirmation by a 
> board write the position description given to the NomCom, and engaging 
> the board directly in recruitment of candidates. Obviously the board 
> could provide NomCom feedback that would be valuable.

Yep, all that's doable, and fairly reasonably matches how at least the IESG operates with nomcom.

> At the end of the day, multiple sources for directors serve as a check 
> on each other and avoid any extreme outcomes.

Again, I don't think either position (nomcom appointed or board self-appointed) is extreme in any sense.

> middle that the group can live with.

I don't believe that an effort to look for a middle-ground is likely the best way forward here - were the positions being expressed extreme, it might be, but as I've stated above I don't think that applies.

One other question, in an effort to find ways to resolve this:
Do we have any other IETF related bodies that self-appoint members? If so, which? And are they like/unlike the new board?
(I can't think of any at the moment, but maybe there's some.)

Cheers,
S.

---

From: Lucy Lynch <[email-masked]>
Date: Fri, 15 Jun 2018 12:28:07 -0700

Sent from my iPhone

> On Jun 15, 2018, at 12:17 PM, Mike Bishop <[email-masked]> wrote:
> 
> Along the lines of looking for precedent, I'll ask one more since I haven't been on NomCom before:  Are the interviews restricted to the NomCom and the candidates themselves?  

Given the confidentiality requirements I would say The answer here is yes.

> It might also make sense to permit the current board members to participate in the interviews, even if it's ultimately the NomCom that votes.
>    

If you add outside parties to the interviews you might actually get a worse result if candid questions go unasked.

The sitting Board could certainly pre-screen potential nominees -

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 15 Jun 2018 21:42:58 +0200

Lucy, I know you well understand the following, but others might not.

Individual interviews are between the person being interviewed and the 
nomcom.

The nomcom is free to interview whomever it desires.  It frequently 
interviews multiple members of bodies to which it is making appointments 
who are not up for reappointment or whose term is expiring and are not 
standing for reappointment.  Thus, the nomcom can talk in whatever depth 
it desires with individual members of the IASA2 board.
And yes, people can and do offer to talk with the nomcom if they feel 
they have more useful feedback than can be provided using the feedback 
forms.

So, no, other folks can not sit in on the interviews.  But the other 
members of the board can have their own interviews to provide input.

Yours,
Joel

---

From: Ted Hardie <[email-masked]>
Date: Fri, 15 Jun 2018 12:43:58 -0700

On Fri, Jun 15, 2018 at 12:28 PM, Lucy Lynch <[email-masked]>
wrote:

>
> If you add outside parties to the interviews you might actually get a
> worse result if candid questions go unasked.
>
I certainly agree with your first point.  On your second point, if you mean
that the selecting body (be it the current NomCom or a new body constituted
for the purpose) only interviews that the sitting Board has accepted as
worthy, then permit me to disagree.  That gets you the worst result of all
the options so far, as you have all the pipeline fill problems of the
NomCom process and all the bias problems of self-selection combined.  If
you mean that the sitting board is expected as a job duty to comment on
potential nominees and the NomCom would review those, then I'm on board.
That still leaves the NomCom free to choose candidates who are explicitly
challenging the current Board world view, which may become necessary in
time.

regards,

Ted

---

From: Lucy Lynch <[email-masked]>
Date: Fri, 15 Jun 2018 12:50:28 -0700

Sent from my iPhone

> On Jun 15, 2018, at 12:43 PM, Ted Hardie <[email-masked]> wrote:
> 
>> On Fri, Jun 15, 2018 at 12:28 PM, Lucy Lynch <[email-masked]> wrote:
>> 
> I certainly agree with your first point.  On your second point, if you mean that the selecting body (be it the current NomCom or a new body constituted for the purpose) only interviews that the sitting Board has accepted as worthy, then permit me to disagree.  That gets you the worst result of all the options so far, as you have all the pipeline fill problems of the NomCom process and all the bias problems of self-selection combined.  If you mean that the sitting board is expected as a job duty to comment on potential nominees and the NomCom would review those, then I'm on board.  That still leaves the NomCom free to choose candidates who are explicitly challenging the current Board world view, which may become necessary in time.
> 

Total agreement - more inputs would be needed but the Board may want to be activist about recruiting. Leslie’s concerns about the expertise needed falling outside the normal IETFers comfort zone mean that real outreach efforts will be needed. Both the Board and board watchers will need to step up,

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 15 Jun 2018 13:03:48 -0700

On Fri, Jun 15, 2018 at 12:10 PM, Stephen Farrell <[email-masked]

> accurate characterisations of what I've seen on this list.

Well, I've seen a number of people argue that we shouldn't have the
board self-appoint any members. On the spectrum of how many
board-appointed members there are, that's certainly one extreme,
given that it's not possible to have any fewer than 0 such members.

I agree that some smaller number (2-3) of board-appointed members
isn't extreme.

-Ekr

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Jun 2018 21:24:06 +0100

On 15/06/18 21:03, Eric Rescorla wrote:
> board self-appoint any members. 

Sure.

> On the spectrum of how many

I still don't think "extreme" is a useful term to describe
that. I think it's true that the norm in the IETF is for
group members to be appointed by someone else e.g. ADs/IAB
by nomcom, WG chairs by ADs, editors by chairs etc.

I also don't think it'd be useful to describe a board that
self-selects new members as extreme, since that is also a
very common arrangement.

Amongst these non-crazy proposals, I prefer the one where
all board members are nomcom appointed, but I don't think
anyone preferring a different option is being or supporting
anything extreme.

S.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Jun 2018 08:31:59 +1200

On 16/06/2018 07:10, Stephen Farrell wrote:
...
> (I can't think of any at the moment, but maybe there's some.)

Well, I'm not trying to be silly, but both the IETF as a whole,
and each IETF WG, consist of self-appointed members. But in terms
of formal bodies, I don't think so, although as I pointed out the
other day, the ISOC Board appoints its own nominations committee.

But I don't think that's the point. The point is above all how
to identify candidates that are suitable for the job. If we have
a good pool of suitable candidates, whoever makes the final choice
will choose a good Board.

Maybe what we really need to describe is a Recruiting Committee.

     Brian

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Jun 2018 22:04:31 +0100

On 15/06/18 21:31, Brian E Carpenter wrote:
> ....

I'd forgotten that one.

> will choose a good Board.

Yes.

> Maybe what we really need to describe is a Recruiting Committee.

I'm not clear how specifying such a structure will be likely to
help (but wouldn't object to it); what I think is needed for now
is to set the expectation that the board (and maybe IESG and IAB)
are expected to go out and hunt down good candidates, for those
to be appointed via the chosen mechanism. There seems to me to
be fairly reasonable agreement on that point, even if we have
different (non-extreme:-) opinions as to who gets to decide on
the appointments. And in fact the draft seems to me to do that
fairly well already [1]

Cheers,
S.

[1] https://tools.ietf.org/html/draft-hall-iasa2-struct-04#section-4.7

---

From: Michael Richardson <[email-masked]>
Date: Sat, 16 Jun 2018 09:12:53 -0400

Lucy Lynch <[email-masked]> wrote:
    >> It might also make sense to permit the current board members to
    >> participate in the interviews, even if it's ultimately the NomCom that
    >> votes.

    > The sitting Board could certainly pre-screen potential nominees -

I don't like the "pre-", because that would result in nomcom only seeing
groupthink candidates the board likes.

I wouldn't have a problem with the LLC Board being the confirming body for
nomcom appointees.  Confirming bodies have and *do* reject candidates.
(Historically, IAOC has been confirmed by IESG. Of course Lucy knows that,
but others might not)

I *EXPECT* the LLC board to go out and recruit people that it needs, and
get them through the nomcom process.  In that sense, it might *effectively*
be more like the LLC search committee finds people it likes, and the nomcom
confirms them.  I wouldn't want to write that down though, as I want the
nomcom to be free to act on feedback from the community.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 17 Jun 2018 08:52:35 +1200

> groupthink candidates the board likes.

If pre-screening was the only source, that could certainly be a problem.
But having a Board search committee as only one of the sources of
candidates seems fine. If there's a perceived need for reform, the reform
candidates would come from elsewhere. 

> (Historically, IAOC has been confirmed by IESG. Of course Lucy knows that,

Really? You'd give the sitting board a veto on incoming reformers?
Now *that's* a recipe for prolonging the age of dinosaurs.

> nomcom to be free to act on feedback from the community.

They can anyway (see above).

So, I think what *might* work is:

1) there's an open call for nominations;
2) the LLC board creates a search committe which responds to the open call;
3) the IETF NomCom selects a slate, to be confirmed by the IESG (or IAB??).

Advantages: the board gets to propose candidates that it thinks
will do a good job, but the community gets to propose reformers if it
thinks they are needed; and our tried-and-tested mechanism does the rest.

   Brian

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 18 Jun 2018 15:07:14 +0000

On 6/16/18, 9:16 AM, "iasa20 on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:
    I *EXPECT* the LLC board to go out and recruit people that it needs

[JL] +1 to that. I have that under LLC Board Responsibilities in the current I-D so it is seen as a key aspect of the role.