Subject: [Iasa20] draft-hall-iasa2-struct to WG I-D

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 7 Jun 2018 14:27:23 +0000

I just realized we’ve not yet officially made draft-hall-iasa2-struct an official WG document as of yet. It is likely the right thing to do so, and will make it easier to track our work.

Any objections to doing so?

Jason

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 9 Jun 2018 08:44:43 +1200

Yes to WG adoption.

(Maybe you should set an end date for any objections, so that you know when to proceed.)

Regards
   Brian

On 08/06/2018 02:27, Livingood, Jason wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 8 Jun 2018 18:03:26 -0400

+1 and +1

-- 
Andrew Sullivan
[email-masked]

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 8 Jun 2018 16:14:46 -0700

+1

On Fri, Jun 8, 2018 at 3:03 PM, Andrew Sullivan <[email-masked]>
wrote:

> > > I just realized we’ve not yet officially made draft-hall-iasa2-struct
> an official WG document as of yet. It is likely the right thing to do so,
> and will make it easier to track our work.
> > >