Subject: Re: [Iasa20] draft-hall-iasa2-struct to WG I-D

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Jun 2018 15:45:22 +0000

A 2-week period to object would expire this coming Wednesday. So on that date we'll take the current I-D with any recent updates and move it over to a WG -00 I-D.

Thanks
Jason

On 6/8/18, 4:44 PM, "Brian E Carpenter" <[email-masked]> wrote:

    Yes to WG adoption.
    
    (Maybe you should set an end date for any objections, so that you know when to proceed.)
    
    Regards
       Brian
    
    On 08/06/2018 02:27, Livingood, Jason wrote:
    > I just realized we’ve not yet officially made draft-hall-iasa2-struct an official WG document as of yet. It is likely the right thing to do so, and will make it easier to track our work.
    > 
    > Any objections to doing so?
    > 
    > Jason
    > 
    > 
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20
    >

---

From: John Curran <[email-masked]>
Date: Fri, 15 Jun 2018 07:49:49 -0400

> A 2-week period to object would expire this coming Wednesday. So on that date we'll take the current I-D with any recent updates and move it over to a WG -00 I-D.

Seems quite reasonable.
/John

---

From: Jari Arkko <[email-masked]>
Date: Mon, 18 Jun 2018 22:35:09 +0300

I am in favour of adopting this document.

Jari