Subject: [Iasa20] Vote Approval Question

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 4 Jun 2018 16:52:16 +0000

In the current draft we say most decisions are by majority vote. My assumption has been that this is the majority of the seated board, not the majority of those attending a given board meeting. I need to specify that in the text, as it is vague right now. (Feel free to offer differing opinions of course.)

In any case, a few questions:
1 - We current say that most decisions are by majority with ‘special’ decisions by 2/3. I wonder if having two classes of decisions is overly fussy and we ought to just keep it simple and have one standard for votes (excepting removal of a director)?

2 – If we have one type of vote, should decisions be by majority of the seated board or 2/3? Assuming the decisions the board makes are strategic in nature, I wonder if it best to achieve rough consensus at 2/3 rather than majority?

Appreciate any thoughts,
Jason

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 4 Jun 2018 13:07:25 -0400

I tend to like to have two kinds of voting requirements.
One reason for that is, particularly with a small board, requiring a 
majority of the seated board members to approve something makes the 
quorum requirement almost vacuous.

What I am used to is
A quorum requirement (2/3s of the seated members sound sfine)
Normal business approved by majority vote of those participating (for 
e-votes I think that is assumed to be all seated members, for in person 
votes, it is those present and properly seated)
For special Business it should be 2/3 of the seated membership.

Yours,
Joel

On 6/4/18 12:52 PM, Livingood, Jason wrote:
> In the current draft we say most decisions are by majority vote. My 
> assumption has been that this is the majority of the seated board, not 
> the majority of those attending a given board meeting. I need to specify 
> that in the text, as it is vague right now. (Feel free to offer 
> differing opinions of course.)
> 
> 1 - We current say that most decisions are by majority with ‘special’ 
> decisions by 2/3. I wonder if having two classes of decisions is overly 
> fussy and we ought to just keep it simple and have one standard for 
> votes (excepting removal of a director)?
> 
> 2 – If we have one type of vote, should decisions be by majority of the 
> seated board or 2/3? Assuming the decisions the board makes are 
> strategic in nature, I wonder if it best to achieve rough consensus at 
> 2/3 rather than majority?
> 
> Appreciate any thoughts,
> 
> Jason
> 
> 
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Ted Hardie <[email-masked]>
Date: Mon, 4 Jun 2018 10:07:04 -0700

Hi Jason,

On Mon, Jun 4, 2018 at 9:52 AM, Livingood, Jason <
[email-masked]> wrote:

> assumption has been that this is the majority of the seated board, not the
> majority of those attending a given board meeting. I need to specify that
> in the text, as it is vague right now. (Feel free to offer differing
> opinions of course.)
>
>
>
> fussy and we ought to just keep it simple and have one standard for votes
> (excepting removal of a director)?
>
>
>
> seated board or 2/3? Assuming the decisions the board makes are strategic
> in nature, I wonder if it best to achieve rough consensus at 2/3 rather
> than majority?
>
>
>
For a seven person board, majority vote is 4; for a seven person board, 2/3
is 4.66.  I think majority vote is fine for non-director removal (and that
deals well with cases where you have a bare quorum).

Ted

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 Jun 2018 13:11:02 -0400

On Mon, Jun 04, 2018 at 01:07:25PM -0400, Joel M. Halpern wrote:
> majority of the seated board members to approve something makes the quorum
> requirement almost vacuous.

Yes.

> For special Business it should be 2/3 of the seated membership.

Given how close these are (basically 4 or 5), I'm not sure I see the
big advantage here.  Moreover, as John Levine keeps pointing out, this
is an LLC and not an independent corporation.  I think Jason is right
that this makes things more complicated for a pretty simple problem.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 4 Jun 2018 15:23:28 -0400

Resending on instruction.

Yes.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Mon, 4 Jun 2018 15:28:14 -0400

> On Jun 4, 2018, at 12:52 PM, Livingood, Jason <[email-masked]> wrote:
> 

That seems fine to me.

> 1 - We current say that most decisions are by majority with ‘special’ decisions by 2/3. I wonder if having two classes of decisions is overly fussy and we ought to just keep it simple and have one…

Given we are talking about one additional vote between majority and 2/3rds, I would strive for simplicity.  That is, pick one and use it throughout, except for the removal section.

>  2 – If we have one type of vote, should decisions be by majority of the seated board or 2/3? Assuming the decisions the board makes are strategic in nature, I wonder if it best to achieve rough co…

Again, keep it simple, pick one and use it throughout.

Russ

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 5 Jun 2018 08:18:13 +1200

I rhink the board should define its own voting procedure.

Regards
   Brian Carpenter

---

From: John Curran <[email-masked]>
Date: Mon, 4 Jun 2018 18:47:17 -0400

> I rhink the board should define its own voting procedure.

Brian - 

There are some common voting procedures that can result in important decisions being made by a meeting of very few participants. 

Presuming two-thirds of the board (5) be the necessary quorum to conduct business and the common parliamentary default of majority of those present for approving a motion, it would only take three directors voting in favor (during a 5 person perfectly valid meeting) to make decisions that could be of major importance to the IETF community and/or LLC. 

Even if voting procedures are to be generally left unspecified, I would still recommend specifying a default that all decisions require approval of the majority of seated directors (and allowing for the board to set higher thresholds of seated directors for specific types of decisions as they deem appropriate.)

/John