Subject: [Iasa20] Meeting Quorum Question

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 4 Jun 2018 16:51:48 +0000

In the latest draft we note that a quorum of 2/3 must be present to conduct an official meeting. That feels like the appropriate percentage, given the relatively small size of the board. Any disagreement or other perspectives?

Thanks
Jason

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 12 Jun 2018 18:00:23 -0400

The language from the --04 draft is:

"At all meetings of the Board, at least 2/3 of the Directors then in office
shall constitute a quorum for the transaction of business. If a quorum
shall not be present at any meeting of the Board, the Directors present
thereat may adjourn the meeting without notice other than announcement at
the meeting, until a quorum shall be present."

This seems standard and fine. Presumably, if something happens and 5/7
seated board members can't attend a physical board meeting, it would be
adjourned and hopefully a virtual board meeting could be called to handle
anything pressing?

On Mon, Jun 4, 2018 at 12:51 PM, Livingood, Jason <
[email-masked]> wrote:

> In the latest draft we note that a quorum of 2/3 must be present to
> conduct an official meeting. That feels like the appropriate percentage,
> given the relatively small size of the board. Any disagreement or other
> perspectives?
>
>
>
> Thanks
>
> Jason
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "John Levine" <[email-masked]>
Date: 13 Jun 2018 15:56:59 +0100

>adjourned and hopefully a virtual board meeting could be called to handle

Is there a distinction between physical and virtual meetings?  We
don't make a distinction in the ISOC board. Meetings range from
everyone physically present to some in a room and the rest on video to
all on video.

R's,
John

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 13 Jun 2018 15:24:30 -0400

Not sure I see a meaningful distinction.

On Wed, Jun 13, 2018 at 10:57 AM John Levine <[email-masked]> wrote:

> In article <
> [email-masked]> you
> write:

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Jun 2018 15:48:40 +0000

No difference. IIRC the current draft says a meeting can also be conducted via telephonic or video means (and the text wads not written in a limited manner so as not to preclude future technologies.

From: iasa20 <[email-masked]> on behalf of Joe Lorenzo Hall <[email-masked]>
Date: Wednesday, June 13, 2018 at 3:24 PM
To: John Levine <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Iasa20] Meeting Quorum Question

On Wed, Jun 13, 2018 at 10:57 AM John Levine <[email-masked]<mailto:[email-masked]>> wrote:

R's,
John

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 15 Jun 2018 10:44:27 -0400

As long as there's no distinction between remote and physical
attendance for quorum, this all seems fine!
On Thu, Jun 14, 2018 at 11:48 AM Livingood, Jason

---

From: "John R Levine" <[email-masked]>
Date: 15 Jun 2018 10:50:08 -0400

>> No difference. IIRC the current draft says a meeting can also be 
>> conducted via telephonic or video means (and the text wads not written 
>> in a limited manner so as not to preclude future technologies.

Sounds right.  If we're in a mood to overspecify, we can say that all 
members attending a meeting must be able to hear and speak to each other.

R's,
John

---

From: "John R Levine" <[email-masked]>
Date: 15 Jun 2018 12:03:24 -0400

Here's the language in the ISOC bylaws.

  Meetings of the Board shall be held in person and/or by any means of
  electronic communication by which all persons participating in the
  meeting  are able to communicate contemporaneously with one another and hear one
  another (or are otherwise accommodated). Participation via electronic
  communication shall constitute presence in person at the meeting.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly