Subject: [Iasa20] Interim board

From: Alissa Cooper <[email-masked]>
Date: Wed, 27 Jun 2018 22:16:50 -0400

Both draft-ietf-iasa2-struct and the draft LLC agreement touch on the interim board. I wanted to float some more details about how this could work and hear people’s thoughts about it.

Time frame: 

The LLC agreement proposes that the interim board would serve from when the LLC comes into existence until the minimum number (5) of board members are seated on the first full board. In practice given the options the WG has been considering this likely means the interim board would serve until the nomcom seats at least 3 board members.

Composition:

The LLC agreement proposes that the interim board be comprised of the people in these roles on the date that the agreement is effectuated:

- ISOC Board Chair
- IETF Chair 
- IAB Chair 
- IAOC Chair

In practice I think the interim board could continue to be able rely on existing community volunteers (for, e.g., venue selection) as necessary. Existing contracts would remain in force and existing contractors would remain in their roles during the interim period. The IAD would continue to do the bulk of the administrative work.

Key responsibilities of the interim board could be:

- Transfer the IETF’s bank account from ISOC to the LLC
- Transfer all necessary contracts from ISOC to the LLC
- Establish and implement a process to pay existing contractors
- Establish administrative support for itself
- Review initial compliance plan to be created by our legal counsel and take action as necessary to ensure compliance with tax, regulatory, etc. requirements.
- Take on the current IAOC responsibilities, except for the IETF Trust. This would mean the interim board would be responsible for adopting the 2019 LLC budget, keeping the meeting venue selection process running, reviewing the IAD’s performance, etc. The IAOC would remain constituted solely for the purposes of populating the Trust until such time as we sort out how future Trust appointments will work and amend the trust agreement.

Thoughts on all of this?

Thanks,
Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 29 Jun 2018 09:08:01 +1200

Alissa,

Mainly agreement, and some disagreement, in line:
> The LLC agreement proposes that the interim board would serve from when the LLC comes into existence until the minimum number (5) of board members are seated on the first full board. In practice gi…

Yes

> The LLC agreement proposes that the interim board be comprised of the people in these roles on the date that the agreement is effectuated:

Yes

> In practice I think the interim board could continue to be able rely on existing community volunteers (for, e.g., venue selection) as necessary. 

No. That is for the LLC *staff* to handle, not a board matter in any
way. If there's only one staff member on Day One, s/he handles the
volunteers. (Even if some of the volunteers are also board members.)

> Existing contracts would remain in force and existing contractors would remain in their roles during the interim period. The IAD would continue to do the bulk of the administrative work.

Yes, and presumably s/he's hiring stuff or cutting deals with ISOC as needed.
 
> Key responsibilities of the interim board could be:

Most of these should be staff jobs, why would the board
do any of it? They might have to approve these actions,
but they don't execute them:
 
> - Take on the current IAOC responsibilities, except for the IETF Trust. 

In particualar the board is *not* there to take on direct
responsibilities. That's the job of the staff. So:

> This would mean the interim board would be responsible for adopting the 2019 LLC budget,

Yes

> keeping the meeting venue selection process running,

No, that's a staff job.

> reviewing the IAD’s performance,

Yes

> etc. 

Not sure about that.

> The IAOC would remain constituted solely for the purposes of populating the Trust until such time as we sort out how future Trust appointments will work and amend the trust agreement.

Yes

Regards,
   Brian

---

From: Lou Berger <[email-masked]>
Date: Thu, 28 Jun 2018 17:36:29 -0400

>> reviewing the IAD’s performance,

Why? - the IAD doesn't exist under the LLC...

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 29 Jun 2018 11:38:25 +1200

> Why? - the IAD doesn't exist under the LLC...

Sure - I assumed this was just shorthand for whatever the senior staff member of the LLC is called.

    Brian

---

From: Lou Berger <[email-masked]>
Date: Thu, 28 Jun 2018 22:17:54 -0400

Hi,

     I have a some questions/comments below...

> The LLC agreement proposes that the interim board would serve from when the LLC comes into existence until the minimum number (5) of board members are seated on the first full board. In practice gi…
While a nit, I think 4 would be the minimum based on the 7 member board 
covered in the recent list discussion.

> - Establish administrative support for itself
Given that the executive director is not an interim position, I think 
that this position should be filled by the appointed board, not the 
interim board.

> - Take on the current IAOC responsibilities, except for the IETF Trust. This would mean the

>   interim board would be responsible for adopting the 2019 LLC budget,
There's some timing implications here.  The annual IETF budgets are 
approved in October (with prep starting in August)  in order to line up 
with ISOC's annual budget approval process.  So one question is if the 
interim board will be seated in time to adopt a 2019 budget or not.

Either way, a 2019 IETF budget needs to be prepared.  Typically the 
budget is prepared by the IAD in August and reviewed in detail by the 
Finance subcommittee before it is brought to the IAOC for approval -- 
this is the typical type of review that happens in non-profit board 
finance committees with the major work being done by staff not committee 
members.

Given that *none* of the professional staff currently supporting the 
IETF on the finance side have been through this process before I think 
it's pretty important that we don't skip this review step independent of 
if the budget is ultimately approved by the IAOC or the interim LLC 
board.  (Full disclosure, I have participated in the last three budget 
review cycles and currently chair the finance subcommittee .)

Lou

> keeping the meeting venue selection process running, reviewing the IAD’s performance, etc. The IAOC would remain constituted solely for the purposes of populating the Trust until such time as we sort out how future Trust appointments will work and amend the trust agreement.
>
> Thoughts on all of this?
>
> Thanks,
> Alissa
>
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 28 Jun 2018 23:10:19 -0400

Hi Brian,

I realize there were some assumptions behind my email that probably should have been stated explicitly:

1. There will be a transition period as the LLC is ramping up and it will be important during that time frame to ensure the administration of the IETF continues to run smoothly.

2. It’s possible that we could be ready to create the LLC as soon as August (best case). If we’re asking the 2018-19 nomcom to seat LLC board members, the earliest they could be seated is likely December or January (if we want to ask the nomcom to accelerate their normal process) and perhaps not until March (if we want to follow the usual schedule). That leaves the interim board in place for something like 5-8 months.

3. The responsibility for hiring the LLC executive director would lie with the first full board, not the interim board. This is definitely a point for discussion, but my thinking was that while the interim board might be able to do some preparatory work for that process, they wouldn’t actually execute it themselves. As a result, the interim board would rely on existing contractors for the day-to-day administration of the IETF, but the LLC wouldn’t have any staff until the first full board hires an ED and the ED does further hiring.

4. The IAD’s priority during the transition period would be #1 above. She could take on some of the additional responsibilities associated with the transition, but given that part of the reason for doing any of this in the first place is that the IAD role is already overloaded, I think it would be reasonable to expect the interim board to have to help with some of the bootstrapping tasks. Not true for the full board.

Alissa

> On Jun 28, 2018, at 5:08 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Alissa,
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 28 Jun 2018 23:13:45 -0400

Hi Lou,

> On Jun 28, 2018, at 5:36 PM, Lou Berger <[email-masked]> wrote:
> 
> 
> Why? - the IAD doesn't exist under the LLC…

Did my mail to Brian clarify this? My assumption was that the IAD role would remain until the first full LLC board hires an executive director. Based on the direction of WG discussions to date the timing of that hiring appears likely to be after the expiry of the IAD’s current contract.

Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 28 Jun 2018 23:26:30 -0400

Hi Lou,

> On Jun 28, 2018, at 10:17 PM, Lou Berger <[email-masked]> wrote:
> 
> Hi,
> 
> While a nit, I think 4 would be the minimum based on the 7 member board covered in the recent list discussion.

I don’t recall seeing WG discussion of what the minimal board is, other than it being implied to be 5 by the quorum and voting rules. The draft LLC agreement explicitly specifies it as 5, so this is a point for discussion.

> Given that the executive director is not an interim position, I think that this position should be filled by the appointed board, not the interim board.

That was my thinking as well. By “administrative support” I meant things like mailing lists, conference call support, minute-taking, etc. for the interim board itself.

> There's some timing implications here.  The annual IETF budgets are approved in October (with prep starting in August)  in order to line up with ISOC's annual budget approval process.  So one question is if the interim board will be seated in time to adopt a 2019 budget or not.
> 
> Either way, a 2019 IETF budget needs to be prepared.  Typically the budget is prepared by the IAD in August and reviewed in detail by the Finance subcommittee before it is brought to the IAOC for approval -- this is the typical type of review that happens in non-profit board finance committees with the major work being done by staff not committee members.
> 
> Given that *none* of the professional staff currently supporting the IETF on the finance side have been through this process before I think it's pretty important that we don't skip this review step independent of if the budget is ultimately approved by the IAOC or the interim LLC board.  (Full disclosure, I have participated in the last three budget review cycles and currently chair the finance subcommittee .)

I would expect that if the IAOC is going to be the approver for the 2019 budget then it would follow its usual process. If it’s the interim board doing the approving then I think they would need to define what process they would expect to use.

Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 29 Jun 2018 15:47:11 +1200

> Did my mail to Brian clarify this? My assumption was that the IAD role would remain until the first full LLC board hires an executive director. Based on the direction of WG discussions to date the…

Yes, we should certainly be pragmatic during the transition and everything doesn't
have to happen at the same instant. So I don't worry too much whether we say
"IAD" or "[acting] executive director" when discussing the transition. My concern
(and Alissa has somewhat alleviated this, but not entirely) is that the new Board
must not get into the same mode of doing the work itself as the IAOC. Otherwise,
what have we gained?

   Brian

---

From: Lou Berger <[email-masked]>
Date: Fri, 29 Jun 2018 14:20:02 -0400

On 6/28/2018 11:13 PM, Alissa Cooper wrote:
> Did my mail to Brian clarify this?
yes. Thank you.
>   My assumption was that the IAD role would remain until the first full LLC board hires an executive director. Based on the direction of WG discussions to date the timing of that hiring appears likely to be after the expiry of the IAD’s current contract.
understood - I think the board (interim or full based on timing of the 
decision) can make the call if to extend the IAD or use other existing 
contract support to fill the gap as they see fit.

Lou

---

From: Lou Berger <[email-masked]>
Date: Fri, 29 Jun 2018 14:22:48 -0400

Hi Alissa,

Your mail to Brian didn't address the comment I made below.

On 6/28/2018 10:17 PM, Lou Berger wrote:
>> ... This would mean the

---

From: Lou Berger <[email-masked]>
Date: Fri, 29 Jun 2018 17:40:12 -0400

humm - looks like I missed this - my apologies.

> I don’t recall seeing WG discussion of what the minimal board is, other than it being implied to be 5 by the quorum and voting rules. The draft LLC agreement explicitly specifies it as 5, so this i…

  I was referring to the tread starting with
https://mailarchive.ietf.org/arch/browse/iasa20/?gbt=1&index=oPJbWjJRpHCQeZ1D8GkJN0PpHqM

I'll look at the latest rev of the doc in any case. No need to discuss 
further in this thread.

> That was my thinking as well. By “administrative support” I meant things like mailing lists, conference call support, minute-taking, etc. for the interim board itself.
per the other thread too - we're on the same page.

> I would expect that if the IAOC is going to be the approver for the 2019 budget then it would follow its usual process. If it’s the interim board doing the approving then I think they would need to…

WFM. From a practical standpoint I believe this means that the IAOC will 
continue to prepare (and prepare to approve) the 2019 budget per normal 
practice - which translates to Finance committee review of the IAD 
prepared budget starting in late august with a budget ready for full 
IAOC approval by Sept 25th.

Lou

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 30 Jun 2018 09:31:20 -0500

> On Jun 29, 2018, at 4:40 PM, Lou Berger <[email-masked]> wrote:
>>>> 
> WFM. From a practical standpoint I believe this means that the IAOC will continue to prepare (and prepare to approve) the 2019 budget per normal practice - which translates to Finance committee review of the IAD prepared budget starting in late august with a budget ready for full IAOC approval by Sept 25th.

I think this depends on the timing of when the interim board gets seated.

Alissa

---

From: Lou Berger <[email-masked]>
Date: Sat, 30 Jun 2018 11:27:30 -0400

> I think this depends on the timing of when the interim board gets seated.
Sure.  What's you're current (g)estimate of when this will happen?

Lou

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 30 Jun 2018 10:51:55 -0500

> On Jun 30, 2018, at 10:27 AM, Lou Berger <[email-masked]> wrote:
> 
> 
> 

Best case scenario is August I think.

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 30 Jun 2018 18:48:57 +0000

I think Alissa's note of 6/18/2018 to the WG touched on the 2019 IETF budget to some extent. IMO I don't see any reason why the IAD and IAOC should not get started on the FY2019 budget as usual. The interim board of the LLC will likely be in place perhaps in August and so it seems likely then that they could do final approval in October. But that timing remains speculative so from a conservative planning standpoint it seems that the IAOC/IAD should keep doing their normal budget prep work (and if there's another group to do the final approval great, and if not then the IAOC does it).

JL

On 6/29/18, 3:33 PM, "iasa20 on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Alissa,