Subject: Re: [Iasa20] I-D Action: draft-arkko-iasa2-trust-update-00.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 30 Jun 2018 08:39:51 +1200

This looks good. Five Trustees looks OK to me. Some minor suggestions & nits:

Intended status should be BCP.

It would be simpler for future readers to incorporate most of RFC4371,
and obsolete 4371 rather than updating it. 4371 is very short, so only
a little cutting and pasting would be needed.

s/Nominations Committee/Nominating Committee/, for consistency
with RFC7437.

> A change to the Trust Agreement is required to effectuate this
> change, and this document request that the current Trustees make this
> change at their earliest convenience.

I suggest that "at their earliest convenience" should be changed to
"to coincide with the next available Nominating Committee cycle"
to avoid the need for interim arrangements.

Regards
   Brian Carpenter

On 28/06/2018 08:39, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Update to the Selection of Trustees for the IETF Trust
>         Authors         : Jari Arkko
>                           Ted Hardie
> 	Filename        : draft-arkko-iasa2-trust-update-00.txt
> 	Pages           : 4
> 	Date            : 2018-06-27
> 
> Abstract:
>    This memo updates the selection of trustees for the IETF Trust.
>    Previously, Administrative Oversight Committee (IAOC) members also
>    acted as trustees.  This memo specifies that the trustees shall be
>    selected separately.
> 
>    This memo updates RFCs 4071 and 4371 with regards to the selection of
>    trustees.  All other aspects of the IETF Trust remain as they are
>    today.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-arkko-iasa2-trust-update/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-arkko-iasa2-trust-update-00
> https://datatracker.ietf.org/doc/html/draft-arkko-iasa2-trust-update-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Jari Arkko <[email-masked]>
Date: Sat, 30 Jun 2018 07:52:04 +0200

Thanks for your review, Brian.

> Intended status should be BCP.

Ah, yes, of course.

> a little cutting and pasting would be needed.

Ok.

> s/Nominations Committee/Nominating Committee/, for consistency

Thanks.

> to avoid the need for interim arrangements.

I have no objection to this per se. But doesn’t the need for interim
arrangements arise if the IAOC is disbanded *or* when the next
Nomcom cycle occurs? From my understanding, and what was
stated in the -rationale, we don’t actually have a problem with
interim, the IESG can take care of it. And as a consequence,
the language in the -update was written as it was, because we
had no pressing need to synchronise things.

But I could easily be missing something.

Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 30 Jun 2018 18:18:50 +1200

On 30/06/2018 17:52, Jari Arkko wrote:
...
> But I could easily be missing something.

I think both wordings work, but my thought was that it would be
silly to ask the IESG to use its power to appoint trustees for
a few months rather than to synchronise with NomCom.

    Brian