Subject: Re: [Iasa20] Feedback Needed: 2018 NomCom Guidance Docs

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 17:19:47 +0000

Inline below (and thanks for the feedback!)

On 8/1/18, 11:45 AM, "Stephen Farrell" <[email-masked]> wrote:

    Hiya,
    
    Those look pretty good to me. Coupla comment below, none a
    showstopper from my POV.
    
    On 01/08/18 15:31, Livingood, Jason wrote:
    > As discussed at the WG meeting, we need to prioritize detailed direction to this year’s NomCom. To that end we are requesting WG review and feedback on 2 to 3 informal documents that would go to the NomCom before the end of August.
    > 
    > Documents are at:
    > 
    > 1 – Guidance advice to the NomCom
    > https://github.com/IASA2/NomCom-Guidance/blob/master/2018%20Nomcom%20Guidance.md
    > (note that there are several issues open at https://github.com/IASA2/NomCom-Guidance/issues that I did not have time to fully address before my vacation today)
    
    I think it'd be good to ask Nomcom to try to ensure their
    voting members are familiar with this WG's discussions as
    well as with the draft-struct output. A pointer to the
    list archive might be worth including. (I'm sure that some
    of the nomcom voting members will have been following this
    list, but likely not all.)

[JL] Added those two things
    
    I also figure saying twice that they ought adopt a uniform
    interview format seems a bit heavy-handed, but that's a nit.

[JL] I can see how that might be interpreted - combined into 1 section
    
    > 
    > 2 – Overview of Role & Responsibilities for IETF LLC
    > https://github.com/IASA2/NomCom-Guidance/blob/master/IETF%20LLC%20Board%20Director%20Role.md
    > (this will be at attached document to #1 above)
    
    I guess this text will also end up being shown to potential
    LLC board member nominees? If so, I think a para or two aimed
    at them would be good. I don't much care what words are used
    there but I think the key concepts to include are a) that the
    LLC board is really for oversight and not to do the detailed
    work, regardless of how much anyone might try get them to, and
    b) that the LLC board is there to help the IESG/IAB/IRTF-chair
    and so needs to defer to those folks for relevant things. (Some
    examples could be added for that or references I guess.)
    
    Or, and maybe better, similar text could be written in a more
    leisurely fashion that's aimed at potential LLC board nominees,
    for them to read before they chat with nomcom. If that's
    someone's plan, then the current text for nomcom seems fine.

[JL] Good suggestion! I will confer with Scott from the NomCom on that. It seems like some simple and informal text from them in a call for nominations (email & website) may do the trick.
    
    Cheers,
    S.
    
    admin things
    
    > 
    > 3 – Suggested guidance from IAOC to NomCom on not filling IAOC roles
    > https://github.com/IASA2/NomCom-Guidance/blob/master/Recommended%20IAOC%20Direction.md
    > (As noted in the doc, not clear this is needed or who would send this, if anyone)
    > 
    > Feel free to discuss here and open issues or propose changes direct in GitHub if you wish.
    > 
    > Thanks
    > Jason
    > 
    > 
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20
    >

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 17:23:12 +0000

Ah - that makes sense! I will mark it as not needed. Thank you...

On 8/1/18, 12:43 PM, "John Levine" <[email-masked]> wrote:

    >(As noted in the doc, not clear this is needed or who would send this, if anyone)
    
    You can delete this one.  Under RFC 7437 the Nomcom does not have
    discretion about whether to fill a vacancy.  IAOC will notify Nomcom
    if there's a vacancy.
    
    We all realize that the IAOC is likely to disappear by the end of the
    year, so there's no point to putting a lot of effort into this either
    way.
    
    There is the somewhat related issue of deciding how future IETF Trust
    trustees will be selected, but that's not urgent.  If need be the IAOC
    could stick around for a while with no duties other than being the
    pool of eligible trustees.
    
    R's,
    John