Subject: [Iasa20] LLC agreements -- planned technical corrections

From: "Brad Biddle" <[email-masked]>
Date: Wed, 01 Aug 2018 16:36:59 -0700

All — thank you for the inputs on the LLC Agreement and the Transition 
and Shared Services Agreement. Listed below are the corrections I intend 
to make to the agreements based on these inputs. If you raised a point 
in the list discussion but don’t see it addressed here, please let me 
know. Additional inputs welcomed. We’ll get a revised draft out in 
markup form soon.

PLANNED TECHNICAL CORRECTIONS:

1.	LLC Agmt Exhibit A Section 6. Drop erroneous reference to a term 
bounded by an “Annual General Meeting” for Board-appointed Directors 
and in 6(c) instead say "For any Board-appointed Directors, the term of 
each appointment shall be designated by the Board, with the maximum term 
being three years.” Fix 6(a) accordingly. (NOTE: see section headed 
“Open Substantive Issue?” below for a related point.)

2.	LLC Agmt Exhibit A Section 8. Clarify that the obligation on “each 
respective body that appointed a Director who vacates the Board to 
promptly appoint a new Director to fill that vacancy” does not apply 
to the Board-appointed seats—i.e., given that these are discretionary 
appointments, if a Board-appointed seat is vacated the Board does not 
necessarily have to promptly fill it again.

3.	LLC Agmt Exhibit A Section 9. Fix typo: “nor” instead of 
“not.”

4.	LLC Agmt Exhibit A Section 13. Add text re disclosure of budgets and 
financial reports: “… At a minimum, the annual budget, quarterly 
financial reports and a record of all decisions of the board must be 
made public in a timely manner …”

5.	LLC Agmt Exhibit B Section 2(b). Add the word “budgeted” in front 
of “Net Loss” so that the Section reads: “An amount, intended to 
serve as an operational reserve for the Company, equal to the 
Company’s budgeted Net Loss for 2019 multiplied times three. For 
purposes of this clause, ‘Net Loss’ shall mean ….”

NO PLAN TO CHANGE:

1.	LLC Agmt Exhibit A Section 7. Suggestion received to remove the 
reference to IESG, under the theory that the IESG will be appointing 
only the IETF Chair, and the IETF Chair term is governed by RFC 7437, so 
therefore IESG would have no role in setting up staggered terms. Decided 
to leave in for the unlikely scenario where the Director is not the IETF 
Chair but rather some “other person designated by the Internet 
Engineering Steering Group”—in this case the IESG could be part of 
the staggered term discussion. There’s no harm in including IESG: the 
document is explicit that the IETF Chair term is set by RFC 7437, and 
mentioning IESG in this section will not change that.

2.	TSSA Section 2(e)(iii). Currently the liaison agreements with other 
standards orgs are NOT assigned to the LLC, and I understand that this 
continues to be the consensus view.

OPEN SUBSTANTIVE ISSUE?:

Exhibit A of the LLC Agreement currently enables the Board to 
discretionally appoint up to two Directors, but each of these 
Board-appointed Directors may be appointed for a maximum of one three 
year term only. These Directors could potentially serve a second term, 
but only if they were appointed by the NomCom for their second term -- 
i.e., they would then be occupying one of the NomCom slots. If I 
understood the list discussion correctly, there seemed to be some 
support for the idea that a Board-appointed Director could serve a 
second term, remaining in a Board-appointed slot, so long as the Board 
re-appointed that Director AND the NomCom confirmed that appointment. My 
current plan is that unless/until this is reflected in 
draft-ietf-iasa2-struct I will leave Exhibit A as-is (Exhibit A is 
intended to reflect what is in the WG draft). I did want to flag the 
issue for attention, however.

—Brad
(IETF Counsel)

Brad Biddle | [email-masked] | +1.503.502.1259 (mobile) | 
http://biddle.law

---

From: "John Levine" <[email-masked]>
Date: 1 Aug 2018 21:45:35 -0400

>but only if they were appointed by the NomCom for their second term -- 

I'd leave it alone because it won't make any difference in practice.

On the boards I've been on, it is vanishingly rare for there to be
closely contested votes, and pretty rare to have votes that are
contested at all.  So if the board can't reappoint someone as a
director, they can just invite her to come to the meetings as an
advisor or something, and if she can't vote, it doesn't matter.

R's,
John

---

From: Lou Berger <[email-masked]>
Date: Thu, 2 Aug 2018 17:44:51 -0400

On 8/1/2018 9:45 PM, John Levine wrote:
> I'd leave it alone
I agree.

While I'm personally not overly pleased with all the text (specifically 
lack of community input/confirmation in Board appointed directors, self 
removal of directors with no community confirmation, and the exception 
"Except for the Member-appointed Director" for which I can fathom no 
explanation) I think it's close enough and time to wrap up these documents.

Lou

> because it won't make any difference in practice.
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 2 Aug 2018 21:21:04 -0400

Hi,

     please ignore my comment about "Member-appointed Director", I was 
reading this as broad appointed -- my mistake (and thanks to the person 
who pointed this out to me privately).

In looking at this, I did find another broken reference. A.11 still has 
"ISOC ... chair".  I suspect this should read "Member-appointed 
Director" given that ISOC has otherwise been expunged from the document.

Lou

---

From: "John R Levine" <[email-masked]>
Date: 2 Aug 2018 22:00:08 -0400

> In looking at this, I did find another broken reference. A.11 still has "ISOC 
> ... chair".  I suspect this should read "Member-appointed Director" given 
> that ISOC has otherwise been expunged from the document.

I think it's vanishingly unlikely that an ISOC board chair would have any 
interest in being on the LLC board after the bootstrap board is gone, so I 
wouldn't worry about it.

R's,
John

---

From: Lou Berger <[email-masked]>
Date: Thu, 2 Aug 2018 22:06:41 -0400

So you're okay with the ISOC appointed board member being eligible to be 
LLC board chair? That's what it permits - and I suspect this isn't the 
intent...

Lou

---

From: "John R Levine" <[email-masked]>
Date: 2 Aug 2018 22:42:18 -0400

> So you're okay with the ISOC appointed board member being eligible to be LLC 
> board chair? That's what it permits - and I suspect this isn't the intent...

I don't see why we'd want to micromanage the board's operation at that 
level.  It happens that for the next year or two I'm likely to be the ISOC 
appointed board member and I have no interest in being the chair but even 
if I did, so what?

Also keep in mind that the more strange nitpicky rules we add, the more 
likely qualified outsiders are to look at the LLC and say no thanks, this 
is nuts.

R's,
John

>>>  "ISOC

---

From: Lou Berger <[email-masked]>
Date: Thu, 02 Aug 2018 22:56:43 -0400

I guess I don't care all that much, but having ISOC mentioned in this 
single place seems misplaces...

----------
On August 2, 2018 10:42:52 PM "John R Levine" <[email-masked]> wrote:

> ----------

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Aug 2018 15:03:41 +1200

> appointed board member and I have no interest in being the chair but even 

If you were the best available chairperson, I'd want it to happen.
I don't see this being an automatic conflict; in any case there'll be
a specific conflict of interest policy and that will surely include
a disclosure requirement.

> likely qualified outsiders are to look at the LLC and say no thanks, this 

Yep.

   Brian

---

From: John Curran <[email-masked]>
Date: Fri, 3 Aug 2018 19:43:55 -0400

On 1 Aug 2018, at 7:36 PM, Brad Biddle <[email-masked]> wrote:
> All — thank you for the inputs on the LLC Agreement and the Transition and Shared Services Agreement. Listed below are the corrections I intend to make to the agreements based on these inputs. If you raised a point in the list discussion but don’t see it addressed here, please let me know. Additional inputs welcomed. We’ll get a revised draft out in markup form soon.

Apologies for not commenting earlier - 

Exhibit A, Section 10.c ("Decisions of the Board”) allows for a vote of the Board via asynchronous written process with a two thirds of the Directors then in office as an approval threshold.   This is prudent to allow the LLC to operate expeditiously, but can enable decision making absent the ability of a minority to express their reasoning before a given matter is decided.   It might be wise to add “The Board will make reasonable efforts to provide synchronous live consideration of any matter if requested by any Director.” simply to make clear that the asynchronous written process isn’t intended as expedient mechanism for curtailing full consideration of matters.

Exhibit B, Section 2.a  (One-time conveyances) provides for the conveyance of the funds in the IETF Endowment, which could be read to imply that the current IETF Endowment will be ending, with the funds either becoming operating funds for the LLC (or perhaps moving into a new endowment structure.)   It might be good to specify somewhere (not necessarily in this LLC agreement) the fate of the IETF Endowment itself, as I believe there are future pledges of funds to it and it would be best not to have uncertainty regarding their fate. 

Thanks,
/John

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 6 Aug 2018 10:10:56 -0400

Hi John,

Thanks for your comments.

> On Aug 3, 2018, at 7:43 PM, John Curran <[email-masked]> wrote:
> 

Seems fine to me.

> Exhibit B, Section 2.a  (One-time conveyances) provides for the conveyance of the funds in the IETF Endowment, which could be read to imply that the current IETF Endowment will be ending, with the…

Good point. Right now we have https://github.com/IASA2/legal-and-finance/blob/master/ISOC-LLC%20financial%20contributions.pdf <https://github.com/IASA2/legal-and-finance/blob/master/ISOC-LLC%20financial%20contributions.pdf> which was meant to provide context for the IETF community discussion about the financial terms in the LLC agreement. We could adapt some of that content to provide a clear statement about this during the transition to the LLC.

Alissa

---

From: "John Levine" <[email-masked]>
Date: 6 Aug 2018 11:08:20 -0400

In article <[email-masked]> you write:
>> Exhibit A, Section 10.c ("Decisions of the Board”) allows for a vote of the Board via asynchronous written process with a two thirds of the
>Directors then in office as an approval threshold.   This is prudent to allow the LLC to operate expeditiously, but can enable decision making
>absent the ability of a minority to express their reasoning before a given matter is decided.   It might be wise to add “The Board will make
>reasonable efforts to provide synchronous live consideration of any matter if requested by any Director.” simply to make clear that the
>asynchronous written process isn’t intended as expedient mechanism for curtailing full consideration of matters.
>
>Seems fine to me.

I would encourage not making that change.  The ISOC board has a
similar process which I usually administer since I am the board
secretary.  This problem has never, ever happened, with the problem
usually being to get the trustees to respond at all to confirm a
routine motion.  The asynchronous process is e-mail, everyone on the
board can and does write to everyone else if they have questions or
objections.  More cynically, if 2/3 of the board were determined to
push something through, they could set up a video meeting and do
whatever they want.

>> Exhibit B, Section 2.a  (One-time conveyances) provides for the conveyance of the funds in the IETF Endowment, which could be read to imply that
>the current IETF Endowment will be ending, with the funds either becoming operating funds for the LLC (or perhaps moving into a new endowment
>structure.)   It might be good to specify somewhere (not necessarily in this LLC agreement) the fate of the IETF Endowment itself, as I believe
>there are future pledges of funds to it and it would be best not to have uncertainty regarding their fate. 

Money in the endowment can't be repurposed without the consent of the
donors, both as a matter of good stewardship, and because a law known
as UPMIFA says so.  As I read the law, that requires specific consent
from each donor, both the large ones such as ARIN (thanks!) and the
small ones who started it up.  Some of the early donors have died,
so this would not be a simple process.

How and when to move the endowment to the LLC is something that ISOC
and LLC and the donors will have to figure out. There's no huge hurry
since the money in the endowment is currently sitting in investments
and not being spent.

R's,
John

---

From: John Curran <[email-masked]>
Date: Mon, 6 Aug 2018 11:46:25 -0400

On 6 Aug 2018, at 11:08 AM, John Levine <[email-masked]> wrote:
> 
> I would encourage not making that change.  

John - Is your opposition to the change because you feel it has a detrimental effect in some manner?
If so, could could you elaborate on the harm you foresee from its addition?

> More cynically, if 2/3 of the board were determined to push something through,
> they could set up a video meeting and do whatever they want.

Indeed, that is the case, but such a vote would occur after the opportunity to discuss the matter in full, which not case with asynchronous communication.

For example, under the proposed bylaws, once a decisive number of votes have been cast (whether 2/3 support or more than 1/3 in opposition), then the matter is decided even if more or more directors hasn’t yet replied, and even if a director had germane information that wanted the Board to consider before making the decision.  This isn’t really an issue during most circumstances since folks will be reasonable, but should the Board find itself in more contentious times, then the lack of such a statement opens up various unsavory gamesmanship possibilities. 

(I also note that It’s addition may make the bylaws more compatible with some states expectations for not-for-profit entities – as written, the by-email bylaws provision doesn’t appear to be incompatible with Delaware, but would pose an issue in Virginia since actions-without-meeting either need consent from all directors or trigger provisions requiring advance notice…) 

> since the money in the endowment is currently sitting in investments

Acknowledged, and goes to the heart of my point; I believe it may be more pro-forma to transfer funds from the IETF Endowment to an endowment of similar nature operating under LLC control, but transferring the endowment funds to the LLC for operating purposes may be a bit more challenging (as you note above) 

As such, I’d actually suggest striking reference to the Endowment from bylaws simply because one doesn’t want to have to amend bylaws later on for language that didn’t need to be present in the first place, and may not reflect final arrangements.  

Thanks,
/John

---

From: "John R Levine" <[email-masked]>
Date: 6 Aug 2018 12:43:56 -0400

> If so, could could you elaborate on the harm you foresee from its addition?

My main concern in the LLC is to attract competent outside directors. 
The more rules we add that imply that we expect the board to be 
incompetent or to act in bad faith, the harder that is.

> (I also note that It’s addition may make the bylaws more compatible with some states expectations for not-for-profit entities –

This is an LLC, it will operate under Delaware LLC law, which give the 
managers (the legal term) of an LLC great latitude in how to run the 
company.  You're right that states have rules for non-profit corporations, 
but this isn't one.  By the way, ISOC is a DC corp, not a Virginia one, 
although the rules are fairly similar.

>>>> Exhibit B, Section 2.a  (One-time conveyances) provides for the conveyance of the funds in the IETF Endowment, ...

> As such, I’d actually suggest striking reference to the Endowment from bylaws simply because one doesn’t want to have to amend bylaws later on for language that didn’t need to be present in the fir…

Not a bad idea.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: John Curran <[email-masked]>
Date: Mon, 6 Aug 2018 20:04:56 -0400

On 6 Aug 2018, at 12:43 PM, John R Levine <[email-masked]> wrote:
> My main concern in the LLC is to attract competent outside directors. The more rules we add that imply that we expect the board to be incompetent or to act in bad faith, the harder that is.

Acknowledged.  Bylaws aren’t often relevant to a convivial Board (until it becomes otherwise)

Some potential directors may be relived by the brevity, others left wondering what other guardrails are missing…  De gustibus non disputandum est.

Thanks for explanation! 
/John

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 7 Aug 2018 10:02:21 -0400

Hi John,

> On Aug 6, 2018, at 11:46 AM, John Curran <[email-masked]> wrote:
> 

But this would imply that ISOC makes no commitment to transfer the funds even if a mechanism to do so that is consistent with applicable law, the existing endowment policy, and the wishes of the existing donors exists. I don’t think that would be consistent with the desires of either ISOC or the IETF community, based on the discussion during the BOFs and on the mailing list over the last 18 months.

I’m having trouble conceptualizing what future circumstances would necessitate the need to change the existing language. If a mechanism consistent with the law and the endowment policy for transferring the funds can’t be found, then they won’t be transferred.

Thanks,
Alissa

---

From: "John R Levine" <[email-masked]>
Date: 7 Aug 2018 10:19:49 -0400

> But this would imply that ISOC makes no commitment to transfer the funds even if a mechanism to do so that is consistent with applicable law, the existing endowment policy, and the wishes of the ex…

The endowment has to be used for the benefit of the IETF, no matter who 
holds it.  Given that transferring it will be a large hassle, a simpler 
alternative would be to have an MOU between ISOC and the LLC saying that 
ISOC will consult the LLC about who to put on the Endowment Council, which 
was supposed to be set up six years ago, and oversees the endowment's 
management including the spending policy.

Since donors have to approve any material change to the endowment and ARIN 
is, I believe, the largest donor to date, perhaps it'd be interesting to 
hear what John C. thinks about all this.

Regards,

---

From: John Curran <[email-masked]>
Date: Tue, 7 Aug 2018 10:35:43 -0400

On 7 Aug 2018, at 10:19 AM, John R Levine <[email-masked]> wrote:
> The endowment has to be used for the benefit of the IETF, no matter who holds it.  Given that transferring it will be a large hassle, a simpler alternative would be to have an MOU between ISOC and the LLC saying that ISOC will consult the LLC about who to put on the Endowment Council, which was supposed to be set up six years ago, and oversees the endowment's management including the spending policy.

Alissa - 

I think that there should be such a commitment by ISOC in writing that the Endowment funds will be used to the benefit of the new LLC – what I am unsure about is the eventual accuracy of the statement in the LLC bylaws that states that will be done by a transfer (when I believe that it may be somewhat more complicated than that, given the endowment documents) 

To be clear, I have no opposition at all to the concept that the endowment funds be used to the benefit of the LLC (and would recommend same to the ARIN Board, which is one of the donors.)  I am simply noting that the specific transfer language in the Bylaws may turn out not to reflect reality, once reality has finished coalescing.  

For avoidance of doubt, this issue does not rise to the level of objecting to proposed LLC agreement - no objection to proceeding as written (just a preference for cleaner alternatives...) 

Thanks!
/John

---

From: "John R. Levine" <[email-masked]>
Date: 7 Aug 2018 11:05:23 -0400

> I think that there should be such a commitment by ISOC in writing that the Endowment funds will be used to the benefit of the new LLC – what I am unsure about is the eventual accuracy of the statem…

That doesn't seem right -- the LLC is a bunch of bureaucrats handling the 
business affairs of the IETF.  The benefit of the LLC sounds like first 
class airfare for the board to go to meetings.

Since the endowment is already committed to the benefit of the IETF 
there's nothing to change there, only perhaps something about who's in the 
management chain.  Perhaps the LLC board could be the Endowment Council.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: John Curran <[email-masked]>
Date: Tue, 7 Aug 2018 11:51:07 -0400

On 7 Aug 2018, at 11:05 AM, John R. Levine <[email-masked]> wrote:
> That doesn't seem right -- the LLC is a bunch of bureaucrats handling the business affairs of the IETF.  The benefit of the LLC sounds like first class airfare for the board to go to meetings.

<chuckle>  Indeed, a transfer (“grant” ?) of the entirety of the funds in the endowment requires that the Trustees are reasonably sure that the action will comply with the purposes of the endowment; i.e. will be used for the benefit of “the IETF”.   While providing the funds to the LLC for that purpose is seems plausible, I’m unsure of the level of consideration & documentation that is required for the trustees to fulfill their duty in this regard - it could be trivial or could prove not viable. 

> Since the endowment is already committed to the benefit of the IETF there's nothing to change there, only perhaps something about who's in the management chain.  Perhaps the LLC board could be the Endowment Council.

Certainly there are a variety of options to get the job done – I don’t think anyone disagrees with the concept that the endowment should be used to benefit of the IETF, but I think you see why I’m not keen on enshrining a particular approach in the LLC bylaws when we don’t really know the solution space let alone the outcome.

/John

---

From: "Brad Biddle" <[email-masked]>
Date: Thu, 09 Aug 2018 09:35:04 -0700

All -- a redline version showing the corrections made to the 
previously-circulated LLC Agreement draft is now posted at [1]. Changes 
made to the draft dated 19-JUL-18 are marked. The date of this new draft 
is 09-AUG-18. A clean version with all changes included is posted at 
[2].  The few changes are intended to embody the points raised in 
this thread and its offshoots, and to track to a couple of recent 
changes made in the WG document.   One comment: I tweaked the IETF 
Endowment term (Exhibit B Section 2(a)) to try to reflect the list 
dialogue, but I believe that we will be able to overcome the concerns 
that were expressed about potential difficulties transferring the 
endowment funds. We engaged an expert on these matters and our initial 
legal research suggests that we have a viable path towards the LLC 
taking over the role that historically ISOC has played with the 
endowment.   If those who made suggestions about the earlier drafts 
could double-check that their concerns are satisfactorily addressed, 
that would be appreciated.   On Monday we plan to deliver a 
definitive "proposed final" version of both the LLC Agreement and the 
Transition and Shared Services Agreement (TSSA) to ISOC for ISOC Board 
review and approval (we'll post copies here too). Accordingly, the 
window for any additional inputs is very narrow.   (There have been 
no changes to the TSSA since the draft dated 19-JUL-18, which remains 
available at <https://github.com/IASA2/legal-and-finance>.)

Thanks all!

[1] 
https://github.com/IASA2/legal-and-finance/blob/master/IETF%20LLC%20Agreement%20REDLINE%2019JUL%20v%2009AUG.pdf 
(redline)
[2] 
https://github.com/IASA2/legal-and-finance/blob/master/IETF%20LLC%20Agreement%20DRAFT%2009AUG18.pdf 
(clean)

—Brad
(IETF Counsel)

On 1 Aug 2018, at 16:36, Brad Biddle wrote:

> All — thank you for the inputs on the LLC Agreement and the 
> Transition and Shared Services Agreement. Listed below are the 
> corrections I intend to make to the agreements based on these inputs. 
> If you raised a point in the list discussion but don’t see it 
> addressed here, please let me know. Additional inputs welcomed. 
> We’ll get a revised draft out in markup form soon.
>
> bounded by an “Annual General Meeting” for Board-appointed 
> Directors and in 6(c) instead say "For any Board-appointed Directors, 
> the term of each appointment shall be designated by the Board, with 
> the maximum term being three years.” Fix 6(a) accordingly. (NOTE: 
> see section headed “Open Substantive Issue?” below for a related 
> point.)
>
>
> 2.	LLC Agmt Exhibit A Section 8. Clarify that the obligation on 
> “each respective body that appointed a Director who vacates the 
> Board to promptly appoint a new Director to fill that vacancy” does 
> not apply to the Board-appointed seats—i.e., given that these are 
> discretionary appointments, if a Board-appointed seat is vacated the 
> Board does not necessarily have to promptly fill it again.
>
>
> 4.	LLC Agmt Exhibit A Section 13. Add text re disclosure of budgets 
> and financial reports: “… At a minimum, the annual budget, 
> quarterly financial reports and a record of all decisions of the board 
> must be made public in a timely manner …”
>
>
> 5.	LLC Agmt Exhibit B Section 2(b). Add the word “budgeted” in 
> front of “Net Loss” so that the Section reads: “An amount, 
> intended to serve as an operational reserve for the Company, equal to 
> the Company’s budgeted Net Loss for 2019 multiplied times three. For 
> only the IETF Chair, and the IETF Chair term is governed by RFC 7437, 
> so therefore IESG would have no role in setting up staggered terms. 
> Decided to leave in for the unlikely scenario where the Director is 
> not the IETF Chair but rather some “other person designated by the 
> Internet Engineering Steering Group”—in this case the IESG could 
> be part of the staggered term discussion. There’s no harm in 
> including IESG: the document is explicit that the IETF Chair term is 
> set by RFC 7437, and mentioning IESG in this section will not change 
> that.
>
>
> re-appointed that Director AND the NomCom confirmed that appointment. 
> My current plan is that unless/until this is reflected in

---

From: "Brad Biddle" <[email-masked]>
Date: Thu, 09 Aug 2018 09:42:20 -0700

Sorry all — this wasn’t intended as a wall of text: I pasted and 
evidently lost all my hard returns somewhere between screen and list. 
Restating, with paragraph breaks:

[2].

The few changes are intended to embody the points raised in this thread 
and its offshoots, and to track to a couple of recent changes made in 
the WG document.

One comment: I tweaked the IETF Endowment term (Exhibit B Section 2(a)) 
to try to reflect the list dialogue, but I believe that we will be able 
to overcome the concerns that were expressed about potential 
difficulties transferring the endowment funds. We engaged an expert on 
these matters and our initial legal research suggests that we have a 
viable path towards the LLC taking over the role that historically ISOC 
has played with the endowment.

If those who made suggestions about the earlier drafts could 
double-check that their concerns are satisfactorily addressed, that 
would be appreciated.

On Monday we plan to deliver a definitive "proposed final" version of 
both the LLC Agreement and the Transition and Shared Services Agreement 
(TSSA) to ISOC for ISOC Board review and approval (we'll post copies 
here too). Accordingly, the window for any additional inputs is very 
narrow.

(There have been no changes to the TSSA since the draft dated 19-JUL-18, 
which remains available at 
<https://github.com/IASA2/legal-and-finance>.)

Thanks all!

[1] 

On 9 Aug 2018, at 9:35, Brad Biddle wrote:

> previously-circulated LLC Agreement draft is now posted at [1]. 
> Changes made to the draft dated 19-JUL-18 are marked. The date of this 
> new draft is 09-AUG-18. A clean version with all changes included is 
> posted at [2]. The few changes are intended to embody the points 
> raised in this thread and its offshoots, and to track to a couple of 
> recent changes made in the WG document. One comment: I tweaked the 
> IETF Endowment term (Exhibit B Section 2(a)) to try to reflect the 
> list dialogue, but I believe that we will be able to overcome the 
> concerns that were expressed about potential difficulties transferring 
> the endowment funds. We engaged an expert on these matters and our 
> initial legal research suggests that we have a viable path towards the 
> LLC taking over the role that historically ISOC has played with the 
> that would be appreciated. On Monday we plan to deliver a definitive 
> "proposed final" version of both the LLC Agreement and the Transition 
> and Shared Services Agreement (TSSA) to ISOC for ISOC Board review and 
> approval (we'll post copies here too). Accordingly, the window for any 
> additional inputs is very narrow. (There have been no changes to the 
> TSSA since the draft dated 19-JUL-18, which remains available at 
> <https://github.com/IASA2/legal-and-finance>.)
>
> Thanks all!
>
> [1] 
>> quarterly financial reports and a record of all decisions of the 
>> board must be made public in a timely manner …”
>>
>>
>> the Company’s budgeted Net Loss for 2019 multiplied times three. 
>> For purposes of this clause, ‘Net Loss’ shall mean ….”
>>
>>
>>
>> NO PLAN TO CHANGE:
>>
>>
>>
>> 2.	TSSA Section 2(e)(iii). Currently the liaison agreements with 
>> other standards orgs are NOT assigned to the LLC, and I understand 
>> that this continues to be the consensus view.
>>
>>
>>
>> OPEN SUBSTANTIVE ISSUE?:
>>
>>
>>
>> year term only. These Directors could potentially serve a second 
>> term, but only if they were appointed by the NomCom for their second 
>> term -- i.e., they would then be occupying one of the NomCom slots. 
>> If I understood the list discussion correctly, there seemed to be 
>> some support for the idea that a Board-appointed Director could serve 
>> a second term, remaining in a Board-appointed slot, so long as the 
>> Board re-appointed that Director AND the NomCom confirmed that 
>> appointment. My current plan is that unless/until this is reflected 
>> in draft-ietf-iasa2-struct I will leave Exhibit A as-is (Exhibit A is

---

From: "John R. Levine" <[email-masked]>
Date: 10 Aug 2018 12:28:38 -0400

> If those who made suggestions about the earlier drafts could double-check 
> that their concerns are satisfactorily addressed, that would be appreciated.

Looks good to me, including the updated language about the IETF trust.  Whew!

R's,
John