Subject: [Iasa20] Feedback Needed: 2018 NomCom Guidance Docs

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 1 Aug 2018 14:31:25 +0000

As discussed at the WG meeting, we need to prioritize detailed direction to this year’s NomCom. To that end we are requesting WG review and feedback on 2 to 3 informal documents that would go to the NomCom before the end of August.

Documents are at:

1 – Guidance advice to the NomCom
https://github.com/IASA2/NomCom-Guidance/blob/master/2018%20Nomcom%20Guidance.md
(note that there are several issues open at https://github.com/IASA2/NomCom-Guidance/issues that I did not have time to fully address before my vacation today)

2 – Overview of Role & Responsibilities for IETF LLC
https://github.com/IASA2/NomCom-Guidance/blob/master/IETF%20LLC%20Board%20Director%20Role.md
(this will be at attached document to #1 above)

3 – Suggested guidance from IAOC to NomCom on not filling IAOC roles
https://github.com/IASA2/NomCom-Guidance/blob/master/Recommended%20IAOC%20Direction.md
(As noted in the doc, not clear this is needed or who would send this, if anyone)

Feel free to discuss here and open issues or propose changes direct in GitHub if you wish.

Thanks
Jason

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 1 Aug 2018 16:44:57 +0100

Hiya,

Those look pretty good to me. Coupla comment below, none a
showstopper from my POV.

> (note that there are several issues open at https://github.com/IASA2/NomCom-Guidance/issues that I did not have time to fully address before my vacation today)

I think it'd be good to ask Nomcom to try to ensure their
voting members are familiar with this WG's discussions as
well as with the draft-struct output. A pointer to the
list archive might be worth including. (I'm sure that some
of the nomcom voting members will have been following this
list, but likely not all.)

I also figure saying twice that they ought adopt a uniform
interview format seems a bit heavy-handed, but that's a nit.

> (this will be at attached document to #1 above)

I guess this text will also end up being shown to potential
LLC board member nominees? If so, I think a para or two aimed
at them would be good. I don't much care what words are used
there but I think the key concepts to include are a) that the
LLC board is really for oversight and not to do the detailed
work, regardless of how much anyone might try get them to, and
b) that the LLC board is there to help the IESG/IAB/IRTF-chair
and so needs to defer to those folks for relevant things. (Some
examples could be added for that or references I guess.)

Or, and maybe better, similar text could be written in a more
leisurely fashion that's aimed at potential LLC board nominees,
for them to read before they chat with nomcom. If that's
someone's plan, then the current text for nomcom seems fine.

Cheers,
S.

admin things

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Scott Mansfield <[email-masked]>
Date: Wed, 1 Aug 2018 16:04:45 +0000

I agree with Stephen.  The job description has to be consumable by the nominees.  The NomCom will use the job description document in the messaging that goes out to the community to advertise the position.  I'm looking for support from HR professionals to help craft the message that goes along with the job description that will be part of the announcement that goes out.  So, the more guidance provided in the job description that is targeted at the prospective candidates the better.

Also, since the NomCom will not simply send out the call for LLC Board nominees to [email-masked] and call it a day...  The NomCom will craft more nuanced job-hunting language for the people outside the traditional IETF community.

Regards,
-scott.

-----Original Message-----
From: iasa20 <[email-masked]> On Behalf Of Stephen Farrell
Sent: Wednesday, August 01, 2018 11:45 AM
To: Livingood, Jason <[email-masked]>; [email-masked]
Subject: Re: [Iasa20] Feedback Needed: 2018 NomCom Guidance Docs

Hiya,

Those look pretty good to me. Coupla comment below, none a showstopper from my POV.

On 01/08/18 15:31, Livingood, Jason wrote:
> https://github.com/IASA2/NomCom-Guidance/blob/master/2018%20Nomcom%20G
> uidance.md (note that there are several issues open at 
> https://github.com/IASA2/NomCom-Guidance/issues that I did not have 
> time to fully address before my vacation today)

I think it'd be good to ask Nomcom to try to ensure their voting members are familiar with this WG's discussions as well as with the draft-struct output. A pointer to the list archive might be worth including. (I'm sure that some of the nomcom voting members will have been following this list, but likely not all.)

I also figure saying twice that they ought adopt a uniform interview format seems a bit heavy-handed, but that's a nit.

> https://github.com/IASA2/NomCom-Guidance/blob/master/IETF%20LLC%20Boar
> d%20Director%20Role.md (this will be at attached document to #1 above)

I guess this text will also end up being shown to potential LLC board member nominees? If so, I think a para or two aimed at them would be good. I don't much care what words are used there but I think the key concepts to include are a) that the LLC board is really for oversight and not to do the detailed work, regardless of how much anyone might try get them to, and
b) that the LLC board is there to help the IESG/IAB/IRTF-chair and so needs to defer to those folks for relevant things. (Some examples could be added for that or references I guess.)

Or, and maybe better, similar text could be written in a more leisurely fashion that's aimed at potential LLC board nominees, for them to read before they chat with nomcom. If that's someone's plan, then the current text for nomcom seems fine.

Cheers,
S.

admin things

> https://github.com/IASA2/NomCom-Guidance/blob/master/Recommended%20IAO
> C%20Direction.md (As noted in the doc, not clear this is needed or who 
> would send this, if anyone)
>

---

From: "John Levine" <[email-masked]>
Date: 1 Aug 2018 12:43:28 -0400

>(As noted in the doc, not clear this is needed or who would send this, if anyone)

You can delete this one.  Under RFC 7437 the Nomcom does not have
discretion about whether to fill a vacancy.  IAOC will notify Nomcom
if there's a vacancy.

We all realize that the IAOC is likely to disappear by the end of the
year, so there's no point to putting a lot of effort into this either
way.

There is the somewhat related issue of deciding how future IETF Trust
trustees will be selected, but that's not urgent.  If need be the IAOC
could stick around for a while with no duties other than being the
pool of eligible trustees.

R's,
John

---

From: Michael Richardson <[email-masked]>
Date: Wed, 01 Aug 2018 16:08:13 -0400

Stephen Farrell <[email-masked]> wrote:
    >> (note that there are several issues open at
    >> https://github.com/IASA2/NomCom-Guidance/issues that I did not have time
    >> to fully address before my vacation today) 

    > list, but likely not all.)

I recommend that the nomcom schedule a 2hr briefing with Jason,
Andrew and perhaps the lawyer in early September.
The list archive is useful, but it might not clearly represent conclusions.

    > interview format seems a bit heavy-handed, but that's a nit.

They already do that :-)

re: "All board directors are unpaid volunteers."

while that's factual and correct, I am unclear on whether we
archived consensus as to whether the LLC will be paying expenses to attend
board meetings.   I suspect that it's not our job.

>  "In the board’s first year it is anticipated that board directors will
>  spend an average of four hours per week on the board’s work."

Perhaps this should be more prominent :-)

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 2 Aug 2018 13:29:34 -0400

Hi Michael,

> On Aug 1, 2018, at 4:08 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

The role overview doc says the following:

"The number of meetings per year, their locations, decisions about co-locating them with IETF meetings, and availability of travel funding will be decided at the board’s discretion with input from the IETF community.”

Alissa

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Aug 2018 15:25:23 -0400

> "The number of meetings per year, their locations, decisions about
    > co-locating them with IETF meetings, and availability of travel funding
    > will be decided at the board’s discretion with input from the IETF
    > community.”

okay, I'd like to elevate this a document level, and make sure that it's
clear in the advice that nomcom gets.

https://github.com/IASA2/NomCom-Guidance/compare/master...mcr:patch-1

====

If we are going to succeed in avoiding "capture" of the LLC board by IETF
frequent flyers, then it's gonna take some effort.  We need to make sure that
our initial board recruits well.

Would anyone agree that recruiting board members is one of the few things that
the board should do itself rather than delegate to staff?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Aug 2018 08:29:09 +1200

On 03/08/2018 07:25, Michael Richardson wrote:
...
> the board should do itself rather than delegate to staff?

Well, yes, but it's strongly in their own interests to do so, so
I'm not sure it needs to be written down. What needs to be clear is
that (apart from a formal call for nominations) it's not the NomCom's
job - it's everybody's job.

    Brian

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 17:26:41 +0000

Good feedback and just made that doc change - thx

On 8/2/18, 3:25 PM, "iasa20 on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    ====

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 17:32:29 +0000

Makes a lot of sense, Scott. Thanks for responding!

Jason

On 8/1/18, 12:04 PM, "Scott Mansfield" <[email-masked]> wrote:

    Regards,
    -scott.
    
    -----Original Message-----
    From: iasa20 <[email-masked]> On Behalf Of Stephen Farrell
    Sent: Wednesday, August 01, 2018 11:45 AM
    To: Livingood, Jason <[email-masked]>; [email-masked]
    Subject: Re: [Iasa20] Feedback Needed: 2018 NomCom Guidance Docs

    Hiya,

    

    

    Cheers,
    S.
    
    admin things