Subject: [Iasa20] ISOC CEO on Board? (Was "ISOC Chair as LLC Chair")

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 20:28:51 +0000

On 8/8/18, 3:46 PM, "iasa20 on behalf of John Levine" <[email-masked] on behalf of [email-masked]> wrote:
    
    The whole point of the LLC is that the LLC is a legal entity that
    handles its own business operations.  Putting the ISOC CEO on the
    board would seem counterproductive.

[JL] So do you mean to suggest we add another bullet item under Conflict of Interest stating that the ISOC CEO cannot serve on the LLC Board? Assuming so, any feedback from others on that?

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 9 Aug 2018 08:58:00 +1200

> [JL] So do you mean to suggest we add another bullet item under Conflict of Interest stating that the ISOC CEO cannot serve on the LLC Board? Assuming so, any feedback from others on that?

I understand Bob Hinden's point about maintaining a very close 
relationship with ISOC, but it still seems tricky to me to have
ISOC officials such as the Board Chair or the CEO in the LLC Board.
For example, it could lead to foolish situations such as the ISOC
Board Chair or CEO being excluded from executive sessions of the
ISOC Board, if some LLC related issue needed to be discussed
in confidence.

   Brian

---

From: Bob Hinden <[email-masked]>
Date: Wed, 8 Aug 2018 14:05:43 -0700

> On Aug 8, 2018, at 1:58 PM, Brian E Carpenter <[email-masked]> wrote:
> 

OK, I am convinced it’s not a good idea.

Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 9 Aug 2018 13:46:36 +0000

Sounds good - thanks, Bob. The upcoming small draft update is aligned with that (we'll run a 2nd WGLC shortly).

Jason

    
    
    Bob