Subject: Re: [Iasa20] WGLC: draft-ietf-iasa2-struct

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 9 Aug 2018 16:12:36 +0000

Reflecting the small nits identified and fixed so far in WGLC, a -04 update has been made (https://tools.ietf.org/html/draft-ietf-iasa2-struct-04). If folks find any other nits, please do speak up. WGLC remains open until next Wednesday, 8/15/2018.

Thanks for all the feedback thus far!
JL

From: iasa20 <[email-masked]> on behalf of Jason Livingood <[email-masked]>
Date: Wednesday, August 1, 2018 at 10:36 AM
To: IASA 2 WG <[email-masked]>
Subject: [Iasa20] WGLC: draft-ietf-iasa2-struct

We are now beginning Working Group Last Call (WGLC) on the “structure” document at https://datatracker.ietf.org/doc/draft-ietf-iasa2-struct/. The latest version is -03 and it reflects WG consensus on the recently closed issue of director sources, etc. This WGLC will run from 8/1/2018 for 2 weeks, concluding on 8/15/2018.

Thanks in advance for final review & feedback! I’m sure there will be some nits and other issues to fix.

Regards
Jason

---

From: Lou Berger <[email-masked]>
Date: Wed, 15 Aug 2018 09:55:56 -0400

Hi,

I have some comments based on a quick skim of the document...

- Doesn't this document update existing RFCs/BCPs, e.g., 4071 and 101? 
this should be noted in the header.

- It's not clear in most of the document that the LLC's "Executive 
Director" is also the "IETF Executive Director" - it's only made clear 
in section 9.1.  It would be good to make this explicit by replace "an" 
with "the IETF" in the first line of section 4.4.

- The list discussion has the following as being owned by the First Full 
Board

         4 - Interview and hire an IETF Executive Director (targeting 
1H2019)

so ask that this line be dropped.

Thanks!
Lou

On 8/9/2018 12:12 PM, Livingood, Jason wrote:
>
> Reflecting the small nits identified and fixed so far in WGLC, a -04 
> update has been made 
> (https://tools.ietf.org/html/draft-ietf-iasa2-struct-04). If folks 
> find any other nits, please do speak up. WGLC remains open until next 
> Wednesday, 8/15/2018.
>
> *From: *iasa20 <[email-masked]> on behalf of Jason Livingood 
> <[email-masked]>
> *Date: *Wednesday, August 1, 2018 at 10:36 AM
> *To: *IASA 2 WG <[email-masked]>
> *Subject: *[Iasa20] WGLC: draft-ietf-iasa2-struct
>
> We are now beginning Working Group Last Call (WGLC) on the “structure” 
> document at https://datatracker.ietf.org/doc/draft-ietf-iasa2-struct/. 
> The latest version is -03 and it reflects WG consensus on the recently 
> closed issue of director sources, etc. This WGLC will run from 
> 8/1/2018 for 2 weeks, concluding on 8/15/2018.
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 15 Aug 2018 14:31:04 +0000

- Doesn't this document update existing RFCs/BCPs, e.g., 4071 and 101? this should be noted in the header.

[JL] No, it does not. Those documents are coming later.

- It's not clear in most of the document that the LLC's "Executive Director" is also the "IETF Executive Director" - it's only made clear in section 9.1.  It would be good to make this explicit by replace "an" with "the IETF" in the first line of section 4.4.

[JL] Will fix.

- The list discussion has the following as being owned by the First Full Board
        4 - Interview and hire an IETF Executive Director (targeting 1H2019)

so ask that this line be dropped.
[JL] That is in a section for the first full board (“Low Priority for the Interim Board / First Tasks of the Full Board”). But for the avoidance of doubt I will move it down to the next task list for the 1st full board.

Thanks!
Lou

From: iasa20 <[email-masked]><mailto:[email-masked]> on behalf of Jason Livingood <[email-masked]><mailto:[email-masked]>
Date: Wednesday, August 1, 2018 at 10:36 AM
To: IASA 2 WG <[email-masked]><mailto:[email-masked]>
Subject: [Iasa20] WGLC: draft-ietf-iasa2-struct

Regards
Jason

iasa20 mailing list

[email-masked]<mailto:[email-masked]>