Subject: [Iasa20] ISOC Chair as LLC Chair? CoI Q Raised (Was "LLC agreements -- planned technical corrections")

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 18:30:49 +0000

So does that mean folks want to strike this text from the structure doc and other docs as applicable?

The IETF, ISOC, IAB, IRTF chair cannot be chair of this LLC Board.

It seems John is suggesting something less, which is that the ISOC-appointed Director could be chair. Did we want to go further and strike this conflict of interest text above? (My personal view is that having some separation between the chairpersonships is likely quite healthy but whatever the WG wants to do is what the text will reflect.)

JL

On 8/2/18, 11:03 PM, "iasa20 on behalf of Brian E Carpenter" <[email-masked] on behalf of [email-masked]> wrote:

    On 03/08/2018 14:42, John R Levine wrote:
    >> So you're okay with the ISOC appointed board member being eligible to be LLC 
    >> board chair? That's what it permits - and I suspect this isn't the intent...
    > 
    > I don't see why we'd want to micromanage the board's operation at that 
    > level.  It happens that for the next year or two I'm likely to be the ISOC 
    > appointed board member and I have no interest in being the chair but even 
    > if I did, so what?
    
    If you were the best available chairperson, I'd want it to happen.
    I don't see this being an automatic conflict; in any case there'll be
    a specific conflict of interest policy and that will surely include
    a disclosure requirement.
    
    > Also keep in mind that the more strange nitpicky rules we add, the more 
    > likely qualified outsiders are to look at the LLC and say no thanks, this 
    > is nuts.
    
    Yep.
    
       Brian
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: "John R Levine" <[email-masked]>
Date: 8 Aug 2018 14:51:57 -0400

> The IETF, ISOC, IAB, IRTF chair cannot be chair of this LLC Board.

I'm with you here.  Having the same person as chair of two groups would 
smell like conflict of interest.  But for anyone else, the board can make 
up its own mind.

In practice, I would be pretty surprised if any of those chairs wanted to 
be on the LLC board (other than the short term bootstrap board), so it 
seems like a no-cast way to make the optics look better.

> It seems John is suggesting something less, which is that the 
> ISOC-appointed Director could be chair. Did we want to go further and 
> strike this conflict of interest text above? (My personal view is that 
> having some separation between the chairpersonships is likely quite 
> healthy but whatever the WG wants to do is what the text will reflect.)
>
> JL
>

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Bob Hinden <[email-masked]>
Date: Wed, 8 Aug 2018 12:02:38 -0700

Jason,

> On Aug 8, 2018, at 11:30 AM, Livingood, Jason <[email-masked]> wrote:
> 

Does this refer to the ISOC Board of Trustee Chair?   ISOC, of course, doesn’t have a chair like the IETF does.

> It seems John is suggesting something less, which is that the ISOC-appointed Director could be chair. Did we want to go further and strike this conflict of interest text above? (My personal view is…

I am OK with an ISOC Board appointed Director becoming chair, like the ISOC Board allows an IAB appointed Trustee to be ISOC Board chair.  Though, maybe not so much if it is a sitting ISOC Board member.   Starts to be a lot of hats to wear.

On a related matter, do we want the ISOC CEO/President to be on the LLC Board?   Like we currently do on the IAOC?   I think has severed us well to keep good alignment with the operational part of ISOC.   The ISOC CEO/President can write checks, approve contracts, hire/fire, etc., a Board member can not.  We won’t need this as much with the new structure, but closer coupling than an ISOC appointed LLC Board member has operational advantages.

Thanks,
Bob

p.s.  Sorry Andrew :-)

---

From: Brian Haberman <[email-masked]>
Date: Wed, 8 Aug 2018 15:12:27 -0400

Hi Bob,

> On a related matter, do we want the ISOC CEO/President to be on the LLC Board?   Like we currently do on the IAOC?   I think has severed us well to keep good alignment with the operational part of…

I don't see the advantage of this given that the LLC is a disregarded
entity and its relationship with ISOC is really driven through the
operating agreement. It seems like putting the ISOC CEO on the LLC board
undoes the move towards being more autonomous.

Regards,
Brian

---

From: Bob Hinden <[email-masked]>
Date: Wed, 8 Aug 2018 12:30:18 -0700

Hi Brian,

> On Aug 8, 2018, at 12:12 PM, Brian Haberman <[email-masked]> wrote:
>> 

Given that as long as the majorly of the money will still come from ISOC, it’s not autonomous in practice.  Hence, I think closer coupling has value.  Might avoid having any disputes getting out of hand.

Bob

---

From: "John Levine" <[email-masked]>
Date: 8 Aug 2018 15:46:25 -0400

In article <[email-masked]> you write:
>On a related matter, do we want the ISOC CEO/President to be on the LLC Board?   Like we currently do on the IAOC?   I think has severed
>us well to keep good alignment with the operational part of ISOC.   The ISOC CEO/President can write checks, approve contracts,
>hire/fire, etc., a Board member can not.  We won’t need this as much with the new structure, but closer coupling than an ISOC
>appointed LLC Board member has operational advantages.

Au contraire  board members can most certainly write checks on the
LLC's bank account.  They can sign contracts, too.

The whole point of the LLC is that the LLC is a legal entity that
handles its own business operations.  Putting the ISOC CEO on the
board would seem counterproductive.

R's,
John