Subject: [Iasa20] Proposed final LLC docs sent to ISOC BoT

From: Alissa Cooper <[email-masked]>
Date: Wed, 15 Aug 2018 09:39:03 -0400

Hi all,

With the last call for comments on the LLC legal documents closing yesterday and no further edits suggested after Brad circulated the latest versions, I have sent the proposed final versions to the ISOC Board of Trustees for approval (see the mail below). That approval process will hopefully conclude prior to September 1 at which point we will move forward with executing the documents and creating the LLC as Brad outlines below.

Many thanks to everyone in the community who has contributed to this effort thus far!

Alissa

> Begin forwarded message:
> 
> From: Alissa Cooper <[email-masked]>
> Subject: Fwd: Proposed final versions of IETF LLC legal documents
> Date: August 15, 2018 at 9:32:36 AM EDT
> To: Gonzalo Camarillo <[email-masked]>, "John R. Levine" <[email-masked]>, Kathy Brown <[email-masked]>
> Cc: David Frolio <[email-masked]>, Brad Biddle <[email-masked]>
> 
> All,
> 
> Please see the message below from Brad. The proposed final versions of the three documents needed to create the IETF Administration LLC are attached, as well as marked up copies of the two legal agreements to show the changes from the versions last considered by the ISOC Board of Trustees. The proposed final versions of the documents have completed their last call for comments in the IETF and are ready for consideration by the ISOC Board of Trustees. Please initiate the process to have the Board of Trustees approve these documents and report back to Brad and myself once that process has concluded.
> 
> All of the attached documents are also available online:
> 
> 1. The Certificate of Formation for IETF Administration LLC: https://github.com/IASA2/legal-and-finance/blob/master/01%20IETF%20LLC%20Certificate%20of%20Formation%20PROPOSED%20FINAL%2013AUG18.pdf <https://github.com/IASA2/legal-and-finance/blob/master/01%20IETF%20LLC%20Certificate%20of%20Formation%20PROPOSED%20FINAL%2013AUG18.pdf>
> 
> 2. The Limited Liability Company Agreement of IETF Administration LLC: https://github.com/IASA2/legal-and-finance/blob/master/02%20IETF%20LLC%20Agreement%20PROPOSED%20FINAL%2013AUG18.pdf <https://github.com/IASA2/legal-and-finance/blob/master/02%20IETF%20LLC%20Agreement%20PROPOSED%20FINAL%2013AUG18.pdf>
> 
> 3. The Transition and Shared Serviced Agreement between ISOC and the LLC: https://github.com/IASA2/legal-and-finance/blob/master/03%20IETF%20ISOC%20Transition%20Services%20Agreement%20PROPOSED%20FINAL%2013AUG18.pdf <https://github.com/IASA2/legal-and-finance/blob/master/03%20IETF%20ISOC%20Transition%20Services%20Agreement%20PROPOSED%20FINAL%2013AUG18.pdf>
> 
> 4. A markup showing changes from the last version of the LLC Agreement sent to the ISOC Board: https://github.com/IASA2/legal-and-finance/blob/master/04%20IETF%20LLC%20Agreement%20REDLINE%2027JUN%20v%2013AUG.pdf <https://github.com/IASA2/legal-and-finance/blob/master/04%20IETF%20LLC%20Agreement%20REDLINE%2027JUN%20v%2013AUG.pdf>
> 
> 5. A markup showing changes from the last version of the TSSA sent to the ISOC Board: https://github.com/IASA2/legal-and-finance/blob/master/05%20IETF%20ISOC%20Transition%20Services%20Agreement%20REDLINE%2026JUN%20V%2013AUG.pdf <https://github.com/IASA2/legal-and-finance/blob/master/05%20IETF%20ISOC%20Transition%20Services%20Agreement%20REDLINE%2026JUN%20V%2013AUG.pdf>
> 
> Many thanks,
> Alissa
> 
> 
>> Begin forwarded message:
>> 
>> From: "Brad Biddle" <[email-masked] <mailto:[email-masked]>>
>> Subject: Proposed final versions of IETF LLC legal documents
>> Date: August 14, 2018 at 12:45:01 AM EDT
>> To: "Alissa Cooper" <[email-masked] <mailto:[email-masked]>>
>> Cc: "David Frolio" <[email-masked] <mailto:[email-masked]>>
>> 
>> Alissa — attached are the proposed final versions of:
>> 
>> The Certificate of Formation for IETF Administration LLC;
>> The Limited Liability Company Agreement of IETF Administration LLC; and
>> The Transition and Shared Serviced Agreement between ISOC and the LLC.
>> I’ve also attached:
>> 
>> A markup showing changes from the last version of the LLC Agreement sent to the ISOC Board (the “27JUN” draft was circulated just in advance of the Panama meeting) and this proposed final draft; and
>> A markup showing changes from the last version of the TSSA sent to the ISOC Board (the “26JUN” version) and this proposed final draft.
>> My understanding is that these proposed final drafts are acceptable to the IETF stakeholders, and, of course, we’ve worked closely with ISOC counsel and staff to produce these documents. I’ve copied ISOC Counsel David Frolio on this message.
>> 
>> The next step is approval by the ISOC Board of Trustees. I understand you will work with the ISOC Board Secretary to coordinate a Board vote.
>> 
>> Once approved by the ISOC Board, we will remove the draft header and promptly file the Certification of Formation with the Delaware Division of Corporations. Then, we will create execution versions of the LLC Agreement and TSSA by removing the draft headers, plugging in the appropriate formation and effective dates, and removing the blocks obscuring certain text in the TSSA’s Exhibits (currently in place to protect confidential information about sponsors and hotel contracts). We will circulate these final execution versions to Kathy and to you to sign on behalf of ISOC and the LLC respectively. (Note: you will be executing the document that gives you power to execute the document — something of a recursive algorithm. This is fine, for reasons I can explain in more depth as needed.)
>> 
>> Please let me know if I can answer any questions.
>> 
>> Thanks!
>> 
>> —Brad
>> 
>> Brad Biddle | [email-masked] <mailto:[email-masked]> | +1.503.502.1259 (mobile) | http://biddle.law <http://biddle.law/>
> 
> 
> 
> 
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 15 Aug 2018 14:38:49 +0000

Thanks, Alissa – and thanks as well to the WG!

Fingers crossed for approval by the ISOC Board of Trustees. 😊

JL

From: iasa20 <[email-masked]> on behalf of Alissa Cooper <[email-masked]>
Date: Wednesday, August 15, 2018 at 9:41 AM
To: IASA 2 WG <[email-masked]>
Subject: [Iasa20] Proposed final LLC docs sent to ISOC BoT

Hi all,

Alissa

Begin forwarded message:

From: Alissa Cooper <[email-masked]<mailto:[email-masked]>>
Subject: Fwd: Proposed final versions of IETF LLC legal documents
Date: August 15, 2018 at 9:32:36 AM EDT
To: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>, "John R. Levine" <[email-masked]<mailto:[email-masked]>>, Kathy Brown <[email-masked]<mailto:[email-masked]>>
Cc: David Frolio <[email-masked]<mailto:[email-masked]>>, Brad Biddle <[email-masked]<mailto:[email-masked]>>

All,

1. The Certificate of Formation for IETF Administration LLC: https://github.com/IASA2/legal-and-finance/blob/master/01%20IETF%20LLC%20Certificate%20of%20Formation%20PROPOSED%20FINAL%2013AUG18.pdf

2. The Limited Liability Company Agreement of IETF Administration LLC: https://github.com/IASA2/legal-and-finance/blob/master/02%20IETF%20LLC%20Agreement%20PROPOSED%20FINAL%2013AUG18.pdf

3. The Transition and Shared Serviced Agreement between ISOC and the LLC: https://github.com/IASA2/legal-and-finance/blob/master/03%20IETF%20ISOC%20Transition%20Services%20Agreement%20PROPOSED%20FINAL%2013AUG18.pdf

4. A markup showing changes from the last version of the LLC Agreement sent to the ISOC Board: https://github.com/IASA2/legal-and-finance/blob/master/04%20IETF%20LLC%20Agreement%20REDLINE%2027JUN%20v%2013AUG.pdf

5. A markup showing changes from the last version of the TSSA sent to the ISOC Board: https://github.com/IASA2/legal-and-finance/blob/master/05%20IETF%20ISOC%20Transition%20Services%20Agreement%20REDLINE%2026JUN%20V%2013AUG..pdf<https://github.com/IASA2/legal-and-finance/blob/master/05%20IETF%20ISOC%20Transition%20Services%20Agreement%20REDLINE%2026JUN%20V%2013AUG.pdf>

Many thanks,
Alissa

Begin forwarded message:

From: "Brad Biddle" <[email-masked]<mailto:[email-masked]>>
Subject: Proposed final versions of IETF LLC legal documents
Date: August 14, 2018 at 12:45:01 AM EDT
To: "Alissa Cooper" <[email-masked]<mailto:[email-masked]>>
Cc: "David Frolio" <[email-masked]<mailto:[email-masked]>>

  1.  The Certificate of Formation for IETF Administration LLC;

  1.  The Limited Liability Company Agreement of IETF Administration LLC; and

  1.  The Transition and Shared Serviced Agreement between ISOC and the LLC.
I’ve also attached:

  1.  A markup showing changes from the last version of the LLC Agreement sent to the ISOC Board (the “27JUN” draft was circulated just in advance of the Panama meeting) and this proposed final draft; and

  1.  A markup showing changes from the last version of the TSSA sent to the ISOC Board (the “26JUN” version) and this proposed final draft.
My understanding is that these proposed final drafts are acceptable to the IETF stakeholders, and, of course, we’ve worked closely with ISOC counsel and staff to produce these documents. I’ve copied ISOC Counsel David Frolio on this message.
The next step is approval by the ISOC Board of Trustees. I understand you will work with the ISOC Board Secretary to coordinate a Board vote.
Once approved by the ISOC Board, we will remove the draft header and promptly file the Certification of Formation with the Delaware Division of Corporations. Then, we will create execution versions of the LLC Agreement and TSSA by removing the draft headers, plugging in the appropriate formation and effective dates, and removing the blocks obscuring certain text in the TSSA’s Exhibits (currently in place to protect confidential information about sponsors and hotel contracts). We will circulate these final execution versions to Kathy and to you to sign on behalf of ISOC and the LLC respectively. (Note: you will be executing the document that gives you power to execute the document — something of a recursive algorithm. This is fine, for reasons I can explain in more depth as needed.)
Please let me know if I can answer any questions.
Thanks!
—Brad
Brad Biddle | [email-masked]<mailto:[email-masked]> | +1.503.502.1259 (mobile) | http://biddle.law<http://biddle.law/>