Subject: [Iasa20] WGLC: 2018 NomCom Guidance Docs

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 17:46:24 +0000

I have incorporated all the list feedback so far – thanks! Since there’s not been much controversy and are no major open items, we can open a WGLC on these informal documents starting today (8/8/2018) and ending 8/22/2018. We have narrowed down to just 2 documents:

1 – Guidance advice to the NomCom
https://github.com/IASA2/NomCom-Guidance/blob/master/2018%20Nomcom%20Guidance.md

2 – Overview of Role & Responsibilities for IETF LLC
https://github.com/IASA2/NomCom-Guidance/blob/master/IETF%20LLC%20Board%20Director%20Role.md
(this will be at attached document to #1 above)

Thanks
Jason

From: iasa20 <[email-masked]> on behalf of Jason Livingood <[email-masked]>
Date: Wednesday, August 1, 2018 at 10:33 AM
To: "[email-masked]" <[email-masked]>
Subject: [Iasa20] Feedback Needed: 2018 NomCom Guidance Docs

As discussed at the WG meeting, we need to prioritize detailed direction to this year’s NomCom. To that end we are requesting WG review and feedback on 2 to 3 informal documents that would go to the NomCom before the end of August.

Documents are at:

1 – Guidance advice to the NomCom
https://github.com/IASA2/NomCom-Guidance/blob/master/2018%20Nomcom%20Guidance.md
(note that there are several issues open at https://github.com/IASA2/NomCom-Guidance/issues that I did not have time to fully address before my vacation today)

2 – Overview of Role & Responsibilities for IETF LLC
https://github.com/IASA2/NomCom-Guidance/blob/master/IETF%20LLC%20Board%20Director%20Role.md
(this will be at attached document to #1 above)

3 – Suggested guidance from IAOC to NomCom on not filling IAOC roles
https://github.com/IASA2/NomCom-Guidance/blob/master/Recommended%20IAOC%20Direction.md
(As noted in the doc, not clear this is needed or who would send this, if anyone)

Feel free to discuss here and open issues or propose changes direct in GitHub if you wish.

Thanks
Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 22 Aug 2018 13:32:56 +0000

Thank you for all of the feedback! WGLC is now closed on these informal documents.

Thanks!
JL

From: iasa20 <[email-masked]> on behalf of Jason Livingood <[email-masked]>
Date: Wednesday, August 8, 2018 at 1:47 PM
To: "[email-masked]" <[email-masked]>
Subject: [Iasa20] WGLC: 2018 NomCom Guidance Docs

Thanks
Jason

Documents are at:

Thanks
Jason