Subject: Re: [Iasa20] I-D Action: draft-hinden-iasa2-rfc6635bis-01.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 8 Aug 2018 10:36:02 +1200

Hi,

The only issue I noted is that there are two remaining references
to RFC4071. I assume these will be replaced by references to
its replacement, which will still be BCP101.

Otherwise I think it's OK. IMHO no other changes are needed.

Technical note: the tools.ietf.org site has, for some reason,
an incorrect link to the -00.txt file. The copy at
https://www.ietf.org/archive/id/draft-hinden-iasa2-rfc6635bis-00.txt
is correct.

    Brian

---

From: Bob Hinden <[email-masked]>
Date: Tue, 7 Aug 2018 15:51:34 -0700

Brian,

> On Aug 7, 2018, at 3:36 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi,
> 

Thanks for catching that, I had missed that.  I agree it should be changed.

> Otherwise I think it's OK. IMHO no other changes are needed.

Thanks.

> https://www.ietf.org/archive/id/draft-hinden-iasa2-rfc6635bis-00.txt

Something odd happened.   I noticed that after I submitted them.

Bob

> 
>    Brian
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20