Subject: [Iasa20] Transition update

From: Alissa Cooper <[email-masked]>
Date: Fri, 17 Aug 2018 12:41:36 -0400

Hi all,

In May I shared the initial budget for the IASA 2.0 transition and noted the process for managing decisions about expenditures going forward, which involves me working with Portia and designated individuals [1]. We also had some list discussion about reporting back about non-legal tasks related to setting up the LLC, and I said I would keep the list apprised of developments there [2]. I wanted to provide an update on these fronts.

To date, our only transition-related expenditure has been to pay our legal counsel at a rate we had previously negotiated with him. You can see this reflected in the updated budget posted at [3].

We have identified two different kinds of transition-related project management needs that we had not previously anticipated. One relates to project management of the administrative transition to the LLC. Given that Portia already has a full slate of duties in her role as IAD, we have decided to bring on a short-term, part-time project manager, Katie Burns, to help the rest of the contractors and the interim board manage the list of tasks that need to be completed to get the LLC fully functional. Katie has extensive project management experience and filled essentially this exact same role for another organization until very recently. Her bio is here: <https://www.linkedin.com/in/krburns90601/> and I’m sure she will introduce herself to the list shortly. The designated individuals I consulted with about the expense associated with this were the other interim board members named in the draft LLC agreement as well as the chairs of this WG (because some of the other interim board members were on vacation and I wanted additional opinions).

The other need relates to the IETF tools. As people are probably aware, we have had changes in the oversight of IETF tools development this year with the dissolution of the IAOC’s Technology Management Committee (TMC). Discussions within the IESG in the wake of that have demonstrated the need for more committed resources to project manage the tools projects, as well as a clear interface between the people who come up with tools requirements (the IESG, the community, the RFC Editor, etc.) and the developers writing the code. We don’t know if these needs will continue once the LLC is fully staffed — that will be for the LLC executive director and staff to decide — but we are at least 6 months away from that, which seems too long to put this off given the important tools work that we have going on right now. 

We have tapped Robert Sparks to take on this tools project management role in a paid, part-time capacity. Robert has been dedicating significant volunteer time to the tools work for many years, so he is a natural fit to fill this interim need. The designated individuals I consulted with about the expense associated with this were the tools team lead, Russ Housley, and the IESG members who are on the tools team, Alexey Melnikov, Ben Campbell, and Eric Rescorla. Russ and I have been separately discussing some updates to the information available about the tools team on www.ietf.org and in the datatracker, so I’ll be sending an email about that to the community soon.

In the attached budget [3], you can see our anticipated spend on these transitional project management needs in 2018. These expenditures have been approved by ISOC.

We will have some new expenses associated with the upcoming creation of the LLC and I’ll send another update as those are incurred.

Regards,
Alissa

[1] https://mailarchive.ietf.org/arch/msg/iasa20/Qu16-BQOV6teqcxjJ3Sncttl9Tc
[2] https://mailarchive.ietf.org/arch/msg/iasa20/kddlrhWd_k0cC-4uTkgv9ZSVSmo
[3] https://www.ietf.org/IASA2-Working-Budget.pdf <https://www.ietf.org/IASA2-Working-Budget.pdf>

---

From: Katie Burns <[email-masked]>
Date: Tue, 21 Aug 2018 09:15:10 -0700

Greetings! I look forward to working with many of you on the launch of the
IETF Administration LLC. As Alissa mentioned, my recent experience includes
managing the launch and day-to-day operations of another non-profit
startup, and before that, for over a decade I worked on many startup and
R&D initiatives at Intel. I’ll be assisting Biddle Law and Portia
Wenze-Danley with the legal and operational work required for the LLC to
get up and running, ensuring thorough coverage on the numerous details to
be addressed, with a focus on making the transition as smooth as possible
for the organization. Work has already begun on planning for many of the
immediate needs for the launch and more detail will be shared soon. In the
meantime, if you have any questions, or aspects of the launch that you
would like to discuss, please feel free to reach out. Have a wonderful week!

-Katie Burns

[email-masked]

[email-masked]

(503) 490-2191

On Fri, Aug 17, 2018 at 9:41 AM Alissa Cooper <[email-masked]> wrote:

> Hi all,
>
> In May I shared the initial budget for the IASA 2.0 transition and noted
> the process for managing decisions about expenditures going forward, which
> involves me working with Portia and designated individuals [1]. We also had
> some list discussion about reporting back about non-legal tasks related to
> setting up the LLC, and I said I would keep the list apprised of
> developments there [2]. I wanted to provide an update on these fronts.
>
> To date, our only transition-related expenditure has been to pay our legal
> counsel at a rate we had previously negotiated with him. You can see this
> reflected in the updated budget posted at [3].
>
> We have identified two different kinds of transition-related project
> management needs that we had not previously anticipated. One relates to
> project management of the administrative transition to the LLC. Given that
> Portia already has a full slate of duties in her role as IAD, we have
> decided to bring on a short-term, part-time project manager, Katie Burns,
> to help the rest of the contractors and the interim board manage the list
> of tasks that need to be completed to get the LLC fully functional. Katie
> has extensive project management experience and filled essentially this
> exact same role for another organization until very recently. Her bio is
> here: <https://www.linkedin.com/in/krburns90601/> and I’m sure she will
> introduce herself to the list shortly. The designated individuals I
> consulted with about the expense associated with this were the other
> interim board members named in the draft LLC agreement as well as the
> chairs of this WG (because some of the other interim board members were on
> vacation and I wanted additional opinions).
>
> The other need relates to the IETF tools. As people are probably aware, we
> have had changes in the oversight of IETF tools development this year with
> the dissolution of the IAOC’s Technology Management Committee (TMC).
> Discussions within the IESG in the wake of that have demonstrated the need
> for more committed resources to project manage the tools projects, as well
> as a clear interface between the people who come up with tools requirements
> (the IESG, the community, the RFC Editor, etc.) and the developers writing
> the code. We don’t know if these needs will continue once the LLC is fully
> staffed — that will be for the LLC executive director and staff to decide —
> but we are at least 6 months away from that, which seems too long to put
> this off given the important tools work that we have going on right now.
>
> We have tapped Robert Sparks to take on this tools project management role
> in a paid, part-time capacity. Robert has been dedicating significant
> volunteer time to the tools work for many years, so he is a natural fit to
> fill this interim need. The designated individuals I consulted with about
> the expense associated with this were the tools team lead, Russ Housley,
> and the IESG members who are on the tools team, Alexey Melnikov, Ben
> Campbell, and Eric Rescorla. Russ and I have been separately discussing
> some updates to the information available about the tools team on
> www.ietf.org and in the datatracker, so I’ll be sending an email about
> that to the community soon.
>
> In the attached budget [3], you can see our anticipated spend on these
> transitional project management needs in 2018. These expenditures have been
> approved by ISOC.
>
> We will have some new expenses associated with the upcoming creation of
> the LLC and I’ll send another update as those are incurred.
>
> Regards,
> Alissa
>
> [1]
> https://mailarchive.ietf.org/arch/msg/iasa20/Qu16-BQOV6teqcxjJ3Sncttl9Tc
> [2]
> https://mailarchive.ietf.org/arch/msg/iasa20/kddlrhWd_k0cC-4uTkgv9ZSVSmo
> [3] https://www.ietf.org/IASA2-Working-Budget.pdf
>
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

-- 
Katie Burns
Program Manager, Client Projects
Biddle Law
503-490-2191 (mobile)