Subject: [Iasa20] Update of RFC 6548 (new WG item?)

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 27 Aug 2018 16:14:40 +0000

Bob has identified another document that needs to be updated, as it mentions the IAOC. Unless anyone raises objections, it seems like we should also adopt as a WG item an update of this, to change IAOC mentions to the LLC. The changes necessary appear to be exceptionally minor (call open through 10 Sept.)

https://tools.ietf.org/html/rfc6548 - Independent Submission Editor Model

Jason

---

From: Mike Bishop <[email-masked]>
Date: Mon, 27 Aug 2018 17:18:19 +0000

Just for sanity's sake, would it make sense to publish a single brief document that updates all of these to simply say "the functions performed by the IAOC will now be performed by the LLC described in RFC XXXX"?  Obviously we don't need a full bis of these documents, and we probably don't need a separate update for each either.

From: iasa20 <[email-masked]> On Behalf Of Livingood, Jason
Sent: Monday, August 27, 2018 9:15 AM
To: [email-masked]
Subject: [Iasa20] Update of RFC 6548 (new WG item?)

Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 27 Aug 2018 17:30:54 +0000

In some cases it may be simple but some of these documents are definitely more involved. So it's probably case-by-case.

________________________________
From: Mike Bishop <[email-masked]>
Sent: Monday, August 27, 2018 1:18:19 PM
To: Livingood, Jason; [email-masked]
Subject: [EXTERNAL] RE: Update of RFC 6548 (new WG item?)

Just for sanity’s sake, would it make sense to publish a single brief document that updates all of these to simply say “the functions performed by the IAOC will now be performed by the LLC described in RFC XXXX”?  Obviously we don’t need a full bis of these documents, and we probably don’t need a separate update for each either.

Jason

---

From: Michael Richardson <[email-masked]>
Date: Mon, 27 Aug 2018 15:22:30 -0400

Mike Bishop <[email-masked]> wrote:
    > Just for sanity’s sake, would it make sense to publish a single brief
    > document that updates all of these to simply say “the functions
    > performed by the IAOC will now be performed by the LLC described in
    > RFC XXXX”? Obviously we don’t need a full bis of these documents, and
    > we probably don’t need a separate update for each either.

I agree.

As long as this draft lists the updates all the documents so that various
databases like tools.ietf.org and rfc-editor.org will show the "Updates" line.

    > https://tools.ietf.org/html/rfc6548 - Independent Submission Editor

Perhaps there are situations where the process will be significantly
different due to the LLC.   (I can't think of any)

Mostly, I think that this shouldn't be the case, and if there are desirable
changes to the process due to opportunities (or simplifications!) that having
an LLC does, I think that should be a seperate step.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-