Subject: Re: [Iasa20] RFC6635bis

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 8 Aug 2018 17:08:09 +0000

Thanks, Bob. Since this is a doc requested by the WG and noted on this list on 8/1/2018, no particular need to call for WG adoption. But now that it has started as a non-WG draft I suppose that muddies the waters - not sure. So I guess just to cover all our bases, so to speak, the WG can consider this a call for adoption now (8/8/2018) and ending 8/22/2018. Hearing no objections, it can be renamed as a WG document at that time.

Jason

On 8/7/18, 12:02 PM, "iasa20 on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    Make that RFC6635 :-)
    
    Bob
    
    > On Aug 6, 2018, at 12:11 PM, Bob Hinden <[email-masked]> wrote:
    > 
    > Hi,
    > 
    > Jason asked me to take on producing a bis of RFC 6635 "RFC Editor Model (Version 2)”.
    > 
    > I submitted two drafts:
    > 
    > <draft-hinden-iasa2-rfc6635bis-00>
    > 
    > This is an new ID of RFC6635, the only changes were to convert it to an ID.   It is based on the XML that the RFC Editor sent me.  Links are:
    > 
    >   https://www.ietf.org/internet-drafts/draft-hinden-iasa2-rfc6635bis-00.txt
    >   https://tools.ietf.org/html/draft-hinden-iasa2-rfc6635bis-00
    >   https://datatracker.ietf.org/doc/draft-hinden-iasa2-rfc6635bis/00/
    >   https://tools.ietf.org//rfcdiff?url1=https://www.rfc-editor.org/rfc/rfc6635.txt&url2=https://www.ietf.org/archive/id/draft-hinden-iasa2-rfc6635bis-00.txt
    > 
    > <draft-hinden-iasa2-rfc6635bis-01>
    > 
    > Changes are:
    > 
    >      *  Changed occurrences of IASA to IETF Administration Limited
    >         Liability Corporation ("LLC").
    >      *  Changed occurrences of IAOC to LLC Board.
    >      *  Changed occurrences of IAD to LLC Executive Director.
    >      *  Added paragraph to introduction about purpose of this version
    >         of the document, and updated Abstract similarly.
    >      *  Added new editor to acknowledgement section.
    >      *  Changed document to now oboslete RFC6635.
    > 
    > Links:
    > 
    >   https://www.ietf.org/internet-drafts/draft-hinden-iasa2-rfc6635bis-01.txt
    >   https://tools.ietf.org/html/draft-hinden-iasa2-rfc6635bis-01
    >   https://www.ietf.org/rfcdiff?url2=draft-hinden-iasa2-rfc6635bis-01
    > 
    > Please review.  I think it’s pretty close.
    > 
    > Thanks,
    > Bob
    > 
    > p.s. I will forward the ID emails separately.
    > 
    > 
    > 
    >

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 22 Aug 2018 13:31:25 +0000

All - We have reached the deadline. Hearing no objections, this is now an official WG document. Obviously some feedback has already been shared on the WG list, which can be incorporated into the next version.

Bob - Feel free to rename it at your leisure and then post to the WG asking for any feedback/review of that version.

Thanks!
Jason

On 8/8/18, 1:08 PM, "iasa20 on behalf of Livingood, Jason" <[email-masked] on behalf of [email-masked]> wrote:

    Jason

        Make that RFC6635 :-)
        
        Bob
        
        > p.s. I will forward the ID emails separately.

    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Bob Hinden <[email-masked]>
Date: Wed, 22 Aug 2018 07:36:56 -0700

Jason,

Thanks, I plan to submit an update as the first w.g. draft later today that reflects the recent discussion.

Bob

> On Aug 22, 2018, at 6:31 AM, Livingood, Jason <[email-masked]> wrote:
>