Subject: [Iasa20] Fwd: New Version Notification for draft-ietf-iasa2-rfc6635bis-00.txt

From: Bob Hinden <[email-masked]>
Date: Wed, 22 Aug 2018 14:33:28 -0700

Hi,

First w.g. draft of rfc6635bis.   Changes include:

      *  Working Group draft.
      *  Removed remaining references to RFC4071.
      *  Changed most occurrences of LLC Board to LLC.
      *  Editorial Changes.

Link to diff from pervious individual version is:

  https://tools.ietf.org//rfcdiff?url1=https://www.ietf.org/archive/id/draft-hinden-iasa2-rfc6635bis-01.txt&url2=https://www.ietf.org/archive/id/draft-ietf-iasa2-rfc6635bis-00.txt <https://tools.ietf.org//rfcdiff?url1=https://www.ietf.org/archive/id/draft-hinden-iasa2-rfc6635bis-01.txt&url2=https://www.ietf.org/archive/id/draft-ietf-iasa2-rfc6635bis-00.txt>

Links below to draft.

Please review and comment.

Thanks,
Bob

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-ietf-iasa2-rfc6635bis-00.txt
> Date: August 22, 2018 at 2:24:38 PM PDT
> To: "Robert M. Hinden" <[email-masked]>, "Joel Halpern" <[email-masked]>, "IAB" <[email-masked]>, "Joel M. Halpern" <[email-masked]>, "Olaf Kolkman" <[email-masked]>, "Robert Hinden" <[email-masked]>, "Internet Architecture Board" <[email-masked]>, "Olaf M. Kolkman" <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-iasa2-rfc6635bis-00.txt
> has been successfully submitted by Robert M. Hinden and posted to the
> IETF repository.
> 
> Name:		draft-ietf-iasa2-rfc6635bis
> Revision:	00
> Title:		RFC Editor Model (Version 2)
> Document date:	2018-08-22
> Group:		iasa2
> Pages:		22
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-iasa2-rfc6635bis-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc6635bis/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-iasa2-rfc6635bis-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-iasa2-rfc6635bis
> 
> 
> Abstract:
>   The RFC Editor model described in this document divides the
>   responsibilities for the RFC Series into three functions: the RFC
>   Series Editor, the RFC Production Center, and the RFC Publisher.
>   Internet Architecture Board (IAB) oversight via the RFC Series
>   Oversight Committee (RSOC) is described, as is the relationship
>   between the IETF Administration Limited Liability Corporation Board
>   and the RSOC.  This document reflects the experience gained with "RFC
>   Editor Model (Version 1)", documented in RFC 5620; and obsoletes RFC
>   6635 to replace all references to the IASA and related structures
>   with those defined by the IASA 2.0 Model.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: "John Levine" <[email-masked]>
Date: 23 Aug 2018 16:11:34 -0400

>Please review and comment.

Throughout the document, every place it says "LLC Board" it should
just say "LLC".  As mentioned a few times before, if the LLC Board
can't figure out how to delegate authority, we've put the wrong people
on the board.

nit: In several places, LLC is Limited Liability Company, not
Corporation.  The whole point of an LLC is to be an entity that
doesn't have the administrative overhead of a corporation.

R's,
John

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Aug 2018 13:40:30 -0700

John,

> On Aug 23, 2018, at 1:11 PM, John Levine <[email-masked]> wrote:
> 

I see I missed a few, they weren’t all “LLC Board”.  I will fix in the next version.   The only place I think it should remain is in the Introduction where it says:

   This document reflects the experience gained with "RFC Editor Model
   (Version 1)", documented in [RFC5620], and updates the RFC Editor
   Model (Version 2) to be aligned with the new IASA 2.0 Model
   [I-D.ietf-iasa2-struct] that creates a IETF Administration Limited
   Liability Corporation ("LLC") managed by a board of directors ("LLC
   Board”).

I think that is still correct.

> doesn't have the administrative overhead of a corporation.

Will fix.

Thanks,
Bob

---

From: "John R Levine" <[email-masked]>
Date: 23 Aug 2018 17:14:01 -0400

> I think that is still correct.

Yup.  Thanks.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "John R Levine" <[email-masked]>
Date: 23 Aug 2018 17:51:42 -0400

> doesn't have the administrative overhead of a corporation.

This may have been wrong in other places, but not matter, an LLC is a 
Limited Liability Company.  Accept no substitutes.

I looked at the ISOC agreement and certificate of formation and they all 
seem OK.

Regards,

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Aug 2018 14:57:14 -0700

John,

> On Aug 23, 2018, at 2:51 PM, John R Levine <[email-masked]> wrote:
> 
> This may have been wrong in other places, but not matter, an LLC is a Limited Liability Company.  Accept no substitutes.
> 
> I looked at the ISOC agreement and certificate of formation and they all seem OK.

However, draft-ietf-iasa2-struct-05 uses Corporation and does not use Company.   That sounds broken based on what you are saying.

Bob

---

From: "John R Levine" <[email-masked]>
Date: 23 Aug 2018 18:05:59 -0400

> However, draft-ietf-iasa2-struct-05 uses Corporation and does not use Company.   That sounds broken based on what you are saying.

That was all spliced into the IETF/ISOC agreement so I don't think it 
matters.

Regards,

---

From: Bob Hinden <[email-masked]>
Date: Thu, 23 Aug 2018 15:18:00 -0700

> On Aug 23, 2018, at 3:05 PM, John R Levine <[email-masked]> wrote:
> 
> That was all spliced into the IETF/ISOC agreement so I don't think it matters.

I had assume that was going to be published as an RFC.  Is that not the case?

Bob

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 24 Aug 2018 10:02:18 -0400

Yes, there are a few typos we've been tracking and those are fixed in the
github version. best, Joe

On Thu, Aug 23, 2018 at 6:18 PM Bob Hinden <[email-masked]> wrote:

> >> However, draft-ietf-iasa2-struct-05 uses Corporation and does not use
> Company.   That sounds broken based on what you are saying.
> >
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871