Subject: [Iasa20] WGLC: draft-ietf-iasa2-rfc6635bis

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 12 Sep 2018 15:07:31 +0000

I was reviewing my document list today and I don’t think we’ve yet called WGLC on this. So let’s begin that today, closing 9/26/2018.

Thanks
Jason

From: iasa20 <[email-masked]> on behalf of Bob Hinden <[email-masked]>
Date: Friday, August 24, 2018 at 4:22 PM
To: IASA 2 WG <[email-masked]>
Cc: Bob Hinden <[email-masked]>
Subject: [Iasa20] Fwd: New Version Notification for draft-ietf-iasa2-rfc6635bis-01.txt

Hi,

I posted a new version that resolves the issues raised on the mailing list.  The changes are:

      *  Changed to Obsolete RFC6635 from Update.
      *  Changed remaining occurrences of Board.
      *  Changed IETF Administration Limited Liability Corporation to
         IETF Administration Limited Liability Company.
      *  Editorial Changes.

I believe this is now ready for w.g. last call.

Please review.  Links below.

Bob

Begin forwarded message:

From: [email-masked]<mailto:[email-masked]>
Subject: New Version Notification for draft-ietf-iasa2-rfc6635bis-01.txt
Date: August 24, 2018 at 1:18:24 PM PDT
To: "Robert M. Hinden" <[email-masked]<mailto:[email-masked]>>, "Joel Halpern" <[email-masked]<mailto:[email-masked]>>, "IAB" <[email-masked]<mailto:[email-masked]>>, "Joel M. Halpern" <[email-masked]<mailto:[email-masked]>>, "Olaf Kolkman" <[email-masked]<mailto:[email-masked]>>, "Robert Hinden" <[email-masked]<mailto:[email-masked]>>, "Internet Architecture Board" <[email-masked]<mailto:[email-masked]>>, "Olaf M. Kolkman" <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-ietf-iasa2-rfc6635bis-01.txt
has been successfully submitted by Robert M. Hinden and posted to the
IETF repository.

Name: draft-ietf-iasa2-rfc6635bis
Revision: 01
Title: RFC Editor Model (Version 2)
Document date: 2018-08-24
Group: iasa2
Pages: 22
URL:            https://www.ietf.org/internet-drafts/draft-ietf-iasa2-rfc6635bis-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc6635bis/
Htmlized:       https://tools.ietf.org/html/draft-ietf-iasa2-rfc6635bis-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-iasa2-rfc6635bis
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-iasa2-rfc6635bis-01

Abstract:
  The RFC Editor model described in this document divides the
  responsibilities for the RFC Series into three functions: the RFC
  Series Editor, the RFC Production Center, and the RFC Publisher.
  Internet Architecture Board (IAB) oversight via the RFC Series
  Oversight Committee (RSOC) is described, as is the relationship
  between the IETF Administration Limited Liability Company and the
  RSOC.  This document reflects the experience gained with "RFC Editor
  Model (Version 1)", documented in RFC 5620; and obsoletes RFC 6635 to
  replace all references to the IASA and related structures with those
  defined by the IASA 2.0 Model.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 26 Sep 2018 15:37:02 +0000

Hearing no further issues, WGLC on this document has concluded.

Thanks!
Jason

From: iasa20 <[email-masked]> on behalf of Jason Livingood <[email-masked]>
Date: Wednesday, September 12, 2018 at 11:07 AM
To: Bob Hinden <[email-masked]>, IASA 2 WG <[email-masked]>
Subject: [Iasa20] WGLC: draft-ietf-iasa2-rfc6635bis

Thanks
Jason

Hi,

Bob

Begin forwarded message:

Abstract:

The IETF Secretariat