Subject: [Iasa20] IETF Trust funding

From: Alissa Cooper <[email-masked]>
Date: Thu, 13 Sep 2018 11:57:58 -0400

The 2019 IETF budget is in the process of being put together. In reviewing it, an item came up that the IAOC wanted to flag to the community and this list seemed like the logical place to do that.

Historically, the bulk of the IETF Trust’s annual operating budget has been paid for by annual contributions from ISOC. For 2019, the proposal currently before the IAOC is to have the IETF LLC make this contribution to the IETF Trust, rather than having it come from ISOC. This seems natural given the purpose and function of the IETF Trust, and it will reinforce the independence of the IETF Trust from ISOC.

We didn’t want anyone to be surprised by this when the budget gets published later in the year. If people have concerns about this, please respond on this list or send email to [email-masked] <mailto:[email-masked]>. 

Thanks,
Alissa

---

From: Bob Hinden <[email-masked]>
Date: Thu, 13 Sep 2018 09:19:35 -0700

Alissa,

> On Sep 13, 2018, at 8:57 AM, Alissa Cooper <[email-masked]> wrote:
> 

Sounds reasonable.

To summarize, the current money flow is:

ISOC -> IETF Trust

and this will change to:

ISOC -> IETF LLC -> IETF Trust

Is that correct?

Thanks,
Bob

> 
> We didn’t want anyone to be surprised by this when the budget gets published later in the year. If people have concerns about this, please respond on this list or send email to [email-masked].
> 
> Thanks,
> Alissa
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 13 Sep 2018 12:58:37 -0400

> On Sep 13, 2018, at 12:19 PM, Bob Hinden <[email-masked]> wrote:
> 
> Alissa,
> 

Well, ISOC is providing a lump-sum annual contribution of $5M to the LLC. Under the current plan there will not be a separate contribution earmarked for the Trust. And that $5M will be collected together with our other sources of revenue, sponsorships and meeting registrations. Out of the total revenue, the LLC will make a contribution to the Trust.

Does that clarify?

Alissa

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 13 Sep 2018 13:31:13 -0400

This is helpful and it sounds good, thanks for bringing it up! best, Joe

On Thu, Sep 13, 2018 at 12:58 PM Alissa Cooper <[email-masked]> wrote:

> >> The 2019 IETF budget is in the process of being put together. In
> reviewing it, an item came up that the IAOC wanted to flag to the community
> and this list seemed like the logical place to do that.
> >>
> >> Historically, the bulk of the IETF Trust’s annual operating budget has
> been paid for by annual contributions from ISOC. For 2019, the proposal
> currently before the IAOC is to have the IETF LLC make this contribution to
> the IETF Trust, rather than having it come from ISOC. This seems natural
> given the purpose and function of the IETF Trust, and it will reinforce the
> independence of the IETF Trust from ISOC.
> >
> > Sounds reasonable.
> >
> Well, ISOC is providing a lump-sum annual contribution of $5M to the LLC.
> Under the current plan there will not be a separate contribution earmarked
> for the Trust. And that $5M will be collected together with our other
> sources of revenue, sponsorships and meeting registrations. Out of the
> total revenue, the LLC will make a contribution to the Trust.
>
> Does that clarify?
>
> Alissa
>
> >
> > Thanks,
> > Bob
> >
> >
> >>
> >> We didn’t want anyone to be surprised by this when the budget gets
> published later in the year. If people have concerns about this, please
> respond on this list or send email to [email-masked].
> >>
> >> Thanks,
> >> Alissa

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Bob Hinden <[email-masked]>
Date: Thu, 13 Sep 2018 11:19:47 -0700

Alissa,

> On Sep 13, 2018, at 9:58 AM, Alissa Cooper <[email-masked]> wrote:
> 
> 
> 

Yes.   I think it’s important that we don’t loose sight that most of the funding is comming from ISOC.

Thanks,
Bob

---

From: Ted Hardie <[email-masked]>
Date: Thu, 13 Sep 2018 11:46:53 -0700

On Thu, Sep 13, 2018 at 11:19 AM, Bob Hinden <[email-masked]> wrote:

>
>
> Yes.   I think it’s important that we don’t loose sight that most of the
> funding is coming from ISOC.
>
> Thanks,
> Bob
>
>
>
While most of the money is coming from ISOC, several organizations have
stepped up this year to support the trust, and we would be happy to have
more.  Organizations who would like to make a donation can contact Kaveh
(or really, any Trustee) to start the process.

thanks,

Ted

---

From: Bob Hinden <[email-masked]>
Date: Thu, 13 Sep 2018 11:57:12 -0700

Ted,

> On Sep 13, 2018, at 11:46 AM, Ted Hardie <[email-masked]> wrote:
> 
> Yes.   I think it’s important that we don’t loose sight that most of the funding is coming from ISOC.
> 
> Thanks,
> Bob
> 
> 
> 
> While most of the money is coming from ISOC, several organizations have stepped up this year to support the trust, and we would be happy to have more.  Organizations who would like to make a donation can contact Kaveh (or really, any Trustee) to start the process.

Cool!  Is this listed somewhere?

Bob