Subject: Re: [Iasa20] Trust Drafts - WGLC

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 12 Sep 2018 15:13:39 +0000

Unless Jari disagrees, I believe the plan was for this to just be a draft for discussion and it will expire.

On 9/7/18, 3:14 PM, "Bob Hinden" <[email-masked]> wrote:

    Jason,
    
    > On Sep 7, 2018, at 11:09 AM, Livingood, Jason <[email-masked]> wrote:
    > 
    > BTW, in case you missed the emails to the list with the document links:
    > https://datatracker.ietf.org/doc/draft-ietf-iasa2-trust-rationale/
    > https://datatracker.ietf.org/doc/draft-ietf-iasa2-trust-update/
    
    Clarification question.
    
    <draft-arkko-iasa2-trust-rationale> says in the Introduction:
    
       This memo is provided only for discussion.  There is no intention to
       publish this memo as an RFC.
    
    Is the purpose of the w.g. last call on this doc to only determine consensus, or to also publish as an RFC?

    Thanks,
    Bob

    > 
    > JL
    > 
    > From: "Livingood, Jason" <[email-masked]>
    > Date: Friday, September 7, 2018 at 2:08 PM
    > To: "[email-masked]" <[email-masked]>
    > Subject: Trust Drafts - WGLC
    > 
    > Hi folks – Jari has updated his individual drafts to be WG drafts, following the call for adoption awhile back. He also made changes based on WG feedback. As a result it seems a good time to begin WGLC today, September 7th, and ending on September 21st.
    > 
    > Thanks
    > Jason
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

---

From: Bob Hinden <[email-masked]>
Date: Wed, 12 Sep 2018 08:23:02 -0700

Jason,

> On Sep 12, 2018, at 8:13 AM, Livingood, Jason <[email-masked]> wrote:
> 

Thanks, that wasn’t clear to me in the last call.

I wonder if it makes sense to move some of the Discussion draft, especially the Background Section, to the update draft.   It would provide more context to the published RFC.

Thanks,
Bob