Subject: [Iasa20] Trust Drafts - WGLC

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 7 Sep 2018 18:08:39 +0000

Hi folks – Jari has updated his individual drafts to be WG drafts, following the call for adoption awhile back. He also made changes based on WG feedback. As a result it seems a good time to begin WGLC today, September 7th, and ending on September 21st.

Thanks
Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 7 Sep 2018 18:09:52 +0000

BTW, in case you missed the emails to the list with the document links:
https://datatracker.ietf.org/doc/draft-ietf-iasa2-trust-rationale/
https://datatracker.ietf.org/doc/draft-ietf-iasa2-trust-update/

JL

From: "Livingood, Jason" <[email-masked]>
Date: Friday, September 7, 2018 at 2:08 PM
To: "[email-masked]" <[email-masked]>
Subject: Trust Drafts - WGLC

Thanks
Jason

---

From: Bob Hinden <[email-masked]>
Date: Fri, 7 Sep 2018 12:14:35 -0700

Jason,

> On Sep 7, 2018, at 11:09 AM, Livingood, Jason <[email-masked]> wrote:
> 

Clarification question.

<draft-arkko-iasa2-trust-rationale> says in the Introduction:

   This memo is provided only for discussion.  There is no intention to
   publish this memo as an RFC.

Is the purpose of the w.g. last call on this doc to only determine consensus, or to also publish as an RFC?

Thanks,
Bob

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 11 Sep 2018 22:15:53 -0400

> On Sep 7, 2018, at 2:09 PM, Livingood, Jason <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/doc/draft-ietf-iasa2-trust-update/ <https://datatracker.ietf.org/doc/draft-ietf-iasa2-trust-update/>
Something to note: assuming this document is approved, there is a (likely) possibility that there will be a transitional period between the time when the IAOC is wound down and when the nomcom, IESG, and ISOC appoint trustees in accordance with this document. What to do with the trust membership during this period can be dealt with entirely by the Trust Agreement, either by keeping the current provision that addresses when the membership drops below three people, or by modifying it to do something simpler (like just keeping the current trustees until new people are appointed). draft-ietf-iasa2-trust-update is silent about this. I just wanted to point this out in case people would prefer to have something about this documented in the draft rather than solely in the Trust Agreement.

Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Sep 2018 15:24:58 +1200

> Something to note: assuming this document is approved, there is a (likely) possibility that there will be a transitional period between the time when the IAOC is wound down and when the nomcom, IES…

IMNSHO it isn't worth trying to craft text about this when the Trust agreement
already contains lawyer-approved provision for a transitional period. After all,
we included that in case there was ever a transition ;-).

When there's a lawyer-approved draft of the required revisions to the Trust agreement,
I believe that community review would be appropriate.

    Brian

---

From: "John R Levine" <[email-masked]>
Date: 12 Sep 2018 09:06:16 -0400

On Tue, 11 Sep 2018, Alissa Cooper wrote:
> Something to note: assuming this document is approved, there is a (likely) possibility that there will be a
> transitional period between the time when the IAOC is wound down and when the nomcom, IESG, and ISOC appoint trustees
> in accordance with this document. What to do with the trust membership during this period can be dealt with entirely
> by the Trust Agreement, ...

Assuming we all agree with the five trustee plan, I'd think we could 
modify the trust agreement, then formally disband the IAOC.  If we do it 
in the other order we get into a silly state because the IESG can only 
appoint three trustees, so which three of the current eight would it be?

For a transition, I would suggest that it say that the current trustees 
remain until all five of the new trustees are selected, then all five are 
seated.  This again avoids trying to guess who replaces who.

By the way, I note that trustees are not term limited, and assume this is 
deliberate.  As always, if the selecting bodies think that someone's been 
around too long, they can always pick someone else.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 Sep 2018 21:09:10 +0300

> I believe that community review would be appropriate.

Agreed.

Jari

---

From: Russ Housley <[email-masked]>
Date: Wed, 19 Sep 2018 17:10:13 -0400

> Hi folks – Jari has updated his individual drafts to be WG drafts, following the call for adoption awhile back. He also made changes based on WG feedback. As a result it seems a good time to begin…

I have read draft-ietf-iasa2-trust-update, and I think it is read to move forward as a BCP.

I have read draft-ietf-iasa2-trust-rationale, and I have a few small suggestions for it to be published as an Informational RFC.

- In the last sentence of the first paragraph of the Introduction, I suggest:

   A minimal change regarding the selection of the trustees is
   implemented by [ID.ietf-iasa2-trust-update].

- Delete the last paragraph of the Introduction.

- In Section 2: s/Internet Drafts/Internet-Drafts/

- In Section 4: s/but he Internet Society/but the Internet Society/

Russ