Subject: Re: [Iasa20] Web site updates [was WG Document Queue (adopting some new docs)]

From: Alissa Cooper <[email-masked]>
Date: Fri, 7 Sep 2018 21:02:14 -0400

Niels ten Oever is working on a revision of the Tao that will incorporate these changes. Greg Wood is working through changes on the rest of the site.

Alissa

> On Aug 28, 2018, at 4:27 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Hi,
> 
> Somebody's to-do list should include updates to the IETF web site,
> where there are multiple references to the IAOC (beyond its own
> site https://iaoc.ietf.org/, which I assume the LLC will replace
> with its own materials).
> 
> They include the Tao, educational and tutorial materials, etc.
> 
> Regards
>   Brian
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 8 Sep 2018 14:16:25 +1200

Thanks!

Regards
   Brian