Subject: [Iasa20] DISCUSSION: Role of Managing Director in <draft-ietf-iasa2-rfc7437bis-00>

From: Bob Hinden <[email-masked]>
Date: Fri, 12 Oct 2018 14:18:37 -0700

Hi,

One of the changes in the draft was to change from "IETF Executive Director" to "Managing Director, IETF Secretariat", the new title of the secratariate position.   I don’t think it would be correct for the "IETF Executive Director" who reports to the IETF LLC to assume these functions.

However, after reading the text and some other comments, it’s not clear that we should continue to have this position as an intermediary between IEST, IAB, and IETF LLC and the NomCom.  As noted in the draft:

  3.7.  Advice and Consent Model

   Unless otherwise specified, the advice and consent model is used
   throughout the process.  This model is characterized as follows.

   DISCUSSION

      Does this need to change?  It's not clear that the "Managing
      Director, IETF Secretariat" needs to be in the loop between the
      IESG, IAB, and IETF LLC communications to the NomCom, nor is it
      even current practice.  The individual groups can do this
      directly.

We would appreciate your feedback.

Thanks,
Bob & Jason

---

From: Russ Housley <[email-masked]>
Date: Fri, 12 Oct 2018 17:35:03 -0400

The Managing Director is just delivering the message.  In my view, it would be fine to the current IESG Chair, IAB Chair, and IETF LLC Board Chair to deliver the requirements directly to the NomCom Chair.  These requirements get reflected in public postings by the NomCom Chair, so it is easy for the IESG. IAN, and IETF LLC Board to see that the message was not garbled.

According to draft-ietf-iasa2-trust-update-02:

   In this newly revised IETF Trust structure, there will be five
   Trustees.  Three shall be appointed by the IETF Nominating Committee
   (NomCom) and confirmed by the Internet Engineering Steering Group
   (IESG), one shall be appointed by the IESG, and one shall be
   appointed by the Internet Society (ISOC) Board of Trustees.  The
   appointments by the IESG and ISOC Board of Trustees do not require
   confirmation.

So, this document needs to address the Trustees of the IETF Trust as well.

It seems reasonable that the IETF Trust Chair also provide their requirements directly to the NomCom chair.

Russ

> On Oct 12, 2018, at 5:18 PM, Bob Hinden <[email-masked]> wrote:
> 
> Signed PGP part
> Hi,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Oct 2018 14:28:19 +1300

On 2018-10-13 10:18, Bob Hinden wrote:
> Hi,
> 
> One of the changes in the draft was to change from "IETF Executive Director" 

I think this phrase is a historical relic. If I'm not mistaken, Steve Coya's
job title at one point was "IETF Executive Director"; the existence of such a
role was assumed way back before RFC2026.

> to "Managing Director, IETF Secretariat", the new title of the secratariate position.   I don’t think it would be correct for the "IETF Executive Director" who reports to the IETF LLC to assume these functions.

Certainly not. It always referred to what we now call the secretariat.

>       even current practice.  The individual groups can do this

They can do it directly or get a messenger such as the secretariat to
do it. We shouldn't make that choice for them; that's legislating
micromanagement, which we need to learn to do less of. IMNSHO.

   Brian

> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 15 Oct 2018 16:53:50 +0000

Sounds to me like there is broad support for letting the IESG, IAB, and IETF LLC communicate directly with to the NomCom. This is simpler and more direct, and reflects what is by and large the current practice.

Thanks!
JL

On 10/12/18, 9:28 PM, "iasa20 on behalf of Brian E Carpenter" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    
       Brian