Subject: [Iasa20] RFC 4633 - Pass on Revising?

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 11 Oct 2018 19:22:48 +0000

See https://tools.ietf.org/html/rfc4633 - Experiment in Long-Term Suspensions From Internet Engineering Task Force (IETF) Mailing Lists. This is listed as Experimental.

The issue: Similar to RFC 3005 (for which Rich just posted a revision at https://tools.ietf.org/html/draft-ietf-iasa2-rfc3005bis-00) it mentions the IETF Executive Director. This *was* on our list to consider updating. But since it was experimental and described an 18 month experiment in 2006, I suggest we NOT update it and leave it alone.

Any opinions on this?

Thanks
Jason

---

From: "John Levine" <[email-masked]>
Date: 11 Oct 2018 15:33:03 -0400

In article <[email-masked]> you write:
>-=-=-=-=-=-
>See https://tools.ietf.org/html/rfc4633 - Experiment in Long-Term Suspensions From Internet Engineering Task Force (IETF)
>Mailing Lists. This is listed as Experimental.
>
>The issue: Similar to RFC 3005 (for which Rich just posted a revision at
>https://tools.ietf.org/html/draft-ietf-iasa2-rfc3005bis-00) it mentions the IETF Executive Director. This *was* on our
>list to consider updating. But since it was experimental and described an 18 month experiment in 2006, I suggest we NOT
>update it and leave it alone.
>
>Any opinions on this?

It's Dead, Jim.

R's,
John

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 11 Oct 2018 15:42:44 -0400

+1

On Thu, Oct 11, 2018 at 15:33 John Levine <[email-masked]> wrote:

> >See https://tools.ietf.org/html/rfc4633 - Experiment in Long-Term
> Suspensions From Internet Engineering Task Force (IETF)
> >https://tools.ietf.org/html/draft-ietf-iasa2-rfc3005bis-00) it mentions
> the IETF Executive Director. This *was* on our
> >list to consider updating. But since it was experimental and described an
> 18 month experiment in 2006, I suggest we NOT
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Bob Hinden <[email-masked]>
Date: Thu, 11 Oct 2018 14:01:08 -0700

> On Oct 11, 2018, at 12:22 PM, Livingood, Jason <[email-masked]> wrote:
> 

Do not update.

Bob