Subject: [Iasa20] draft-ietf-iasa2-struct: "IETF Executive Director"

From: Brian E Carpenter <[email-masked]>
Date: Sun, 14 Oct 2018 17:38:07 +1300

Hi,

I've reached the conclusion that where draft-ietf-iasa2-struct first
mentions the "IETF Executive Director", it needs to clarify that this
is *not* the "IETF Executive Director" referred to in older documents
such as RFC2026 (where the phrase is used but not defined). That function
is fulfilled today by the Secretariat.

No big deal, but I think it will be better to avoid any possible confusion.
 
Regards
   Brian

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 15 Oct 2018 08:33:13 -0400

Sounds like a simple change, care to suggest specific text? Thank you!
On Sun, Oct 14, 2018 at 12:38 AM Brian E Carpenter
<[email-masked]> wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 15 Oct 2018 15:20:31 +0000

Brian - good suggestion.

Joe - I threw it into an open issue on Github. I can come up with text soon.

On 10/15/18, 8:33 AM, "iasa20 on behalf of Joseph Lorenzo Hall" <[email-masked] on behalf of [email-masked]> wrote: