Subject: Re: [Iasa20] Last Call: <draft-ietf-iasa2-trust-rationale-00.txt> (Discussion of the IASA 2.0 Changes as They Relate to the IETF Trust) to Informational RFC

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 7 Oct 2018 11:27:31 +0100

Hi Jari,

Thanks for the new version of this document.

I didn't see a response to my email, but you seem to have cleared up most of the nits I raised.

Still remaining...

idnits is still not happy with your use of references

You should ether move the expansion of 'IETF' to its first use in Section 1, or not bother to expand it at all (in Section 2)

You still have both "ex officio" and "ex-officio"

Section 3 s/IETF process/IETF processes/

Section 4
OLD
    Fortunately, there was no pressing need to change all the components
   at the same time.
NOTE 
All components of what?
NEW
   Fortunately, there was no pressing need to change all the components
   of the IAOC and its dependent organizations at the same time.
END

Best,
Adrian

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: 22 September 2018 17:34
> To: [email-masked]'
> Cc: [email-masked]'; [email-masked]'; 'draft-ietf-iasa2-trust-
> [email-masked]'; 'Jon Peterson'
> Subject: RE: Last Call: <draft-ietf-iasa2-trust-rationale-00.txt> (Discussion of the
> IASA 2.0 Changes as They Relate to the IETF Trust) to Informational RFC
> 
> Thanks for this document which is in the nature of a "support document"
> for draft-ietf-iasa2-trust-update. I have a few minor comments which are
> mainly nits.
> 
> Best,
> Adrian
> 
> ===
> 
> The last call says...
> 
> The IESG has received a request from the IETF Administrative Support Activity
> 2 WG (iasa2) to consider the following document: - 'Discussion of the IASA
> 2.0 Changes as They Relate to the IETF Trust'
>   <draft-ietf-iasa2-trust-rationale-00.txt> as Informational RFC
> 
> But Section 1 says...
> 
>    This memo is provided only for discussion.  There is no intention to
>    publish this memo as an RFC.
> 
> Maybe delete this paragraph?
> 
> ===Nits
> 
> idnits says
> 
>   ** The document seems to lack a Security Considerations section.
> 
>   ** The document seems to lack an IANA Considerations section.  (See Section
>      2.2 of https://www.ietf.org/id-info/checklist for how to handle the case
>      when there are no actions for IANA.)
> 
>   == Unused Reference: 'RFC7437' is defined on line 213, but no explicit
>      reference was found in the text
> 
>   == Unused Reference: 'I-D.ietf-iasa2-trust-update' is defined on line 227,
>      but no explicit reference was found in the text
> 
>   == Unused Reference: 'RFC5378' is defined on line 232, but no explicit
>      reference was found in the text
> 
> ---
> 
> Shouldn't you change [I-D.hall-iasa2-struct] to [I-D.ietf-iasa2-struct]?
> 
> ---
> 
> Abstract
> s/IET Administrative/IETF Administrative/
> 
> ---
> 
> Section 1
>    separately in draft-ietf-iasa2-trust-update.
> You should include a reference.
> 
> ---
> 
> Section 2
> I don't think it is necessary to spell out "Internet Engineering Task
> Force (IETF)" on first use, we probably all know what the IETF is. But
> if you do feel the need, then you should do it on first use in Section
> 1.
> 
> ---
> 
> Need to decide whether "ex officio" or "ex-officio"
> 
> ---
> 
Section 3
> 
> s/IETF process/IETF processes/
> 
> ---
> 
> Section 4
> 
> s/(but he/(but the/
> 
> ---
> 
> Section 5
> 
> OLD
>    When new entity for IETF Administration LLC is set up, soon
>    thereafter the IAOC will be discontinued.
> NEW
>    The IAOC will be discontinued soon after the new IETF Administration
>    LLC is set up.
> 
> ---
> 
>    Fortunately, there's no
>    pressing need to change all the components at the same time.
> 
> All components of what?
> Maybe...
> 
>    Fortunately, there's no
>    pressing need to change all the components of the IAOC and its
>    dependent organizations at the same time.
> 
> > -----Original Message-----
> > From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> The
> > IESG
> > Sent: 22 September 2018 01:38
> > To: IETF-Announce
> > Cc: [email-masked]; [email-masked]; draft-ietf-iasa2-trust-
> > [email-masked]; Jon Peterson
> > Subject: Last Call: <draft-ietf-iasa2-trust-rationale-00.txt> (Discussion of the
> IASA
> > 2.0 Changes as They Relate to the IETF Trust) to Informational RFC
> >
> > The IESG has received a request from the IETF Administrative Support Activity
> > 2 WG (iasa2) to consider the following document: - 'Discussion of the IASA
> > 2.0 Changes as They Relate to the IETF Trust'
> >   <draft-ietf-iasa2-trust-rationale-00.txt> as Informational RFC
> >
> > The IESG plans to make a decision in the next few weeks, and solicits final
> > comments on this action. Please send substantive comments to the
> > [email-masked] mailing lists by 2018-10-05. Exceptionally, comments may be
> > sent to [email-masked] instead. In either case, please retain the beginning of
> > the Subject line to allow automated sorting.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 8 Oct 2018 16:59:50 +0300

Adrian:

Thanks for checking — I think I may have missed your original email for some reason.Sorry about that! 

I have edited changes relating to your suggestions in my personal copy of the draft, and will submit soon along with a few other changes.

Jari

> On 7 Oct 2018, at 13.27, Adrian Farrel <[email-masked]> wrote:
> 
> Hi Jari,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Oct 2018 22:16:37 +0100

Thanks!

Trusting you'll make (have made) the changes, I'm happy with the document.

Thanks for the work.

Adrian

> From: Jari Arkko [mailto:[email-masked]]
> Sent: 08 October 2018 15:00
> To: [email-masked]
> Cc: IETF list; [email-masked]; [email-masked]; draft-ietf-iasa2-trust-
> Subject: Re: Last Call: <draft-ietf-iasa2-trust-rationale-00.txt> (Discussion of the
> I have edited changes relating to your suggestions in my personal copy of the
> draft, and will submit soon along with a few other changes.
> 
> Jari
> 
> > You should ether move the expansion of 'IETF' to its first use in Section 1, or not
> bother to expand it at all (in Section 2)
> >