Subject: [Iasa20] Action on RFC 4071 & Structure Draft

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 16 Oct 2018 14:43:41 +0000

One of our work items is to replace/update RFC 4071, “Structure of the IETF Administrative Support Activity (IASA)”. This is also known as BCP 101. We have extensively discussed our options here, and decided to pull the structure draft (draft-ietf-iasa2-struct) back into the WG and revise it appropriately in order to replace RFC 4071.

This means changing it from speaking about a proposal and instead making it more definitive so that it may serve as a suitable replacement of RFC 4071. One of the benefits of this approach is that in the future the IETF will have a single authoritative document on IASA2 and will thus not need to refer to several documents from the outset. As a result, the WG will need to review subsequent revisions and we’ll need to run WGLC again when the time is right.

Thanks!
Jason

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Oct 2018 07:59:27 -0700

Hi,

> On Oct 16, 2018, at 7:43 AM, Livingood, Jason <[email-masked]> wrote:
> 

I think this is the correct approach.   Further, we are working on updates to a number of other RFCs and they all need to have a normative reference to this.   That was a problem if it was just a proposal.

Thanks,
Bob

> 
> Thanks!
> Jason
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Tue, 16 Oct 2018 14:54:37 -0400

I'm going to start some edits to this doc and have a new draft soon...
if you see any edits that you suspect need to be in a 4071-bis that
are not already in -struct, please let us know (you can file a github
issue against the repo but also please send them to the list here
too).

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871