Subject: [Iasa20] Food for thought: Observers at IAB teleconferences

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 10 Oct 2018 15:33:36 +0000

This is an interesting approach that the IAB is taking, ICYMI. As the LLC forms their working processes (whether interim or full board) this may serve as a good guide for LLC board meeting transparency, supplementing the current approach of providing minutes on a timely basis. I’m sure the IAB will have some good experiences to share in a few months that can inform what the LLC may wish to do.

  *   Jason

From: ietf <[email-masked]> on behalf of IAB Chair <[email-masked]>
Date: Thursday, October 4, 2018 at 5:12 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Observers at IAB teleconfernces

As noted in September, the IAB

recently agreed to make its agendas public.  After some further discussion on necessary logistics, the IAB has now also unanimously agreed to open its teleconferences to observers.

Call-in

details will be available with the posted agendas, found here:

https://www.iab.org/wiki/index.php/Agenda

The

agenda will be posted 48 hours before the call begins.  IAB teleconferences are currently normally scheduled for the first, second, and fourth Wednesday of the month at 2000 UTC. The timing of calls is generally re-assessed after each new IAB is seated, so

this may change.

Observers

are asked to join the call early to minimize disruption, and to identify themselves to the Secretariat when they join. The names of the identified observers will be part of the minutes. The Secretariat will mute the observers, and will make an announcement

at the beginning of the meeting asking them to remain muted unless called on by the meeting chair.

Observers

and liaisons will be asked to leave the teleconference for executive sessions. Typically, the IAB goes into executive session to avoid represent reputational risk for an individual or group; for example, discussion of appointments or sensitive external relationships.

regards,

Ted

Hardie

for

the IAB

---

From: Glenn Deen <[email-masked]>
Date: Wed, 10 Oct 2018 17:37:16 +0200

Agreed, also already done ! The interim LLC BoD decided at its first meeting to open LLC BoD meetings to observers and the meeting minutes are also published.

Glenn 

Sent from my iPad

> On Oct 10, 2018, at 5:33 PM, Livingood, Jason <[email-masked]> wrote:
> 
> Jason
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Bob Hinden <[email-masked]>
Date: Wed, 10 Oct 2018 08:39:41 -0700

Jason,

> On Oct 10, 2018, at 8:33 AM, Livingood, Jason <[email-masked]> wrote:
> 

The IESG has been doing this for a while now for their teleconferences, we may not have to wait for the IAB experiences.

Bob

> 	• Jason

---

From: Bob Hinden <[email-masked]>
Date: Wed, 10 Oct 2018 08:45:54 -0700

> On Oct 10, 2018, at 8:37 AM, Glenn Deen <[email-masked]> wrote:
> 

Great to hear!

Bob