Subject: [Iasa20] Comments on draft-ietf-iasa2-rfc6635bis-01

From: S Moonesamy <[email-masked]>
Date: Sat, 06 Oct 2018 13:51:37 -0700

Hi Joel,

I took a quick look at draft-ietf-iasa2-rfc6635bis-01.  Section 2.1.7 
is about conflict of interest for the RSE.  Given that the RSE is 
hired by the LLC, would its conflict of interest policy be applicable?

The first two sentences in Section 3.1.1 could be moved to the 
previous section as it discusses about the authority of the body.

Is the (LLC) conflict of interest policy also applicable for members 
of the RFC Series Oversight Committee?

Regards,
S. Moonesamy

---

From: Joel Halpern <[email-masked]>
Date: Sat, 6 Oct 2018 21:03:19 +0000

Given that the RSE is a contractor, not an employee, I am not prepared to count on or site the LLC policy.

More importantly, the goal of the effort was ONLY to change references to the IASA/ IAOC.

Yours,
Joel

-------- Original Message --------
Subject: Comments on draft-ietf-iasa2-rfc6635bis-01
From: S Moonesamy <[email-masked]>
Date: Oct 6, 2018, 16:58
To: Joel Halpern <[email-masked]>,[email-masked]
Hi Joel,

Regards,
S. Moonesamy