Subject: Re: [Iasa20] Terminology issue in mtgvenue

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 5 Nov 2018 16:01:23 +0000

Sorry for the delay! I just took a detailed look at the -16 version of the document at https://tools.ietf.org/pdf/draft-ietf-mtgvenue-iaoc-venue-selection-process-16.pdf and the diff in question at https://www.rfc-editor.org/authors/rfc8491-auth48diff.html.  

My opinion is that the draft revision made on 9/12/2017 to change instances of the IAOC to IASA are probably sufficient, though we have tended to update other docs to refer to the IETF Administration LLC when it was IAOC previously. Yes, you could make it IETF LLC as the diff proposes, but just generalizing to IASA also appears to work. So either approach will work IMO -- IASA or IETF LLC.

As a side note, one thing the diff does is drops the reference to RFC 4071's general appeals process. The diff proposes dropping that and the associated normative reference to RFC 4071. This might be one thing worth doing in the draft because there does not seem like there's much need to specifically call out the appeals process per se, and that appeals process is specified in IASA-related or other IETF process-related documents.

But... this is just my opinion as a co-chair. Will ask others in the IASA2 WG for feedback now (new thread).

JL

On 10/26/18, 8:22 AM, "Alissa Cooper" <[email-masked]> wrote:

    Is there any update on this? 
    
    Thanks,
    Alissa
    
    > On Oct 19, 2018, at 11:51 PM, Livingood, Jason <[email-masked]> wrote:
    > 
    > Thanks for this heads-up, Pete! We in the IASA2 WG will put this in our work queue. I will take a look as co-chair early next week and try to actively start up list discussion on the details.
    > 
    > Jason
    > 
    > On 10/19/18, 5:38 PM, "iasa20 on behalf of Pete Resnick" <[email-masked] on behalf of [email-masked]> wrote:
    > 
    >    IASA 2.0 folks:
    > 
    >    With my mtgvenue chair hat on: An issue has come up over in mtgvenue 
    >    that I think really needs to be resolved by iasa20, and in particular 
    >    not by the mtgvenue folks alone.
    > 
    >    The Venue Selection document, 
    >    <https://datatracker.ietf.org/doc/draft-ietf-mtgvenue-iaoc-venue-selection-process/>, 
    >    refers to "IASA" throughout. When written, the document presumed that we 
    >    were working under IASA 1.0, and had references to RFC 4071. When our 
    >    documents got to AUTH48, we realized that it was going to come out right 
    >    on the heels of the IASA 2.0 docs and that it would be silly to publish 
    >    only to have to turn around and fix things. The initial suggestion in 
    >    mtgvenue was to pretty much do a global replace of "IASA" with "IETF 
    >    LLC" (with some other editorial changes). The document editor's version 
    >    with those edits is here: 
    >    <https://www.rfc-editor.org/authors/rfc8491-auth48diff.html>. However, a 
    >    few folks (and in particular, folks who are active in iasa20) noted that 
    >    in fact "IASA" was correct, because under IASA 2.0, the LLC is under 
    >    IASA, and that using "LLC" might be incorrect in some instances. 
    >    Conversely, some folks thought that "LLC" was a clearer reference. As 
    >    that discussion has evolved, your faithful mtgvenue chair is no longer 
    >    sure that we've gotten this exactly right. On top of that, Alissa has 
    >    indicated that it's probably better to have iasa20 figure out what 
    >    terminology is appropriate to refer to the assorted entities, for the 
    >    sake of all documents, not just mtgvenue's.
    > 
    >    So, I would ask that the iasa20 WG review the above two documents and 
    >    let us know whether we've got it right or wrong, and generally let us 
    >    know which terminology should be used in which circumstances. I'm sure 
    >    mtgvenue folks will pipe up with their concerns, but guidance should 
    >    really be coming from a discussion in iasa20.
    > 
    >    BTW: Don't worry about the fact that the document is in AUTH48 or 
    >    whether it will need a new Last Call or whatever. Let's get the document 
    >    correct first, and then we'll figure out what process knobs, lights, and 
    >    buttons need to be operated.
    > 
    >    Cheers,
    > 
    >    pr
    >    -- 
    >    Pete Resnick http://www.episteme.net/
    >    All connections to the world are tenuous at best
    > 
    >    _______________________________________________
    >    iasa20 mailing list
    >    [email-masked]
    >    https://www.ietf.org/mailman/listinfo/iasa20
    > 
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

---

From: Eliot Lear <[email-masked]>
Date: Tue, 6 Nov 2018 21:58:40 +0700

Hi Jason,

> As a side note, one thing the diff does is drops the reference to RFC 4071's general appeals process. The diff proposes dropping that and the associated normative reference to RFC 4071. This might…

I've asked the RFC Editor to move the mtgvenue document back to
MISSREF.  Whether we reference it or not in the end will depend on
whether there is any sort of appeals process in the iasa-struct doc.  So
long as that document doesn't stall, we're not in a hurry.

Eliot