Subject: [Iasa20] Update RFC 3716? (Q from Brian)

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 12 Nov 2018 20:33:56 +0000

Brian earlier shared a list of RFCs that may be gaps. One was RFC 3716 - The IETF in the Large:  Administration and Execution (https://tools.ietf.org/html/rfc3716). This is informational, published in 2004,  and comes from an IAB advisory committee. It appears to be one of the documents that was used in the development of the initial IAOC structure.

Q for the WG: Do we need to update this document? We could easily add that to the list of documents updated by the structure draft. Or is this best viewed as simply historical and a background document, and no update is needed?

Thanks
Jason

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Nov 2018 12:53:23 +1300

> Q for the WG: Do we need to update this document? We could easily add that to the list of documents updated by the structure draft. Or is this best viewed as simply historical and a background docu…

I think it can be left alone. (The list I sent was unfiltered grep output.)

Thanks for following up.

    Brian

---

From: Russ Housley <[email-masked]>
Date: Mon, 12 Nov 2018 19:51:50 -0500

In my opinion, this document was providing advice at the time.  It was documented so the community had visibility into the discussions and conclusions.  It should not be updated today.

Russ

> On Nov 12, 2018, at 3:33 PM, Livingood, Jason <[email-masked]> wrote:
> 
> Brian earlier shared a list of RFCs that may be gaps. One was RFC 3716 - The IETF in the Large:  Administration and Execution (https://tools.ietf.org/html/rfc3716 <https://tools.ietf.org/html/rfc3716>). This is informational, published in 2004,  and comes from an IAB advisory committee. It appears to be one of the documents that was used in the development of the initial IAOC structure.
>  
> _______________________________________________
> iasa20 mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iasa20 <https://www.ietf.org/mailman/listinfo/iasa20>