Subject: Re: [Iasa20] Issues with draft-ietf-iasa2-rfc5377bis-01

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 6 Nov 2018 14:23:16 +0000

Good suggestion, Bob. Thinking out loud, the proposed text covers two distinct issues: appeals of the decisions of the IETF Trust (1st sentence) and recall of Trustees of the IETF Trust (2nd & 3rd sentences). Maybe a simpler way of solving this is to:
1 - Move the 1st and 2nd sentences into a bis to draft-iasa2-trust-update containing the appeals text could get done before the new trustees are seated in March as Alissa suggested - or put it into 5377bis.
2 - Move the 3rd and 4th sentences on recall into rfc7437bis (to the extent that this is not already covered - I think it may be).

Thoughts?

Text:
<appeals>Any member of the IETF community may appeal a decision of the trust by transmitting the appeal to the Chair.  The Chair shall present the appeal to the Trustees for consideration and possible action, and shall inform the appellant of the Trustees’ decision.</appeals> <recall>Trustees appointed by the IETF NomCom may be recalled by the member recall process described in section 7 of BCP 10. Trustees appointed by the IESG or by the ISOC Board of Directors may be recalled by vote of the appointing body.</recall>

On 11/6/18, 8:56 AM, "Bob Hinden" <[email-masked]> wrote:

    Alissa,
    
    > On Nov 6, 2018, at 5:08 PM, Alissa Cooper <[email-masked]> wrote:
    > 
    > Given this discussion and some timing constraints around the new trustee selection processes, I went ahead and approved draft-iasa2-trust-update and draft-iasa2-trust-rationale for publication. I appreciate people’s flexibility here. Although it would be unusual, I suspect that if people do not want to put the appeals text in 5377bis that a bis to draft-iasa2-trust-update containing the appeals text could get done before the new trustees are seated in March.
    
    Somewhat relevant to this is that recall process in RFC7437 has been extended to also cover the IETF trustees appointed by the NomCom.  See:
    
    https://tools.ietf.org/html/draft-ietf-iasa2-rfc7437bis-03
    
    Not the same as an appeal, but we will have the ability to recall a sitting IETF Trust Trustee.
    
    Thanks,
    Bob

    > 
    > Alissa
    > 
    >> On Nov 6, 2018, at 1:46 AM, John C Klensin <[email-masked]> wrote:
    >> 
    >> 
    >> 
    >> --On Monday, November 5, 2018 17:12 +0000 "Livingood, Jason"
    >> <[email-masked]> wrote:
    >> 
    >>> I sympathize with your concern over the replacement mechanism
    >>> for the Trust. If the community and Trust think deeper changes
    >>> are needed, then the community may want to consider taking
    >>> that work up in a new WG I suppose.
    >> 
    >> Probably the right answer, especially since changes there might
    >> imply an overhaul of some other procedures.
    >> 
    >>> In terms of putting this into 5377bis, I am glad to hear you
    >>> could live with it. But where else do you feel that should go
    >>> if not 5377bis?
    >> 
    >> To me, 5377 and 5377bis are IPR documents, not Trust management
    >> documents.  Stuffing procedures for oversight of the Trustees in
    >> there seems a little strange (I think that is consistent with
    >> some comments Joel made a while ago) and was weird in 5377
    >> itself.  Consistent with the model of discussing selection and recall in
    >> the same place (cf draft-ietf-iasa2-rfc7437bis and its many
    >> predecessors going back to RFC 2027) and viewing this as
    >> something about the Trust that is necessitated by the split from
    >> the IAOC, I think it belongs, along with Trustee selection, in
    >> draft-ietf-iasa2-trust-update, with rationale, if needed, in
    >> draft-ietf-iasa2-trust-rationale.   That would have another
    >> advantage: putting the suggested text into 5377bis really
    >> requires a normative reference there to
    >> draft-ietf-iasa2-trust-update to answer the quite reasonable
    >> question "ok, and how are Trustees appointed and by whom"?
    >> 
    >> Again, I'm not going to try to hold things up over this but I
    >> would not be at all disappointed it the WG decided to revisit
    >> the questions.
    >> 
    >> FWIW, I feel _much_ more strongly about replacing, rather than
    >> narrowly updating, fundamental procedural, charter, RFC Editor
    >> documents, etc.
    >> 
    >>   best,
    >>    john
    >> 
    >> 
    >> 
    >> 
    >> 
    >> 
    >>> 
    >>> Jason
    >>> 
    >>> 
    >> 伀渀 ㄀㄀⼀㔀⼀㄀㠀Ⰰ ㄀㄀㨀㌀㐀 䄀䴀Ⰰ ∀椀愀猀愀㈀　 漀渀 戀攀栀愀氀昀 漀昀 䨀漀栀渀 䌀 䬀氀攀渀猀椀渀∀ഀ਀㸀 㰀椀愀猀愀㈀　ⴀ戀漀甀渀挀攀猀䀀椀攀琀昀⸀漀爀最 漀渀 戀攀栀愀氀昀 漀昀 樀漀栀渀ⴀ椀攀琀昀䀀樀挀欀⸀挀漀洀㸀 眀爀漀琀攀㨀ഀ਀㸀 ഀ਀㸀     䨀愀猀漀渀Ⰰഀ਀㸀     ഀ਀㸀     䤀 搀漀渀✀�
    >> � 戀攀氀椀攀瘀攀 琀栀愀琀 㔀㌀㜀㜀戀椀猀 椀猀 琀栀攀 漀瀀琀椀洀愀氀 瀀氀愀挀攀 琀漀 瀀甀琀ഀ਀㸀 琀栀愀琀     琀攀砀琀Ⰰ 戀甀琀 挀愀渀 氀椀瘀攀 眀椀琀栀 椀琀 椀昀 琀栀愀琀 椀猀 眀栀愀琀 琀栀攀 圀䜀ഀ਀㸀 眀愀渀琀猀 琀漀 搀漀⸀     ഀ਀㸀     䨀漀栀渀 䰀攀瘀椀渀攀✀猀 挀漀洀洀攀渀琀 渀漀琀眀�
    >> �琀栀猀琀愀渀搀椀渀最Ⰰ 漀爀 瀀攀爀栀愀瀀猀 戀攀挀愀甀猀攀ഀ਀㸀 漀昀 椀琀Ⰰ     䤀✀洀 愀 戀椀琀 挀漀渀挀攀爀渀攀搀 愀戀漀甀琀 栀愀瘀椀渀最 愀 最爀漀甀瀀 琀栀愀琀 挀愀渀ഀ਀㸀 洀愀欀攀 椀洀瀀漀爀琀愀渀琀     瀀漀氀椀挀椀攀猀 琀栀愀琀 椀猀 渀漀琀 愀挀挀漀甀渀琀愀戀氀攀 琀漀 琀栀攀ഀ਀㸀 挀漀洀洀甀渀
    >> 椀琀礀⸀   䠀椀猀 挀漀洀洀攀渀琀     ∀昀椀爀攀 琀栀攀洀 愀渀搀 爀攀瀀氀愀挀攀 琀栀攀洀 眀椀琀栀ഀ਀㸀 瀀攀漀瀀氀攀 眀栀漀 甀渀搀攀爀猀琀愀渀搀 眀栀愀琀     琀栀攀椀爀 樀漀戀 椀猀∀ 猀攀攀洀猀 攀砀愀挀琀氀礀ഀ਀㸀 爀椀最栀琀Ⰰ 戀甀琀 眀攀 搀漀渀✀琀 猀攀攀洀 琀漀 栀愀瘀攀 愀     ∀昀椀爀攀 �
    >> �栀攀洀∀ 洀攀挀栀愀渀椀猀洀ഀ਀㸀 愀瘀愀椀氀愀戀氀攀㨀 琀栀攀 爀攀挀愀氀氀 洀攀挀栀愀渀椀猀洀 挀漀甀氀搀渀✀琀     戀攀 洀漀爀攀 搀椀昀昀椀挀甀氀琀ഀ਀㸀 琀漀 甀猀攀 椀昀 眀攀 栀愀搀 搀攀猀椀最渀攀搀 椀琀 琀漀 戀攀㬀 椀渀 琀栀攀     挀漀渀琀攀砀琀 漀昀 琀栀攀ഀ਀㸀 猀漀爀琀 漀昀 猀椀琀甀愀琀椀漀渀�
    >> �䨀漀栀渀 栀礀瀀漀琀栀攀猀椀稀攀猀Ⰰ 琀栀攀     挀漀洀洀甀渀椀琀礀✀猀ഀ਀㸀 栀愀瘀椀渀最 琀漀 戀攀最Ⰰ 攀⸀最⸀Ⰰ 琀栀攀 䤀䔀匀䜀 愀渀搀 䤀䄀䈀 琀漀 爀攀洀漀瘀攀     洀攀洀戀攀爀猀ഀ਀㸀 爀愀琀栀攀爀 琀栀愀渀 戀攀椀渀最 愀戀氀攀 琀漀 搀漀 椀琀 搀椀爀攀挀琀氀礀 ⠀攀瘀攀渀 椀昀 琀栀漀猀攀ഀ਀㸀 戀漀
    >> 搀椀攀猀 愀瀀瀀漀椀渀琀 爀攀瀀氀愀挀攀洀攀渀琀猀⤀ 猀攀攀洀猀 戀爀漀欀攀渀㬀 攀琀挀⸀   䈀甀琀 椀琀 椀猀ഀ਀㸀 瀀爀漀戀愀戀氀礀 氀愀琀攀 琀漀 戀攀 愀猀欀椀渀最 昀漀爀 爀攀挀漀渀猀椀搀攀爀愀琀椀漀渀 漀昀 琀栀漀猀攀 椀猀猀甀攀猀ഀ਀㸀     愀渀搀 䤀 樀漀椀渀 眀椀琀栀 䨀漀栀渀 椀渀 栀漀瀀椀渀最 琀栀愀琀�
    >> �猀椀琀甀愀琀椀漀渀猀 琀栀愀琀 眀漀甀氀搀ഀ਀㸀     爀攀焀甀椀爀攀 昀椀爀椀渀最 愀氀氀 漀爀 洀漀猀琀 漀昀 琀栀攀 吀爀甀猀琀攀攀猀 眀椀氀氀 渀攀瘀攀爀ഀ਀㸀 漀挀挀甀爀⸀     ഀ਀㸀     琀栀愀渀欀猀ഀ਀㸀        樀漀栀渀ഀ਀㸀     ഀ਀㸀     ⴀⴀ伀渀 䴀漀渀搀愀礀Ⰰ 一漀瘀攀洀戀攀爀 㔀Ⰰ�
    >> �㈀　㄀㠀 ㄀㔀㨀㐀㐀 ⬀　　　　 ∀䰀椀瘀椀渀最漀漀搀Ⰰഀ਀㸀 䨀愀猀漀渀∀     㰀䨀愀猀漀渀开䰀椀瘀椀渀最漀漀搀䀀挀漀洀挀愀猀琀⸀挀漀洀㸀 眀爀漀琀攀㨀ഀ਀㸀     ഀ਀㸀     㸀 䄀昀琀攀爀 焀甀椀琀攀 愀 戀椀琀 漀昀 搀椀猀挀甀猀猀椀漀渀Ⰰ 琀栀攀 圀䜀 挀栀愀椀爀猀 栀愀瘀攀ഀ਀㸀 愀猀欀攀搀 䨀漀攀氀
    >>  㸀 琀漀 愀搀搀 琀栀攀 琀攀砀琀 猀甀最最攀猀琀攀搀 戀礀 圀䜀 洀攀洀戀攀爀猀 ⠀猀攀攀ഀ਀㸀 戀攀氀漀眀⤀ 琀漀     㸀 㔀㌀㜀㜀戀椀猀⸀ 吀栀椀猀 猀栀漀甀氀搀 昀爀攀攀 甀猀 甀瀀 琀漀 瀀爀漀挀攀攀搀 漀渀ഀ਀㸀 琀栀攀 琀爀甀猀琀 搀爀愀昀琀猀     㸀 愀渀搀 琀栀攀渀 漀渀 㔀㌀㜀㜀⸀ 䤀昀 愀渀礀漀渀攀�
    >> �栀愀猀ഀ਀㸀 挀漀渀挀攀爀渀猀 眀椀琀栀 琀栀愀琀Ⰰ 瀀氀攀愀猀攀     㸀 猀瀀攀愀欀 甀瀀 渀漀眀⸀ 吀栀愀渀欀猀℀ 䨀䰀ഀ਀㸀     㸀 ഀ਀㸀     㸀 倀爀漀瀀漀猀攀搀 琀攀砀琀㨀ഀ਀㸀     㸀 䄀渀礀 洀攀洀戀攀爀 漀昀 琀栀攀 䤀䔀吀䘀 挀漀洀洀甀渀椀琀礀 洀愀礀 愀瀀瀀攀愀氀 愀 搀攀挀椀猀椀漀渀ഀ਀㸀 �
    >> �昀 琀栀攀     㸀 琀爀甀猀琀 戀礀 琀爀愀渀猀洀椀琀琀椀渀最 琀栀攀 愀瀀瀀攀愀氀 琀漀 琀栀攀 䌀栀愀椀爀⸀ഀ਀㸀 吀栀攀 䌀栀愀椀爀 猀栀愀氀氀     㸀 瀀爀攀猀攀渀琀 琀栀攀 愀瀀瀀攀愀氀 琀漀 琀栀攀 吀爀甀猀琀攀攀猀 昀漀爀ഀ਀㸀 挀漀渀猀椀搀攀爀愀琀椀漀渀 愀渀搀     㸀 瀀漀猀猀椀戀氀攀 愀挀琀椀漀渀Ⰰ
    >>  愀渀搀 猀栀愀氀氀 椀渀昀漀爀洀 琀栀攀ഀ਀㸀 愀瀀瀀攀氀氀愀渀琀 漀昀 琀栀攀     㸀 吀爀甀猀琀攀攀猀✀ 搀攀挀椀猀椀漀渀⸀ 吀爀甀猀琀攀攀猀 愀瀀瀀漀椀渀琀攀搀ഀ਀㸀 戀礀 琀栀攀 䤀䔀吀䘀 一漀洀䌀漀洀     㸀 洀愀礀 戀攀 爀攀挀愀氀氀攀搀 戀礀 琀栀攀 洀攀洀戀攀爀 爀攀挀愀氀氀ഀ਀㸀 瀀爀漀挀攀猀猀 搀攀猀�
    >> �爀椀戀攀搀 椀渀     㸀 猀攀挀琀椀漀渀 㜀 漀昀 䈀䌀倀 ㄀　⸀ 吀爀甀猀琀攀攀猀ഀ਀㸀 愀瀀瀀漀椀渀琀攀搀 戀礀 琀栀攀 䤀䔀匀䜀 漀爀 戀礀 琀栀攀     㸀 䤀匀伀䌀 䈀漀愀爀搀 漀昀 䐀椀爀攀挀琀漀爀猀ഀ਀㸀 洀愀礀 戀攀 爀攀挀愀氀氀攀搀 戀礀 瘀漀琀攀 漀昀 琀栀攀     㸀 愀瀀瀀漀椀渀琀椀渀最 戀漀搀礀⸀�
    >> �਀㸀     㸀 ഀ਀㸀     㸀 伀渀 ㄀　⼀㈀㐀⼀㄀㠀Ⰰ ㄀㄀㨀㌀㔀 䄀䴀Ⰰ ∀椀愀猀愀㈀　 漀渀 戀攀栀愀氀昀 漀昀 䨀漀栀渀 䰀攀瘀椀渀攀∀ഀ਀㸀     㸀 㰀椀愀猀愀㈀　ⴀ戀漀甀渀挀攀猀䀀椀攀琀昀⸀漀爀最 漀渀 戀攀栀愀氀昀 漀昀 樀漀栀渀氀䀀琀愀甀最栀⸀挀漀洀㸀ഀ਀㸀 眀爀漀琀攀㨀     㸀 ഀ਀㸀     㸀
    >>     䤀渀 愀爀琀椀挀氀攀ഀ਀㸀     㸀 㰀㄀㜀䔀䄀䈀㔀䌀㌀ⴀ㔀㤀䄀㔀ⴀ㐀　㐀䘀ⴀ㠀㜀䔀㐀ⴀ㌀㤀䈀㠀㤀䘀㄀䐀㠀㐀䈀㐀䀀挀漀漀瀀攀爀眀⸀椀渀㸀 礀漀甀ഀ਀㸀 眀爀椀琀攀㨀     㸀 㸀䨀漀攀氀 栀攀氀瀀昀甀氀氀礀 挀氀愀爀椀昀椀攀搀 琀栀椀猀 昀漀爀 洀攀 漀昀昀ⴀ氀椀猀琀⸀ 䤀ഀ਀㸀 爀攀愀搀 琀栀椀猀 琀漀     㸀 �
    >> �攀愀渀 ∀漀琀栀攀爀 琀栀愀渀 䈀䌀倀 ㄀　㄀∀ 戀甀琀 椀琀 椀猀ഀ਀㸀 椀渀琀攀渀搀攀搀 琀漀     㸀洀攀愀渀     㸀 ∀漀琀栀攀爀 琀栀愀渀 琀栀椀猀 搀漀挀甀洀攀渀琀⸀∀ഀ਀㸀     㸀     㸀ഀ਀㸀     㸀     㸀䤀 眀漀渀搀攀爀 椀昀 椀琀 眀漀甀氀搀 戀攀 瀀漀猀猀椀戀氀攀 琀漀 搀攀猀挀爀椀戀�
    >> � 琀眀漀ഀ਀㸀 戀甀挀欀攀琀猀     㸀 漀昀 琀爀甀猀琀 搀攀挀椀猀椀漀渀猀 愀渀搀 愀瀀瀀氀礀 琀栀攀 愀瀀瀀攀愀氀猀 瀀爀漀挀攀猀猀ഀ਀㸀 琀漀 漀渀攀     㸀 㸀漀昀 琀栀攀洀Ⰰ 猀漀爀琀 漀昀 栀漀眀 㐀　㜀㄀ 搀漀攀猀 昀漀爀 䤀䄀伀䌀ഀ਀㸀 搀攀挀椀猀椀漀渀猀⸀ 䘀漀爀     㸀 攀砀愀洀瀀氀攀Ⰰ 椀昀 琀栀
    >> 攀 琀爀甀猀琀 眀攀爀攀 琀漀 洀愀欀攀 愀ഀ਀㸀 戀甀渀挀栀 漀昀 甀瀀搀愀琀攀猀 琀漀     㸀 㸀琀栀攀 琀爀甀猀琀 愀最爀攀攀洀攀渀琀 眀椀琀栀漀甀琀ഀ਀㸀 挀漀渀猀甀氀琀椀渀最 眀椀琀栀 琀栀攀 挀漀洀洀甀渀椀琀礀Ⰰ     㸀 琀栀愀琀 猀攀攀洀猀 氀椀欀攀 猀漀洀攀琀栀椀渀最ഀ਀㸀 琀栀愀琀 挀漀甀氀搀 戀攀 愀瀀�
    >> �攀愀氀愀戀氀攀⸀ 一漀     㸀 㸀愀瀀瀀攀愀氀 挀漀甀氀搀 爀攀愀氀氀礀 戀攀ഀ਀㸀 戀椀渀搀椀渀最 ᐠ 琀栀愀琀 椀猀Ⰰ 攀瘀攀渀 椀昀 猀甀挀栀 愀     㸀 搀攀挀椀猀椀漀渀 眀攀爀攀ഀ਀㸀 愀瀀瀀攀愀氀攀搀 琀栀攀 琀爀甀猀琀 挀漀甀氀搀渀✀琀 戀攀 昀漀爀挀攀搀     㸀琀漀     㸀 爀攀琀爀愀挀琀ഀ਀㸀 琀�
    >> �攀 挀栀愀渀最攀猀 ᐠ 戀甀琀 椀昀 琀栀攀 挀漀洀洀甀渀椀琀礀 眀愀渀琀猀 琀漀 洀愀欀攀     㸀ഀ਀㸀 瀀爀漀瘀椀猀椀漀渀 昀漀爀 瀀爀漀挀攀猀猀 愀瀀瀀攀愀氀猀 漀昀 琀栀愀琀 猀漀爀琀 琀栀愀琀     㸀挀漀甀氀搀ഀ਀㸀 㸀 瀀爀漀戀愀戀氀礀 戀攀 眀爀椀琀琀攀渀 搀漀眀渀⸀ഀ਀㸀     㸀     ഀ਀㸀
    >>  㸀     䤀昀 琀栀攀 琀爀甀猀琀攀攀猀 搀椀搀 猀漀洀攀琀栀椀渀最 愀猀 攀最爀攀最椀漀甀猀 愀猀ഀ਀㸀 甀渀椀氀愀琀攀爀愀氀氀礀     㸀 愀洀攀渀搀椀渀最     琀栀攀 琀爀甀猀琀Ⰰ 愀渀搀 琀栀攀椀爀 爀攀猀瀀漀渀猀攀ഀ਀㸀 琀漀 愀渀 椀渀昀漀爀洀愀氀     㸀 愀瀀瀀攀愀氀 眀愀猀 愀渀礀琀栀椀渀最 漀琀栀攀�
    >> �     琀栀愀渀 栀漀氀礀ഀ਀㸀 猀洀漀欀攀猀Ⰰ 眀攀 猀挀爀攀眀攀搀 甀瀀Ⰰ     㸀 眀攀✀氀氀 爀攀搀漀 椀琀 爀椀最栀琀Ⰰ 琀栀攀ഀ਀㸀 愀瀀瀀爀漀瀀爀椀愀琀攀     爀攀猀瀀漀渀猀攀 眀漀甀氀搀 戀攀 琀漀     㸀 昀椀爀攀 琀栀攀洀 愀渀搀ഀ਀㸀 爀攀瀀氀愀挀攀 琀栀攀洀 眀椀琀栀 瀀攀漀瀀氀攀 眀栀漀   �
    >> � 甀渀搀攀爀猀琀愀渀搀 眀栀愀琀     㸀 琀栀攀椀爀ഀ਀㸀 樀漀戀 椀猀⸀  吀栀椀猀 猀攀攀洀猀 琀漀 洀攀 氀椀欀攀 瀀爀漀挀攀猀猀 昀漀爀 琀栀攀     猀愀欀攀     㸀ഀ਀㸀 漀昀 瀀爀漀挀攀猀猀 琀漀 搀攀愀氀 眀椀琀栀 瘀愀渀椀猀栀椀渀最氀礀 甀渀氀椀欀攀氀礀 猀椀琀甀愀琀椀漀渀猀⸀     ഀ਀㸀
    >> 㸀     刀✀猀Ⰰഀ਀㸀     㸀     䨀漀栀渀ഀ਀㸀     㸀     ഀ਀㸀     㸀     开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开ഀ਀㸀     㸀     椀愀猀愀㈀　 洀愀椀氀椀渀最 氀椀猀琀ഀ਀㸀     㸀     椀愀猀愀㈀　䀀椀攀琀昀⸀漀爀最ഀ�
    >> �㸀     㸀     栀琀琀瀀猀㨀⼀⼀眀眀眀⸀椀攀琀昀⸀漀爀最⼀洀愀椀氀洀愀渀⼀氀椀猀琀椀渀昀漀⼀椀愀猀愀㈀　ഀ਀㸀     㸀     ഀ਀㸀     㸀 ഀ਀㸀     ഀ਀㸀     ഀ਀㸀     ഀ਀㸀     ഀ਀㸀     开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开开�
    >> #<^_NSEDR_^#<ഀ਀㸀     椀愀猀愀㈀　 洀愀椀氀椀渀最 氀椀猀琀ഀ਀㸀     椀愀猀愀㈀　䀀椀攀琀昀⸀漀爀最ഀ਀㸀     栀琀琀瀀猀㨀⼀⼀眀眀眀⸀椀攀琀昀⸀漀爀最⼀洀愀椀氀洀愀渀⼀氀椀猀琀椀渀昀漀⼀椀愀猀愀㈀　ഀ਀㸀     ഀ਀㸀 ഀ਀ഀ਀ഀ਀ഀ਀
    > 
    > _______________________________________________
    > iasa20 mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/iasa20

---

From: John C Klensin <[email-masked]>
Date: Tue, 06 Nov 2018 09:54:25 -0500

--On Tuesday, November 6, 2018 14:23 +0000 "Livingood, Jason"
<[email-masked]> wrote:

> Good suggestion, Bob. Thinking out loud, the proposed text
> covers two distinct issues: appeals of the decisions of the
> IETF Trust (1st sentence) and recall of Trustees of the IETF
> Trust (2nd & 3rd sentences). Maybe a simpler way of solving
> this is to:
> 1 - Move the 1st and 2nd sentences into a bis to
> draft-iasa2-trust-update containing the appeals text could get
> done before the new trustees are seated in March as Alissa
> suggested - or put it into 5377bis.
> 2 - Move the 3rd and 4th
> sentences on recall into rfc7437bis (to the extent that this
> is not already covered - I think it may be).
> 
> Thoughts?

I'm fine with (2).  See my previous note about (1) and let me
make a small additional appeal for just getting this right
rather than handling things in a way that make it very clear
that the WG (and the community and the IESG) didn't do an
adequate review on these documents and is hanging a bag on the
side of the basic specs to try to cover that up.

If it were helpful, I could easily take advantage of not having
to run between WG meetings and being 12 hours behind you to slap
the paragraph below into an updating document and get it posted
prior to the plenary.   My goal would be to show the silliness
of going that route, but the I-D would be handy if people wanted
to process it quickly.    If you'd like that, just let me know
whether you would like it posted with an individual or a WG
document name.

> Text:
> <appeals>Any member of the IETF community may appeal a
> decision of the trust by transmitting the appeal to the Chair.
> The Chair shall present the appeal to the Trustees for
> consideration and possible action, and shall inform the
> appellant of the Trustees' decision.</appeals>
> <recall>Trustees appointed by the IETF NomCom may be recalled
> by the member recall process described in section 7 of BCP 10.
> Trustees appointed by the IESG or by the ISOC Board of
> Directors may be recalled by vote of the appointing
> body.</recall>
>...

Best, 
   john

---

From: Bob Hinden <[email-masked]>
Date: Wed, 7 Nov 2018 10:00:09 +0700

Jason,

inline

> On Nov 6, 2018, at 9:23 PM, Livingood, Jason <[email-masked]> wrote:
> 

The 3rd sentence is already covered in rfc7437bis.   The 4th sentence is not currently covered by rfc7437bis.  It does not say anything about how recalls work for non-NomCom appointed IETF Trust Trustees and IETF LLC Directors.  I think this out of scope for rfc7437bis to define this, but we could add a note that points to another document.  Which documents should it point to?

Thanks,
Bob

---

From: "John R Levine" <[email-masked]>
Date: 7 Nov 2018 10:10:54 +0700

> The 3rd sentence is already covered in rfc7437bis.   The 4th sentence is not currently covered by rfc7437bis.  It does not say anything about how recalls work for non-NomCom appointed IETF Trust Tr…

The Trust Administrative Procedures, which we updated yesterday.

R's,
John