Subject: [Iasa20] Comments on draft-ietf-iasa2-consolidated-upd

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 12 Nov 2018 19:02:11 +0000

Thanks again, John, for getting the ball rolling on the discussion of a consolidated update draft to finish up a few key documents. I added a few and made some suggested refinements to your XML (XML file sent under separate cover). See text attached or https://github.com/jlivingood/draft-ietf-iasa2-consolidated-upd/blob/master/draft-ietf-iasa2-consolidated-upd.xml. 

One note is that I still need to look at the references you make to the Trust, and I need to look at the RFC list Brian Carpenter send and that I have been maintaining separately. So there may be more suggestions in the next day or two.

Thanks!
Jason

---

From: John C Klensin <[email-masked]>
Date: Mon, 12 Nov 2018 18:13:18 -0500

--On Monday, November 12, 2018 19:02 +0000 "Livingood, Jason"
<[email-masked]> wrote:

> Thanks again, John, for getting the ball rolling on the
> discussion of a consolidated update draft to finish up a few
> key documents. I added a few and made some suggested
> refinements to your XML (XML file sent under separate cover).
> See text attached or
> https://github.com/jlivingood/draft-ietf-iasa2-consolidated-up
> d/blob/master/draft-ietf-iasa2-consolidated-upd.xml. 
> 
> One note is that I still need to look at the references you
> make to the Trust, and I need to look at the RFC list Brian
> Carpenter send and that I have been maintaining separately. So
> there may be more suggestions in the next day or two.

Jason,

Because I have a fairly strong dislike of sending I-Ds or
proto-I-Ds to mailing lists and then discussing them as if they
were "real", I would prefer to get -00 posted.  Unless you
object, I will do so as soon as I have a chance to review your
comments.

best,
   john

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 12 Nov 2018 23:19:17 +0000

Not a problem, John. However you wish to work or consider feedback is fine by me. :-)

On 11/12/18, 6:13 PM, "John C Klensin" <[email-masked]> wrote:
    
    best,
       john