Subject: Re: [Iasa20] RFC776-bis: Consolidated Update Draft or Not?

From: "Salz, Rich" <[email-masked]>
Date: Mon, 10 Dec 2018 17:34:15 +0000

I think ‘one stop shopping’ is a more persuasive argument than “two pages most of it boilerplate.”  I favor adding it into the consolidated update.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Dec 2018 13:16:46 +1300

+1
  Brian
On 2018-12-11 06:34, Salz, Rich wrote:
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>