Subject: [Iasa20] WGLC: draft-ietf-iasa2-rfc2031bis

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 14 Dec 2018 16:09:41 +0000

WGLC on draft-ietf-iasa2-rfc2031bis will begin today, 12/14/2018, and end on 12/28/2018. Please perform a final review and offer comments if you have any.

Thanks!
Jason

On 12/13/18, 12:11 PM, "iasa20 on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    A New Internet-Draft is available from the on-line Internet-Drafts directories.
    This draft is a work item of the IETF Administrative Support Activity 2 WG of the IETF.
    
            Title           : The IETF-ISOC Relationship
            Authors         : Gonzalo Camarillo
                              Jason Livingood
    	Filename        : draft-ietf-iasa2-rfc2031bis-01.txt
    	Pages           : 8
    	Date            : 2018-12-13
    
    Abstract:
       This document summarises the Internet Engineering Task Force (IETF) -
       Internet Society (ISOC) relationship, following a major revision to
       the structure of the IETF Administrative Support Activity (IASA) in
       2018.  The IASA was revised under a new "IASA 2.0" structure by the
       IASA2 Working Group, which changed the IETF's administrative, legal,
       and financial structure.  As a result, it also changed the
       relationship between the IETF and ISOC, which made it necessary to
       revise RFC 2031.

    The IETF datatracker status page for this draft is:
    https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc2031bis/
    
    There are also htmlized versions available at:
    https://tools.ietf.org/html/draft-ietf-iasa2-rfc2031bis-01
    https://datatracker.ietf.org/doc/html/draft-ietf-iasa2-rfc2031bis-01
    
    A diff from the previous version is available at:
    https://www.ietf.org/rfcdiff?url2=draft-ietf-iasa2-rfc2031bis-01

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.
    
    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/
    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: "John Levine" <[email-masked]>
Date: 14 Dec 2018 23:43:06 -0500

>and offer comments if you have any.

After all of my moaning and groaning about "disregarded entity" this
probably seems kind of ironic, but I think the document should say somewhere
that through the LLC the IETF is still tax exempt.

Perhaps on page 5 before the paragraph about the trust you could add:

  For tax purposes, the IETF LLC is considered a part of ISOC, known
  as a "disregarded entity."  This means that the IETF LLC shares ISOC's
  tax exempt status as a not-for-profit charity, and contributions to
  the LLC are tax deductible under U.S. law as they would be if they
  were made to ISOC.

R's,
John

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sat, 15 Dec 2018 08:28:24 -0500

On Fri, Dec 14, 2018 at 23:43 John Levine <[email-masked]> wrote:

> >WGLC on draft-ietf-iasa2-rfc2031bis will begin today, 12/14/2018, and end
> on 12/28/2018. Please perform a final review
> >and offer comments if you have any.
>

ACK

> --
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 17 Dec 2018 13:40:59 -0500

Hi Jason,

I’d like to request that you extend this WGLC through January 4 or later given that the holidays are approaching and people may have less time to review.

Thanks,
Alissa

> On Dec 14, 2018, at 11:09 AM, Livingood, Jason <[email-masked]> wrote:
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Dec 2018 19:30:12 +0000

Makes sense! I will note that all open and expected WGLCs will go to 1/8/2019.

On 12/17/18, 1:50 PM, "iasa20 on behalf of Alissa Cooper" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Jason,

    Thanks,
    Alissa

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 22 Dec 2018 14:55:36 +1300

The draft seems fine to me.

Nits:

>    In 2018, the IASA was revised under a new "IASA 2.0" structure by the
>    IASA2 Working Group, which made signifincant revisions to the IETF's
s/signifincant/significant/
>    administrative, legal, and financial structure.  One critical outcome
>    was that the formation, in close cooperation between the IETF and
s/that//
>    ISOC, of the IETF Administration Limited Liability Company (IETF LLC)
>    as a subsidiary of ISOC.

...

> 8.  Security Considerations
> 
>    This document introduces no new security considerations.
> 
>    [RFC Editor: Please remove this section upon publication.]
> 
> 9.  Privacy Considerations
> 
>    This document introduces no new privacy considerations.
> 
>    [RFC Editor: Please remove this section upon publication.]

No, we don't remove those sections when they're blank. And in theory,
a blank IANA Considerations section is also needed.

Regards
   Brian Carpenter