Subject: [Iasa20] 4071bis status...

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 17 Dec 2018 19:39:33 -0500

Jason and I are hoping to finish edits covering the extensive review of
rfc4071bis (thank you!) from Bob Hinden and related discussion in order to
peel off a -02 candidate tonight or tomorrow morning.

I've got a bit more work to do there (issue list is here:
https://github.com/IASA2/draft-ietf-iasa2-struct/issues ) but hopefully we
are in a good place for WGLC in line with the other documents out now.

Thank you to everyone for such good and deep discussions on all of these
documents!

best, Joe

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Dec 2018 14:41:16 +0000

Thanks, Joe! I know we have a few other issues that should be resolvable today. If you can post one last update before end of day, we can then issue an (extended) WGLC to collect final bits of feedback.

As noted for the WG yesterday, these all extend into early January to enable folks to take a break for the holidays without worrying that critical documents will close out during that time.

And thanks again for all the WG discussion – this is quite helpful in identifying and resolving remaining issues!

JL

From: iasa20 <[email-masked]> on behalf of Joe Lorenzo Hall <[email-masked]>
Date: Monday, December 17, 2018 at 7:40 PM
To: IASA 2 WG <[email-masked]>
Subject: [Iasa20] 4071bis status...

Jason and I are hoping to finish edits covering the extensive review of rfc4071bis (thank you!) from Bob Hinden and related discussion in order to peel off a -02 candidate tonight or tomorrow morning.

I've got a bit more work to do there (issue list is here: https://github.com/IASA2/draft-ietf-iasa2-struct/issues ) but hopefully we are in a good place for WGLC in line with the other documents out now.

Thank you to everyone for such good and deep discussions on all of these documents!

best, Joe

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871