Subject: Re: [Iasa20] Smoking gun about me terminology / title concerns

From: John C Klensin <[email-masked]>
Date: Sat, 01 Dec 2018 10:04:28 -0500

--On Friday, November 30, 2018 19:22 -0500 Joseph Lorenzo Hall
<[email-masked]> wrote:

> On Fri, Nov 30, 2018 at 19:19 John C Klensin
> <[email-masked]> wrote:
> 
>> Hi.
>> 
>> A number of comments have been made to the effect that my
>> concerns about confusion about titles are exaggerated and,
>> essentially, that everyone understands the titles and issues
>> and no one (internally or externally) is going to be
>> confused.  I found an example early this week of part of the
>> problem.  With the understanding that this is definitely not
>> her fault but the fault of the IASA 2.0 process and
>> decisions, Alexa sent a reminder message about the IETF 103
>> survey on Tuesday.  She signed it as below.  Note, not
>> "Managing Director, IETF Secretariat" or "Managing Director
>> of the IETF Secretariat", but "IETF Managing Director".  That
>> is an entirely reasonable transition from "IETF Executive
>> Director" and avoids the other two, which are a real mouthful.
>> 
>> However, "IETF Managing Director", even more than "IETF
>> Executive Director" implies that she is managing the IETF.  I
>> sometimes think we would be better off if she and her
>> colleagues were allowed to do more of that, but it certainly
>> wasn't the intent.
>> 
>> The observation that "Managing Director" normally means
>> slightly different things in the US versus, e.g., much of
>> Europe, doesn't help.
>> 
>> These things matter.  If we don't get them right (or explain
>> them carefully), we confuse outsiders, ourselves, and/or our
>> support organization.
> 
> 
> I don't think this matters.

Noting that I agree with Brian about business cards and chose
that example only to show that I wasn't making up my concern
about titles being shortened and permuted, I suggest Alexa
designate herself "IETF Executive Manager". To prevent the IETF
Chair from being confused with either of those Executive
functionaries and noting that the IETF Chair arguably has more
authority than either, I recommend redesignating that title to
"General Secretary".  

That is obviously in jest, but I don't like where the
possibilities lead, especially in terms of trying to explain all
of this to other bodies.  Obviously, YMMD.

    john

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 1 Dec 2018 12:06:20 +0000

Hiya,

On 01/12/2018 02:37, Brian E Carpenter wrote:
> The term that started this topic ("IETF Executive Director") has
> been used at different times to mean different things, *none of
> which* mean "This person gives executive directions to the IETF". 
> 
> <!-- Jokes about IETF Executive Cat Herder go here. -->
> 
> So if precise terminology matters in IANA registries, why doesn't
> it matter in our new batch of IASA documents, so that there is a
> solid basis for any future discussions?

There may be other terms that are more important but
if I were to guess, I'd say that at most only a very
few active IETF participants would even know that
that title exists. And those people are either already
not confused or else are confused but manage nonetheless:-)

Cheers,
S.

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 3 Dec 2018 14:22:57 +0000

Sounds like a simple correction in the email signature will solve it - not a big deal. But thanks for the heads-up, John.

On 11/30/18, 7:19 PM, "iasa20 on behalf of John C Klensin" <[email-masked] on behalf of [email-masked]> wrote:

    Hi.
    
    A number of comments have been made to the effect that my
    concerns about confusion about titles are exaggerated and,
    essentially, that everyone understands the titles and issues and
    no one (internally or externally) is going to be confused.  I
    found an example early this week of part of the problem.  With
    the understanding that this is definitely not her fault but the
    fault of the IASA 2.0 process and decisions, Alexa sent a
    reminder message about the IETF 103 survey on Tuesday.  She
    signed it as below.  Note, not "Managing Director, IETF
    Secretariat" or "Managing Director of the IETF Secretariat", but
    "IETF Managing Director".  That is an entirely reasonable
    transition from "IETF Executive Director" and avoids the other
    two, which are a real mouthful.  
    
    However, "IETF Managing Director", even more than "IETF
    Executive Director" implies that she is managing the IETF.  I
    sometimes think we would be better off if she and her colleagues
    were allowed to do more of that, but it certainly wasn't the
    intent.
    
    The observation that "Managing Director" normally means slightly
    different things in the US versus, e.g., much of Europe, doesn't
    help.

        john

    --On Tuesday, November 27, 2018 16:52 -0800 Alexa Morris
    <[email-masked]> wrote:
    
    >...
    > Alexa Morris
    > IETF Managing Director

    
    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20

---

From: Alexa Morris <[email-masked]>
Date: Mon, 3 Dec 2018 11:08:09 -0800

To close the loop on this, John's point is a good one and I will be signing my email as "Managing Director, IETF Secretariat" moving forward.

Alexa

> On Dec 3, 2018, at 6:22 AM, Livingood, Jason <[email-masked]> wrote:
>