Subject: Re: [Iasa20] IETF LLC Budget...

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 18 Dec 2018 14:28:16 +0000

I do not think the length, type, or any details about the budget should be in this or any other RFC – we are over-specifying. We often use ISOC as a guide here and ISOC has been doing just fine with just 1 sentence in their bylaws on budget (https://www.internetsociety.org/about-internet-society/governance-policies/by-laws/). Similarly, whether the LLC can go into debt also seems out of scope.

Bottom line: Unlike with the IAOC, the LLC Board has a legal and fiduciary responsibility to care for the LLC and we must trust that they will do so, and avoid over-specification. If not they can be replaced.

I suggest this issue be closed out.

JL

From: Joe Lorenzo Hall <[email-masked]>
Date: Tuesday, December 18, 2018 at 7:44 AM
To: Bob Hinden <[email-masked]>
Cc: IASA 2 WG <[email-masked]>, Brian Haberman <[email-masked]>, "Livingood, Jason" <[email-masked]>
Subject: [EXTERNAL] IETF LLC Budget...

Bob suggested the following and I wanted to bring it to the list:

On Thu, Dec 13, 2018 at 7:34 PM Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

My comments below.  They range from editorial to substantive.

Note, to make this shorter, I removed text I wasn’t commenting on.
...
>    IETF LLC meeting applicable legal and tax requirements and is a core
>    part of the IETF LLC Board's fiduciary responsibilities.
>
>    As explained in Section 4.1, the IETF Executive Director is expected
>    to develop, execute, and report on the annual budget.  Regular
>    reporting is expected to include monthly and quarterly forecast vs.
>    budget statements, including updated projections of income and
>    expenses for the full fiscal year.
>
>    The IETF LLC Board, as explained in Section 4.2, is expected to
>    review and approve the budget, as well as to provide ongoing
>    oversight of the budget and of any other significant financial
>    matters.
>
>    The annual budget is expected to be developed in an open,
>    transparent, and collaborative manner, in accordance with
>    Section 3.4.  The specific timeline for the development, review, and
>    approval of the IETF LLC annual budget is established by the IETF LLC
>    Board and may be revised as needed.

I suggest adding something about also developing a longer term running budget (~ 5 years).   Only an annual budget is not enough.

I don’t see anything about debt.  Can the IETF LLC go into debt?   Can it borrow money?  Or does it just ask ISOC for more money?

Can I get wider comment as to whether or not we should specify that the IETF LLC should keep a longer-term running budget as Bob suggests above?

I think it's pretty obvious on the debt side from Section 4.3, but perhaps this could be made more clear or repeated in the budget section?:

      financial and business stability that it needs to be able to meet

      the needs of the IETF, including adopting an annual budget, and as

      necessary incurring any debt or making other financial

      arrangements;```

---

From: Michael Richardson <[email-masked]>
Date: Tue, 18 Dec 2018 11:10:12 -0500

Livingood, Jason <[email-masked]> wrote:
    > Bottom line: Unlike with the IAOC, the LLC Board has a legal and
    > fiduciary responsibility to care for the LLC and we must trust that
    > they will do so, and avoid over-specification. If not they can be
    > replaced.

+1

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Dec 2018 08:31:32 +1300

>     > they will do so, and avoid over-specification. If not they can be

Yes. Any organization that doesn't do multiyear planning is incompetent,
so we might as well just specify that the LLC must be competent.

   Brian