Subject: [Iasa20] RFC5377-bis: Consolidated Update Draft or Not?

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Dec 2018 17:00:18 +0000

I wanted to open a specific thread about the update to RFC 5377. As of now, the consolidated update draft includes this RFC (https://datatracker.ietf.org/doc/draft-ietf-iasa2-consolidated-upd/), as noted in Section 2 of the latest version of the document.

Looking at the individual draft at https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc5377bis/, I note that this pertains to the IETF Trust and that we had some earlier discussion pertaining to appeals (now addressed in RFC4071-bis I think). As such one perspective is that it is critical enough to be covered separately rather than in a consolidated update.

Any opinions on a path forward? Particularly from Joel, since he has edited that document?

Thanks!
Jason

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 10 Dec 2018 17:25:28 +0000

The original premise for the consolidation draft was that it was to 
cover the substitutions (roughly, IETF LLC for IASA).  If that is the 
scope, then I think we should retain 5377bis as it changes the appeal 
structure.

On the other hand, if the working group likes the consolidation, and 
chooses to put this in that bucket as well, I can happily live with that 
as well.

At your service,
Joel

On 12/10/18 5:00 PM, Livingood, Jason wrote:
> I wanted to open a specific thread about the update to RFC 5377. As of 
> now, the consolidated update draft includes this RFC 
> (https://datatracker.ietf.org/doc/draft-ietf-iasa2-consolidated-upd/), 
> as noted in Section 2 of the latest version of the document.
> 
> Looking at the individual draft at 
> https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc5377bis/, I note 
> that this pertains to the IETF Trust and that we had some earlier 
> discussion pertaining to appeals (now addressed in RFC4071-bis I think). 
> As such one perspective is that it is critical enough to be covered 
> separately rather than in a consolidated update.
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Dec 2018 13:28:22 +1300

Personally I think that as we are completely separating the Trust
from its previous integration with the IAOC, it's better to have
a stand-alone document in this case.

While I'm here:

>  Appeals of the actions of the Trustees	
>  of the IETF Trust are to be directed to the IETF Administration LLC.

I find myself wondering whether that is correct. It seems to me
that we aren't concerned about administrative failure here, but about
the Trust not doing what the community wants. So an appeal within
the IETF/IAB structure seems more appropriate. But since this is
an Informational document, maybe it isn't the place to mention appeals
at all.

Regards
   Brian Carpenter