Subject: [Iasa20] Progressing draft-ietf-iasa2-rfc7776bis

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 10 Dec 2018 13:04:48 -0000

Hi,

Just wondering what the plan is for draft-ietf-iasa2-rfc7776bis

The datatracker shows "WG Consensus: Waiting for Write-Up" as the status for
the last month.

Are we waiting to see whether the WG can reach consensus on other stuff
first?

Is there anything else you'd like from the authors?

Thanks,

Adrian

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 10 Dec 2018 11:11:43 -0500

I suspect there's one change still needed: s/IETF Administration LLC/IETF
Administration LLC Board/ since the Board is what replaces the IAOC. I
suspect it is good to go after that. best, Joe

On Mon, Dec 10, 2018 at 8:04 AM Adrian Farrel <[email-masked]> wrote:

> The datatracker shows “WG Consensus: Waiting for Write-Up” as the status
> for the last month.
>
>
>
> Is there anything else you’d like from the authors?
>
>
>
> Thanks,
>
> Adrian
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Dec 2018 17:40:55 +0000

Thanks for the reminder. As you have probably noticed, I just started a thread “RFC776-bis: Consolidated Update Draft or Not?” on this question. We had this in a sort of pending state as we awaited release of the consolidated update draft. Now that this is posted and the new thread opened up, we should be able to come to consensus on a path ahead soon.

Thanks for your work editing the document and your continued patience and participation!

Jason

From: iasa20 <[email-masked]> on behalf of Adrian Farrel <[email-masked]>
Organization: Old Dog Consulting
Reply-To: "[email-masked]" <[email-masked]>
Date: Monday, December 10, 2018 at 8:05 AM
To: "[email-masked]" <[email-masked]>
Subject: [Iasa20] Progressing draft-ietf-iasa2-rfc7776bis

Hi,

The datatracker shows “WG Consensus: Waiting for Write-Up” as the status for the last month.

Are we waiting to see whether the WG can reach consensus on other stuff first?

Thanks,
Adrian