Subject: [Iasa20] RFC776-bis: Consolidated Update Draft or Not?

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 10 Dec 2018 17:31:19 +0000

I wanted to open a specific thread about the update to RFC 7776. As of now, the consolidated update draft DOES NOT include this RFC.

Looking at the individual draft at https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc7776bis/,
I note that this is a very simple and short (2 page) document that describes a limited update of RFC 7776, as noted in Section 2 of that draft at https://tools.ietf.org/html/draft-ietf-iasa2-rfc7776bis-01#section-2. This could theoretically be addressed by the consolidated update draft. On the other hand it is a very simple update draft as it stands now.

Any opinions on a path forward?

Thanks!
Jason

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 12 Dec 2018 14:54:20 +0000

Based on WG discussion, I think we will keep this as it was – as a standalone draft.

Thanks!
Jason

From: "Livingood, Jason" <[email-masked]>
Date: Monday, December 10, 2018 at 12:31 PM
To: "[email-masked]" <[email-masked]>
Subject: RFC776-bis: Consolidated Update Draft or Not?

Thanks!
Jason