Subject: Re: [Iasa20] WGLC: rfc7437bis

From: Alissa Cooper <[email-masked]>
Date: Mon, 7 Jan 2019 21:43:47 -0500

The IESG has been chatting about a possible change to suggest regarding the Trust selection process, but the text for that is unlikely to surface before WGLC ends. Might have something later in the week depending on how the IESG discussion goes.

Thanks,
Alissa

> On Dec 17, 2018, at 2:32 PM, Livingood, Jason <[email-masked]> wrote:
> 
> This WGLC is extended to 1/8/2019 due to the holidays (see my other note).
>  
> From: "Livingood, Jason" <[email-masked]>
> Date: Wednesday, December 12, 2018 at 10:18 AM
> To: IASA 2 WG <[email-masked]>
> Subject: WGLC: rfc7437bis 
>  
> This document seems stable, so issuing WGLC today 12/12/2018. That will conclude on 12/26/2018.
>  
> Thanks
> Jason
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Bob Hinden <[email-masked]>
Date: Tue, 8 Jan 2019 08:52:29 -0800

Alissa,

I was planning an updated draft to point to the correct sections of rfc4071bis, but will wait until this is resolved.

Bob

> On Jan 7, 2019, at 6:43 PM, Alissa Cooper <[email-masked]> wrote:
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 10 Jan 2019 08:54:57 -0800

Alissa,

> The IESG has been chatting about a possible change to suggest regarding the Trust selection process, but the text for that is unlikely to surface before WGLC ends. Might have something later in the…

Given that this document is still in the w.g., could you share what the issue is that the IESG is discussing.   I think it would be better if the w.g. was involved in the discussion.

Thanks,
Bob

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 11 Jan 2019 08:23:14 +0200

On Thu, Jan 10, 2019 at 6:55 PM Bob Hinden <[email-masked]> wrote:

> > The IESG has been chatting about a possible change to suggest regarding
> the Trust selection process, but the text for that is unlikely to surface
> before WGLC ends. Might have something later in the week depending on how
> the IESG discussion goes.
>
> Given that this document is still in the w.g., could you share what the
> issue is that the IESG is discussing.   I think it would be better if the
> w.g. was involved in the discussion.
>

IMHO, IESG must not discuss any draft on there list/table only if a draft
is submitted to them. Mybe this should be in the procedure of IESG.

I agree that the members of IESG can discuss about drafts only when it is
submitted to them. If the members want to discuss a draft not submitted,
they must discuss it at the place the draft is located. The draft is
still at WG table/list, so they must not discuss it on any list/table only
this. Furthermore, I think they are allowed to discuss a draft if it was
discussed on the IETF list before IETF last call.

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 11 Jan 2019 12:25:52 -0500

It looks like the IESG will plan to solve the problem we were discussing — overlapping nominee pools for the Trust and LLC appointments — through some process changes to how the IESG does its appointments, so we have no text to suggest for this document and the WG can proceed with it. Thanks for your patience.

Alissa

> On Jan 10, 2019, at 11:54 AM, Bob Hinden <[email-masked]> wrote:
> 
> Alissa,
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 11 Jan 2019 20:55:39 +0000

Hooray to that! :-) Thanks, Alissa!

On 1/11/19, 12:26 PM, "iasa20 on behalf of Alissa Cooper" <[email-masked] on behalf of [email-masked]> wrote:

    Alissa