Subject: [Iasa20] I-D Action: draft-ietf-iasa2-rfc6635bis-02.txt

From: [email-masked]
Date: Thu, 03 Jan 2019 11:36:45 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IETF Administrative Support Activity 2 WG of the IETF.

        Title           : RFC Editor Model (Version 2)
        Authors         : Olaf M. Kolkman
                          Joel M. Halpern
                          Internet Architecture Board
                          Robert M. Hinden
	Filename        : draft-ietf-iasa2-rfc6635bis-02.txt
	Pages           : 22
	Date            : 2019-01-03

Abstract:
   The RFC Editor model described in this document divides the
   responsibilities for the RFC Series into three functions: the RFC
   Series Editor, the RFC Production Center, and the RFC Publisher.
   Internet Architecture Board (IAB) oversight via the RFC Series
   Oversight Committee (RSOC) is described, as is the relationship
   between the IETF Administration Limited Liability Company and the
   RSOC.  This document reflects the experience gained with "RFC Editor
   Model (Version 1)", documented in RFC 5620; and obsoletes RFC 6635 to
   replace all references to the IASA and related structures with those
   defined by the IASA 2.0 Model.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc6635bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-iasa2-rfc6635bis-02
https://datatracker.ietf.org/doc/html/draft-ietf-iasa2-rfc6635bis-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-iasa2-rfc6635bis-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Bob Hinden <[email-masked]>
Date: Thu, 3 Jan 2019 11:38:58 -0800

The only change in the version is:

      *  Changed references to point to current IASA 2.0 structure
         document [I-D.ietf-iasa2-rfc4071bis]

Bob

> On Jan 3, 2019, at 11:36 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Russ Housley <[email-masked]>
Date: Thu, 3 Jan 2019 14:41:57 -0500

Bob:

I think the right hand side of the title page should be formatted to current IAB stream rules.  Since the top of the left hand side will indicate the stream, "IAB" should not be listed as an author on the right side.

Russ

> On Jan 3, 2019, at 2:36 PM, [email-masked] wrote:
> 
>

---

From: Bob Hinden <[email-masked]>
Date: Thu, 3 Jan 2019 11:47:26 -0800

Russ,

> On Jan 3, 2019, at 11:41 AM, Russ Housley <[email-masked]> wrote:
> 
> Bob:
> 

No problem, I wasn’t aware of this.

Should I do an update now, or leave it for later (or the RFC Editor)?

I am also working on an update to rfc6548, I will fix that before submitting.

Thanks,
Bob

---

From: Russ Housley <[email-masked]>
Date: Thu, 3 Jan 2019 15:10:36 -0500

> On Jan 3, 2019, at 2:47 PM, Bob Hinden <[email-masked]> wrote:
> 

T think that the WG Chairs need to make that call...

Russ

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 4 Jan 2019 14:10:51 +0000

If it can be fixed now, no reason not to do so.

From: iasa20 <[email-masked]> on behalf of Russ Housley <[email-masked]>
Date: Thursday, January 3, 2019 at 3:10 PM
To: Bob Hinden <[email-masked]>
Cc: IASA 2 WG <[email-masked]>
Subject: Re: [Iasa20] I-D Action: draft-ietf-iasa2-rfc6635bis-02.txt

On Jan 3, 2019, at 2:47 PM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

Russ

---

From: Bob Hinden <[email-masked]>
Date: Fri, 4 Jan 2019 10:08:00 -0800

Jason,

> On Jan 4, 2019, at 6:10 AM, Livingood, Jason <[email-masked]> wrote:
> 

In addition to removing the IAB as an author, Russ suggested adding something like this to the abstract:

  {{ RFC Editor: Please remove the following paragraph prior to publication. }}

  The IASA2 WG asks the IAB to publish this replacement for RFC 6635.

I can do that for this and rfc6548bis, both are IAB stream documents.

Please advise.

Thanks,
Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 4 Jan 2019 18:44:53 +0000

Sounds sensible, Bob, given the IAB stream.

On 1/4/19, 1:08 PM, "Bob Hinden" <[email-masked]> wrote:

    Jason,

    

    
    Please advise.
    
    Thanks,
    Bob

---

From: Bob Hinden <[email-masked]>
Date: Fri, 4 Jan 2019 10:56:28 -0800

Thanks, I will proceed.

Bob

> On Jan 4, 2019, at 10:44 AM, Livingood, Jason <[email-masked]> wrote:
>