Subject: Re: [Iasa20] [EXTERNAL] Re: WGLC: draft-ietf-iasa2-rfc2031bis

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 2 Jan 2019 21:14:07 +0000

Thanks - will fix in the next revision (as well as a fix suggested by John Levine that I saw in the queue). 

On 12/21/18, 8:55 PM, "Brian E Carpenter" <[email-masked]> wrote:

    The draft seems fine to me.
    
    Nits:
    
    >    In 2018, the IASA was revised under a new "IASA 2.0" structure by the
    >    IASA2 Working Group, which made signifincant revisions to the IETF's
    s/signifincant/significant/
    >    administrative, legal, and financial structure.  One critical outcome
    >    was that the formation, in close cooperation between the IETF and
    s/that//
    >    ISOC, of the IETF Administration Limited Liability Company (IETF LLC)
    >    as a subsidiary of ISOC.
    
    ...
    
    > 8.  Security Considerations
    > 
    >    This document introduces no new security considerations.
    > 
    >    [RFC Editor: Please remove this section upon publication.]
    > 
    > 9.  Privacy Considerations
    > 
    >    This document introduces no new privacy considerations.
    > 
    >    [RFC Editor: Please remove this section upon publication.]
    
    No, we don't remove those sections when they're blank. And in theory,
    a blank IANA Considerations section is also needed.
    
    Regards
       Brian Carpenter

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 2 Jan 2019 21:17:14 +0000

See diff at https://tools.ietf.org/rfcdiff?url2=draft-ietf-iasa2-rfc2031bis-02.txt 

On 1/2/19, 4:14 PM, "iasa20 on behalf of Livingood, Jason" <[email-masked] on behalf of [email-masked]> wrote:

    

        s/that//
        
        ...

        
        Regards
           Brian Carpenter

    _______________________________________________
    iasa20 mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/iasa20