Subject: [Iasa20] Publication has been requested for draft-ietf-iasa2-rfc4071bis-04

From: Jon Peterson <[email-masked]>
Date: Wed, 06 Feb 2019 12:16:58 -0800

Jon Peterson has requested publication of draft-ietf-iasa2-rfc4071bis-04 as Best Current Practice on behalf of the IASA2 working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc4071bis/

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 6 Feb 2019 15:25:43 -0500

Have verified the document state, it's good to go. Holler if we (authors)
need do something further.

On Wed, Feb 6, 2019 at 15:17 Jon Peterson <jon.peterson=
[email-masked]> wrote:

> Jon Peterson has requested publication of draft-ietf-iasa2-rfc4071bis-04
> as Best Current Practice on behalf of the IASA2 working group.
>
> Please verify the document's state at
> https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc4071bis/
>
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20
>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871