Subject: [Iasa20] "a small non-profit company"

From: Brian E Carpenter <[email-masked]>
Date: Wed, 1 May 2019 11:56:51 +1200

The above is a phrase from the approved version of rfc4071bis.

I hope it means what it says.

Regards
   Brian Carpenter

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 30 Apr 2019 17:16:40 -0700

> I hope it means what it says.

Well, me too, but i'm not sure what you think it means. My first job was at
a company of about 20 people, but I've probably referred to that as a
"small startup" 100 times over the years.

That's not to say that I think that the LLC should be 20 people, but I also
don't think that "small" somehow tells us that it's not sensible for it to
hire a handful of people if that makes more business sense than contracting
for the same work.

-Ekr