Subject: Re: [Iasa20] employees and contractors in 6635bis

From: Bob Hinden <[email-masked]>
Date: Wed, 1 May 2019 08:17:36 -0700

John,

> On Apr 30, 2019, at 4:22 PM, John R Levine <[email-masked]> wrote:
> 
>>> stuff from afar.  Give the LLC board some credit for not being total incompetents and let them have the flexibility to do their job.
>> 
>> I wish you'd stop saying that. It is not always relevant. Discussing whether an RSE can be a contractor/employee is not micromanaging.
> 
> It is totally micromanaging because it depends on the details of the employment law of wherever the employee is, in which neither you nor I nor anyone else here are experts.
> 
> For the American IRS rules, an indefinitely renewable agreement and a person who "provides services that are a key aspect of the business" make it more likely that the person is an employee, which sounds like the RSE to me.  This is something for employment lawyers to sort out, not us.

Two points.

The employment status of the current RSE was sorted out in the past between the RSOC and ISOC HR.    

6635bis allow for either, current text is:

   For the actual recruitment and selection of the RSE, the RSOC will
   propose a budget for the search process.  It will work with the LLC
   to refine that budget and develop remuneration criteria and an
   employment agreement or contracting plans, as appropriate.

Bob

> 
> Regards,
> John Levine, [email-masked], Taughannock Networks, Trumansburg NY
> Please consider the environment before reading this e-mail. https://jl.ly
> 
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: "John R Levine" <[email-masked]>
Date: 1 May 2019 11:26:53 -0400

>   employment agreement or contracting plans, as appropriate.

Looks good to me.  I see in 4071bis that the board also has latitude in 
how to hire the ED.

Regards,

---

From: Bob Hinden <[email-masked]>
Date: Wed, 1 May 2019 08:40:14 -0700

John,

> On May 1, 2019, at 8:26 AM, John R Levine <[email-masked]> wrote:
> 
> Looks good to me.  I see in 4071bis that the board also has latitude in how to hire the ED.
> 

Thanks, I note that except for s/IAOC/LLC/, this text is unchanged from RFC6635.  

Bob

---

From: Sarah B <[email-masked]>
Date: Wed, 1 May 2019 15:56:10 -0700

I agree with the blurb Bob points out below from the existing RFC6635 but want to add 1 thing:
the RSE contract is not indefinitely renewable. The way it was, we can re-up it twice, for a max of 6 years, before the contract goes out to bid again. That's not indefinitely renewable. If you're concerned that we don't have term limits, that's a separate issue. What the contract means in the face of IASA20 I don't know, but am happy to be hit with the cluebat.

Thanks,
Sarah

> On May 1, 2019, at 8:17 AM, Bob Hinden <[email-masked]> wrote:
> 
> John,
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 1 May 2019 22:22:35 -0400

> On Apr 30, 2019, at 9:03 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> The ISOC, when I was on it, worked with the HR people at ISOC to make sure that we stayed well clear of accidentally turning the RSE into an employee.  While it introduced some complications, most of those were involved in understanding the rules.  Which are needed no matter what you do.

One aspect to note is that this is actually a different analysis in some ways for the LLC than it was for ISOC. One of the considerations involved in interpreting the IRS rules has to do with the extent to which services performed by the worker are seen as a key aspect of the regular business of the organization. ISOC has a much broader waterfront of “regular business” that it conducts compared to the IETF LLC, so arguing that the work performed by the RSE or certain individuals supporting the RPC could be harder for the LLC than it was for ISOC.

Alissa

> 
> Just for clarity, the reason for the care was that none of the RSE, ISOC, or the RSOC (or presumably the IAB whose policy direction the RSOC follows) wanted the RSE to be an employee.  Which is consistent with the wording in the RFC approved by the community.
> 
> Yours,
> Joel
> 
> On 4/30/19 8:11 PM, Eric Rescorla wrote:
> ....
>> Without taking a position on the nature of the RSE, I'm not sure
>> that you and John mean the same thing when you say "like an
>> employee". See, for instance:
>> https://www.irs.gov/newsroom/understanding-employee-vs-contractor-designation
>> Note that the questions here are not largely about how *we* think of
>> the role but rather about the structure of the work and of the relationship.
>> -Ekr