Subject: [Iasa20] IAB processing of IASA20 docs

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Aug 2019 13:25:46 -0700

The IAB recently approved draft-iab-rfc7500-bis.  It has also adopted
draft-ietf-iasa2-rfc660bis on the IAB stream; expect the request for
community input soon.

Prior to adopting 6635bis, 6548bis, and 4844bis onto the IAB stream, the
IAB has requested that an IETF LLC board member review them to ensure that
any concerns they have are addressed here in the working group.  Jason
would be the natural stuckee for this, but given his vacation schedule,
Sean Turner has been asked to take the token.  We appreciate this will add
a small delay compared to the review being part of the community input, but
the IAB wanted to ensure that any adjustments requested had maximum
visibility to the community.

regards,

Ted Hardie
for the IAB

---

From: Sarah Banks <[email-masked]>
Date: Thu, 22 Aug 2019 17:09:37 -0400

Hi,
	I would assume that approving changes to the 6635 doc are frozen in light of the community feedback? Or are they limited specifically to the language that effectively converts ISOC/IAOC-> LLC?

Thanks
Sarah

> On Aug 22, 2019, at 4:25 PM, Ted Hardie <[email-masked]> wrote:
> 
> The IAB recently approved draft-iab-rfc7500-bis.  It has also adopted draft-ietf-iasa2-rfc660bis on the IAB stream; expect the request for community input soon.
> 
> Prior to adopting 6635bis, 6548bis, and 4844bis onto the IAB stream, the IAB has requested that an IETF LLC board member review them to ensure that any concerns they have are addressed here in the working group.  Jason would be the natural stuckee for this, but given his vacation schedule, Sean Turner has been asked to take the token.  We appreciate this will add a small delay compared to the review being part of the community input, but the IAB wanted to ensure that any adjustments requested had maximum visibility to the community.
> 
> regards,
> 
> Ted Hardie
> for the IAB
> _______________________________________________
> iasa20 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iasa20

---

From: Ted Hardie <[email-masked]>
Date: Thu, 22 Aug 2019 14:27:23 -0700

Hi Sarah,

On Thu, Aug 22, 2019 at 2:09 PM Sarah Banks <[email-masked]> wrote:

> Hi,
>         I would assume that approving changes to the 6635 doc are frozen
> in light of the community feedback? Or are they limited specifically to the
> language that effectively converts ISOC/IAOC-> LLC?
>
>
>From my reading the charter limits this document to the language and
administrative changes related to the IASA 2 transition.   Broader
discussion of the RFC Editor model is not in scope for this update.

regards,

Ted

---

From: Sarah Banks <[email-masked]>
Date: Thu, 22 Aug 2019 17:28:40 -0400

Hi Ted,
   Thanks for the confirmation.

Cheers
Sarah

> On Aug 22, 2019, at 5:27 PM, Ted Hardie <[email-masked]> wrote:
> 
> Hi Sarah,
> 
> On Thu, Aug 22, 2019 at 2:09 PM Sarah Banks <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> From my reading the charter limits this document to the language and administrative changes related to the IASA 2 transition.   Broader discussion of the RFC Editor model is not in scope for this update.
> 
> regards,
> 
> Ted
> 
>  
> Thanks
> Sarah
> 
> 
> > On Aug 22, 2019, at 4:25 PM, Ted Hardie <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/iasa20 <https://www.ietf.org/mailman/listinfo/iasa20>
>