Subject: [Iasa20] Barry Leiba's Yes on draft-ietf-iasa2-rfc5377bis-02: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Wed, 21 Aug 2019 20:41:17 -0700

Barry Leiba has entered the following ballot position for
draft-ietf-iasa2-rfc5377bis-02: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-iasa2-rfc5377bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Two nits in the Abstract (and, yes, I know the first one was there in the original):

   The Trustees of the IETF Trust accepts direction from the IETF
   regarding the rights to be granted.

As “The Trustees” is plural, the verb needs to be so as well: “accept”.

There’s a missing space before the last sentence.

---

From: Joel Halpern <[email-masked]>
Date: Thu, 22 Aug 2019 05:53:00 +0000

Thanks Barry.  Got these just before I went to upload -03.  I have applied both corrections.

Yours,
Joel

-----Original Message-----
From: Barry Leiba via Datatracker <[email-masked]> 
Sent: Wednesday, August 21, 2019 11:41 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Jon Peterson <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Barry Leiba's Yes on draft-ietf-iasa2-rfc5377bis-02: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)