Subject: [Iasa20] Docs Are Done...

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 2 Mar 2020 20:09:27 +0000

Looks like all of our documents are now officially published per https://datatracker.ietf.org/wg/iasa2/documents/ and the emails last week from the RFC Editor. Thanks everyone for your participation, encouragement and support! I think our work is done in the WG! :-)

Thanks
Jason

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 2 Mar 2020 21:16:31 +0000

Way to go, everyone! Thank you for all the hard work

--
Joseph Lorenzo Hall, Senior Vice President, Strong Internet
[email-masked] | +1-703-483-9504
internetsociety.org | @internetsociety
pgp: https://josephhall.org/gpg-key
3CA28D7B9F6DDBD34B1016075F86698740A9A871
________________________________
From: iasa20 <[email-masked]> on behalf of Livingood, Jason <[email-masked]>
Sent: Monday, March 2, 2020 3:09:27 PM
To: [email-masked] <[email-masked]>
Subject: [Iasa20] Docs Are Done...

Thanks
Jason

_______________________________________________
iasa20 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/iasa20

---

From: Bob Hinden <[email-masked]>
Date: Tue, 3 Mar 2020 09:19:51 +0200

Yes, very nice to see these go out.   In the Auth48 part of the process, I thought the RFC Editor did a great job aligning the terminology between the drafts.

Bob

> On Mar 2, 2020, at 10:09 PM, Livingood, Jason <[email-masked]> wrote:
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 4 Mar 2020 08:26:07 +1300

Yes, well done everybody!

One thing that still needs to be done is updating every part of www.ietf.org that is affected. Of course that's not our job, but I think we can help. I've already generated a ticket for a page that I used to maintain (https://www.ietf.org/standards/process/informal/) but there are probably many other pages that need attention. You can tell [email-masked] about anything that you notice.

Regards
   Brian Carpenter