Subject: [Icar] Fwd: Change to ForCES List Moderation Policy

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 27 Apr 2004 14:14:24 -0400

The message below represents a common (and probably appropriate) mailing 
list policy now being used by the ForCES working group.

The reason I am copying the ICAR list is that policies like this have an 
impact on some (but not all proposed) cross-area review mechanisms.  It 
seems likely that many early reviewers will not be active working group 
participants and will not want to receive all working group email.  I would 
hope that reviewers will be willing to discuss their reviews and concerns 
with the working group.
With anti-spam policies that are frequently used here, there are obstacles 
/ delays in the way of that dialog.
It seems likely that in any review proposal which would be affected by this 
we should recommend mechanisms for working groups to use to minimize the 
impact (for example, white-listing reviewers.)
Just a suggestion as a participant.

Yours,
Joel

>Date: Tue, 27 Apr 2004 09:32:36 -0700
>Reply-To: "Putzolu, David" <[email-masked]>
>Sender: Forwarding and Control Element Separation 
><[email-masked]>
>From: "Putzolu, David" <[email-masked]>
>Subject: Change to ForCES List Moderation Policy
>To: [email-masked]
>
>All,
>
>Due to the high volume of non-subscriber spam, the
>ForCES list configuration is being changed as follows.
>
>- Previously non-subscriber mail was reviewed by the
>   chairs and forwarded if appropriate
>+ Going forward, non-subscriber mail will be automatically
>   rejected. Non-subscribers must contact me or Patrick
>   ([email-masked]) directly to have their email
>   forwarded to the list.
>
>Handling of subscriber posts remains unchanged, that is,
>all subscriber posts are verified via a nonce to the
>sender, then posted to the list.
>
>The ForCES mailing list moderation policy is fully
>explained at:
>http://www.sstanamera.com/~forces/mailing.html
>
>-David

_______________________________________________
Icar mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/icar

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Apr 2004 11:34:00 +0200

iirc, mailman allows the list administrator to white-list
specific non-subscribers, so clearly Joel is correct, and
reviewers working for a given WG should indeed be able to
post, at least if it's using the official IETF list support.

    Brian

Joel M. Halpern wrote:

> participants and will not want to receive all working group email.  I 
> would hope that reviewers will be willing to discuss their reviews and 
> concerns with the working group.
> With anti-spam policies that are frequently used here, there are 
> obstacles / delays in the way of that dialog.
> It seems likely that in any review proposal which would be affected by 
> this we should recommend mechanisms for working groups to use to 
> minimize the impact (for example, white-listing reviewers.)