Subject: RE: [Icar] an early review experiment

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 18 May 2004 21:42:28 +0200

I think that instead of "early review" you mean "early cross area review"
(i.e. icar) in the below. Do I have that correct?

Thanks,
Bert 

> -----Original Message-----
> From: Mark Allman [mailto:[email-masked]]
> Sent: dinsdag 18 mei 2004 20:03
> To: [email-masked]
> Subject: [Icar] an early review experiment
> 
> 
>  
> Folks-
> 
> Joel and I chatted with some folks from the change process 
> coordination
> team this afternoon.  We would really like to get some 
> discussion going
> on the mailing list with regards to moving ahead on *an* early review
> experiment.  Our sense is that even though there are several documents
> in the early review space that there is an intersection among 
> them that
> people would like to see, but that has not yet emerged in a concrete
> way.  In an effort to push along the conversation we are going to ask
> some broad sorts of question below to try to synthesize 
> thoughts into an
> experimental design.  If this doesn't work (for whatever reason) our
> fallback is to try to take each concrete proposal and beat it 
> into shape
> and try experiments with all that we can beat into enough shape to do
> so.  
> 
> In that context, the broad questions that we'd like to discuss are:
> 
>   + At what point should early review happen?  Pre-WG 
> document?  WG -00
>     document?  Pre-WGLC?  All of the above?  Other?
> 
>   + Who is responsible for finding reviewers for a document?
> 
>   + From what pool are the reviewers drawn?
> 
>   + Precisely, what is produced?
> 
>   + What does a reviewer do with a review?
> 
>   + What other things need nailed down before we can think about an
>     experiment?
> 
> (And, note, some of these are thrown out for completeness and 
> we believe
> there is decent consensus on the answer - e.g., the "what to do with a
> review?" question.)
> 
> Discussion would be appreciated!
> 
> allman
> 
> 
> --
> Mark Allman -- ICIR -- http://www.icir.org/mallman/
> 
> 
> 
> 

_______________________________________________
Icar mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/icar

---

From: Mark Allman <[email-masked]>
Date: Tue, 18 May 2004 15:43:21 -0400

> I think that instead of "early review" you mean "early cross area
> review" (i.e. icar) in the below. Do I have that correct?

Indeed that is what I meant.  I was typing too rapidly.  Thanks for
clarifying.

allman