Subject: Re: [iccrg] Draft agenda available

From: Greg White <[email-masked]>
Date: Fri, 8 Mar 2013 05:29:16 +0000

Michael,

It looks like there may be a few remaining minutes in the agenda. If so, I'd like to give a brief update on our simulation study of AQM performance in DOCSIS 3.0.  I shared some initial results at bits-n-bites in Atlanta, and now have views on CoDel, sfq_codel, and some early results with PIE. 

Subject-wise it might fit well wedged in between Toke and Matt, but that's your call. I can keep it short so as not to steal time from those who were more organized about requesting a slot. 

Thanks,
Greg

On Feb 27, 2013, at 6:23 AM, "Michael Welzl" <[email-masked]> wrote:

> Hi,
> 
> The draft agenda is now available at:
> http://www.ietf.org/proceedings/86/agenda/agenda-86-iccrg
> 
> and below. As you can see, there is still space available - send us your requests!
> 
> Cheers,
> Michael
> 
> ***
> 
> ICCRG agenda, IETF #84
> Tuesday, March 12 2013, 13:00-15:00, room Caribbean 6
> 
> 
> Rong Pan: "A follow up on the PIE queue management algorithm", 30 min
> 
> Toke Hoeiland-Joergensen: "The State of the Art in Bufferbloat Testing and Reduction on Linux", 30 min
> 
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

---

From: Michael Welzl <[email-masked]>
Date: Fri, 8 Mar 2013 07:13:06 +0100

Definitely welcome + i agree about the agenda position

Sent from my iPhone