Subject: [iccrg] New I-D "Packet-oriented QoS management model for a wireless Access Point"

From: <[email-masked]>
Date: Tue, 16 Jul 2013 09:45:00 +0000

Hi,

Just to let you know that we posted yesterday a new draft:
http://tools.ietf.org/pdf/draft-jobert-iccrg-ip-aware-ap-00.pdf

Abstract
This document introduces a packet-oriented QoS management model
applicable to a wireless Access Point, referred to as "IP aware
Access Point". This model may be used in addition, or as a
substitute to the connection-oriented traditional QoS model defined
for cellular mobile networks, based on the notion of bearer.

It will be briefly presented in ICCRG in Berlin.

Comments are welcome.

Best Regards,

Sébastien JOBERT
Orange Expert "Future Networks", network synchronization and QoS in mobile networks
Orange Labs, Networks & Carriers - France Telecom R&D
FT/OLNC/OLN/WTC/IEE/OPEN
Tel : +33 2 96 05 20 93 - Mob : +33 7 87 16 79 54
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Michael Welzl <[email-masked]>
Date: Wed, 17 Jul 2013 16:03:01 +0200

[+ Philippe, the designated presenter]

Hi,

Sorry, what relevance does this have for ICCRG? We have a very tight agenda, and I'd rather not have a presentation that's not directly related to congestion control or at least transport protocols in some very clear way…

Cheers,
Michael

On Jul 16, 2013, at 11:45 AM, [email-masked] wrote:

> [email-masked]
>  
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

---

From: <[email-masked]>
Date: Wed, 17 Jul 2013 23:22:24 +0000

Hi Michael, David, all,

Sorry for the late response, I was out of the office today.

Funny to see that last time we posted a draft, it was on TSVWG and we were asked to move it to ICCRG, and now ICCRG seems not the right place... ;-)

Anyway, I would have thought that topics related to scheduling and queuing were in the scope of ICCRG (at least, it is my reading of the charter, which seems to be quite open...), and especially as a place to discuss new ideas. We understand however that the agenda is quite tight, and would appreciate if you have any suggestion about another better place to discuss this draft in IETF/IRTF.

Although I have seen that the agenda has already been posted, I would say that we monitor the discussions in ICCRG, and we do believe that there are relationships with what is being discussed here. Without a model that takes into account the IP layer in the (e)NB for QoS management, some of the mechanisms involving the IP layer discussed in ICCRG are irrelevant to cellular networks. It was our main motivation to introduce this draft to the group:
 
- the draft is clearly oriented towards wireless networks and possible models for packet-based QoS management (which do not exist today in cellular network); assuming that most of the mechanisms being discussed in ICCRG also target wireless networks (which I do think), then this draft should be of interest to the group (e.g. in order to allow having common models for simulation activity, etc.). As an example, this is possible to consider tuning ECN marking or AQM mechanism over this kind of model.

- the draft is in some ways a follow up of the draft that we presented in Paris during IETF83 (http://tools.ietf.org/html/draft-jobert-tsvwg-pre-congest-notif-mobile-00); for instance: the use of one queue par terminal vs a shared queue for all the terminals over the radio segment was a topic discussed on the mailing list. The intra-bearer arrangement model presented in this draft provides some inputs to this discussion.

- we have some simulation results that we initially planned to briefly introduce in Berlin in ICCRG (with potential more detailed discussion on the mailing list)

I hope this clarifies our intentions. Anyway, feedback is really welcomed on the mailing list!

Thanks.

BR,

Sébastien

-----Message d'origine-----
De : Michael Welzl [mailto:[email-masked]] 
Envoyé : mercredi 17 juillet 2013 16:03
À : JOBERT Sebastien OLNC/OLN
Cc : [email-masked]; DIEGO William OLNC/OLN; HAMCHAOUI Isabelle OLNC/OLN; CADRO Philippe OLNC/OLN
Objet : Re: [iccrg] New I-D "Packet-oriented QoS management model for a wireless Access Point"

Hi,

Sorry, what relevance does this have for ICCRG? We have a very tight agenda, and I'd rather not have a presentation that's not directly related to congestion control or at least transport protocols in some very clear way.

Cheers,
Michael

---

From: Michael Welzl <[email-masked]>
Date: Thu, 18 Jul 2013 13:03:50 +0200

Hi Sebastien, all,

See in line:

Begin forwarded message:

> From: <[email-masked]>
> Subject: RE: [iccrg] New I-D "Packet-oriented QoS management model for a wireless Access Point"
> Date: July 18, 2013 1:22:24 AM GMT+02:00
> To: Michael Welzl <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, DIEGO William OLNC/OLN <[email-masked]>, HAMCHAOUI Isabelle OLNC/OLN <[email-masked]>, CADRO Philippe OLNC/OLN <[email-masked]>
> 
> Hi Michael, David, all,
> 

We have a history of taking over stuff from tsvwg and tcpm when these groups don't have enough time available on their agenda. So, someone might just have been a little quick to say "go ask them".

> Anyway, I would have thought that topics related to scheduling and queuing were in the scope of ICCRG (at least, it is my reading of the charter, which seems to be quite open...), and especially as…

I agree the charter is quite open, and topics related to scheduling and queuing do fit...

> I hope this clarifies our intentions. Anyway, feedback is really welcomed on the mailing list!

My thinking was "not transport layer", but you do have a point of course. I also don't have suggestions for a better home in the IETF/IRTF. So, you're very welcome to discuss your draft on the list (which is and always has been too silent, and no matter what we do it seems that people always just focus on the meeting only, for ICCRG. Has this now become a tradition?! Can we please break it?).

LIST: Please read the draft and comment.

Getting back to the meeting, the problem is just that the agenda is packed and this presentation isn't a "core" topic of ICCRG interest. What we can do is to offer you a 10-minute "if time permits" slot. I hope that's ok, I think it's really the best we can offer.

Cheers,
Michael

---

From: <[email-masked]>
Date: Thu, 18 Jul 2013 20:24:23 +0000

Hi Michael,

Thanks for the positive feedback and the "if time permits slot" proposal. We appreciate it.

Cheers,

Sébastien

-----Message d'origine-----
De : Michael Welzl [mailto:[email-masked]] 
Envoyé : jeudi 18 juillet 2013 13:04
À : JOBERT Sebastien OLNC/OLN
Cc : [email-masked]; [email-masked]; DIEGO William OLNC/OLN; HAMCHAOUI Isabelle OLNC/OLN; CADRO Philippe OLNC/OLN
Objet : Re: [iccrg] New I-D "Packet-oriented QoS management model for a wireless Access Point"

Hi Sebastien, all,

See in line:

Cheers,
Michael