Subject: [iccrg] Two jobs in Networks at University of Oslo

From: Michael Welzl <[email-masked]>
Date: Tue, 18 Mar 2014 11:49:37 +0100

Hi all,

These two jobs are really close to the topic of ICCRG, and so I hope you consider it ok that I'm posting this here...

Cheers,
Michael

*****

Two new academic jobs are available in Networks at the Department of Informatics of the University of Oslo, Norway:

- A postdoc position, 2 years, in the project PRISTINE ( http://ict-pristine.eu ), with research focus on congestion control in the RINA network architecture
For details, see: http://uio.easycruit.com/vacancy/1153617/64290?iso=no

- A PhD Research fellow position, 3 years without teaching or 4 years with teaching, with research focus on measuring the impact of middle-boxes on packets in the Internet
For details, see: http://uio.easycruit.com/vacancy/1149265/64290?iso=no

---

From: Michael Welzl <[email-masked]>
Date: Tue, 18 Mar 2014 21:51:13 +0100

Folks,

I just learned that job announcements are inappropriate on IETF/IRTF lists; my apologies, I didn't know that (though I did notice that they are pretty rare). Won't happen again and we'll maintain it as a list policy from now on.

Cheers,
Michael

On 18. mars 2014, at 11:49, Michael Welzl <[email-masked]> wrote:

> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg