Subject: [iccrg] Talk requests, bring them on!

From: Michael Welzl <[email-masked]>
Date: Tue, 9 Sep 2014 15:48:49 +0200

- it's that time of the year again: get ready for ICCRG at the next IETF. Send us your talk requests!

Cheers,
Michael and David

---

From: Michael Welzl <[email-masked]>
Date: Tue, 30 Sep 2014 23:28:43 +0200

... as usual, we're not exactly swamped with early requests. We tend to get many late ones instead. For the sake of planning, it would be real nice to get a heads up from those of you that are considering to talk even when you're not 100% decided - just let us know about your intentions please!

On 9. sep. 2014, at 15:48, Michael Welzl <[email-masked]> wrote:

> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg