Subject: Re: [iccrg] ICCRG meeting in Dallas

From: David Ros <[email-masked]>
Date: Wed, 18 Feb 2015 16:28:51 +0100

Hi all,

As usual, we have not been swamped by early slot requests :-)

Please let us know if you wish to talk during our Dallas meeting (title + slot duration) so that we can better plan our agenda.

Thanks!

David

On 12 Jan 2015, at 11:48, David Ros <[email-masked]> wrote:

> Hi,
> 
> We have just requested a slot for meeting at IETF-92 in Dallas, next March.
> 
> If you'd like to give a talk, please send us a title and the duration of the slot you'd like to have for your talk.
> 
> Best regards,
> 
> David
> 
>

---

From: "Akhtar, Shahid (Shahid)" <[email-masked]>
Date: Wed, 18 Feb 2015 18:58:03 +0000

Hi David and Michael,

We (at ALU) have done a lot of simulations with many AQM versions including SFQ-PIE, SFQ-Codel and various versions of PED (Periodic Early Detection) an ALU designed AQM. This works extends the work that Toke has done, however this is simulation based (ns2). 

Do you think ICCRG would be interested in this given that Toke gave a similar presentation last meeting?

Thanks,

-Shahid.

-----Original Message-----
From: iccrg [mailto:[email-masked]] On Behalf Of David Ros
Sent: Wednesday, February 18, 2015 9:29 AM
To: [email-masked]
Cc: Michael Welzl
Subject: Re: [iccrg] ICCRG meeting in Dallas

Hi all,

Thanks!

David

> If you'd like to give a talk, please send us a title and the duration of the slot you'd like to have for your talk.

_______________________________________________
iccrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/iccrg

---

From: "Akhtar, Shahid (Shahid)" <[email-masked]>
Date: Wed, 18 Feb 2015 19:03:21 +0000

Sorry, did not mean to copy ICCRG on this e-mail, please ignore.

Thanks.

-----Original Message-----
From: iccrg [mailto:[email-masked]] On Behalf Of Akhtar, Shahid (Shahid)
Sent: Wednesday, February 18, 2015 12:58 PM
To: David Ros; [email-masked]
Cc: Michael Welzl
Subject: Re: [iccrg] ICCRG meeting in Dallas

Hi David and Michael,

Thanks,

-Shahid.

-----Original Message-----
From: iccrg [mailto:[email-masked]] On Behalf Of David Ros
Sent: Wednesday, February 18, 2015 9:29 AM
To: [email-masked]
Cc: Michael Welzl
Subject: Re: [iccrg] ICCRG meeting in Dallas

Hi all,

Thanks!

David