Subject: Re: [iccrg] ICCRG meeting in Dallas

From: David Ros <[email-masked]>
Date: Thu, 5 Mar 2015 17:47:51 +0100

Hi all,

The next ICCRG meeting is approaching fast, yet we still have an agenda that is far from full.

Please send us your requests for a slot as soon as you can.

Thanks!

David

On 18 Feb 2015, at 16:28, David Ros <[email-masked]> wrote:

> Hi all,
> 
> As usual, we have not been swamped by early slot requests :-)
> 
> Please let us know if you wish to talk during our Dallas meeting (title + slot duration) so that we can better plan our agenda.
> 
> Thanks!
> 
> David
> 
> On 12 Jan 2015, at 11:48, David Ros <[email-masked]> wrote:
> 
>> Hi,
>> 
>> We have just requested a slot for meeting at IETF-92 in Dallas, next March.
>> 
>> If you'd like to give a talk, please send us a title and the duration of the slot you'd like to have for your talk.
>> 
>> Best regards,
>> 
>> David
>> 
>> 
>

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Fri, 6 Mar 2015 13:46:47 +0100

Hi David,

On behalf of the authors of the I-D entitled "CoAP Simple Congestion
Control/Advanced (CoCoA)" [1], I would like to request a slot in Dallas to
present this I-D.

This draft defines simple advanced congestion control mechanisms aimed at
improving the default congestion control mechanisms used in the base
Constrained Application Protocol (CoAP) specification (RFC 7252).

We have performed simulations and real experiments in various network
settings (including GPRS and IEEE 802.15.4 scenarios), through which we
have been able to shape CoCoA. According to our results,
draft-bormann-core-cocoa-02 performs similarly or better than default
CoAP. We have also evaluated more simple RTT-sensitive approaches, as well
as alternative mechanisms designed for TCP (Linux TCP and Peak-Hopper)
which have shown to underperform default CoAP in some scenarios.

In our roadmap to progress the draft, we believe it would be great if we
could receive feedback from the ICCRG at this point.

I believe a 20-min slot would be suitable. The presentation can, of
course, be adapted to a shorter slot duration if necessary.

Thanks!

Carles Gomez
Universitat Politècnica de Catalunya

[1] http://tools.ietf.org/html/draft-bormann-core-cocoa-02

>> Please let us know if you wish to talk during our Dallas meeting (title
>> + slot duration) so that we can better plan our agenda.
>>
>> Thanks!
>>
>> David
>>
>>> If you'd like to give a talk, please send us a title and the duration
>>> of the slot you'd like to have for your talk.
>>>
>>> Best regards,
>>>
>>> David
>>>
>>>
>>
>
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg
>