Subject: [iccrg] all slides are now online

From: David Ros <[email-masked]>
Date: Mon, 23 Mar 2015 11:05:45 -0500

Dear all,

JFYI, slides for all of this morning's presentations are now online.

Regards,

David

---

From: Luca De Cicco <[email-masked]>
Date: Mon, 23 Mar 2015 17:12:28 +0100

Hi David,

can you please share the link to the presentations?

Thanks,
Luca

On Mon, Mar 23, 2015 at 5:05 PM, David Ros <[email-masked]> wrote:

> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg
>

---

From: David Ros <[email-masked]>
Date: Mon, 23 Mar 2015 11:18:35 -0500

Hi,

They are in the Meeting Materials page, as usual:

https://datatracker.ietf.org/meeting/92/materials.html#irtf

Regards,

David