Subject: Re: [iccrg] Agenda requests for Prague, please

From: Michael Welzl <[email-masked]>
Date: Tue, 9 Jun 2015 19:31:40 +0200

Folks,

We always get late requests and normally things somehow work out that way. This time however, there is a huge agenda time competition, it seems. So if you want to guarantee that your talk actually happens, please send us the info ASAP - to give a deadline, say, please try to do it by the end of next week. You can always update it later!

Cheers,
Michael and David

> On 28. mai 2015, at 09.38, Michael Welzl <[email-masked]> wrote:
> 
> Dear all,
> 
> ICCRG will meet in Prague; the time for making agenda requests is approaching!
> Send them via email to both of us chairs, and include:
> - presenter
> - title
> - desired length  (which you can't expect to keep)
> 
> Over the years, the number of presentations (and with it, the length of the slot) in ICCRG has declined a bit; this resulted in a pretty high acceptance ratio for presentations.
> Inspired by requests that we got after the last meeting, we want to be a bit more selective nevertheless. Thus, we also want:
> 
> - description of what this is about   (like an abstract, but it can be completely informally written - we won't use it as an abstract, it's just for us chairs to understand what the content is)
> 
> Depending on how many requests we get, we may also ask for slides early and use them as input for decision making, so please be prepared to have your slides ready well before the meeting.
> 
> Cheers,
> Michael & David
> 
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

---

From: Michael Welzl <[email-masked]>
Date: Sat, 13 Jun 2015 10:05:02 +0200

... the end of next week deadline has just become more strict:
so far, we have only 2 "maybe" requests - and we've been informed that the agenda planning is getting hard, some groups might not get scheduled.

We'll look at what we have at the end of next week, and then decide if we'll maybe need to cancel our request to even meet in Prague. So, if you do want a meeting, let us know!

Cheers,
Michael

> On 9. jun. 2015, at 19.31, Michael Welzl <[email-masked]> wrote:
> 
> Folks,
>