Subject: [iccrg] Agenda finalized; slides please, notetakers please!

From: Michael Welzl <[email-masked]>
Date: Fri, 17 Jul 2015 17:10:39 +0200

Dear all,

The ICCRG agenda is now finalized:
https://www.ietf.org/proceedings/93/agenda/agenda-93-iccrg
also copy + pasted in at the bottom of this email.

ALL SPEAKERS: please let me have your slides by the end of Monday latest!

We also need volunteers for note taking and for Jabber. Come on! Volunteers will be personally thanked on site, with a handshake and a note of "Thank you!" directly into the chair's microphone, for everyone to hear forever in the archives! A very honorable task indeed!

Cheers,
Michael & David

**********************************

ICCRG meeting, IETF 93, Prague
Wednesday, July 22, 2015, 15:50-17:20, Congress Hall I

Costin Raiciu: Three ways to (ab)use Multipath TCP Congestion Control, 20 min

Si-Quoc-Viet Trang: FLOWER - Fuzzy Lower-than-Best-Effort Transport Protocol, 20 min

Peter Szilagyi: Mobile Content Delivery Optimization based on Throughput Guidance, 20 min
(related to draft-flinck-mobile-throughput-guidance and draft-sprecher-mobile-tg-exposure-req-arch).

Emmanuel Lochin: Non-Renegable Selective Acknowledgments (NR-SACKs) for TCP, 10 min

Bob Briscoe: Scaling AQM configuration with load and capacity, 10 min

Brian Trammell: ECN support beyond the Web: measurements from BitTorrent DHT, 10 min

---

From: Michael Welzl <[email-masked]>
Date: Sun, 19 Jul 2015 11:35:08 +0200

Apologies, a last-minute minor change: Bob Briscoe's talk is about "Changing TCP for Short RTTs". Same lengths and sequence.

> On 17. jul. 2015, at 17.10, Michael Welzl <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg