Subject: Re: [iccrg] Chair change

From: Mark Allman <[email-masked]>
Date: Fri, 01 Jan 2016 22:22:19 -0500

> I would like to propose Jana Iyengar as new co-chair.
> 
> If anyone sees any issue with this decision, they should speak up
> (in public, or in a direct message to me). Else, welcome Jana! 

Excellent choice.

And, thanks David!

allman

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 6 Jan 2016 14:37:53 +0100

Thanks David! Welcome Jana!

> Am 30.12.2015 um 09:54 schrieb Michael Welzl <[email-masked]>:
> 
> Dear group,
> 
> David Ros is stepping down as my ICCRG co-chair. I would like to thank him very much for his service!
> If anyone sees any issue with this decision, they should speak up (in public, or in a direct message to me). Else, welcome Jana!
> 
> Cheers,
> Michael Welzl (in the role as the other chair)
> 
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

---

From: David Ros <[email-masked]>
Date: Wed, 6 Jan 2016 14:42:46 +0100

>> (in public, or in a direct message to me). Else, welcome Jana! 

+1 :-)

David

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 6 Jan 2016 10:47:17 -0800

Thanks, David, for your work! And thanks, all, for the welcome.