Subject: [iccrg] Fwd: iccrg - Update to a Meeting Session Request for IETF 95

From: Michael Welzl <[email-masked]>
Date: Wed, 20 Jan 2016 09:57:29 +0100

Folks,

Yep, this time we meet again.
Let Jana (in cc with his correct email address) and me know about talk proposals - soon please: early agenda planning helps folks with early trip booking, which may be quite welcome on this occasion.

Thanks!
Michael & Jana

> Begin forwarded message:
> 
> From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
> Subject: iccrg - Update to a Meeting Session Request for IETF 95
> Date: 20 Jan 2016 09:54:53 CET
> To: <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
> Resent-From: <[email-masked]>
> 
> 
> 
> An update to a meeting session request has just been submitted by Michael Welzl, a Chair of the iccrg working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: Internet Congestion Control
> Area Name: IRTF
> Session Requester: Michael Welzl
> 
> Number of Sessions: 1
> Length of Session(s):  1.5 Hours
> Number of Attendees: 80
> Conflicts to Avoid: 
> First Priority: taps tcpm tsvarea tsvwg rmcat aqm conex mptcp maprg
> Second Priority: httpbis irtfopen
> Third Priority: avtcore rtcweb
> 
> 
> Special Requests:
>  Nice to have it on the same day (but not overlapping) as some transport WGs, e.g. TAPS, TCPM, TSVAREA, TSVWG, AQM...
> ---------------------------------------------------------
>

---

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Wed, 20 Jan 2016 00:54:53 -0800

Number of Sessions: 1

Special Requests: