Subject: [iccrg] Meeting minutes...

From: Michael Welzl <[email-masked]>
Date: Fri, 7 Apr 2017 09:02:09 +0200

... are available:  https://www.ietf.org/proceedings/98/minutes/minutes-98-iccrg-00

Any comments / fixes / suggestions: send us an email.

Cheers,
Michael & Jana

---

From: Bob Briscoe <[email-masked]>
Date: Fri, 7 Apr 2017 17:14:56 +0100

Michael, Jana and whoever helped write the notes.

Thx for these. As a remote attendee, it's amazing how much of the 
questions I missed. I was having to refresh every few minutes, cos of 
some timeout problem.

Otherwise, these seem an accurate enough record of what I did hear. Thanks.

Bob

On 07/04/17 08:02, Michael Welzl wrote:
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 7 Apr 2017 09:20:17 -0700

Gorry is to blame :-)

On Fri, Apr 7, 2017 at 9:14 AM, Bob Briscoe <[email-masked]> wrote:

> questions I missed. I was having to refresh every few minutes, cos of some
> timeout problem.
>