Subject: [iccrg] Maybe skipping Prague...

From: Michael Welzl <[email-masked]>
Date: Wed, 19 Apr 2017 09:19:20 +0200

Hi all,

We chairs are thinking of maybe not having an ICCRG meeting in Prague.
If you dearly wish to have a session, e.g. because you were planning to present or discuss something, please do send us a note ASAP; if we get enough such notes, there will be a meeting.

Cheers,
Michael

---

From: Bob Briscoe <[email-masked]>
Date: Wed, 19 Apr 2017 11:40:43 +0100

Michael,

We (Koen De Schepper and I) are about to post a tech report to the iccrg 
list, which identifies 6 tensions between the scaling requirements for a 
CC, and proposes solutions to most of them and compromises between 
others. This is in the context of the "TCP Prague requirements".

Initially, the scope of the report is confined to scaling the 
steady-state, but some of the criteria are intended to help the dynamics 
to scale.
We are using a tech report format, rather than an internet-draft, purely 
so the equations are more easily readable, and so we can include plots, 
figures, etc. It's only simple algebra - no differential equations.

If there's no iccrg meeting, I guess we could arrange a meeting 
specifically about TCP Prague. However, reaching consensus on the 
compromises seems like the main "pre-standards" role of the ICCRG, so we 
were hoping to get discussion going on the list, then to try to reach 
consensus in a f2f iccrg meeting. The downside of a TCP-Prague-specific 
meeting might be "selection bias" in the consensus, because only people 
who agree with the premis on which TCP Prague is based will tend to turn up.

It would have been nice to do this in Prague, given this is about "TCP 
Prague" :)

Bob

PS. Sorry we hadn't already flagged that these ideas for the next ICCRG 
mtg were in our heads.

On 19/04/17 08:19, Michael Welzl wrote:
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Michael Welzl <[email-masked]>
Date: Wed, 19 Apr 2017 12:44:34 +0200

Hi,

Noted, thanks; I agree that this fits very nicely in the role of ICCRG, so irrespective of whether there will be a meeting in Prague or not, please do go ahead with the tech report to the mailing list, and I hope that others will read and react!

Cheers,
Michael

> On 19 Apr 2017, at 12:40, Bob Briscoe <[email-masked]> wrote:
> 
> Michael,
> 
> We (Koen De Schepper and I) are about to post a tech report to the iccrg list, which identifies 6 tensions between the scaling requirements for a CC, and proposes solutions to most of them and compromises between others. This is in the context of the "TCP Prague requirements".
> 
> Initially, the scope of the report is confined to scaling the steady-state, but some of the criteria are intended to help the dynamics to scale.
> We are using a tech report format, rather than an internet-draft, purely so the equations are more easily readable, and so we can include plots, figures, etc. It's only simple algebra - no differential equations.
> 
> If there's no iccrg meeting, I guess we could arrange a meeting specifically about TCP Prague. However, reaching consensus on the compromises seems like the main "pre-standards" role of the ICCRG, so we were hoping to get discussion going on the list, then to try to reach consensus in a f2f iccrg meeting. The downside of a TCP-Prague-specific meeting might be "selection bias" in the consensus, because only people who agree with the premis on which TCP Prague is based will tend to turn up.
> 
> It would have been nice to do this in Prague, given this is about "TCP Prague" :)
> 
> 
> 
> Bob
> 
> PS. Sorry we hadn't already flagged that these ideas for the next ICCRG mtg were in our heads.
> 
>

---

From: Yuchung Cheng <[email-masked]>
Date: Wed, 19 Apr 2017 17:13:49 -0700

We'd like to present our incremental works in BBR in Prague, hopefully with
drafts this time.

On Wed, Apr 19, 2017 at 3:44 AM, Michael Welzl <[email-masked]> wrote:

> Hi,
>
> Noted, thanks; I agree that this fits very nicely in the role of ICCRG, so
> irrespective of whether there will be a meeting in Prague or not, please do
> go ahead with the tech report to the mailing list, and I hope that others
> will read and react!
>
> Cheers,
> Michael
>
>
>
> CC, and proposes solutions to most of them and compromises between others.
> This is in the context of the "TCP Prague requirements".
> >
> steady-state, but some of the criteria are intended to help the dynamics to
> scale.
> meeting might be "selection bias" in the consensus, because only people who
> agree with the premis on which TCP Prague is based will tend to turn up.
> >
> >> If you dearly wish to have a session, e.g. because you were planning to
> present or discuss something, please do send us a note ASAP; if we get
> enough such notes, there will be a meeting.
> >>
> >> Cheers,
> >> Michael
> >>

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 20 Apr 2017 09:50:40 -0700

Thanks, all. We've received three requests so far, which is an agenda.
Can folks interested in presenting please give me an estimate of how much
time they'd need, so I can put in a session request?

On Wed, Apr 19, 2017 at 5:13 PM, Yuchung Cheng <[email-masked]> wrote:

> We'd like to present our incremental works in BBR in Prague, hopefully
> with drafts this time.
>
>> Noted, thanks; I agree that this fits very nicely in the role of ICCRG,
>> so irrespective of whether there will be a meeting in Prague or not, please
>> do go ahead with the tech report to the mailing list, and I hope that
>> others will read and react!
>>
>> Cheers,
>> Michael
>>
>>
>>
>> > We (Koen De Schepper and I) are about to post a tech report to the
>> iccrg list, which identifies 6 tensions between the scaling requirements
>> for a CC, and proposes solutions to most of them and compromises between
>> > We are using a tech report format, rather than an internet-draft,
>> purely so the equations are more easily readable, and so we can include
>> plots, figures, etc. It's only simple algebra - no differential equations.
>> >
>> >> If you dearly wish to have a session, e.g. because you were planning
>> to present or discuss something, please do send us a note ASAP; if we get