Subject: [iccrg] A BBR video

From: Michael Welzl <[email-masked]>
Date: Wed, 21 Mar 2018 18:02:42 +0000

This is worth watching:
https://www.youtube.com/watch?v=PkWleEfaGAU&feature=youtu.be <https://www.youtube.com/watch?v=PkWleEfaGAU&feature=youtu.be>

Even now, during the plenary: there are subtitles, so you can watch it with sound off — just be careful *you* don’t make noises as a result of what you see…. ahem ….

Cheers,
Michael

---

From: Emmanuel Lochin <[email-masked]>
Date: Wed, 21 Mar 2018 21:22:00 +0100

Great ! I'm going to use it during my networking lectures, asking my 
students how many mistakes they found in this video !

EL

On 21/03/2018 19:02, Michael Welzl wrote:
> This is worth watching:
> https://www.youtube.com/watch?v=PkWleEfaGAU&feature=youtu.be
>
> Even now, during the plenary: there are subtitles, so you can watch it 
> with sound off — just be careful *you* don’t make noises as a result 
> of what you see…. ahem ….
>
> Cheers,
> Michael
>
>
>
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

-- 
Emmanuel LOCHIN
Professeur ISAE

ISAE SUPAERO - Institut Supérieur de l'Aéronautique et de l'Espace
10 avenue Edouard Belin - BP 54032 - 31055 TOULOUSE CEDEX 4 FRANCE - http://www.isae-supaero.fr
Tel +33 5 61 33 84 85 - Fax (+33) 5 61 33 83 30