Subject: [iccrg] Re BBRv2 Status

From: "Border, John" <[email-masked]>
Date: Thu, 28 Mar 2019 15:57:05 +0000

Is BBRv2 being used with gQUIC at all?

John

---

From: Neal Cardwell <[email-masked]>
Date: Thu, 28 Mar 2019 17:11:59 +0100

>      Is BBRv2 being used with gQUIC at all?

Not yet, but BBRv2 in gQUIC is under active development.

thanks,
neal

---

From: "Border, John" <[email-masked]>
Date: Thu, 28 Mar 2019 16:22:33 +0000

Actually, I meant to ask is BBRv1 being used with gQUIC?

-----Original Message-----
From: Neal Cardwell <[email-masked]> 
Sent: Thursday, March 28, 2019 12:12 PM
To: Border, John <[email-masked]>
Cc: [email-masked]; Ian Swett <[email-masked]>; Victor Vasiliev <[email-masked]>
Subject: Re: Re BBRv2 Status

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

thanks,
neal

---

From: Ian Swett <[email-masked]>
Date: Thu, 28 Mar 2019 12:23:56 -0400

Yes, user-facing flows(ie: google.com and YouTube).  It is not default
enabled in Chrome yet.  At this point, we may wait or BBRv2.

On Thu, Mar 28, 2019 at 12:22 PM Border, John <[email-masked]>
wrote:

> CAUTION: This email originated from outside of the organization. Do not
> click links or open attachments unless you recognize the sender and know
> the content is safe.
>
>

---

From: Neal Cardwell <[email-masked]>
Date: Thu, 28 Mar 2019 17:24:05 +0100

> Actually, I meant to ask is BBRv1 being used with gQUIC?

Yes, BBRv1 is being used with gQUIC on google.com and YouTube.

thanks,
neal