Subject: Re: [iccrg] Tentative agenda for Prague

From: Bob Briscoe <[email-masked]>
Date: Thu, 28 Mar 2019 14:34:00 +0100

Jana,

On 27/03/2019 12:33, Bob Briscoe wrote:
> Jana,
>
> Placeholder slides for ICCRG (they WILL be updated before tomorrow - 
> far too many here)
> http://bobbriscoe.net/presents/1903ietf/1903L4S-tcpprague-iccrg.pdf

Updated, at same URL.
Please re-download.

Bob

>
> Title is now:
> Implementing the 'Prague Requirements' in TCP for L4S
>
>
> Bob
>
> On 19/02/2019 00:02, Jana Iyengar wrote:
>> Done!
>>
>> On Sun, Feb 17, 2019 at 8:35 AM Bob Briscoe <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     Jana,
>>
>>     Joakim & I can confirm that we can make our slot solid, not just
>>     a place-holder.
>>
>>     Please amend the title to "Paced Chirping: Faster but less
>>     harmful, and not just at start-up"
>>
>>
>>     Cheers
>>
>>
>>
>>     Bob
>>
>>
>>     On 04/02/2019 13:42, Jana Iyengar wrote:
>>>     Hello all,
>>>
>>>     The tentative agenda for the ICCRG session in Prague is as follows:
>>>     (30 min) Neal Cardwell - An Update on BBR
>>>     (35 min) Peyman Teymoori - Estimating an Additive Path Cost with
>>>     Explicit Congestion Notification
>>>     (20 min) Bob Briscoe and Joakim Misund - Paced Chirping: Faster
>>>     but less harmful slow start
>>>     (30 min) Szilveszter Nadas and Balazs Varga - Multi timescale
>>>     bandwidth profile and its application for burst-aware fairness
>>>
>>>     Looking forward to seeing you in Prague,
>>>     - jana
>>>
>>>     _______________________________________________
>>>     iccrg mailing list
>>>     [email-masked]  <mailto:[email-masked]>
>>>     https://www.irtf.org/mailman/listinfo/iccrg
>>
>>     -- 
>>     ________________________________________________________________
>>     Bob Briscoehttp://bobbriscoe.net/
>>
>
> -- 
> ________________________________________________________________
> Bob Briscoehttp://bobbriscoe.net/

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 28 Mar 2019 14:54:28 +0100

thanks, uploaded

On Thu, Mar 28, 2019 at 2:34 PM Bob Briscoe <[email-masked]> wrote:

> Placeholder slides for ICCRG (they WILL be updated before tomorrow - far
> too many here)
> On Sun, Feb 17, 2019 at 8:35 AM Bob Briscoe <[email-masked]> wrote:
>
>> Jana,
>>
>> Joakim & I can confirm that we can make our slot solid, not just a
>> place-holder.
>>
>> Please amend the title to "Paced Chirping: Faster but less harmful, and
>> not just at start-up"
>>
>>
>> Cheers
>>
>>
>>
>> Bob
>>
>>
>> (35 min) Peyman Teymoori - Estimating an Additive Path Cost with Explicit
>> Congestion Notification
>> (20 min) Bob Briscoe and Joakim Misund - Paced Chirping: Faster but less
>> harmful slow start
>> (30 min) Szilveszter Nadas and Balazs Varga - Multi timescale bandwidth
>> profile and its application for burst-aware fairness
>>
>> iccrg mailing [email-masked]://www.irtf.org/mailman/listinfo/iccrg
>>
>>
>> --