Subject: [iccrg] iccrg presentation at IETF105

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 7 Jul 2019 07:27:46 +0000

Hi Jana
We would like to have 15 minutes  to present the topic of "An Open Congestion Control Architecture with network cooperation for RDMA fabric ."  .

The objective of the work is to provide low latency and high  throughput for datacenter applications such as the AI computing.

We submitted https://tools.ietf.org/html/draft-zhh-tsvwg-open-architecture-00  and would like to present the work we are doing in ICCRG.

Thanks

Roni Even

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 22 Jul 2019 14:47:27 +0000

Hi Jana,
Can you update the iccrg agenda to  reflect this agenda change.
Anyhow we will send slides so at least they will appear in the meeting material
Roni

From: Jana Iyengar [mailto:[email-masked]]
Sent: Thursday, July 18, 2019 3:49 PM
To: Roni Even (A)
Cc: [email-masked]; iccrg IRTF list; Huangyihong (Rachel); Zhuangyan (Yan); Yuxiang (Yolanda)
Subject: Re: iccrg presentation at IETF105 - resend

Apologies, Roni. I've been sick and lost a lot of email that was sent to me through that period. I can't promise time, but I'll add you to the "if time permits" section.

On Sun, Jul 14, 2019, 3:21 AM Roni Even (A) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I sent this email on July 7th and got no response and no agenda time
Roni Even

Hi Jana
We would like to have 15 minutes  to present the topic of “An Open Congestion Control Architecture with network cooperation for RDMA fabric .”  .

Thanks

Roni Even

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 22 Jul 2019 17:33:04 +0000

Hi Yana,

Attached is the slides  that Roni mentioned and we’d like to present at the meeting, if time allows.

BR,
Rachel

发件人: Roni Even (A)
发送时间: 2019年7月22日 22:47
收件人: Jana Iyengar <[email-masked]>
抄送: [email-masked]; iccrg IRTF list <[email-masked]>; Huangyihong (Rachel) <[email-masked]>; Zhuangyan (Yan) <[email-masked]>; Yuxiang (Yolanda) <[email-masked]>
主题: RE: iccrg presentation at IETF105

Hi Jana,

From: Jana Iyengar [mailto:[email-masked]]
Sent: Thursday, July 18, 2019 3:49 PM
To: Roni Even (A)
Cc: [email-masked]<mailto:[email-masked]>; iccrg IRTF list; Huangyihong (Rachel); Zhuangyan (Yan); Yuxiang (Yolanda)
Subject: Re: iccrg presentation at IETF105 - resend

Hi Jana

Thanks

Roni Even

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 22 Jul 2019 18:02:45 +0000

Hi Jana,

Apologize for misspell your name. It shouldn’t have happened. Please forgive my carelessness.

BR,
Rachel

发件人: Huangyihong (Rachel)
发送时间: 2019年7月23日 1:33
收件人: Roni Even (A) <[email-masked]>; Jana Iyengar <[email-masked]>
抄送: [email-masked]; iccrg IRTF list <[email-masked]>; Zhuangyan (Yan) <[email-masked]>; Yuxiang (Yolanda) <[email-masked]>
主题: Re: iccrg presentation at IETF105

Hi Yana,

BR,
Rachel

发件人: Roni Even (A)
发送时间: 2019年7月22日 22:47
收件人: Jana Iyengar <[email-masked]<mailto:[email-masked]>>
抄送: [email-masked]<mailto:[email-masked]>; iccrg IRTF list <[email-masked]<mailto:[email-masked]>>; Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>>; Zhuangyan (Yan) <[email-masked]<mailto:[email-masked]>>; Yuxiang (Yolanda) <[email-masked]<mailto:[email-masked]>>
主题: RE: iccrg presentation at IETF105

Hi Jana,

Hi Jana

Thanks

Roni Even