Subject: [iccrg] iccrg presentation at IETF105 - resend

From: "Roni Even (A)" <[email-masked]>
Date: Sun, 14 Jul 2019 07:21:38 +0000

Hi,

I sent this email on July 7th and got no response and no agenda time
Roni Even

Hi Jana
We would like to have 15 minutes  to present the topic of "An Open Congestion Control Architecture with network cooperation for RDMA fabric ."  .

The objective of the work is to provide low latency and high  throughput for datacenter applications such as the AI computing.

We submitted https://tools.ietf.org/html/draft-zhh-tsvwg-open-architecture-00  and would like to present the work we are doing in ICCRG.

Thanks

Roni Even

---

From: Jana Iyengar <[email-masked]>
Date: Thu, 18 Jul 2019 08:48:38 -0400

Apologies, Roni. I've been sick and lost a lot of email that was sent to me
through that period. I can't promise time, but I'll add you to the "if time
permits" section.

On Sun, Jul 14, 2019, 3:21 AM Roni Even (A) <[email-masked]> wrote:

> We would like to have 15 minutes  to present the topic of “An Open
> Congestion Control Architecture with network cooperation for RDMA fabric
> .”  .
>