Subject: Re: [iccrg] [tsvwg] TCP Prague Update: L4S-related Side Meeting at IETF-106

From: Greg White <[email-masked]>
Date: Wed, 20 Nov 2019 08:17:56 +0000

Hi Anna,

The zoom session will be recorded.  I will send a link to the recording once it is available.

-Greg

On 11/20/19, 7:15 AM, "tsvwg on behalf of Anna Brunström" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Bob,
    
    Thanks for arranging for remote participation. Do you also plan to record the zoom session? Time zones are a bit challenging :-)
    
    Regards,
    Anna
    
    -----Original Message-----
    From: iccrg <[email-masked]> On Behalf Of Bob Briscoe
    Sent: den 18 november 2019 03:52
    To: tsvwg IETF list <[email-masked]>; iccrg IRTF list <[email-masked]>; tcpm IETF list <[email-masked]>
    Subject: [iccrg] TCP Prague Update: L4S-related Side Meeting at IETF-106
    
    Folks,
    
    The significant amount of TCP Prague update material was too great for the iccrg agenda.
    So, with the help of the iccrg and tsvwg chairs (thank you), we've arranged a side meeting to cover all this.
    
    ==Where/when?==
    Date: Thu 21 Nov 2019
    Time: 08:30 - 09:30
    Room: Canning
    
    ==Agenda==
    http://bobbriscoe.net/projects/latency/TCP_Prague_side-meetingAgendaIETF-106.html
    
    ==Meeting Materials==
    Links to meeting materials will be added to the above agenda soon.
    They will also be added to the tsvwg meeting materials.
    
    ==Remote Attendance==
    Meetecho is not available for side-meetings, so we're arranging an alternative, prob Zoom (link will appear on agenda)
    
    Regards

    Bob

    --
    ________________________________________________________________
    Bob Briscoe                               http://bobbriscoe.net/
    
    _______________________________________________
    iccrg mailing list
    [email-masked]
    https://www.irtf.org/mailman/listinfo/iccrg

---

From: Greg White <[email-masked]>
Date: Thu, 21 Nov 2019 08:14:30 +0000

For those who were unable to attend the TCP Prague side meeting this morning, the recording is available here:
https://cablelabs.zoom.us/recording/share/9LpD1tMID1-t2ehnMgQana7BIc3xCQt1zDOlByyMaPKwIumekTziMw?startTime=1574294389000

Best Regards,
Greg White

On 11/20/19, 4:18 PM, "iccrg on behalf of Greg White" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Anna,

    -Greg

        Hi Bob,

        Regards,
        Anna
        
        -----Original Message-----
        From: iccrg <[email-masked]> On Behalf Of Bob Briscoe
        Sent: den 18 november 2019 03:52
        To: tsvwg IETF list <[email-masked]>; iccrg IRTF list <[email-masked]>; tcpm IETF list <[email-masked]>
        Subject: [iccrg] TCP Prague Update: L4S-related Side Meeting at IETF-106
        
        Folks,

        ==Where/when?==
        Date: Thu 21 Nov 2019
        Time: 08:30 - 09:30
        Room: Canning
        
        ==Agenda==
        
        ==Meeting Materials==
        
        ==Remote Attendance==
        
        Regards

        Bob