Subject: [iccrg] TCP Prague Update: L4S-related Side Meeting at IETF-106

From: Bob Briscoe <[email-masked]>
Date: Mon, 18 Nov 2019 10:51:42 +0800

Folks,

The significant amount of TCP Prague update material was too great for 
the iccrg agenda.
So, with the help of the iccrg and tsvwg chairs (thank you), we've 
arranged a side meeting to cover all this.

==Where/when?==
Date: Thu 21 Nov 2019
Time: 08:30 - 09:30
Room: Canning

==Agenda==
http://bobbriscoe.net/projects/latency/TCP_Prague_side-meetingAgendaIETF-106.html

==Meeting Materials==
Links to meeting materials will be added to the above agenda soon.
They will also be added to the tsvwg meeting materials.

==Remote Attendance==
Meetecho is not available for side-meetings, so we're arranging an 
alternative, prob Zoom (link will appear on agenda)

Regards

Bob

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Anna Brunström <[email-masked]>
Date: Tue, 19 Nov 2019 23:14:59 +0000

Hi Bob,

Thanks for arranging for remote participation. Do you also plan to record the zoom session? Time zones are a bit challenging :-)

Regards,
Anna

-----Original Message-----
From: iccrg <[email-masked]> On Behalf Of Bob Briscoe
Sent: den 18 november 2019 03:52
To: tsvwg IETF list <[email-masked]>; iccrg IRTF list <[email-masked]>; tcpm IETF list <[email-masked]>
Subject: [iccrg] TCP Prague Update: L4S-related Side Meeting at IETF-106

Folks,

The significant amount of TCP Prague update material was too great for the iccrg agenda.
So, with the help of the iccrg and tsvwg chairs (thank you), we've arranged a side meeting to cover all this.

==Where/when?==
Date: Thu 21 Nov 2019
Time: 08:30 - 09:30
Room: Canning

==Agenda==

==Meeting Materials==

==Remote Attendance==
Meetecho is not available for side-meetings, so we're arranging an alternative, prob Zoom (link will appear on agenda)

Regards

Bob

_______________________________________________
iccrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/iccrg

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 21 Nov 2019 01:08:54 +0800

iccrg,

I'm re-sending the cross-posts of the email below individually, 'cos 
some people missed the email below.
Remote attendance details have been added (via zoom).
And the agenda has changed around a bit.

Bob

-------- Forwarded Message --------
Subject: 	TCP Prague Update: L4S-related Side Meeting at IETF-106
Date: 	Mon, 18 Nov 2019 10:51:42 +0800
From: 	Bob Briscoe <[email-masked]>
To: 	tsvwg IETF list <[email-masked]>, iccrg IRTF list <[email-masked]>, 
tcpm IETF list <[email-masked]>

Folks,

==Where/when?==
Date: Thu 21 Nov 2019
Time: 08:30 - 09:30
Room: Canning

==Agenda==

==Meeting Materials==

==Remote Attendance==

Regards

Bob

-- 
________________________________________________________________
Bob Briscoehttp://bobbriscoe.net/