Subject: [iccrg] Agenda for IETF 110 meeting

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Mar 2021 18:34:07 -0800

is now online:
https://datatracker.ietf.org/meeting/110/materials/agenda-110-iccrg-00

Looking forward to seeing you all in a few short hours!

---

From: Bob Briscoe <[email-masked]>
Date: Tue, 9 Mar 2021 14:05:14 +0000

Jana,

Thx for the great choice of talks.
Could you post links to the presentations? Doesn't seem to be in the 
ietf meeting materials tools.
(I missed some slides, while getting distracted on the chat)

Cheers

Bob

On 09/03/2021 02:34, Jana Iyengar wrote:
> <https://datatracker.ietf.org/meeting/110/materials/agenda-110-iccrg-00>
>
> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 9 Mar 2021 06:08:58 -0800

Hi Bob,

All the presentations are on the datatracker... some of them came in just
before the session, so you might have missed them.

- jana

On Tue, Mar 9, 2021 at 6:05 AM Bob Briscoe <[email-masked]> wrote:

> Could you post links to the presentations? Doesn't seem to be in the ietf
> meeting materials tools.
> iccrg mailing [email-masked]://www.irtf.org/mailman/listinfo/iccrg
>
>
> --

---

From: Bob Briscoe <[email-masked]>
Date: Tue, 9 Mar 2021 14:16:53 +0000

Jana,

On 09/03/2021 14:08, Jana Iyengar wrote:
> Hi Bob,
>
> All the presentations are on the datatracker... some of them came in 
> just before the session, so you might have missed them.

Aha - just needed to refresh* my agenda page.
Thx.

Bob

* Doing that resets the timezone of the agenda page to Europe/Prague, 
which caused me to miss a meeting yesterday!

>
> - jana
>
> On Tue, Mar 9, 2021 at 6:05 AM Bob Briscoe <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Jana,
>
>     Could you post links to the presentations? Doesn't seem to be in
>     the ietf meeting materials tools.
>>     [email-masked]  <mailto:[email-masked]>
>>     https://www.irtf.org/mailman/listinfo/iccrg  <https://www.irtf.org/mailman/listinfo/iccrg>
>
>     -- 
>     Bob Briscoehttp://bobbriscoe.net/  <http://bobbriscoe.net/>
>
>