Subject: [iccrg] ICCRG meeting at IETF 111

From: Jana Iyengar <[email-masked]>
Date: Tue, 15 Jun 2021 19:36:35 -0700

Hello all,

I know this is coming in a bit late, but if folks are keen to have a
meeting at IETF 111, please write to me directly with agenda requests; I'll
ask for a slot by the end of this week if there's enough interest.

Thanks!
- jana

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 21 Jun 2021 19:01:00 -0700

I've not heard enough interest to drive an agenda, so I'm not putting a
session request in.

Thanks!
- jana