Subject: [iccrg] New slack channel

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Nov 2021 23:23:22 +0530

Hello all,

We now have a slack channel for ICCRG (#iccrg) in the IETF slack workspace
at https://ietf.slack.com. Please join!

- jana

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Nov 2021 23:59:28 +0530

In case you aren't able to join, perhaps this invite link might help:
https://join.slack.com/t/ietf/shared_invite/zt-xzt9xf01-IEBN95AqNeK1UTNQa_dF7A