Subject: [iccrg] Jabber scribe and Minutes

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Nov 2021 19:56:12 +0530

Hi all,

As always, I need volunteers to scribe jabber and minutes. Please respond
to me directly.

Thanks much!
- jana

---

From: "Holland, Jake" <[email-masked]>
Date: Mon, 8 Nov 2021 18:11:54 +0000

Hi iccrg,

Minutes are here:
https://notes.ietf.org/notes-ietf-112-iccrg?view

If you spoke please check that I got the gist of your comments right and feel free to correct, I often had to paraphrase due to speech/typing speed impedance and it’s possible some comments or questions could have been accidentally mischaracterized or misunderstood, though I did my best to capture the meaning.

I’m not sure if I’m supposed to push the publish button or what happens if I do, so I’m leaving that to you, Jana.

-Jake

From: Jana Iyengar <[email-masked]>
Date: Mon,2021-11-08 at 6:26 AM
To: iccrg IRTF list <[email-masked]>
Subject: [iccrg] Jabber scribe and Minutes

Hi all,

As always, I need volunteers to scribe jabber and minutes. Please respond to me directly.

Thanks much!
- jana

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Nov 2021 23:45:04 +0530

Thanks, Jake! I've locked the doc now, so please send edits directly to me
and I'm happy to fix them in the notes.

On Mon, Nov 8, 2021 at 11:41 PM Holland, Jake <[email-masked]> wrote:

> If you spoke please check that I got the gist of your comments right and
> feel free to correct, I often had to paraphrase due to speech/typing speed
> impedance and it’s possible some comments or questions could have been
> accidentally mischaracterized or misunderstood, though I did my best to
> capture the meaning.
>
>
>
> *From: *Jana Iyengar <[email-masked]>
> *Date: *Mon,2021-11-08 at 6:26 AM
> *To: *iccrg IRTF list <[email-masked]>
> *Subject: *[iccrg] Jabber scribe and Minutes
>
>
>
> Hi all,
>
>
>

---

From: Jana Iyengar <[email-masked]>
Date: Mon, 8 Nov 2021 23:45:30 +0530

... and thank you, Lucas, for scribing!

On Mon, Nov 8, 2021 at 11:45 PM Jana Iyengar <[email-masked]> wrote:

>> I’m not sure if I’m supposed to push the publish button or what happens
>> if I do, so I’m leaving that to you, Jana.
>>
>>
>>
>> -Jake
>>
>>
>>
>>
>>

---

From: Neal Cardwell <[email-masked]>
Date: Mon, 8 Nov 2021 15:52:13 -0500

Very nice notes. Thanks, Jake!

neal

On Mon, Nov 8, 2021 at 1:16 PM Jana Iyengar <[email-masked]> wrote:

>> Thanks, Jake! I've locked the doc now, so please send edits directly to
>> me and I'm happy to fix them in the notes.
>>
>>
>> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg
>