Subject: [icnrg] draft agenda for ATL posted

From: Dirk Kutscher <[email-masked]>
Date: Tue, 30 Oct 2012 16:13:24 +0000

See http://www.ietf.org/proceedings/85/agenda/agenda-85-icnrg

Thanks,
Dirk

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 31 Oct 2012 06:41:07 +0100

Just some clarifications.
We've decided to stay on Wednesday, considering all the requests and the inherent disadvantage of moving things around it didn't seem to make sense to move the ICNRG meeting.
But please note that we will keep *both* the scheduled sessions on Wednesday: 13:00 -- 14:30 AND 1440-1540. The presently posted agenda crams everything into the first slot, but we will have more time. We will update the agenda to reflect this.

Best regards,
			Börje

On 30 okt 2012, at 17:13, Dirk Kutscher wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg