Subject: [icnrg] IETF 85: ICNRG and CDNi/ALTO meeting overlap

From: Konstantinos Pentikousis <[email-masked]>
Date: Tue, 23 Oct 2012 12:51:38 +0000

Hi all,

It seems that ICNRG overlaps with CDNi (1300-1430) and ALTO (1440-1540).

Best Regards,

Kostas

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 24 Oct 2012 05:32:18 +0000

Yes, it is a bit unfortunate. When we (the ICNRG chairs) gave feedback on the initial schedule our meeting was on Wednesday morning, which looked alright, but then they moved the IRTF Open Meeting there end we were pushed to the afternoon. 
If there is a lot of people having issues with the Wednesday afternoon slot we could try to move the meeting to Monday or Tuesday. But moving meetings forward  in the schedule is usually not a good idea as some people will not note the change in time, and thus miss the meeting. Moving to Thursday or Friday is unfortunately not an option as non of the chairs will be available those days.

       Börje

23 okt 2012 kl. 14:52 skrev "Konstantinos Pentikousis" <[email-masked]>:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Flinck, Hannu (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 24 Oct 2012 14:05:13 +0300

Most likely people who attend to icnrg will also attend to CDNi and ALTO. Many in addition to me would appreciate if these meetings would not conflict.

- Hannu 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Börje Ohlman
Sent: Wednesday, October 24, 2012 8:32 AM
To: Konstantinos Pentikousis
Cc: icnrg
Subject: Re: [icnrg] IETF 85: ICNRG and CDNi/ALTO meeting overlap

       Börje

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Wed, 24 Oct 2012 13:21:53 +0000

|Most likely people who attend to icnrg will also attend to CDNi and
  |ALTO. Many in addition to me would appreciate if these meetings would
  |not conflict.
 
Second this too.

Best Regards,

Kostas

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 25 Oct 2012 18:56:19 +0200

The options we have for moving are:

Monday
1520-1720 (2hrs) - up against INSIPID, NETEXT, ROLL, WPKOPS BoF, PWE3, SUNSET4, and TSVAREA.
1740-1940 (2hrs) - up against WEIRDS, IPSECME, LWIG, VIDEOCODEC, and IRS.

Tuesday
1520-1650 (1.5 hrs) - up against RADEXT, BMWG, STRAW, MILE, MDNSEXT, PCE, and MPTCP.
1700-1830 (1.5 hrs) - up against IRI, NETMOD, IPPM, P2PSIP, FMC, TLS, and CCAMP

I think the 1.5 h slots on Tuesday are too short (unless we can get two of them, I'll check). If we would go for a Monday slot I prefer the earlier one as I'll be really jet-legged having arrived Sunday.

Opinions?

	Börje

---

From: Scott Brim <[email-masked]>
Date: Thu, 25 Oct 2012 12:58:19 -0400

> I think the 1.5 h slots on Tuesday are too short (unless we can get two of them, I'll check). If we would go for a Monday slot I prefer the earlier one as I'll be really jet-legged having arrived S…

I vote for Monday 17:40

---

From: Damien Saucez <[email-masked]>
Date: Thu, 25 Oct 2012 19:03:17 +0200

>> I think the 1.5 h slots on Tuesday are too short (unless we can get two of them, I'll check). If we would go for a Monday slot I prefer the earlier one as I'll be really jet-legged having arrived…

both on Monday are ok. Not ok for Tuesday

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Fri, 26 Oct 2012 06:16:14 +0000

I will do presentation on Monday in both SUNSET4(1520-1720) and IPSECME(1740-1940). If we can get 1.5hours*2 on Tuesday, that would be the best result. Thanks.

Will

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> B?rje Ohlman
> Sent: Friday, October 26, 2012 12:56 AM
> Cc: icnrg; Flinck, Hannu (NSN - FI/Espoo)
> I think the 1.5 h slots on Tuesday are too short (unless we can get two of
> them, I'll check). If we would go for a Monday slot I prefer the earlier one as
> I'll be really jet-legged having arrived Sunday.
> 
> Opinions?
> 
> 	Börje
>

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Fri, 26 Oct 2012 07:07:59 +0000

|Opinions?

The second slot on Tuesday is not ok for me. Monday is better, and Monday 1740-1940 is excellent wrt overalaps, although a bit late, I agree.

Best regards,

Kostas

---

From: "Flinck, Hannu (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 26 Oct 2012 13:20:56 +0300

All those overlaps are fine with me. 

- Hannu 

-----Original Message-----
From: ext Börje Ohlman [mailto:[email-masked]] 
Sent: Thursday, October 25, 2012 7:56 PM
To: Konstantinos Pentikousis
Cc: Flinck, Hannu (NSN - FI/Espoo); icnrg
Subject: Re: [icnrg] IETF 85: ICNRG and CDNi/ALTO meeting overlap

Monday

Tuesday

Opinions?

	Börje