Subject: Re: [icnrg] interim ending time

From: Börje Ohlman <[email-masked]>
Date: Fri, 18 Jan 2013 16:30:12 +0100

I got the question below from Kostas regarding the ending time of the interim meeting. I would like to check with the participants how many  would benefit from finishing at 15.00 on Friday instead of 17.00? People going to North America are stuck until Saturday. Europeans having non-stops out of Stockholm normally can find a flight around 19.00.

	Börje

On 18 jan 2013, at 13:31, Konstantinos Pentikousis wrote:

> Hi Börje,
> 
> It seems that there are two meeting ending times one on Friday at 1500 (http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg) and another one (1700) in the detailed agenda. Which one do you think will hold?
> 
> Best regards,
> 
> Kostas
> 
>

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 25 Jan 2013 10:50:50 +0100

We will end the meeting by 15.00. An updated program will (hopefully) be available early next week.
There will however be an opportunity for informal additional discussions between 15.00-17.00

	Börje