Subject: [icnrg] IcnrgInterimStockholm – Draft time plan

From: Börje Ohlman <[email-masked]>
Date: Tue, 15 Jan 2013 20:37:55 +0100

A first draft time plan for the interim meeting is available at:
http://trac.tools.ietf.org/group/irtf/trac/wiki/IcnrgInterimStockholm
Comments are welcome.
Especially if you have proposals for some good keynote speaker to start off the meeting with.
Short (max 10 min) presentations of the current status for major ICN projects are invited.
Other presentations that are welcome include:
 - presentations on topics relevant for the ICNRG documents
 - presentation on other specific ICN topics (currently ICN live streaming and ICN routing)
If you have another specific ICN topic that you would like to see discussed at the interim you are welcome to propose such a topic.

	Börje

------------------------------------------------------------------
Draft time plan

Thursday

	• 09:00 -- 10:30
		• Welcome
		• Keynote(s) ???
	• 11:00 -- 12:30
		• Status reports from ICN projects (10 min/each)
		• ICNRG Document status (Survey, Challenges, Scenarios) (10 min/each)
			• ICN Survey document
			• ICN Research Challenges
			• ICN Baseline Scenarios
	• 12.30 -- 13.30 Lunch
	• 13:30 -- 15:00
		• Topic presentations relevant to documents
			• ICN deployment
			• ICN metrics
			• ...
	• 15:30 -- 17:00
		• Group work on ICNRG documents (3 groups)
Friday

	• 09:00 -- 10:30
		• Reports on Documents
		• Discussion on documents
	• 11:00 -- 12:30
		• Other specific topic presentations
			• ICN live streaming and interactive services
			• ICN routing and congestion control
			• ...
	• 12.30 -- 13.30 Lunch
	• 13:30 -- 15:00
		• Group work on specific topics (3 groups)
	• 15:30 -- 17:00
		• Report on specific topics group work
		• Next steps
		• Next meeting - IETF Orlando?

---

From: Dirk Trossen <[email-masked]>
Date: Tue, 15 Jan 2013 19:42:54 +0000

Borje,

I could offer an overview of the PURSUIT project for the first day and could also say something on the ICN deployment.

Best

Dirk

"Börje Ohlman" <[email-masked]> wrote:

>If you have another specific ICN topic that you would like to see
>discussed at the interim you are welcome to propose such a topic.
>
>	Börje
>
>------------------------------------------------------------------------
>
>_______________________________________________
>icnrg mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/icnrg