Subject: [icnrg] Poll for scheduling the next ICNRG meeting

From: David R Oran <[email-masked]>
Date: Wed, 27 Mar 2013 16:54:18 -0400

The ICNRG chairs would like input from the RG participants as to when and where to hold our next in-person meeting.

The Berlin IETF and Sigcomm 2013 in Hong Kong (plus ICN Workshop) are only a week apart. This raises the question of which venue would be more convenient for people. We want to get input how to best proceed.  We have the flexibility to meet either place, or perhaps both. Note that for IETF, the Doodle poll has only one day (to keep things compact - we have no control over the secretariat).

To help interpret the Doodle input, here's what we mean:

July 29: This stands for any day during Berlin IETF (July 29- August 2)
Aug 11: This is the day before the Sigcomm ICN Workshop in Hong Kong
Aug 16: The main conference ends on the 15th; the 16th is the second day of workshops (FhMN, HotPlanet, HotSDN)
Aug 17: This is the Saturday following the conference.

The poll doesn't capture the possibility of meeting BOTH places. If you have an opinion on this, annotate your name; e.g.

[Fulano y Tal (meet both +1)]
[Fulano y Tal (meet both -1)]

Here is the link to the poll.

http://www.doodle.com/ywimmrcifzt4z39a

Thanks and regards, Dave Oran for the ICNRG chairs.

---

From: [email-masked]
Date: Thu, 28 Mar 2013 07:37:27 +0530 (IST)

Hi,
 A general comment/question. At the TMF we get to meet across the world
without the need for travel via gotomeeting, are parts of meetings in
IETF possible this way or already done....
 Thanks
Sitaraman
> The ICNRG chairs would like input from the RG participants as to when and
> where to hold our next in-person meeting.
>
> The Berlin IETF and Sigcomm 2013 in Hong Kong (plus ICN Workshop) are only
> a week apart. This raises the question of which venue would be more
> convenient for people. We want to get input how to best proceed.  We have
> the flexibility to meet either place, or perhaps both. Note that for IETF,
> the Doodle poll has only one day (to keep things compact - we have no
> control over the secretariat).
>
> The poll doesn't capture the possibility of meeting BOTH places. If you
> have an opinion on this, annotate your name; e.g.
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>
> --
> This message has been scanned for viruses and
> dangerous content by MailScanner, and is
> believed to be clean.
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 28 Mar 2013 07:37:20 +0000

Hi,

Many of the IETF Working Groups organize virtual interim meetings. I do not know if the IRTF (where ICNRG belongs) used this format. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Thursday, March 28, 2013 4:07 AM
> To: David R Oran
> Cc: [email-masked]
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> 
> Hi,
> > The ICNRG chairs would like input from the RG participants as to when
> > and where to hold our next in-person meeting.
> >
> > The Berlin IETF and Sigcomm 2013 in Hong Kong (plus ICN Workshop) are
> > only a week apart. This raises the question of which venue would be
> > more convenient for people. We want to get input how to best proceed.
> > We have the flexibility to meet either place, or perhaps both. Note
> > that for IETF, the Doodle poll has only one day (to keep things
> > compact - we have no control over the secretariat).
> >
> > July 29: This stands for any day during Berlin IETF (July 29- August
> > 2) Aug 11: This is the day before the Sigcomm ICN Workshop in Hong
> > Kong Aug 16: The main conference ends on the 15th; the 16th is the
> > second day of workshops (FhMN, HotPlanet, HotSDN) Aug 17: This is the
> > Saturday following the conference.
> >
> > The poll doesn't capture the possibility of meeting BOTH places. If
> > you have an opinion on this, annotate your name; e.g.
> >
> > This message has been scanned for viruses and dangerous content by
> > MailScanner, and is believed to be clean.
> >
> 
> 
> 
> --

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 28 Mar 2013 07:58:25 +0000

> Many of the IETF Working Groups organize virtual interim meetings. I do not know if the IRTF (where ICNRG belongs) used this format. 

Nothing stops an RG from doing so if desired.

Lars

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 28 Mar 2013 09:22:06 +0100

Just to clarify. The current discussion is on where to have our next physical meeting (interim or not), either at the IETF in Berlin or in conjunction with SIGCOMM in HongKong.
Having virtual interim meetings is definitely an interesting option that we can explore, but for now I'ld like to keep that a separate discussion.

One more observation regarding Lixia's comment regarding the FI-Asia meeting, I would say that meeting the weekend before SIGCOMM is not a realistic alternative.

	Börje