Subject: [icnrg] Orlando slides

From: Börje Ohlman <[email-masked]>
Date: Mon, 11 Mar 2013 18:48:06 +0100

All slides from today's meeting should now be available at:
https://pub.ietf.org/proceedings/86/icnrg/

Please let me know if there is something you miss or if you have updates to any of the presentations.

	Börje

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 12 Mar 2013 10:25:36 +0000

Elwyn,

Thanks for pointing this out.

        Börje

11 mar 2013 kl. 14:14 skrev "Elwyn Davies" <[email-masked]>:

> Hi, Borje.
> 
> This URL is only for publication.. I don't have the right access
> password.
> 
> They are visible at
> https://datatracker.ietf.org/meeting/86/materials.html
> 
> /E
> On Mon, 2013-03-11 at 18:48 +0100, Börje Ohlman wrote:
>> _______________________________________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/icnrg
>