Subject: [icnrg] Updated agenda Orlando meeting

From: Börje Ohlman <[email-masked]>
Date: Mon, 11 Mar 2013 12:56:47 +0100

Below you find the updated agenda for today's meeting. There are currently problems both with the IRTF Wiki and the IETF tools page so we have not been able to update neither, nor upload any slides.

	Börje

Agenda
----------

•Welcome
•Minutes taker
•Report from ICNRG interim meeting in Stockholm - Börje
•ICNRG Document status (Survey, Challenges, Scenarios)
–ICN Survey document (authors not present - Dave Oran will summarize)
–ICN Research Challenges Dirk (Kostas presenting)
–ICN Baseline Scenarios Kostas
–Agree on how to best spend time at the adhoc meetings Tues/Wedn
•ICN Management Considerations (draft-corujo-icn-mgmt-00) - Daniel Corujo  (Kostas presenting)
•An ICN naming and name resolution approach - Xinwen Zhang
–draft-zhang-icnrg-pid-naming-scheme
–draft-yao-icnrg-naming-routing
–draft-wang-icnrg-container-resolution-system
•The NetInf Protocol (draft-kutscher-icnrg-netinf-proto-01) - Stephen Farrell

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Mon, 11 Mar 2013 13:41:17 +0000

Hi Börje,

Can we download the presentation materials, such as slides for "Report from ICNRG interim meeting in Stockholm"? I checked the mailing list and http://tools.ietf.org/agenda/86/ , but didn't find any. Thanks.

Cheers,
Will

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of B?rje Ohlman
Sent: Monday, March 11, 2013 7:57 PM
To: icnrg
Subject: [icnrg] Updated agenda Orlando meeting

	Börje

Agenda
----------

.Welcome
.Minutes taker
.Report from ICNRG interim meeting in Stockholm - Börje .ICNRG Document status (Survey, Challenges, Scenarios) -ICN Survey document (authors not present - Dave Oran will summarize) -ICN Research Challenges Dirk (Kostas presenting) -ICN Baseline Scenarios Kostas -Agree on how to best spend time at the adhoc meetings Tues/Wedn .ICN Management Considerations (draft-corujo-icn-mgmt-00) - Daniel Corujo  (Kostas presenting) .An ICN naming and name resolution approach - Xinwen Zhang -draft-zhang-icnrg-pid-naming-scheme
-draft-yao-icnrg-naming-routing
-draft-wang-icnrg-container-resolution-system
.The NetInf Protocol (draft-kutscher-icnrg-netinf-proto-01) - Stephen Farrell _______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 11 Mar 2013 15:21:05 +0100

I've uploaded those that I've have access to at the moment. The others will be uploaded shortly after the meeting.

	Börje

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 11 Mar 2013 14:36:23 +0000

Hi, Borje/Dirk.
  Dirk's slides appear mostly as white space currently (apart from the 
two key words 'the critical' on page 3 ;-) ).
/Elwyn
On 11/03/2013 14:21, Börje Ohlman wrote:
> _______________________________________________
> icnrg mailing list
> [email-masked]

-- 
The Cambridge Oxfam Walk 2011 has happened. There will be another walk next year.  In the meantime please donate to Oxfam.
For more information, see http://www.oxfam.org.uk/get_involved/fundraise/walk/ and follow us on Twitter at http://twitter.com/CambOxfamWalk.