Subject: [icnrg] Challenges document discussion Orlando

From: Börje Ohlman <[email-masked]>
Date: Tue, 12 Mar 2013 20:43:50 +0100

Here is a link to a Google docs that we can use to document the discussion

https://docs.google.com/document/d/1A2ZDv663xhZVlmeiWGyyM2kwkckTmDbB4ie2feLOj6s/edit?usp=sharing

	Börje

---

From: Paulo Mendes <[email-masked]>
Date: Wed, 13 Mar 2013 23:08:08 +0000

Hi

Is there are feedback about the survey draft?

Paulo

On Mar 12, 2013, at 7:43 PM, Börje Ohlman wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-------------------------------------------------------------
Paulo Mendes, Ph.D
Scientific Director for Innovation of the Research Unit in Informatics Systems and Technologies (SITILabs)
Director of the Ph.D program on Informatics - New Media and Pervasive Systems (NEMPS)
Secretary of the ACM SIGCOMM Chapter - Portugal
Associated Professor at University Lusofona, Portugal
[email-masked]
http://siti.ulusofona.pt/~pmendes
Tel.: 217 50 50 22