Subject: [icnrg] Additional working meetings for ICNRG documents

From: Börje Ohlman <[email-masked]>
Date: Sat, 9 Mar 2013 11:03:49 +0100

Hi,

We managed to get some additional time slots and rooms for working on our documents.

We have three time slots:

Tuesday - 15:20 - 16:50
Tuesday - 17:00 - 18:30
Wednesday - 09:00 - 11:30

We will allocate one slot to each of the documents.

 I've set up three Doodles, on for each working meeting. Please fill out them for the meetings your interested in participating in.

For the Survey document: http://doodle.com/58hgm5hcntsuvne2
For the Challenges document: http://doodle.com/efma5wn3m37aybq3
For the Scenario document: http://doodle.com/pwh3xkmcksbg6c2k

	Börje

---

From: Paulo Mendes <[email-masked]>
Date: Sun, 10 Mar 2013 23:30:40 +0000

Hi Boerje and all

Unfortunately none of the authors of the survey draft (Lixia Zhang, Karen Sollins, Cedric Westphal, and myself) are able to flight to Orlando. Due to this I updated the survey twiki page with the current table of contents of the draft. In the twiki I also alert that the draft (draft-mendes-icnconcept-00) that is attached to the survey page is outdated.. We are currently working on a new draft (draft-mendes-icnrg-survey-00).

As soon as the trac.tools.ietf.org gets operational again I'll upload a set of slides with more information about the survey draft, including a plan for the release of the three fast versions. I sent these slides to Dave (Oran). He can use them as needed to guide the discussion in Orlando.

I'll check the meeting minutes after Orlando in order to provide a first set of comments to the discussion.

Cheers
Paulo

On Mar 9, 2013, at 10:03 AM, Börje Ohlman wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-------------------------------------------------------------
Paulo Mendes, Ph.D
Scientific Director for Innovation of the Research Unit in Informatics Systems and Technologies (SITILabs)
Director of the Ph.D program on Informatics - New Media and Pervasive Systems (NEMPS)
Secretary of the ACM SIGCOMM Chapter - Portugal
Associated Professor at University Lusofona, Portugal
[email-masked]
http://siti.ulusofona.pt/~pmendes
Tel.: 217 50 50 22

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 11 Mar 2013 14:29:47 +0100

Please fill out these if you are interested.

	Börje

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 11 Mar 2013 18:28:29 +0100

As everyone that filled out the Doodle can make it to the Tuesday - 15:20 - 16:50 we will meet there and decide in what order we address the document and how we allocate the time. We have a fairly big room, so if we want to do two or more documents in parallel that should be possible.

      * Tuesday - 15:20 - 16:50 (Boca 6)
      * Tuesday - 17:00 - 18:30 (Boca 6)
      * Wednesday - 09:00 - 11:30 (CANCELLED!)

	Börje