Subject: [icnrg] Preparations for the ICNRG meeting on Sunday

From: Börje Ohlman <[email-masked]>
Date: Wed, 24 Jul 2013 17:12:56 +0200

Hi All,

The focus of the meeting will be on the Challenges and Scenario drafts. We will not spend much time on the Survey draft as key people are missing (we will spend more time on this in Hong Kong). We should focus the discussion on issues with the current drafts (i.e. missing, incomplete and/or controversial parts).

This is a working meeting to advance the working documents. We will *not* present the drafts. To be able to contribute to the discussion you *must* have read the drafts.

If you have issues you want to have discussed regarding the drafts, please feel free to post them to the mailing list and/or prepare one or two slides describing the issue and (if you have a proposal) a possible way to address the issue. Any such input is most welcome and will help us in planning the detailed agenda and structure the discussion at the meeting.

Besides the draft discussions we will have an open discussion on possible future work items or drafts for the RG (e.g. management, business challenges/models, legal/regulatory issues, ICN and specific applications (e.g. video distribution). If you have suggestion for additional things for this discussion, please send me a note.

See you in Berlin,
				Börje

---

From: Paulo Mendes <[email-masked]>
Date: Wed, 24 Jul 2013 16:43:30 +0100

Hello

Just some feedback on the survey draft. I'll release the version -00, following the decisions after the last meeting, today or tomorrow. Although I'll not be able to attend the Berlin meeting (I've PhD defense scheduled for Monday and Tuesday) and the Hong Kong meeting (I'll be in NY), other authors will attend the Hong Kong meeting and so they can support the discussion of the draft. 

IMO, the output required from the Hong Kong meeting in what concerns the draft is: Are they in a shape to deserve the icnrg draft stamp, or should we continue to the next version still as an individual draft?

Paulo

On Jul 24, 2013, at 4:12 PM, Börje Ohlman wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

-------------------------------------------------------------
Paulo Mendes, Ph.D
Scientific Director for Innovation of the Research Unit in Informatics Systems and Technologies (SITILabs)
Director of the Ph.D program on Informatics - New Media and Pervasive Systems (NEMPS)
Secretary of the ACM SIGCOMM Chapter - Portugal
Associated Professor at University Lusofona, Portugal
[email-masked]
http://siti.ulusofona.pt/~pmendes
Tel.: 217 50 50 22