Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

From: Xinwen zhang <[email-masked]>
Date: Mon, 1 Jul 2013 17:52:17 +0000

Several members in my team (a research team focusing on ICN) in Santa Clara and Shenzhen will be in Sigcomm and ICN workshop, and would like to attend ICNRG meeting if available. 

Thanks, 
Xinwen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Will Liu (Shucheng)
Sent: Thursday, June 27, 2013 6:56 PM
To: Börje Ohlman; Dirk Kutscher; David R Oran
Cc: [email-masked]; Joerg Ott; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

Hi Folks,

I think the Hong Kong meeting is a great idea. There will be lots of experts showing up in the SIGCOMM meeting and the ICN workshop of SIGCOMM has already attracted a of Asian people interested in ICN to join. You know, for people living in Asia, USA and Europe are little far away :). So it will be a good chance for these guys to share their ideas.
 
Regards,
Will

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> B?rje Ohlman
> Sent: Friday, June 28, 2013 6:18 AM
> To: Dirk Kutscher
> Cc: [email-masked]; David R Oran; Joerg Ott; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> 
> Dirk is correct about the Sunday meeting at the IETF meeting in Berlin.
> Regarding SIGCOMM it is clear that there will NOT be a meeting on the
> Sunday before. There MIGHT be a meeting in Hong Kong on the Saturday (or
> possibly the Friday) at the end of the SIGCOMM week. Dave Oran is driving
> this, please coordinate with him. The deciding factor for such a meeting is if
> people express an interest for such a meeting. Personally I think it would be
> great to have such a meeting right after the ICN workshop and the
> SIGCOMM conference to collect all the ideas I'm sure people will have right
> after these events. I'm flying out Saturday evening and would be available
> for such a meeting.
> But for this to happen people need to express their interest. If you're
> interested, please indicate your interest in an email to Dave and/or to the
> ICNRG list.
> 
>        Börje
> 
> 
> 27 jun 2013 kl. 14:30 skrev Dirk Kutscher <[email-masked]>:
> 
> > Hi Jörg and all,
> >
> > Yes, we are planning for a meeting on Sunday, July 28, i.e., the Sunday
> before the IETF week.
> >
> > This will be kindly hosted by Kostas and Huawei -- we will send out
> information about logistics shortly, but it is safe to consider this meeting for
> your travel plans now.
> >
> > Best regards,
> > Dirk
> >
> >
> >
> >
> >
> >> -----Original Message-----
> >> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> >> Joerg Ott
> >> Sent: Donnerstag, 27. Juni 2013 10:37
> >> To: Börje Ohlman
> >> Cc: [email-masked]; David R Oran; [email-masked];
> [email-masked];
> >> [email-masked]; [email-masked]
> >> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> >>
> >> Hi Börje,
> >>
> >> I am about to make my travel plans for SIGCOMM.  Are we going to
> have
> >> some extra meeting on the Sunday before or Saturday after?
> >>
> >> Cheers,
> >> Jörg
> >>
> >> On 24.04.2013 12:02, Börje Ohlman wrote:
> >>> Looking at the Doodle one observation is that the group of people that
> >> prefer a Berlin meeting and the group of people that prefer a Friday
> >> SIGCOMM meeting are pretty disjoint. Taking that into account and
> >> considering that we currently are in a phase where our main target is to
> >> move the work on our documents forward, I would suggest to meet at
> both
> >> occasions to give the most people a chance to contribute to the work. I
> think
> >> this could be very productive. As I see it, we are not about to make any
> major
> >> decisions at this point, so I don't think having half the group meeting in
> Berlin
> >> and half of the group meeting in Singapore would be a problem.
> >>>
> >>> Views?
> >>>
> >>>    Börje
> >>>
> >>> On 24 apr 2013, at 00:17, David R Oran wrote:
> >>>
> >>>>
> >>>>
> >>>> On Apr 23, 2013, at 1:55 PM, <[email-masked]> wrote:
> >>>>
> >>>>> Was there every a decision on where/when to hold the next meeting?
> >>>>>
> >>>> not yet. The community seems evenly split between IETF and Sigcomm
> at
> >> this point. Those who have not yet weighed in, please do, if only to mark
> red
> >> all the dates if you do not plan to attend independent of the venue and
> >> dates.
> >>>>
> >>>> That will give us a better count of coverage.
> >>>>
> >>>> Thanks, DaveO.
> >>>>
> >>>>> Nacho
> >>>>>
> >>>>> --
> >>>>> Nacho (Ignacio) Solis
> >>>>> [email-masked]
> >>>>> Senior Research Scientist
> >>>>> Palo Alto Research Center
> >>>>> +1(650)812-4458
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>> On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked]> wrote:
> >>>>>
> >>>>>> Just to clarify. The current discussion is on where to have our
> >>>>>> next physical meeting (interim or not), either at the IETF in
> >>>>>> Berlin or in conjunction with SIGCOMM in HongKong.
> >>>>>> Having virtual interim meetings is definitely an interesting option
> >>>>>> that we can explore, but for now I'ld like to keep that a separate
> >> discussion.
> >>>>>>
> >>>>>> One more observation regarding Lixia's comment regarding the
> >>>>>> FI-Asia meeting, I would say that meeting the weekend before
> >>>>>> SIGCOMM is not a realistic alternative.
> >>>>>>
> >>>>>>    Börje
> >>>>>>
> >>>>>> On 28 mar 2013, at 08:58, Eggert, Lars wrote:
> >>>>>>
> >>>>>>> On Mar 28, 2013, at 8:37, "Romascanu, Dan (Dan)"
> >>>>>>> <[email-masked]>
> >>>>>>> wrote:
> >>>>>>>> Many of the IETF Working Groups organize virtual interim
> >>>>>>>> meetings. I do not know if the IRTF (where ICNRG belongs) used
> this
> >> format.
> >>>>>>>
> >>>>>>> Nothing stops an RG from doing so if desired.
> >>>>>>>
> >>>>>>> Lars
> >>>>>>> _______________________________________________
> >>>>>>> icnrg mailing list
> >>>>>>> [email-masked]
> >>>>>>> https://www.irtf.org/mailman/listinfo/icnrg
> >>>>>>
> >>>>>> _______________________________________________
> >>>>>> icnrg mailing list
> >>>>>> [email-masked]
> >>>>>> https://www.irtf.org/mailman/listinfo/icnrg
> >>>>
> >>>> _______________________________________________
> >>>> icnrg mailing list
> >>>> [email-masked]
> >>>> https://www.irtf.org/mailman/listinfo/icnrg
> >>>
> >>> _______________________________________________
> >>> icnrg mailing list
> >>> [email-masked]
> >>> https://www.irtf.org/mailman/listinfo/icnrg
> >>>
> >> _______________________________________________
> >> icnrg mailing list
> >> [email-masked]
> >> https://www.irtf.org/mailman/listinfo/icnrg
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Xiaoke Jiang <[email-masked]>
Date: Tue, 2 Jul 2013 09:39:22 +0800

Cool. I and some of my lab mates who focus on ICN would join ICN, too. It is such a good chance for our Ph.D. candidate to understand more on ICN.  

thanks

My Regards,
Xiaoke (Shock) Jiang （蒋小可）

Ph.D. Candidate,
Department of Computer Science and Technology,
Tsinghua University, Beijing, P.R.China. 100084

On Tuesday, July 2, 2013 at 1:52 AM, Xinwen zhang wrote:

> Cc: [email-masked] (mailto:[email-masked]); Joerg Ott; [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked])
> > Cc: [email-masked] (mailto:[email-masked]); David R Oran; Joerg Ott; [email-masked] (mailto:[email-masked]);
> > [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked])
> > 27 jun 2013 kl. 14:30 skrev Dirk Kutscher <[email-masked] (mailto:[email-masked])>:
> >  
> > > Hi Jörg and all,
> > >  
> > > > Cc: [email-masked] (mailto:[email-masked]); David R Oran; [email-masked] (mailto:[email-masked]);
> > > >  
> > >  
> >  
> > [email-masked] (mailto:[email-masked]);
> > > > [email-masked] (mailto:[email-masked]); [email-masked] (mailto:[email-masked])
> > > > > > On Apr 23, 2013, at 1:55 PM, <[email-masked] (mailto:[email-masked])> wrote:
> > > > > >  
> > > > > > > [email-masked] (mailto:[email-masked])
> > > > > > > On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked] (mailto:[email-masked])> wrote:
> > > > > > >  
> > > > > > > > > <[email-masked] (mailto:[email-masked])>
> > > > > > > > > wrote:
> > > > > > > > > [email-masked] (mailto:[email-masked])
> > > > > > > > [email-masked] (mailto:[email-masked])
> > > > > > [email-masked] (mailto:[email-masked])
> > > > > [email-masked] (mailto:[email-masked])
> > > > [email-masked] (mailto:[email-masked])
> > [email-masked] (mailto:[email-masked])
> [email-masked] (mailto:[email-masked])
> [email-masked] (mailto:[email-masked])

---

From: "George C. Polyzos" <[email-masked]>
Date: Sat, 29 Jun 2013 07:43:03 +0300

I think this is a good idea and I can attend. Thanks Dave. -GP

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
David R Oran
Sent: Friday, June 28, 2013 21:50
To: Will Liu (Shucheng)
Cc: [email-masked]; Joerg Ott; Dirk Kutscher; [email-masked];
[email-masked]; [email-masked]; Börje Ohlman;
[email-masked]
Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

I’ll investigate with the Sigcomm local folks if we can get a room on the
Saturday after Sigcomm.
We could meet for 1/2 day, and people still have time to do some tourist
stuff.

On Jun 27, 2013, at 9:55 PM, Will Liu (Shucheng) <[email-masked]>
wrote:

> Hi Folks,
> 
> I think the Hong Kong meeting is a great idea. There will be lots of
experts showing up in the SIGCOMM meeting and the ICN workshop of SIGCOMM
has already attracted a of Asian people interested in ICN to join. You know,
for people living in Asia, USA and Europe are little far away :). So it will
be a good chance for these guys to share their ideas.
>> From: [email-masked] [mailto:[email-masked]] On 
>> Behalf Of B?rje Ohlman
>> Sunday before. There MIGHT be a meeting in Hong Kong on the Saturday 
>> (or possibly the Friday) at the end of the SIGCOMM week. Dave Oran is 
>> driving this, please coordinate with him. The deciding factor for 
>> such a meeting is if people express an interest for such a meeting. 
>> Personally I think it would be great to have such a meeting right 
>> after the ICN workshop and the SIGCOMM conference to collect all the 
>> ideas I'm sure people will have right after these events. I'm flying 
>> out Saturday evening and would be available for such a meeting.
>> But for this to happen people need to express their interest. If 
>> you're interested, please indicate your interest in an email to Dave 
>> and/or to the ICNRG list.
>> 
>>       Börje
>> 
>> 
>> information about logistics shortly, but it is safe to consider this 
>> meeting for your travel plans now.
>>> 
>>> Best regards,
>>> Dirk
>>> 
>>> 
>>> 
>>> 
>>> 
>>>> prefer a Berlin meeting and the group of people that prefer a 
>>>> Friday SIGCOMM meeting are pretty disjoint. Taking that into 
>>>> account and considering that we currently are in a phase where our 
>>>> main target is to move the work on our documents forward, I would 
>>>> suggest to meet at
>> both
>>>> all the dates if you do not plan to attend independent of the venue 
>>>> and dates.
>>>>>> 
>>>>>>>> Having virtual interim meetings is definitely an interesting 
>>>>>>>> option that we can explore, but for now I'ld like to keep that 
>>>>>>>> a separate
>>>> discussion.
>>>>>>>>