Subject: [icnrg] Upcoming ICNRG meetings

From: Dirk Kutscher <[email-masked]>
Date: Tue, 9 Jul 2013 09:37:58 +0000

Hi folks,

We are going to have a hot ICN summer ahead of us -- this is our meeting plan:

1) IETF-87, Berlin: Full day meeting on Sunday, July 28
     Time: 9:00-17:00 (Preliminary)
     Location: Huawei, Pascalstrasse  (kindly hosted by Huawei)
     Please register at http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg 

2) IETF-87, Berlin: Full morning session on Wednesday, July 31
     Time: 09:00 -- 11:30
     https://datatracker.ietf.org/meeting/87/agenda.html

3) SIGCOMM-2013, Hong Kong: Full day meeting on Sunday, August 11
     Time: 09:00 -- 17:00 (Preliminary)
      Location: City University of Hong Kong, kindly hosted by Jianping WANG
      Please register at http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

For 1), the intention is to have a working meeting, similar to the Stockholm interim in February, i.e., advancing our research group documents, allowing time for longer discussions on specific topics etc. As I mentioned above, seats will be limited, so please register at the ICNRG Wiki page.

For 2) we will use this for additional presentations and updates and for follow-up items from the Sunday meeting. I hope the slot does not create too many conflicts.

For 3), we would like to give folks the possibility to engage with the ICNRG who normally do not make to IETF meetings (or were not able to Berlin this time). We would like to use that meeting for project presentations, discussion of hot ICN topics in Asia and possible links to the ICNRG work. For this meeting, seats are also limited, so please register at the ICNRG Wiki page.

If you have any particular suggestions for topics, presentations for one of those meetings, please contact us (chairs).

For all meetings (especially 1 and 3), we will post detailed logistics information in the near future.

Best regards,

Dirk

---

From: <[email-masked]>
Date: Tue, 9 Jul 2013 15:49:18 +0000

On 7/9/13 2:37 AM, "Dirk Kutscher" <[email-masked]> wrote:

>      Please register at
>http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Is this final?  The last emails to the list talked about meeting Saturday
and were only considering Friday as an option.

Also, for meetings 1 and 3 will there be remote access for those that
can't be there in person?

Nacho

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 9 Jul 2013 17:18:29 +0000

Hi Nacho,

> Is this final?  The last emails to the list talked about meeting Saturday and
> were only considering Friday as an option.

Yes, seems to fit more people with respect to travel constraints.
 
> Also, for meetings 1 and 3 will there be remote access for those that can't be
> there in person?

We'll try, but can't promise right now. It would probably be something like a Skype session and a text-based feedback channel.

Best regards,
Dirk

---

From: <[email-masked]>
Date: Tue, 9 Jul 2013 17:26:44 +0000

>Yes, seems to fit more people with respect to travel constraints.

Ok.  I just changed my flights.

>>can't be
>We'll try, but can't promise right now. It would probably be something
>like a Skype session and a text-based feedback channel.

We could also try/do a Google Hangouts and that way people can just invite
themselves in.

Nacho

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 9 Jul 2013 13:48:53 -0700

>      Please register at http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Just FYI (and I sort of recall that I mentioned this to the co-chairs earlier):
(3) conflicts with AsiaFI summer school schedule (see http://asiafi.net/meeting/2013/summerschool/program.html; Prof. Jun Bi, I know you have a full day schedule for Sunday but not sure why this URL does not show it).

> If you have any particular suggestions for topics, presentations for one of those meetings, please contact us (chairs).

Some of us would be interested in participating in (3), but we have the time conflict mentioned above.

Lixia

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 10 Jul 2013 12:45:24 +0800

Yes, that is a full day program (the details of Sunday program of AsiaFI
school will be online today or tomorrow).

Could ICNRG meeting be scheduled on another day?

Best Regards,
Jun

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Lixia Zhang
Sent: Wednesday, July 10, 2013 4:49 AM
To: Dirk Kutscher; Jun Bi
Cc: [email-masked]; Börje Ohlman; [email-masked]
Subject: Re: [icnrg] Upcoming ICNRG meetings

Just FYI (and I sort of recall that I mentioned this to the co-chairs
earlier):
(3) conflicts with AsiaFI summer school schedule (see
http://asiafi.net/meeting/2013/summerschool/program.html; Prof. Jun Bi, I
know you have a full day schedule for Sunday but not sure why this URL does
not show it).

> For 1), the intention is to have a working meeting, similar to the
Stockholm interim in February, i.e., advancing our research group documents,
allowing time for longer discussions on specific topics etc. As I mentioned
above, seats will be limited, so please register at the ICNRG Wiki page.
> 
> For 2) we will use this for additional presentations and updates and for
follow-up items from the Sunday meeting. I hope the slot does not create too
many conflicts.
> 
> For 3), we would like to give folks the possibility to engage with the
ICNRG who normally do not make to IETF meetings (or were not able to Berlin
this time). We would like to use that meeting for project presentations,
discussion of hot ICN topics in Asia and possible links to the ICNRG work.
For this meeting, seats are also limited, so please register at the ICNRG
Wiki page.

> If you have any particular suggestions for topics, presentations for one
of those meetings, please contact us (chairs).

Some of us would be interested in participating in (3), but we have the time
conflict mentioned above.

Lixia

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Jun Bi" <[email-masked]>
Date: Wed, 10 Jul 2013 21:17:26 +0800

I agree it is hard, I am sorry but the school was arranged half year ago 

If re-scheduling is still possible, can we consider ICNRG event on Saturday
(Aug.17) after SIGCOMM?

Thanks,
Jun

-----Original Message-----
From: Dave Oran (oran) [mailto:[email-masked]] 
Sent: Wednesday, July 10, 2013 9:01 PM
To: Jun Bi
Cc: Lixia Zhang; Dirk Kutscher; [email-masked]; Börje Ohlman
Subject: Re: [icnrg] Upcoming ICNRG meetings

We’re short on options. Which day do people think is the least
bad/conflicted, or do we need to drop the whole idea?
On Jul 10, 2013, at 12:45 AM, Jun Bi <[email-masked]> wrote:

> Yes, that is a full day program (the details of Sunday program of 
> AsiaFI school will be online today or tomorrow).
> 
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Lixia Zhang
>> We are going to have a hot ICN summer ahead of us -- this is our 
>> meeting
> plan:
>> 
> http://asiafi.net/meeting/2013/summerschool/program.html; Prof. Jun 
> Bi, I know you have a full day schedule for Sunday but not sure why 
> this URL does not show it).
> 
> Stockholm interim in February, i.e., advancing our research group 
> documents, allowing time for longer discussions on specific topics 
> etc. As I mentioned above, seats will be limited, so please register at
the ICNRG Wiki page.
> follow-up items from the Sunday meeting. I hope the slot does not 
> create too many conflicts.
>> 
> ICNRG who normally do not make to IETF meetings (or were not able to 
> Berlin this time). We would like to use that meeting for project 
> presentations, discussion of hot ICN topics in Asia and possible links to
the ICNRG work.
> For this meeting, seats are also limited, so please register at the 
> ICNRG Wiki page.
> 
>> 
>

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Wed, 10 Jul 2013 13:00:53 +0000

We’re short on options. Which day do people think is the least bad/conflicted, or do we need to drop the whole idea?

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 10 Jul 2013 06:47:22 -0700

> We’re short on options. Which day do people think is the least bad/conflicted, or do we need to drop the whole idea?

(Personal interest) Sunday 8/11 morning till 2:00PM would still work for me.

Lixia

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Wed, 10 Jul 2013 14:01:09 +0000

> (Personal interest) Sunday 8/11 morning till 2:00PM would still work for me.
(Personal Interest) Sunday 8/11 also works fine for me. If we wrap up by 2:00PM I’ll still have time to sort out any disasters with our Monday demo.

---

From: <[email-masked]>
Date: Wed, 10 Jul 2013 14:48:04 +0000

Sunday 8/11 anytime works fine for me.

I won't be able to make it on Saturday 8/17.

-Priya

On 7/10/13 7:01 AM, "Dave Oran (oran)" <[email-masked]> wrote:

>>> We¹re short on options. Which day do people think is the least
>(Personal Interest) Sunday 8/11 also works fine for me. If we wrap up by
>2:00PM I¹ll still have time to sort out any disasters with our Monday
>demo.
>
>> Lixia
>> 
>>>>AsiaFI
>>>>Bi, I
>>>>documents,
>>>>Berlin
>>>>ICNRG

---

From: Cedric Westphal <[email-masked]>
Date: Wed, 10 Jul 2013 17:01:08 +0000

I could change my flight to attend on Sunday 8/11. Can't make it for 8/17.

C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 10, 2013 7:48 AM
To: [email-masked]; [email-masked]
Subject: Re: [icnrg] Upcoming ICNRG meetings

-Priya

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 11 Jul 2013 19:48:12 +0000

Dear all,

Sorry about the clash with the AsiaFI school. 

As Dave said, it's tricky -- Sunday 8/11 really seems to be the best options for most people.

Still, it's of course unfortunate. We have seen that the ICN session on AsiaFI school's Sunday meeting starts in the afternoon. For the ICNRG meeting, we could certainly accommodate those of you who want to attend ICNRG in the morning and the AsiaFI school in the afternoon.

For the registration table for the Hong Kong meeting at http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg, please indicate until when you plan to attend and whether you are able to join a sight seeing + dinner tour after the meeting.

Hope this helps a bit.

Best regards,
Dirk

> Cedric Westphal
> Sent: Mittwoch, 10. Juli 2013 19:01
> To: [email-masked]; [email-masked]; [email-masked]
> [email-masked]
> >(Personal Interest) Sunday 8/11 also works fine for me. If we wrap up
> >by 2:00PM I¹ll still have time to sort out any disasters with our
> >Monday demo.
> >
> >> Lixia
> >>
> >>>> From: [email-masked] [mailto:[email-masked]] On
> >>>>Behalf Of  Lixia Zhang
> >>>>>   Location: City University of Hong Kong, kindly hosted by
> >>>>> Jianping
> >>>> WANG
> >>>>>   Please register at
> >>>>etc. As I mentioned  above, seats will be limited, so please
> >>>>register at the ICNRG Wiki page.
> >>>>>
> >>>> ICNRG who normally do not make to IETF meetings (or were not able
> >>>>to Berlin  this time). We would like to use that meeting for project
> >>>>presentations,  discussion of hot ICN topics in Asia and possible
> >>>>links to the ICNRG work.