Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

From: <[email-masked]>
Date: Mon, 1 Jul 2013 18:18:10 +0000

Hello!

Is there any possibility of hosting this meeting on Friday (Aug 16th) instead? Even half a day or a couple of hours would be great.
Several of us who are working on ICN  fly out on Saturday morning.

Thanks,
-Priya

From: "Dr. WANG Jianping" <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 29, 2013 5:27 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

Hi, folks,

My group is also working on ICN. I would be more than happy to host the ICNRG meeting on August 17th (Saturday) at City University of Hong Kong. I can book a seminar room at City University of Hong Kong. After the meeting, I can host a seafood dinner (or lunch) in Sai Kung, which is a famous place for fresh seafood in Hong Kong.

Best regards,

Jianping

Associate Professor of Computer Science

City University of Hong Kong

Disclaimer: This email (including any attachments) is for the use of the intended recipient only and may contain confidential information and/or copyright material. If you are not the intended recipient, please notify the sender immediately and delete this email and all copies from your system. Any unauthorized use, disclosure, reproduction, copying, distribution, or other form of unauthorized dissemination of the contents is expressly prohibited.

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 2 Jul 2013 04:30:02 +0000

Hi,

> Is there any possibility of hosting this meeting on Friday (Aug 16th) instead? Even half a day or a couple of hours would be great.

that'd overlap with the SIGCOMM workshops.

Lars

---

From: <[email-masked]>
Date: Wed, 3 Jul 2013 20:46:23 +0000

If we don't want to have overlap with other SIGCOMM workshops why don't we
hold it on the previous Sunday?  That way if somebody doesn't want to stay
for the whole of SIGCOMM they can leave early.

We basically have 5 types of people:

A - Booked ticket already, available only for SIGCOMM (Mon-Fri) or a
subset.
B - Haven't booked ticket
C - Booked ticket, staying Saturday after SIGCOMM
D - Booked ticket, staying Sunday before SIGCOMM
E - Local

For people in A they won't make either Sunday or Saturday without changing
the ticket, so both options are good/bad.
For people in B they haven't booked a ticket so both options are good/bad
For people in C pre-Sunday needs ticket change and post-Saturday is good.
For people in D pre-Sunday is good and post-Saturday needs ticket change.
For people in E it doesn't matter.

A would vote for Friday
B doesn't care
C and D cancel each other
E doesn't care

People attending only workshop would prefer Sunday or Tuesday.
People attending workshop+main track would prefer Sunday or Friday
People attending workshop+main track+workshop would prefer Sunday or
Saturday.

What other factors would push preference?
Meeting space? Ticket costs?  Hotel costs? Previous engagements? Family
time? Jet lag?

I believe Dave is (partially?) busy on Friday, and since he'll be
representing the chairs his vote is probably more important than others.

So, my order of preference would be:

1. Sunday 11
2. Friday 16
3. Saturday 17

Alternatively, we could coordinate an evening to get together for
food/lounging.  Maybe Wed, Thu or Friday night?

If the main purpose of the meeting is for the working groups to get
together then we could just let each group coordinate separately.

Nacho

-- 
Nacho (Ignacio) Solis
[email-masked]
Senior Research Scientist
Palo Alto Research Center
+1(650)812-4458

On 7/1/13 9:30 PM, "Eggert, Lars" <[email-masked]> wrote:

>> Is there any possibility of hosting this meeting on Friday (Aug 16th)
>>instead? Even half a day or a couple of hours would be great.
>
>_______________________________________________
>icnrg mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/icnrg