Subject: [icnrg] FW: New Version Notification for draft-seedorf-icn-disaster-00.txt

From: Jan Seedorf <[email-masked]>
Date: Tue, 16 Jul 2013 08:39:23 +0000

Dear all,

We have submitted a draft that outlines some research challenges for disaster scenarios, and how ICN approaches could be a good match for addressing those challenges (see below). Comments are welcome, I hope that I can present the draft at the IETF-87 meeting, either on Sunday or on Wednesday during the ICNRG sessions.

 - Jan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 15, 2013 3:41 PM
To: Dr.K.K.Ramakrishnan; Nicola Blefari Melazzi; Nicola Blefari-Melazzi; K.Ramakrishnan; Atsushi Tagami; Jan Seedorf; Mayutan Arumaithurai
Subject: New Version Notification for draft-seedorf-icn-disaster-00.txt

A new version of I-D, draft-seedorf-icn-disaster-00.txt
has been successfully submitted by Mayutan Arumaithurai and posted to the
IETF repository.

Filename:	 draft-seedorf-icn-disaster
Revision:	 00
Title:		 Using ICN in disaster scenarios
Creation date:	 2013-07-15
Group:		 Individual Submission
Number of pages: 8
URL:             http://www.ietf.org/internet-drafts/draft-seedorf-icn-disaster-00.txt
Status:          http://datatracker.ietf.org/doc/draft-seedorf-icn-disaster
Htmlized:        http://tools.ietf.org/html/draft-seedorf-icn-disaster-00

Abstract:
   Information Centric Networking is a new paradigm where the network
   provides users with named content, instead of communication channels
   between hosts.  This document outlines some research directions for
   Information Centric Networking (ICN) with respect to applying ICN
   approaches for coping with natural or human-generated, large-scale
   disasters.

The IETF Secretariat

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 17 Jul 2013 11:07:36 +0200

Hi Jan,

I think this will make a good presentation for the main meeting on Wednesday, but I'll come back to you when we have made the final agenda.

	Börje

On 16 jul 2013, at 10:39, Jan Seedorf wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg