Subject: [icnrg] Hong Kong meeting notes Aug 11

From: Bengt Ahlgren <[email-masked]>
Date: Sun, 11 Aug 2013 10:03:16 +0200

Folks,

Some notes from the morning session of today's ICNRG meeting in Hong
Kong are available on the Etherpad:
http://neclab.titanpad.com/ICNRG-HongKong

Bengt

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Fri, 16 Aug 2013 02:31:28 +0000

Folks,

Our ladies are so slender that some faces in the back row are missed. :)

Regards,

Shucheng LIU (Will)

> -----Original Message-----

> From: [email-masked] [mailto:[email-masked]] On Behalf Of

> Bengt Ahlgren

> Sent: Sunday, August 11, 2013 4:03 PM

> To: [email-masked]

> Subject: [icnrg] Hong Kong meeting notes Aug 11

> _______________________________________________

> icnrg mailing list

> [email-masked]

> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 16 Aug 2013 03:27:43 +0000

Hi Will,

your comment on the photo was extremely inappropriate. You owe a of people an apology.

Lars

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Fri, 16 Aug 2013 09:04:43 +0000

Thanks for reminding me about this point. Ladies, sorry for my inappropriate expression. :)

Regards,
Shucheng LIU (Will)

> From: Eggert, Lars [mailto:[email-masked]]
> Sent: Friday, August 16, 2013 11:28 AM
> To: Will Liu (Shucheng)
> Cc: [email-masked]
> Subject: Re: [icnrg] And here comes the photo :)//RE: Hong Kong meeting
> notes Aug 11
> 
> Hi Will,
>