Subject: [icnrg] Proceedings to the ICNRG Interim meeting in Hong Kong Aug 11th

From: Börje Ohlman <[email-masked]>
Date: Mon, 19 Aug 2013 15:24:32 +0200

The proceedings to the ICNRG Interim meeting in Hong Kong  Aug. 11th, 2013 can be found at
http://www.ietf.org/proceedings/interim/2013/08/11/icnrg/proceedings.html

Almost complete, I think only two slide sets are missing. If I missed something or if you have comments and/or additions to the minutes, please send me a note.

	Börje

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 19 Aug 2013 15:45:48 +0200

Two things I forgot:

A great thanks to the minutes takers!

A super great thanks to our host, the City University of Hong Kong, that provided us with such excellent facilities and a wonderful evening by the ocean!

	Börje