Subject: [icnrg] ICNRG Scenario document

From: Börje Ohlman <[email-masked]>
Date: Mon, 9 Sep 2013 15:36:59 +0000

Hi All,

In Berlin we discussed to divide the Scenario document into two documents. One that only contains the scenario part. That document we feel should be ready to go for RG last call by Vancouver. The other document would be the evaluation and metrics parts of the current document that we will continue to work on. We (the ICNRG chairs) feel that both are ready to become icnrg documents. But before making this decision we want to check with the mailing list if there are any objections or comments. If so, please send your thoughts to the mailing list or contact any of the RG chairs directly.

We need your feedback no later than Tuesday Sept 17th (TZYC) (time zone of your choice).

	Börje

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Sun, 22 Sep 2013 03:41:59 +0000

I checked the ICNRG website and found the draft had not been divided yet.(When will they be available?) 
I support this and would like to help to review the final version of divided drafts when they are ready. 

Regards,
Shucheng LIU (Will)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> B?rje Ohlman
> Sent: Monday, September 09, 2013 11:37 PM
> To: icnrg
> Cc: Dave Oran; Dirk Kutscher
> Subject: [icnrg] ICNRG Scenario document
> 
> Hi All,
> 
> In Berlin we discussed to divide the Scenario document into two documents.
> One that only contains the scenario part. That document we feel should be
> ready to go for RG last call by Vancouver. The other document would be the
> evaluation and metrics parts of the current document that we will continue
> to work on. We (the ICNRG chairs) feel that both are ready to become icnrg
> documents. But before making this decision we want to check with the
> mailing list if there are any objections or comments. If so, please send your
> thoughts to the mailing list or contact any of the RG chairs directly.
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 23 Sep 2013 13:20:09 +0000

Hi Will,

> I checked the ICNRG website and found the draft had not been divided yet.(When will they be available?) 
Things always takes longer than expected…   ;-)   
We (mainly Kostas) are working on it. It should be available next week.

> I support this
Thanks.

> and would like to help to review the final version of divided drafts when they are ready. 

Even more thanks! Reviewers are always welcome.

	Börje

---

From: Cedric Westphal <[email-masked]>
Date: Tue, 24 Sep 2013 22:15:53 +0000

Hi,

A colleague at Huawei in Santa Clara, CA has the following open position for the Fall quarter (or maybe Winter) for a three months internship. 
Topic is streaming of multimedia content over information centric networks.
Description of the internship is at 
http://ch.tbe.taleo.net/CH06/ats/careers/requisition.jsp?org=FUTUREWEITECH&cws=1&rid=4927
PhD students with publication track records and some ICN experience preferred.
Best,

Cedric Westphal

Principal Research Architect
Innovation Center/Central R&D
Futurewei Technologies, Inc. (Huawei US R&D Center)
Tel: 408-330-5368|Loc# A1-1141
2330 Central Expressway, Santa Clara, CA 95050
Email: [email-masked] NOTES: ID#904406