Subject: [icnrg] CCNxCon2013: Live broadcasting

From: <[email-masked]>
Date: Thu, 5 Sep 2013 04:34:20 +0000

For those of you who cannot make it to CCNxCon2013 on September 5th and
September 6th, we'll be live broadcasting the event at
http://www.justin.tv/parcinc
Detailed agenda is at
http://www.ccnx.org/ccnxcon2013/ccnxcon-2013-official-agenda/

If you have any questions, please email us at [email-masked]

Thanks,
-Priya

On 7/29/13 6:13 PM, "[email-masked]" <[email-masked]>
wrote:

>Hello everyone,
>
>Detailed Technical Program for this year's CCNxCon2013 is now available at
>http://www.ccnx.org/ccnxcon2013/ccnxcon-2013-official-agenda/
>
>If you haven't already registered for the event, please do so at the
>earliest. Instructions for registration are available at the main
>CCNxCon2013 webpage: http://www.ccnx.org/ccnxcon2013/
>
>
>Deadline for registration is August 20, 2013.
>
>If you have any questions, please write to us at [email-masked]
>
>Thanks,
>-Priya
>
>

---

From: <[email-masked]>
Date: Tue, 10 Sep 2013 03:36:24 +0000

A huge thanks to everyone who attended the CCNx Community Meeting this
year and for sharing your work and updates with the community. Thanks to
all your efforts and contributions, the event was a big success.

Slides from all the technical talks are now available at
http://www.ccnx.org/ccnxcon2013/ccnxcon-2013-official-agenda/

Looking forward to continued participation from you all.

Thanks,
-Priya