Subject: [icnrg] The Wikipage just disappeared

From: Börje Ohlman <[email-masked]>
Date: Thu, 31 Oct 2013 14:20:52 +0000

I was making a small update and all the content got lost when I submitted. You can still access the previous version at:
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg?version=274

Does anybody know how to view the source of that page so that I can use it to restore the page?

	Börje

---

From: <[email-masked]>
Date: Thu, 31 Oct 2013 14:33:19 +0000

I reverted to the old page.  The edits of Today might have been lost.
Börje, please make them again.

Nacho

--
Nacho (Ignacio) Solis
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

On 10/31/13, 7:20 AM, "Börje Ohlman" <[email-masked]> wrote:

>I was making a small update and all the content got lost when I
>submitted. You can still access the previous version at:
>_______________________________________________
>icnrg mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/icnrg