Subject: [icnrg] Fwd: [irsg] IETF 88 Preliminary Agenda Posted

From: Börje Ohlman <[email-masked]>
Date: Tue, 8 Oct 2013 11:49:30 +0000

FYI,

Currently ICNRG meeting is scheduled for Thursday morning in Vancouver.

Börje

Begin forwarded message:

From: IETF Agenda <[email-masked]<mailto:[email-masked]>>
Subject: [irsg] IETF 88 Preliminary Agenda Posted
Date: 7 oktober 2013 17:20:32 CEST
To: <[email-masked]<mailto:[email-masked]>>
Reply-To: IETF Agenda <[email-masked]<mailto:[email-masked]>>

NOTE: You will not receive an automatic notification informing you that your session has been scheduled.  Please see https://datatracker.ietf.org/meeting/88/agenda.html to determine the time(s) of your session(s).  The automatic notification of scheduled sessions will return for IETF 89.

The IETF 88 preliminary agenda has been posted.  The final agenda will be published on Friday, October 11th.

If you would like to request a change to the preliminary agenda, please send a message to [email-masked]<mailto:[email-masked]> and copy all relevant Area Directors.

Please note the cutoff date for requests to reschedule Working Group and BOF meetings is October 7th, 2013 at UTC 24:00.

https://datatracker.ietf.org/meeting/88/agenda.html
https://datatracker.ietf.org/meeting/88/agenda.txt

Thank you!

IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 8 Oct 2013 19:43:48 +0000

<insert disclaimer that things are never simple>

So we conflict with LISP?  Don't we have a shared crowd?

Nacho

--
Nacho (Ignacio) Solis
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

On 10/8/13 4:49 AM, "Börje Ohlman" <[email-masked]<mailto:[email-masked]>> wrote:

FYI,

Börje

Begin forwarded message:

Thank you!

IETF Secretariat

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 14 Oct 2013 11:26:37 +0000

We've investigated possible alternatives but found no good one. In the end Lars Eggert asked that we stay on the original time which is now in final agenda.

	Börje