Subject: [icnrg] I-D Action: draft-irtf-icnrg-evaluation-methodology-00.txt

From: [email-masked]
Date: Mon, 21 Oct 2013 05:05:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Information-Centric Networking Working Group of the IETF.

	Title           : Information-centric Networking: Evaluation Methodology
	Author(s)       : Kostas Pentikousis
                          Borje Ohlman
                          Elwyn Davies
                          Spiros Spirou
                          Gennaro Boggia
                          Priya Mahadevan
	Filename        : draft-irtf-icnrg-evaluation-methodology-00.txt
	Pages           : 27
	Date            : 2013-10-21

Abstract:
   This document surveys the evaluation tools currently available to
   researchers in the information-centric networking (ICN) area and
   provides suggestions regarding methodology and metrics.  Finally,
   this document sheds some light on the impact of ICN on network
   security.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-icnrg-evaluation-methodology

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-irtf-icnrg-evaluation-methodology-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Konstantinos Katsaros <[email-masked]>
Date: Tue, 22 Oct 2013 11:55:03 +0100

Dear All,

Regarding Traffic Load (Section 2.3) , MMLab at A.U.E.B. (Greece) has done
some work of potential interest, creating the GlobeTraff tool for
generating synthetic mixes of information object requests.

The tool is available for download at the following URL, where you can also
find the related paper with more details on the modelling of traffic.

http://goo.gl/QkBxVf

Best regards,
Konstantinos V. Katsaros

On Mon, Oct 21, 2013 at 1:05 PM, <[email-masked]> wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Wed, 23 Oct 2013 10:51:14 +0200

Dear Konstantinos,

Many thanks for the pointer. Would you please be so kind to email me a paragraph or so with the brief description of the tool along with the corresponding reference? I will then edit it and incorporate it in the next version of the draft.

Best regards,

Kostas

Von: Konstantinos Katsaros [mailto:[email-masked]]
Gesendet: Dienstag, 22. Oktober 2013 12:55
An: [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: Re: [icnrg] I-D Action: draft-irtf-icnrg-evaluation-methodology-00.txt

Dear All,

Regarding Traffic Load (Section 2.3) , MMLab at A.U.E.B. (Greece) has done some work of potential interest, creating the GlobeTraff tool for generating synthetic mixes of information object requests.

The tool is available for download at the following URL, where you can also find the related paper with more details on the modelling of traffic.

http://goo.gl/QkBxVf

Best regards,
Konstantinos V. Katsaros

<snip>