Subject: [icnrg] Sunday registration -> Refreshments

From: Börje Ohlman <[email-masked]>
Date: Tue, 29 Oct 2013 12:54:55 +0000

Hi All,

Cisco has kindly offered to sponsor refreshments for the morning and afternoon breaks of the ICNRG Sunday meeting.
So, if you plan to attend the Sunday meeting AND want some of these refreshments you should make sure to register for the meeting ASAP!

Please enter your name in the table at the Wiki or send an email to me (respond to this message).

The Wiki you find, as always, at: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

	Börje

---

From: hbluo <[email-masked]>
Date: Wed, 30 Oct 2013 08:32:52 +0800

Dear Borje, 

The following three persons are glad to participate the ICNRG Sunday meeting  and the ICNRG regular meeting.

Hongbin Luo, Beijing Jiaotong University
Hongke Zhang, Beijing Jiaotong University
Fei Song, Beijing Jiaotong University

In addition, after a discussion with Dr. Kostas, I am glad to make a presentation on the usage scenario of Instant messages.

All the best!

Hongbin

---------- Origin message ----------
>From："Börje_Ohlman" <[email-masked]>
>To："icnrg" <[email-masked]>
>Subject：[icnrg] Sunday registration -> Refreshments
>Date：2013-10-29 20:54:55

Hi All,

Börje

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg