Subject: [icnrg] Webex Meeting invitation: icnrg

From: Börje Ohlman <[email-masked]>
Date: Tue, 29 Oct 2013 14:38:51 +0000

Here is the Webex information for the Wednesday ICNRG meeting.

Börje

Begin forwarded message:

From: Cindy Morgan <[email-masked]<mailto:[email-masked]>>
Subject: Meeting invitation: icnrg
Date: 28 oktober 2013 21:23:39 CET
To: <[email-masked]<mailto:[email-masked]>>
Reply-To: <[email-masked]<mailto:[email-masked]>>

Hello ,

Cindy Morgan invites you to attend this online meeting.

Topic: icnrg
Date: Wednesday, November 6, 2013
Time: 1:00 pm, Pacific Standard Time (San Francisco, GMT-08:00)
Meeting Number: 647 059 115
Meeting Password: 1234

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/j.php?ED=252850977&UID=1685430222&PW=NYzY2MTY4ZDVj&RT=MiM0
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: 1234
4. Click "Join".

To view in other time zones or languages, please click the link:
https://ietf.webex.com/ietf/j.php?ED=252850977&UID=1685430222&PW=NYzY2MTY4ZDVj&ORT=MiM0

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ietf.webex.com/ietf/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-510-492-4085

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://ietf.webex.com/ietf/j.php?ED=252850977&UID=1685430222&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAnQ8-wFkKANxmKVQOg8W2qTWGbWS43SMdHxvhdlU75sZ&RT=MiM0

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ietf.webex.com/ietf/systemdiagnosis.php.

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com<http://www.webex.com/>

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Ravi Ravindran <[email-masked]>
Date: Wed, 30 Oct 2013 13:17:56 +0000

Dear All,

We have uploaded three documents to the Wiki

1.       ICN Based Architecture for IoT ( this will be presented during Wednesday's meeting)

http://trac.tools.ietf.org/group/irtf/trac/attachment/wiki/icnrg/IRTF%20ICN-IoT%20proposal.pdf

The other two are updates to the contributions made during IETF 86

2.      Content and Container Name Resolution System in ICN

http://trac.tools.ietf.org/group/irtf/trac/attachment/wiki/icnrg/draft-ietf-icn-container-resolution-system-00.txt

3.        Container Assisted Naming and Routing for ICN

http://trac.tools.ietf.org/group/irtf/trac/attachment/wiki/icnrg/draft-ietf-icn-container-assisted-naming-routing-00.txt

Regards,
Ravi

From: [email-masked] [mailto:[email-masked]] On Behalf Of Börje Ohlman
Sent: Tuesday, October 29, 2013 7:39 AM
To: icnrg
Subject: [icnrg] Webex Meeting invitation: icnrg

Börje

Begin forwarded message:

Hello ,

Topic: icnrg

You can contact me at: